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OVERVIEW

This user guide explains how to use Investigations Case Management (ICM).

Overview 1
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Download the Latest Help File
An updated, searchable help file is available – Download ICM Help.

Once you have downloaded the help file you'll need to link to it in your installation of ICM:

1. Select Admin > System > Settings.

2. Paste your URL for the help file in the Help file base URL field.

3. To specify the landing page for the help file, enter default.htm in the Help index page field >
Select Default.

4. Save your changes.

Overview 2
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GETTING STARTED

This section covers the basics of how to find your way around Investigations Case Management (ICM).

You'll learn how to:

Open and exit ICM.

Change your password.

Navigate around the different parts of the application.

Use keyboard shortcuts and common types of controls on screens you'll be using frequently.

Getting Started 3
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Accessing ICM

Log On and Off
1. Double-click the application icon on your desktop.

2. Enter your User ID and password in the fields provided.

3. Select Logon or press Enter.

If your administrator has selected the Allow direct logon from Windows option under System
Settings, the Logon screen isn't displayed, and the application window opens immediately.

If you enter an incorrect User ID or password, you'll be allowed a further (system-defined)
number of retries before you're locked out of ICM.

4. To log off ICM, select System > Log Off.

Getting Started 4
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Change Your Password
You might be required to reset your password the first time you log on to ICM. This is because your initial
password is set by your administrator.

1. Select your username on the main menu > Select Change Password.

2. Enter your existing password in the Current Password field.

3. Enter your new password in the New Password and Confirm Password fields.

4. Select Save or press Enter – Your password will be reset.

Your administrator sets password length and expiry.

Getting Started 5
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Change Another User's Password
If you have the Can reset password for another user permission, you can reset the password for another
user.

For details about managing security permissions, see the Admin Guide.

To change the password for another user:

1. Select Admin > Security > Change Another User's Password.

2. Enter your password in the field provided > Select OK.

3. Select the Search icon beside the Usercode field.

4. Enter the first few letters of the user's name in the Search field > Select the user > Select OK.

Getting Started 6
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See a History of Recent Logon Attempts for Your User ID
1. Select your username > Select Recent Logon History.

Any unsuccessful logon attempts and account deactivation details will display in red.

2. To see the password used in an unsuccessful logon attempt, select the Show password used for
failed logon attempt checkbox.

You can use this feature to see what you mistyped or whether someone was trying to guess your
password.

3. Select Close when you have finished using this screen.

Close ICM
Use any of these methods to close ICM:

Select System > Exit.

Select the Close icon in the top right corner of the application window.

Press Alt+F4.

Getting Started 7
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Quick Start Basics
The table lists the main things you can do in ICM. These tasks might vary depending on your business
process.

Task Action

Start a new investigation or
case

Create a case to start a new investigation or create an incident
report to record any activities that might require further
investigation.

See Creating cases or Create an Information or Incident
Report.

A case is used as a container to hold information about an
investigation. Your business unit may use different
terminology.

Record information in an
existing investigation or case

Create a case note to record these activities.

See Add a case note.

ICM uses case notes to record the activities that took place
during an investigation, information gathered, and what was
discovered as a result.

Record a reported or observed
incident that might be
investigated

Create an incident report to record any activities that might
require investigation.

Record information that isn't
related to any current
investigation or case

Create an information report to record miscellaneous
information that isn't related to a current investigation or case.

Assign work Create a task from a case, case note, information report, or
task result to assign work. You can use the Tasks feature to
assign work to users.

See Creating a Task.

Record information about a
person, address, phone
number, and more

Open a source entity and create an entity. Entities are used to
record information about real world items like people,
addresses, and phone numbers.

You can only create entities in a case note, information report,
task, or task result.

See Adding Entities to Source Entities.

Getting Started 8
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Record links between entities Open a source entity and record a relationship (or link)
between entities.

You can create entity relationships in case notes, information
reports, tasks, or task results.

See Entity to Entity Relationships.

Record images of entities Open an entity and upload an image to associate it with the
entity.

An image is saved as an image entity.

One image can be related to several entities.

Record information that
relates to a different time
zone

Select the time zone icon beside the date or time control in
which you want to record information from another time zone.

See Time Zones.

Search for Information Search entity types, cases, case notes, information reports,
and specific entity types for the information you need.

See Searching.

Receive an alert when another
user updates or looks at an
entity

Place a watch on any entity. When a user interacts with the
entity in a particular way, you receive an alert.

See Watches.

Combine information Use any of these methods to collate intelligence:

Search for entities that are directly or indirectly related.

See Search for Related Entities.

Use entity relationship diagrams to see graphical
representations of related entities.

See Diagramming.

Use convergence searching to find common entities related
to case notes, information reports, tasks, and task results.

See Case Note Convergence.

Getting Started 9
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Home Screen
The screen that displays when you first log on to ICM shows information about:

Tasks

Task results

Case notes

Search

Logon activity

Noticeboard posts

Any items that need your attention are selectable.

Tiles show how many items there are and what state they're in. This makes it easy to link through to the
area that needs attention.

You can select the Home icon at any time to return to this screen.

Getting Started 10
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Access Reminders from the Home Screen
Reminders are now available from the home screen.

Getting Started 11
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Navigator
The Navigator is the pane on the left when you open ICM. It provides quick access to commonly used
functions.

The logo section shows the default ICM logo or the logo that has been set up for your agency. You can
specify the logo displayed. See the Admin Guide for details.

The Navigator also has the following selectable sections. Only one section can be displayed in the
Navigator at a time. You can display these sections in the Navigator or as independent, floating panes.

To change the pane displayed, select the appropriate icon at the bottom of the Navigator, or use the
keyboard shortcut.

You can hide or show the Navigator if you need more space.

To do this, select the Options icon > Select Hide Navigator or Show Navigator.

You can also resize the Navigator by dragging the right border of the pane left or right.

If you want your resizing saved for the next time you open ICM, you can set this in your user preferences.

Getting Started 12
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Alerts
An alert is a notification that shows in the Navigator.

See a List of All Your Alerts
1. Select System > Alerts.

2. Use the Category dropdown field to narrow alerts by category.

3. Use the Type dropdown field to narrow a selected alert category by type.

4. Select the Calendar icons beside the From and To fields to specify a date range for the alerts (if
required).

5. Select the Refresh icon to display the list of alerts according to your selection criteria.

Getting Started 13
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Open an Alert
To see a list of alerts over a selected time, select System > Alerts.

To see an alert in detail:

1. Use either of these methods to display an alert in ICM:

Select the Show Alerts icon.

Press Ctrl+1.

You can also open an alert from the list of alerts.

Simply double-click to do this.

2. Double-click an alert in the Navigator to see details about it.

Getting Started 14



Investigations Case Management User Guide 6.1.1 – 08/08/2019

Edit Entity
To edit an entity associated with an alert, right-click the entity in the Navigator > Select Edit.

Remove an Alert from the Navigator
1. Select the Show Alerts icon to show the Alerts pane in the Navigator.

2. Use either of these methods to remove an alert from the Navigator:

Right-click the alert you want to remove > Select Remove Selected.

Select the alert you want to remove > Press Delete.

You can also select Remove All to remove all alerts.

Alerts you have removed are still available from the list of alerts.

Getting Started 15
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Open a Trigger Alert
1. Select the Show Alerts icon at the bottom of the Navigator.

You'll see the trigger rules that generated the notification and the entities involved.

2. To open the item that has triggered the alert, right-click it or select the Options icon > Select
View matched object.

3. To see how the trigger is set up, select View trigger definition.

Favourites Section
The Favourites section in the Navigator stores bookmarks for entities you have recently accessed.

Select the Show Favourites icon at the bottom of the Navigator to display this section.

Getting Started 16
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Add an Item to the Favourites Pane in the Navigator
Use either of these methods:

Drag and drop an entity from a screen or your Recent section to the Favourites pane.

Right-click an entity in the Recent section > Select Add to Favourites.

Open an Item from the Navigator
Use either of these methods:

Double-click the item.

Right-click the item > Select Edit Entity.

Getting Started 17
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Remove an Entity from the Favourites Section
Entries remain in the Favourites section until you remove them.

1. Select the Show Favourites icon in the Navigator.

2. Right-click the entity you want to remove > Select Remove Selected.

To remove all entities from your list of favourites, right-click anywhere in the Favourites section
> Select Remove All.

Access the Recent Section
The Recent section in the Navigator lists the entities you have recently updated or looked at.

These entities are grouped by type.

1. Select the Show Recent icon at the bottom of the Navigator.

2. Use the expand and Contract icons to hide or show items on the tree.

Getting Started 18
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Open an Item from the Recent Section
1. Select the Show Recent icon in the bottom left corner or press Ctrl+3.

2. Use either of these methods to open the item:

Double-click the item you want to open.

Right-click the item > Select Edit Entity.

Remove Items from the Recent Section
To remove one item from the Recent section, right-click it > Select Remove Selected.

To remove all items from your recent list, right-click it in this area > Select Remove All.

Getting Started 19
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Forms Section
The Forms section lists the items you have open. To use this section:

Select the Show Forms icon at the bottom of the Navigator to display this section.

Select items here to flick between them.

You can also use the tab strip to switch between items you have open.

To close a screen you have open, select the screen in the Navigator > Select Close Selected
Forms.

To close all screens, right-click anywhere in the Forms section > Select Close All Forms.

Getting Started 20
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Close Items You Have Open
There are different ways to close items you have open.

To close an item on the tab strip:

Select the Close icon on the tab.

Right-click the tab > Select Close screen.

Middle-click the tab.

To close an item from the Forms section:

1. Select the Show Forms icon on the Navigator.

2. Right-click the item you want to close > Select Close Form.

To close all items you have open:

Right-click anywhere in the Forms section > Select Close All Forms.

Right-click a tab on the tab strip > Select Close all screens.

Getting Started 21
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Entity Trail Section
You can use the Entity Trail section to see the entities you have opened from an entity relationship.

Entities are listed under each branch in the order in which you opened them. There's a branch for each
active trail.

To access the entity trail section:

1. Select the Show Entity Trail icon at the bottom of the Navigator.

2. Use the expand and Contract icons to hide or show items on the tree.

3. Use either of these methods to open an item listed in the Entity Trail section:

Double-click the entity.

Right-click the item > Select Edit Entity.

Float or Dock a Section
You can display the Alerts, Favourites, Recent, Forms and Entity Trail sections as docked or docked
windows.

A floated section displays as an independent window. You can drag it outside of ICM to the required
position on your screen. This is useful if you're comparing information on different screens.

It's also possible to resize floating windows. If you prefer the Navigator sections sized and positioned a
certain way, you can save this layout.

When you next log on, the sections will display the way you last arranged them – See Preferences.
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Float a Section
Use either of these methods:

Select the Options icon in the logo section > Select the section you want to float.

Select the Options icon of the section you want to float > Select Float ....

To float all sections, select the Options icon in the logo section > Select Float All.
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Dock a Section
Use either of these options to dock a floated section:

Select the Options icon in the logo section > Select the section you want to dock.

Select the Close icon on the floated section.

To dock all sections, select the Options icon in the logo section > Select Dock All.
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Check Your Version of ICM
Select Help > About to see which version of ICM you're using.

You might need this information if you need technical help.
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Write Yourself Notes
You can use the Notes section to write yourself notes. You can also copy, cut, and paste text to and from
this area.

It's also possible to save the contents of your Notes section when you log off so the content is available
again the next time you log on. See Preferences.

Tab Strip
The area below the menu displays open screens as tabs.

You can select tabs to easily move between screens you have open.

A horizontal scroll bar appears in this area when you have several screens open.
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Main Menu
The main menu has the following sections:

System See audit and file upload data. Exit or log off ICM.

Incident reports See and manage incident reports

Information reports See and manage information reports

Cases See and manage cases

Tasks See and manage tasks

Property Manage assets, property, and equipment

Search Find entities

Noticeboard Run online bulletin boards for your organisation

Reporting Generate reports on investigation data

Admin Set up ICM to suit your needs

Help Get help with using ICM

The menu options available to you depend on your security permissions and the licences to features your
agency has purchased.

Menu options which aren't available to you are either are “greyed out” or aren't displayed at all.

Getting Started 27



Investigations Case Management User Guide 6.1.1 – 08/08/2019

System Options
You can access the following options from the System menu:

Tools

Alerts Access a list of alerts

Triggers Set up notifications for certain actions taken in ICM

Watches Access a list of watches that have been placed on entities

Reminders Set up reminders for yourself or others

Active Searches See any active searches that have been set up

Stored Searches See search results that have been stored in ICM

Generic Diagram Create a diagram from entities you choose

Review List Review case notes and task results that are ready for approval

File Imports

File Definitions

Search Audits See Auditing Data in the Admin Guide

Data Expunging Review and remove data from ICM

Log Off Log out of ICM

Exit Close ICM
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Manage Incident Reports
You can use the Incident Reports menu to find, create, and manage incident reports.

The following menu options are available:

Create Create an incident report using the templates your
administrator has set up

Search Find an incident report

Create From Word/PDF
Documents

Create an incident report by uploading a PDF or Microsoft
Word document to ICM

The Incident Reports menu will be available once your agency has set up incident reports.

See Managing Entity Types in the Admin Guide.
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Information Report Options
You can use the Information Reports menu to find, create, and manage information reports.

The following menu options are available:

Create Create an information report using the templates your
administrator has set up

Search Find an information report

Create From Word/PDF
Documents

Create an incident report by uploading a PDF or Microsoft
Word document to ICM

The Information Reports menu will be available once your agency has set up these reports.

See Managing Entity Types in the Admin Guide.
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Manage Cases
You can use the cases menu to create, manage, and find cases:

Create Create a case file or document using the templates set up by your
administrator

Search Search for a case or document

Case Summary See a list of cases. Filter the list according to case officer, date, and more

Resource
Summary

See a list of the resources assigned to cases

Manage Tasks
You can use the Tasks menu to manage your tasks and find tasks you're interested in.

The following menu options are available:

List See tasks that have been sent to you, assigned to you, or created by you.

Summary See a list of outstanding tasks. Filter the list by recipient, priority, and more.
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Manage Property Items
The Property menu provides these options:

Create Create reports about property items.

Search Find property reports.

Activities Record the activities of property items.

Whether they have been moved to a new location, for example.

Reporting Run reports on property items.
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Access Search Options
You can use the Search menu to find any type of entity.

The following types of search functions are available:

URN Search Search for an entity using its Unique Reference Number (URN)

All Entities Search all entities

Cases Search all or specific types of cases

Case notes Search all or specific types of case notes

Entity Search all or specific types of entities

Incident reports Search all or specific types of incident reports

Information
reports

Search all or specific types of information reports

Tasks Search all or specific types of tasks

Task results Search all or specific types of task results

Property
Management

Search all or specific types of entities

Related Entities Search for entities that are related to each other

Entity
Relationship Path

The Entity Relationship Path (ERP) search is a powerful search that finds
all the connections between entities

You can combine most of these search options with an Advanced, Thesaurus, or Scope
search.
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Noticeboard
The Noticeboard menu provides an online dashboard for your organisation. It's like a bulletin board.

You can use it to communicate general updates, news about an operation, and more.

See the Noticeboard section.

Reporting Options
You can use the Reportingmenu to:

Run reports on the data collected in ICM.

Export bookmarked Word reports.

For more details, see the Reports section.
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Access Admin Options
The Admin menu is only available to administrators.

They can use it to set up the following sections of ICM to suit your organisation:

System Set up system parameters, background apps, Lucene search, time zones, licence
key, thesaurus, translatable strings, and words to be excluded from searches.

Security Specify data and functional access for all roles, designations, teams, and users.
Specify security levels for business units and regions.

Entity
Definition

Specify the entity types for your business process and the relationships those
entities have.

Code
Tables

Define the codes and values associated with application entities.

Templates Define the templates to be used for adding data to your source entities.

XML
Schema

Manage the way duplicate entries are handled.

Learn More about ICM
You can use this menu to access help content and see which version of ICM you're running.

See Download the Latest Help File.
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Right-click to Access Options Relevant to an
Area
You can right-click several areas of ICM to access menus that apply to the area you're in.

For example, you can right-click the Recent section of the navigator to access functions that apply to that
area, like the option to add a recent item to your list of favourites.

Access More Options from the Overflow Tab
When you open an entity, you can use the Overflow tab to access additional options. These vary
depending on the entity you open.
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Common Controls for Editing Items
When you open an item, you can use the following controls to enter information about it:

Display-
only Fields

Grey text indicates you can't change values in these fields.

Mandatory
Fields

You must enter information in these fields.

A red square at the upper left corner indicates that a field is mandatory.

Checkbox When selected, this field displays a Check mark ü icon.

Checkboxes are often displayed in groups, providing you with multiple choices
from which you can select one or more options.

Drop-downs A drop-down shows the currently selected item.

Additional options are available when you select the drop-down button.

To use a drop-down, select the down arrow ▼ beside the field > Select a value.

If the drop-down allows text entry, you can enter data into the field.

This type of drop-down is also known as a drop-down.

List box A field with a list of items you can select.

Option or
radio
button

An option or radio button displays an option that can be switched on or off.

You can only select one of the options available.

Field A field displays information from the database or information you have entered.

Date field These are indicated by forward slash characters that separate the day, month,
and year (dd/mm/yyyy).

You can enter text directly into these fields or select their Calendar icons to
specify the required date.

See Enter a Date.

Time field These are indicated by a colon : character to divide the hours from the minutes,
for example, 23:45.

See Enter a Time.
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Icons These are used to represent entities on screens.

The way an icon looks can change, depending on the context in which you see it.

If the icon is for an entity you can move to another location, it displays a plus +
symbol at the upper right when you drag the entity to its new location.

See a table outlining the icons used.

Your administrator can set up different icons under the Icons tab of the entity
type.

See Defining an Icon for an Entity Type in the Admin Guide.

Edit Text
You can cut, copy, format, and find text in most items you open.

To access these functions, right-click the text you want to edit.
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Format Text
On some screens, you can format the way text displays once you have entered it in a field.

For example, you can change the text size, colour, and font, or create a bullet list to make the
information easier to read.

To access these options:

1. Select the word, sentence, or paragraph you want to format.

2. To change font, size, style, and colour:

a. Right-click the selected text > Select Font.

b. Make the required changes > Select OK.

3. To change indentation and alignment:

a. Right-click the selected text > Select Paragraph.

b. In the Left, Right, and First line field, enter the number of points by which to indent the left
margin, right margin, or first line of a paragraph.

c. In the Alignment drop-down, select the required alignment for the selected paragraph.

d. Select OK.

4. To convert selected text to a bulleted list:

a. Right-click the selected text > Select Bullet Style.

b. Select the required type of bullet list > Select OK.
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Find Words on a Page
When you open an area of ICM like a report, you can find words or phrases in the text.

To find a word or phrase in a body of text:

1. Right-click in the body of text you want to search > Select Find.

2. Enter the text you want to find in the Find what field.

3. If upper case or lower case is important for the search, select the Match case checkbox.

4. If you want the search limited to the exact search term specified, select the Whole words only
checkbox.

This will return results for Adams but not Adamson, for example.

5. To specify the direction for the search relative to the position of your cursor, select the Up or
Down radio button.

6. Select Find Next.

If the search finds an instance of the search text, the first instance of that word will be highlighted
in blue.
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Replace a Word or Phrase in a Body of Text
1. Right-click in the body of text > Select Replace.

2. Enter the text you want to find in the Find what field.

3. Enter the replacement text in the Replace with field.

4. If upper case or lower case is important for the search, select the Match case checkbox.

5. If you want the search limited to the exact search term specified, select the Whole words only
checkbox.

This will return results for Adams but not Adamson, for example.

6. To specify the direction for the search relative to the position of your cursor, select the Up or
Down radio button.

7. Select Find Next.

If the search finds an instance of the search text, the first instance of that word will be highlighted
in blue.

8. Select Replace to replace the selected text or Replace All to replace all instances of the text.
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Entering Dates and Times
It's not always possible to know the exact date or time an event happened.

ICM caters for this by providing date and time controls that can accommodate:

Unknown dates or
times

These are labelled Unknown in the appropriate control.

Exact dates and
times

These are represented by a single date or time.

For example, 17/3/2004 or 15:36.

Continuous date
or time ranges

The first and last value in a continuous range are separated by a hyphen.

For example, 10/3/2004 to 17/3/2004 is represented as 10/3/2004-
17/3/2004 and the time range 06:00 to 10:00 is represented as 06:00-
10:00.

Discontinuous
date or time
ranges

The first and last value in a discontinuous range are separated by an
approximation ~ symbol.

For example, 10/3/2004, 12/3/2004, 16/3/2004, 17/3/2004 is
represented as 10/3/2004~17/3/2004.

The time range 06:00, 08:00, 10:00 is represented as 06:00~10:00.
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Enter a Date
You can enter a date directly in the field provided or use the Calendar icon to do this.

Dates are formatted according to your location. For example, if you're in New Zealand, the date is
formatted dd/mm/yyyy.

Some date fields only accept an exact date. This is to make it clear when action was taken.

The When actioned field on an incident report is an example of this. Other date fields accept exact,
unknown, continuous, and discontinuous date ranges.

To enter a date using the calendar tool:

1. Select the Calendar icon beside the date field.

Days are colour-coded:

Light blue – Days you can select.

Dark blue – Days you can't select.

Dates are unavailable for selection when:

They don't exist

Are in the future

They aren't allowed in the context of the date you're entering (for example, a future
crime scene)

Yellow – Dates you have selected.

2. Select the required date using any of these methods:

Double-click the required date on the calendar.

Use the Shift and Ctrl keys to select more than one date.

Use the month and year drop-downs to specify the month and year > Select OK.

3. If you don't know the date and it isn't required, use any of these methods to specify that the date
is unknown:

Select Unknown on the calendar screen.

Enter Unknown in the date field.

Select Ctrl + U.
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Enter a Time
You can enter time directly into a time field or use the time scale screen to do this.

Times are displayed in 24-hour clock format – hh:mm.

Some time fields only accept an exact time. Other time fields accept exact, unknown, continuous, and
discontinuous time ranges.

To enter time using the time scale screen:

1. Select the Clock icon beside the time field.

The Time Scale screen displays a 24-hour period.

Each hour is divided into two half-hour slots.

Time displays from midnight b default.

You can use the arrow icon to change this to midday if required.

2. Select the required time using either any of these methods:

Double-click a time slot on the time scale screen.

Select the required time slot on the screen.

Your selection is highlighted in yellow.

Use the Shift or Ctrl keys to select more than one hour or half-hour time slot.

3. Drag the slider to specify a more accurate time (if required).

4. Select OK.
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Tips and Tricks

Access the Legend to See What the Colours Mean
Various areas of ICM use colours to make it easier to absorb information.

To see what the colours represent, right-click the area > Select Show Legend.
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See Which Keyboard Shortcuts Are Available
You can use keyboard shortcuts to do most things in ICM.

For example, you can use the Shift or Ctrl key to select more than one entity at a time.

The following keyboard shortcuts are available:

Alt + letter Display the menu item with the underscored letter. For example,
Alt+S shows the System menu.

Alt+E Display the Searchmenu.

Alt+A Display the Adminmenu.

Alt+R Display the Reportingmenu.

Alt+F4 Close ICM.

Alt + Shift + right→ or
left← arrow

Open or close vertical panes, like additional details.

Alt + Shift + up↑or down
↓arrow

Open or close horizontal panes, like additional criteria in search
screens.

Alt + right→ or left←
arrow

Add a current entry from an available list or remove an entry from
the selected list.

Alt + up↑or down↓arrow Move the selected entry up or down in lists that support
reordering.

Ctrl+C Copy the selected text to the clipboard.

Ctrl + F Find something in a case.

Ctrl+F6or Ctrl+Tab Cycle through screens you have open.

Ctrl + N Create something new.
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Ctrl+S Save an entity you have open (if the Save button is enabled).

Ctrl + T Enter date or time in a field.

Ctrl + U Enter Unknown in a date or time field.

Ctrl+V Copy clipboard text to the cursor position or selected text.

Ctrl+X Cut the selected text and place it on the clipboard.

Ctrl+Y Redo your last action.

Ctrl+Z Undo your last action.

Ctrl + 0 Hide or show the Navigator.

Ctrl + 1 Show the Alerts pane.

Ctrl + 2 Show the Favourites pane.

Ctrl + 3 Show the Recent pane.

Ctrl + 4 Show the Forms pane.

Ctrl + 5 Show the Entity Trail pane.

Ctrl + Shift + 1 Float or dock the Alerts pane.

Ctrl + Shift + 2 Float or dock the Favourites pane.

Ctrl + Shift + 3 Float or dock the Recent pane.

Ctrl + Shift + 4 Float or dock the Forms pane.
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Ctrl + Shift + 5 Float or dock the Entity Trail pane.

Ctrl + 6

Ctrl + Shift + 6

Ctrl + PgDn

Ctrl + PgUp

Swap to the next or previous tab in the current screen.

Ctrl + 7 Open the Overflow tab.

Ctrl + Tab or

Ctrl + Shift + Tab

Swap to the next or previous screen you have open.

Ctrl + Shift + A Toggle the visibility of the available attributes list when you edit
an entity.

Ctrl + Shift + C Go to the Contents tab of the case you have open.

Ctrl + Shift + D Go to the Details tab of the entity you have open.

Ctrl + Shift + E Go to the Entities tab of the entity you have open.

Ctrl + Shift + W Jump to the Watches tab in when editing an entity.

Ctrl + Shift + ? Open the keyboard shortcuts screen.

Ctrl + up↑or down↓

arrow
Insert an entry above or below the selected entry in lists that
support inserting.

Ctrl + Delete Delete the selected entry in lists that support deleting.

Esc Close the screen you're looking at.

F5 Refresh the content on a screen you have open (like the contents
of a case, for example).
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Tab Move between controls on a screen.

Up↑arrow Move the cursor up the selected screen.

Down↓arrow Move the cursor down the selected screen or pane.

Left← arrow Move the cursor left of the selected screen.

Right→ arrow Move the cursor right of the selected screen.

Getting Started 52



Investigations Case Management User Guide 6.1.1 – 08/08/2019

Preferences
You can customise the way you use ICM. This section explains the options available.
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Customise the Way You See Information in ICM
1. Select your User ID on the main menu > Select Preferences.

2. Select the required options:

Save default window state if you want the current window state (normal or maximised)
kept when you reopen ICM.

Save window size and position if you want the current window size and position retained
when you reopen ICM.

Reset window size and position to default to restore the default window sizing for ICM.

Save navigator section states to restore the current pane size and position of the
Navigator when you reopen ICM.

Save navigator width to save the width of the navigator when you close ICM

Save notes content on log off if you want the contents of the Notes section retained when
you reopen ICM.

Confirm on exit if you want a confirmation screen to display before you exit or log off ICM.

3. Change the default number in the Number of recent entities to keep field to specify the
maximum number of entities you want displayed in the Recent section of the Navigator.

4. Select Save.
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Have the Creator Automatically Added to a New Case or
Report
1. Select your User ID on the main menu.

2. Select the required options:

Creator automatically added to
new case

The creator will be added to the security access list of
each case you create.

Creator automatically added to
new incident report

The creator will be added to the access list of each
incident report you create.

Creator automatically added to
new information report

The creator will be added to the access list of each
information report you create.

Creator automatically added to
new asset report

The creator will be added to the access list of each
new asset report you create.

Creator automatically added to
new equipment report

The creator will be added to the access list of each
new equipment report you create.

Creator automatically added to
new property report

The creator will be added to the access list of each
new property report you create.

Case contents - most recent first See the most recent contents in the case first.

Automatically refresh case
contents

Have your case contents refresh automatically.

Alert when assigned as case
officer

if you want to be notified when someone makes you
the case officer of a case.

3. Select Save.
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Access Language and General Options
1. Select your User ID > Select Preferences.

2. Select the required options:

Select Hide source entity template prompt to disable the prompt for a template on data
entry for source entities (cases and case notes, for example).

Select Confirm attribute deletion to display a confirmation message when you delete an
attribute from an entity.

Select Override language for initiating Excel to specify the language Excel will use when
you export data.

The language you choose must be recognized by your installation of Excel.

3. Select Save.
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Customise the Way You Use Diagrams
1. Select your User ID on the main menu > Select Preferences.

2. Navigate to the Diagram section.

3. Select the required options:

Use identification images for nodes to use identification images for nodes when using the
Diagram Options screen.

Use images for image nodes if you want to use images for image nodes when using the
Diagram Options screen.

Use low resolution to improve performance.

4. Select Browse beside Colour to use for deleted elements on diagram > Find and select the
default colour for deleted elements.

5. Select Browse beside Colour to use for relationship text on diagram > Find and select the
default colour for relationship text.

6. Select Browse beside Colour to use for multiple relationships on diagram > Find and
select the default colour for multiple relationships.

7. Select Browse beside Font to use for node captions on diagram > Find and select the
default font for node captions.

8. Select Browse beside Font to use for relationship captions on diagram > Find and select
the default font for relationship captions.

9. Select Save.

Getting Started 57



Investigations Case Management User Guide 6.1.1 – 08/08/2019

Access Task Options
You can set up reminders about tasks.

If you go on holiday you can divert your tasks to someone else while you're away.
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See What You Have Permission to Access
Your administrator will assign you to relevant teams and roles and give you the required permissions and
designations.

1. Select System > User Preferences or select your User ID on the main menu.

2. Select the User Details tab.
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Add Information in ICM – Example Workflow
The way you enter data in ICM also depends on your agency’s business processes.

The process described here provides an example of how you could enter information in ICM:

1. Create a case – This is usually the first step in an investigation.

A case is an investigation file.

2. Convert to case – If you don't create a case directly you can convert a source entity (like a task,
information report, or incident report) to a case.

3. Create a source entity – This is how you record all information that relates to an investigation.

You can create a source entity manually or by importing a Word document.

4. Add an entity – Add information about an entity (like an image, person, or address) to a source
entity.

5. Create and record a task for an investigation.

6. Create and record a task result for an investigation.

7. Gather information – Use the search and diagram tools to analyse information that relates to the
investigation.

8. Close a case – This happens when you're finished with an investigation.

When you close a case, its source entities are still accessible from other cases.
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NOTICEBOARDS

About Noticeboards
You can run online noticeboards for your organisation.

The noticeboard is like a bulletin board.

You can use it for:

General updates

News about an operation

Links to contacts, manuals, and policies

Messages

You can:

Post messages to boards you have been subscribed to.

You can't change a post you have made but you can delete it.

Load historical posts into a board.

Search within a board.

Only users with the Noticeboard Administrator permission can create or edit noticeboards:

They can restrict subscription to a noticeboard.

This means only an administrator can add and remove users from the subscription list.

Users can't subscribe or unsubscribe to noticeboards themselves.

Users in a team, or users with access to a case, are automatically subscribed to Team and Case
noticeboards.

If a user is removed from a case or team, and they have posts in that case or team noticeboard
that haven't been reviewed, those posts will be marked as reviewed when the user is removed
from the case or team.
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Deactivate a Noticeboard
You can deactivate a noticeboard to prevent people posting to it. Any user can deactivate any
noticeboard.

People can still subscribe to a deactivated noticeboard, but they won't see the board on the Noticeboard
menu.

1. Select Noticeboard > Manage.

2. Select the noticeboard you want to deactivate.

3. Select the Deactivated checkbox.

4. Select Save.
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Reactivate a Noticeboard
Any user can reactivate any noticeboard that has been deactivated.

Doing this returns the noticeboard to the Noticeboardmenu for subscribed users.

1. Select Noticeboard > Manage.

2. To see which boards are deactivated, right-click in the Noticeboards area > Select Show
Deactivated.

3. Select the noticeboard you want to reactivate.

4. Deselect the Deactivated checkbox.

5. Select Save.
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Create a New Noticeboard
When someone creates a case or team, a corresponding noticeboard is created automatically.

Depending on your permission, you can also create your own noticeboard:

1. Select Noticeboard > Manage.

2. Select New.

3. Enter a description for the noticeboard in the field provided.

4. Select Save.

Noticeboards 64



Investigations Case Management User Guide 6.1.1 – 08/08/2019

NoticeBoard Posts

Post a Comment from a Case
1. Open a case.

2. Select the Overflow tab > Select Noticeboard.

3. Enter your post in the New Message area.

4. To make your post more noticeable, select the Urgent checkbox.

5. Select Post.

If you marked your post as urgent, it will pop up in a window for other users to read.

It will also be listed in red text for other users on the home page.
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Remove a Post
You can remove a post you have made.

You might want to do this if the post is incorrect or no longer relevant:

1. Select Noticeboard > My Postings.

2. Select the post you want to delete.

3. Select Delete.

See Unread Noticeboard Posts
It's easy to see which posts on the noticeboard haven't been read.
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Search for a Post in a Noticeboard
1. Select Noticeboard > View > Select the noticeboard you want to search in.

2. Use either of these methods to access the search:

Right-click in the list of messages > Select Search Within.

Select the Options icon > Select Search Within.

3. Enter your search words in the field provided > Select Search.

4. Select a post to display more details about it.

See Historical Posts
Sometimes it's useful to see noticeboard posts from the past.

You can use ICM to quickly find posts made on a particular day:

1. Open the required noticeboard.

2. Use either of these options to see historical posts:

Right-click in the Number of messages area > Select Load Historical Posts.

Select the Options icon > Select Load Historical Posts.

3. Select the required date > Select OK.
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SOURCE ENTITIES

Source entities include information reports, incident reports, case notes, tasks, and task results.

You can use source entities to record information about an investigation. This is how data is added to ICM.

Once you have added data to source entities, you can:

Update the data.

For example, to change an information report associated with a case, you'll need to open the
information report and make the required changes.

Convert an information or incident report to a case.

Link a source entity to a case.

Your agency can customise the data required for each type of source entity. This includes whether a
template is used to enter information about a source entity.

Your agency can also specify the types of source entities that inherit the properties of basic source
entities. See Maintaining Entity Types in the Admin Guide.

Depending on your permission settings, you can edit source entities. See Data Entry in the Admin
Guide.

Types of Source Entities
The following icons are used to represent entities in ICM.

Case note

Incident Report

Information Report

Task

Task Result
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Cases
A case contains all the information that relates to an investigation.

Source entities like case notes, incident reports, and tasks are linked to cases.

Tangible entities like images and reports are attached to source entities.
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Incident Reports
Your agency might require incidents to be registered. You can use the Incident Reports feature in ICM for
this.

A recorded incident might escalate into a full investigation.

An incident report that relates to more than one investigation can be linked to another investigation.
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Information Reports
An information report contains data from one source. It could include circumstances that might:

Not be directly related to an investigation

Still happen

Have happened

Warrant recording for future reference

Have potential to be investigated on face value or in conjunction with other information
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Case Notes
You can use a case note to record activities and information that relates to an investigation.

Case Notes are used to add all information, documents, images, video, and other media to a case.

Source Entities 72



Investigations Case Management User Guide 6.1.1 – 08/08/2019

More Users Can Submit Case Notes for Review
Previously, only the person who created a case note could submit it for review and select someone to
review it.

Now other people assigned to the case can submit a case note for review.

To do this, they need the new Can submit case note for review permission.

To access this permission:

1. Open a case.

2. Select the Access tab.

3. Select a team, designation, or individual user.

4. Toggle the icon beside the Can submit case note for review permission to give the permission
to a person or team.
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Case Note Review Setting
When you create a case note, you no longer have to manually select the No review required checkbox.

By default, case notes don't have to be reviewed.

You change this by editing the type of case note:

1. Select Admin > Entity Definition > Types.

2. Expand the type of case note.

3. Select Edit.

4. Select the Options tab.

5. Select the Default to 'No review required' checkbox.

Source Entities 74



Investigations Case Management User Guide 6.1.1 – 08/08/2019

Tasks and Task Results
You can use tasks and task results to find and monitor tasks associated with a case.

A task can't exist independently. It must be created and associated with a source entity like a case, case
note, or incident report.

Tasks and task results are recorded in the case log.

To access the case log:

1. Open the case.

2. Select the Contents tab.

3. Select the Log subtab.
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Property Reports and Property Items
Property reports are usually associated with a case but can exist independently. The don't need to be
attached to a case.

For example, lost property might be recorded in a lost property report. These property items don't need
to be associated with a case or related to other property items in the report.

Property items are always associated with property reports. They can't exist independently. Similarly,
case notes can't exist without a case.

Disclosure Items and Indexes
A disclosure item is a source entity that can be disclosed to the defence in a legislative prosecution
process. It's a container for disclosed documents.

There's one disclosure index for each defendant. Each disclosure index has several disclosure items
associated with it.
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Brief of Evidence
A brief of evidence is a set of files containing:

A narrative of the facts of an investigation

Allegations

References to legislation regarding allegations

Examples of evidence include the:

Defendant

Witness

Victim

Offence

Element of proof

Statement

Exhibit

Other disclosable

Administrative document

Your agency can use the brief of evidence feature in ICM to prepare documents for court.
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Source Entity Review Process
It's possible to make case notes, tasks, and task results subject to review before they're confirmed as
valid components of a case. If this has been set up, the review always takes place before authorisation.

Source entity review is optional. When you create a source entity, you can decide whether it needs to be
reviewed by another user. Your business process will usually determine whether you send a source entity
for review.

The review process has these steps:

1. The user who creates a source entity is the originator – The originator assigns the source entity
for review by another user (the reviewer).

2. The originator submits the source entity for review – This causes the source entity to appear on
the reviewer’s review list.

3. The reviewer selects and opens the source entity from their review list – They decide whether to
accept or reject the source entity.

4. The originator takes any required action about the source entity, like adding a task.
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The flowchart shows how review states change for a source entity.
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Access to Source Entities
Security profiles control access to cases, incident reports, and information reports.

An Access tab is available on all source entity screens. It shows who can see and change a source entity.

The Selected field under the Access tab shows the designations, teams, and users who have access to
the selected source entity. Users with permission to remove security access can use the Selection
arrows to manage access.

The case officer for a case can edit the case and the case notes.

Some users and teams automatically have access to some source entity types. See Access by Default.
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Give Someone Access to a Source Entity
You can give another user access to a source entity if you have the Can add Security Access permission.

1. Open the case.

2. Select the Access tab.

3. Select the type of user:

Designations

Teams

Users

Case Teams

4. Select the designation, team, or user.

5. Use the Select icon to move the required users to the Selected area.

By default, the selected designation, team, or user has read-only access.

This is indicated by the View icon.

6. To give a user full access, select the View icon.

It will change to an edit icon.

You can only use the security access list of a case note if you have been given access to the case
note by the case officer of that case.

For more details, see Case Note Alert Options.
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Revoke Access to a Source Entity
To revoke access to a source entity, you need one or both of these permission settings:

Can remove security access users to remove access for users.

Can remove security access Teams/Designations/case Teams to remove access for
teams, designations, and case teams.

To revoke access for a user, team, designation, or case team:

1. Open the required source entity.

2. Select the required user, team, designation, or case team in the Selected field > Select the
Deselect icon.

Select the expand or Contract icons to expand or contract a branch on the tree of users.

Details about managing security are available in the Admin Guide.

Case Teams
A case team is specific to a case. You can use it to give a group of users access to a case.

This is useful if you have a group of users with a particular role within a case.

For example, you might want to give photographers access to:

See general case notes.

Create or edit scene examination case notes.

Your administrator can set up default case teams and the rights associated with these.

The case officer can create case-specific teams.
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Add an Ad Hoc Case Team to a Case
1. Open the required case.

2. Select the Access tab.

3. Select the Case Teams option.

4. Select New.

5. Enter a name for the new team in the Description field.

6. Find the people for this team:

Select the Users (default business unit) option to limit the list of users displayed.

If there are several users, enter the first few letters of their name in the Search field.

Select the Hide Team Members checkbox to hide users who are assigned to this case team.

You might want to do this if you're assigning covert users to this team.

For example, you might want to hide the identity of the person auditing the case.

7. Use the Select icon to add the selected user to the team.

8. Select Save.

The new team is added to the Selected field on the case.

They have View access by default.
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Edit a Case Team
1. Open the required case.

2. Select the Access tab.

3. Select the case team you want to edit in the Access area.

4. Select Edit.

5. Use the Selection arrows to add or remove users.

6. Select Save.
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Remove a Case Team from a Case
1. Open the required case.

2. Select the Access tab.

3. Select the case team you want to remove in the Selected area > Select the Select icon.

4. Select Save > Select Yes to confirm you want to remove the case.

Access to Source Entities
Some users and teams automatically have access to particular types of source entities.

Depending on your permission levels, you can give users and teams access to different types of source
entities.

For more information, see Maintaining Entity Types in the Admin Guide.

If you have permission to add security access in a case, you can set access to source entities in that case.

Managing Source Entities
The process of creating a source entity is similar for all source entities.

It's also possible to create a source entity from a Word document.

Before you create a source entity, run a search to make sure it doesn't already exist in your ICM
database. You'll also need to create an information report, incident report, or case file before you can
record information about an investigation.

Once you have created a source entity, you can edit, delete, or reinstate the entity.

You can also add tangible entities to the source entity.
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Create an Incident or Information Report from a Word or
PDF Document
This is quicker than creating these reports manually:

1. Select Incident Reports or Information Reports > Select Create from Word/PDF
documents.

2. Select the type of source entity you want to create from the Source entity type drop-down.

3. Select the Document direct checkbox if you just want to attach the document to the source
entity.

See Specifying Options for Source Entities Other than a Case in the Admin Guide.

4. If you did not select the Document direct checkbox:

In the Document type drop-down, select the type of source document.

In the Relationship drop-down, select the type of relationship you're creating between the
source entity and the document.

5. Use the Security access area to specify the users and teams who can access the document.

6. Select Browse beside the Directory field > Specify a location for the report > Select OK.

7. To show any documents in the subdirectories of the selected directory, select the Include
subdirectories checkbox.

The Word (.doc) or PDF (.pdf) documents in the directory display in the table at the bottom of the
screen.

Documents that can be uploaded have black text. Directories have blue text. Documents that have
already been uploaded have red text.

8. To preview a document, select the listing > Select it in the Document field.

9. Select the checkboxes beside the documents you want to upload.

10. Select Create > Select Yes to confirm you do want to create the selected documents.

Source Entities 87



Investigations Case Management User Guide 6.1.1 – 08/08/2019

Source Entities 88



Investigations Case Management User Guide 6.1.1 – 08/08/2019

Edit a Source Entity
1. Open the source entity you want to edit.

2. Made the required changes.

3. Select Save.
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Delete a Source Entity
1. Open the source entity you want to delete.

2. Select Delete > Select OK to confirm you want to delete the source entity.

3. Enter a reason for deleting the source entity in the popup window.

To see a deleted source entity, do an audit or reinstate the entity.

Reinstate a Deleted Source Entity
You might want to reinstate a source entity if you deleted it accidentally:

1. Open the source entity you want to reinstate.

It might be available in the Recent section of the Navigator.

2. Select Cancel to acknowledge and close the Reason Deleted window.

3. Select Undelete.

4. Select Yes to confirm you do want to reinstate the entity.
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Change an Entity's Classification
Your agency might have a data access restriction policy.

You might use security permissions in applications to prevent access to data. You might also label printed
documents like reports as confidential.

To support these requirements, ICM lets you classify entities. This happens automatically when you
create a new entity.

The new entity inherits the default classification for that type of entity.

To change an entity's classification:

1. Open the entity.

2. Make sure the Details tab is selected.

3. Select the required option from the Classification drop-down.
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See Who Has Accessed and Updated a Source
Entity
1. Open the required source entity.

2. Select the History tab:

3. Select the required subtab:

Designation access to see which designations have had access to the case.

Team access to see a record of access by teams.

User access to see a record of access by users.

Update history to see updates to the source entity by individual users.
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Access Threads for a Source Entity
Lots of information is collected during a case investigation.

The connections between pieces of information are called threads. Threads show the different lines of
enquiry taken during an investigation. They provide structure for recording information about an
investigation.

Thread entries are only available for case notes, incident reports, information reports, tasks, and task
results.

To see the threads for one of these types of source entities:

1. Open the source entity.

2. Select the Threads tab – You'll see a list of threads (related entities).

3. Double-click a thread to open the entity.
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Information and Incident Reports
Your agency can set up information and incident reports.

The details you enter for these reports depend on how you set up the reports. If you don't set up incident
or information reports, these menu items won't display on the main menu.

You can escalate an information or incident report to a case.

You can also create an incident or information report from a Microsoft Word or PDF document.

For details about configuring incident and information reports, see Managing Entity Types in the Admin
Guide.
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Create an Information or Incident Report
1. Select Incident Reports or Information Reports > Select Create > Select a report input

template.

Your agency sets up templates to suit your organisation.

If you don't want to see the Template Usage screen, you can hide it by selecting the Hide source
entity template checkbox under Preferences.

2. Enter a title for the report in the Title field.

3. Enter a detailed description of the incident or piece of information in the Description field.

4. Select the Draft checkbox if the report isn't finalised.

5. To create a new Microsoft Word document, select Create.

6. To find and select a document to add to the report, select Browse.

7. To give others permission to edit the document you have added to the report, select the Allow
edit checkbox.

8. Select a classification from the Classification drop-down.

9. In the When actioned field, enter the date and time the information was received by your
agency.

10. In the When happened field, enter the date and time of the incident or when the information
became available.

You don't need to enter any disclosure decisions yet.

11. Navigate to the Attributes subtab – It shows the attributes your agency has specified for the
report you're creating.

12. Specify values for all required attributes.

These are marked with an asterisk *:

a. Select the attribute.

b. Select the required option in the Value drop-down.

See Managing Entity Attributes.

13. Select the Comments tab > Add any comments or additional information.

See Managing Comments.

14. To change the default security settings for the report, select the Access tab.

15. Select Save.

You can also create an incident or information report from a document.
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Copy a Report
Instead of creating a new incident or information report, you can copy an existing one and change the
details as required:

1. Find and open an existing report.

2. Select Copy as new > Select Yes to confirm you want to proceed.

3. Edit the report as required.

4. Select Save.

You can add more information to the report later.

For details about adding tasks and results to a report, see Creating a Task and Creating a Task
Result.
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See Comments About Information or Incident
Reports
1. Open the required report.

2. Select the Comments tab.

3. You can't edit or delete comments but you can add new comments.

4. Select the Add new comment icon to add a comment to the report.

5. Enter your comment in the field provided.

6. Select Save.
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CASES

This section explains how to:

Create a case

Access information in a case

Edit information contained in a case

Export information from a case

Creating Cases
A case file contains all the information about an investigation.

Your agency can create different types of case files. For example, you might want a case file for homicide
investigations.

You can also set up templates for creating cases.

The Hide source entity template prompt checkbox under Preferences determines whether you see
these when you create a case.

You can create a case from a task, information report, or incident report.

Cases 99



Investigations Case Management User Guide 6.1.1 – 08/08/2019

Create a Case
1. Select cases > Create > Case File.

2. Select a case officer from the drop-down provided.

The case officer will be notified about the case if they have set the Alert when assigned as
case officer option under Preferences.

3. Enter a title for the case in the field provided.

4. Enter a brief overview of the case in the Description field.

5. Select the required level of security from the Classification drop-down.

Your agency can set up these options.

The options you select might be used for reporting or workflow processes.

6. Use the Select icon to specify security access to the case records for:

Designations

Teams

Users

Case Teams – Select New to create roles and assign users to these

Your administrator can set up system-wide case teams that can be used in all cases.

7. Select the Attributes tab > Select the required attributes for the type of case you're creating.

8. Select an attribute > Specify its value using drop-down provided.

Attributes marked with an asterisk are mandatory.

See Maintaining Entity Attributes.

9. Select Save.

The Diagram tab provides a graphical representation of entities and relationships once these
have been specified for a case.

When you first set up a case, there will be no related entities so the diagram pane will be blank.

See Diagramming.
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Create a Case from a Task
1. Open the required task:

Use the search function or select the task in the Recent section of the Navigator.

2. Select the Overflow tab > Select Create Case.

3. Select the type of case you want to create > Select OK.

The incident report details are automatically added under the Contents tab for the case.

4. Enter any mandatory attributes for the case.

5. Select Save.

To see a case that has been created from a source entity, select its Overflow tab > Select Go
to case.
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Open the Originating Source Entity for a Case
If you created a case from a source entity—like an incident report, for example—you can open the
originating source entity from that case from the Overflow tab. You don't have to go to the Contents
tab.

See the Contents of a Case
When you open a case, you can select the Contents tab to see a register of all the activity that relates to
the case.
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Access the Case Log
The Log subtab is the main working area for a case.

It includes tasks, task results, case notes:

1. Open the required case.

2. Select the Contents tab.

Case log listings are shaded in the following colours under the Log subtab:

Green – Original incident report.

Blue – Item currently selected

If blue is your default Windows colour.

White – Originally created in this case.

Yellow – Originally created elsewhere and introduced to this case.

Red – Originally created in this case and deleted from this case.

Pink – Originally created in another case and deleted from that case.

3. To show more information about a listing in the sections below, select that row.

4. To search the contents of the case, press F5 to open the quick filter.

5. To access a range of case management options, right-click a row or select the Options icon.

For example, you might want to see information reports.

You can change the order of the case entries listed by selecting Case contents - most recent
first under your preferences.
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Pin a Case Log Entry
If you have access to a case, you can pin case log entries.

This makes it easier to access important entries:

1. Open the required case.

2. Select the Contents tab.

3. Right-click the required entry under the Log subtab > Select Pin.

4. Select the Pinned subtab.

The entry is listed here.

It remains available from the Log subtab.

5. To remove a case log entry from the Pinned tab, right-click the entry > Select Unpin.
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See the Threads Between Source Entities in a Case
1. Open the case.

2. Select the Contents tab.

3. Select the Threads subtab.

4. Right-click a thread relationship to see the primary or parent threads.
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See the Tasks and Task Results Associated with a Case
1. Open the case.

2. Select the Contents tab.

3. Select the Tasks subtab.

4. To filter the list of tasks:

a. Right-click in the Tasks area > Select Filter.

b. Select the required options to narrow the list of tasks according to your needs.

c. Select Apply.

See the Tasks section about processing tasks.
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See the Property Reports Linked to a Case
1. Open the case.

2. Select the Contents tab.

3. Select the Property Reports subtab.

4. Right-click a property report to access view and edit options.

See Property Management.
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See the Property Items Linked to a Case
1. Open the case.

2. Select the Contents tab.

3. Select the Property Items subtab.

4. Right-click a property item to access more viewing options.

See the Property section.
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See Phases of Investigation for a Case
To see the source entities for a case and the phases of the investigation they're associated with:

1. Open the required case.

2. Select the Contents tab.

3. Select the Phases subtab.

4. Select a phase to see more details about it.

5. Right-click a phase or entity to access more viewing options.

See Phases in an Investigation.
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See the Lines of Enquiry for a Case
To see the source entities for a case and the lines of enquiry they're associated with:

1. Open the required case.

2. Select the Contents tab.

3. Select the Lines of enquiry subtab.

4. Select a line of enquiry to see more details about it.

5. Right-click a phase or entity to access more viewing options.

See the Lines of enquiry section.

Cases 111



Investigations Case Management User Guide 6.1.1 – 08/08/2019

See How Many Items There Are in a Case
To see how many case notes and other kinds of source entities there are in a case:

1. Open the case.

2. Select the Contents tab.

3. Make sure the Log subtab is selected.

4. Right-click in the Contents area > Select Count Summary.

This option is only available to the case officer because they have access to all the source
documents in the case.

Case Notes
A case note is a description of one investigative activity in a case and its result.

Your agency can set up different types of case notes to suit your needs.

You can search for all case notes or certain types of case notes.

You should only record one investigative activity and its result in each case note.
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Access Case Notes
Once you have created a case note, it will display under the Log subtab of the case.

It's possible to drag and drop content in this area.

Your administrator can enable this feature by selecting the Allow source docs directly introduced to
case checkbox on the Options tab of the System Settings screen.

See Specifying Miscellaneous Options in the Admin Guide.
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Create a Case Note
1. Open the case you want to add the note to.

2. Select the Contents tab.

3. Right-click in the Contents area > Select New or select the New icon.

4. Select the type of case note you want to add > Select OK.

If your agency has defined a case note input template, the template screen will display.

5. Enter a title for the case note in the field provided.

6. Enter a description in the field provided.

7. Select the Draft checkbox if you want to create a draft case note.

8. Classify the case using the drop-down provided.

9. Select the values for the attributes.

10. If you don't want closure security applied to the case note when the case is closed, deselect the
Apply closure security checkbox.

11. Use the date and time fields to specify when the case note was actioned.

12. Select Save.
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Import Case Notes from a CSV File
1. Open the case you want to add multiple case notes to.

2. Select the Overflow tab > Select File Import.

3. Select the file that contains the case note details you want to import

This could be a CSV file containing one case note per line.

4. Select the file definition that will to be used to load the data, or create a new one

The file definition provides the mappings from the data file to create items in the database.

5. Select the Attributes tab.

6. Expand the Entity drop-down > Select the type of case note.

This could be an inspection note, for example.

The format of users and teams in the input file is important because it's used for the actual users and
teams set up in ICM.
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The format used is the same as what you see when you edit users and teams.

Resolving users and teams is case sensitive. The input data must exactly match the users and teams
shown in the maintenance screens.

Select Case Note Settings
You can add the following details to a case note:

Phase of the investigation

Line of enquiry

Review

Disclosure

Cases 116



Investigations Case Management User Guide 6.1.1 – 08/08/2019

Specify Phase and Line of Enquiry (LOE) Settings for a Case Note
1. Open the case note.

2. Make sure the Phase & LOE subtab is selected:

3. Specify the phase:

a. Right-click in the Phases area or select the Options icon > Select Set Phases.

b. Double-click or use the Select icon to select the required phases.

c. Select Apply.

2. Specify a line of enquiry:

a. Right-click in the Line of Enquiry area or use the Options icon > Select Set Lines of
Enquiry.

b. Double-click or use the Select icon to select the required lines of enquiry.

c. Select Apply.
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Specify the Review Settings for a Case Note
1. Open the case note.

2. Select the Review subtab.

3. Select the No review required checkbox if you don't need the case note included in the review
process.

4. To send the case note for review, select Submit.

5. To start the review process, select Start Rev (available if you're a reviewer).

6. To reject the case note, select Reject (available if you're a reviewer).

7. To finalise the case note for review, select Finalise.
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Default Setting for Case Note Reviews
You can have case notes default to No review required:

1. Select Admin > Entity Definition > Types.

2. Select the General Case Note entity type in the Selected field.

3. Select Edit.

4. Select the Options tab.

5. Select the Default to 'No review required' checkbox.

This setting will automatically be applied when a user creates a case note.
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Specify Disclosure Settings for a Case Note
1. Open the case note.

2. Select the Disclosure subtab.

3. If you don't want the case note to be disclosed:

a. Select the Excluded checkbox.

b. Enter a reason to explain why the task is excluded from the disclosure process > Select OK.

4. To disclose the case note:

a. Select the Signed off for disclosure checkbox.

b. Select the Comments button > Enter details about why the case note can be disclosed.
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Specify When People Need to Enter Comments for a Disclosure
For managing a disclosure, a case officer can specify when people in your organisation need to enter
comments:

1. Open a case.

2. Select the Disclosure tab.

3. Select the Options subtab.

4. Select the checkboxes when you want people to enter comments:

Finalising a Disclosure Index

Unfinalising a Disclosure Index

Verifying a Disclosure Index

Unverifying a Disclosure Index

Rejecting a Disclosure Index
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Hide Details About a Case Note You Don't Use
If you don't use the following tabs in case notes, you can hide them to declutter your screen:

Phase & LOE

Review

Disclosure

To do this, select the Hide additional details pane icon.
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If most people in your organisation don't use these tabs, your ICM administrator can hide them by
default:

1. Select Admin > System > Settings.

2. Select the Phase/LOE/Review/Disclosure collapsed by default checkbox.
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Edit or Review a Case Note
Once a case note has been added to a case, it might need to be reviewed, approved, or rejected.

To review a case note you must have access to the note or case and have permission to review it.

To edit a case note:

1. Open the required case.

2. Select the Contents tab.

3. Find the case note you want to change under the Log subtab.

If you only want to show case notes, right-click in the Contents area > Select Show Case Notes
> All Case Notes.

4. Use any of these methods to open the case note:

Double-click the case note.

Select the Options icon.

Right-click the case note > Select Edit.

5. Make the required changes.

6. Select Save.

If another user tries to edit a case note while you're working on it, you'll be notified.
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Editing a Case – Update Lock
The following business rules are in place to prevent you losing your changes if another user tries to
update a case note at the same time as you:

When user A makes changes, the case note will be locked to prevent anyone else updating it.

Other users can still look at the case note while it’s locked.

If user B makes changes, they will be notified that it’s locked by user A.

User B will have an option to obtain the lock for themselves.

If user B obtains the lock, user A will be notified immediately and will have a chance to copy their
existing changes somewhere else like Notepad.

The lock will be released when user A saves the case note.

It can then be acquired by any user.

In this situation, we don't expect user B to seize the update lock, knowing that user A could
potentially lose their work (if they don’t take the opportunity to copy it).

Your agency can set up these business rules to apply to specific entity types (information report, incident
report, person, vehicle, etc).
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Unfinalise a Case Note
The person who reviewed and finalised the case note can now unfinalise it and correct it:

1. Open the case note you want to edit.

2. Select the Review tab.

3. Select Unfinalise.

4. Confirm the status change and enter some comments about your changes.

The review status of the case note is now Rejected by reviewer.

5. Edit the case note and finalise it again.
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Control Access to Case Notes
Depending on your permission level, you can determine who has access to a case note:

1. Open the required case note.

2. Select the Access tab.

3. Select the required user category:

Designations

Teams

Users

Case Teams

4. Use the Selection arrows to grant or deny access to the case note.

5. Select Yes to confirm you want to give the selected user access.

6. Select Save.
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Check for Connections Between Cases
Sometimes several investigations are in progress simultaneously. They might be run by different teams
but share entities.

You can check for the following types of links between cases:

Whether entities in a source entity (for example, a case note) are shared.

Which entities are being shared.

How often they're being shared.

Which cases are sharing those entities.

To check for links between cases:

1. Open the required case note.

2. Select the Convergence tab.

3. Select All Cases to find links between all cases.

4. Select Build to start the search for shared content.

5. Select the Expand icon to see more information.

6. Select the item on the tree.

7. Select the Related Text tab.

8. Select the required checkboxes to specify the types of source entities you want to see related text
for:

Case notes

Tasks

Information reports

Task results

Incident reports

9. Use the sequence options to specify how you want the results displayed:

Ascending in time or Descending in time

Group by case

10. Select Refresh to display the results.

See Referencing cases to learn about managing connections between cases.
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Add a Task to a Case
1. Open the required case.

2. Select the Contents tab.

3. Use any of these methods to create a task:

Select the New icon.

Select the Options icon > Select New.

Right-click in the Contents area > Select New.

4. Select the type of task you want to create > Select OK.

5. Enter the required details for the task.

See Creating a Task.

6. Select Save.
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Import Entities and Case Notes into a Case
1. Open a case.

2. Select the Overflow tab > Select File Import.
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Remove a Source Entity's Connection to a
Case
External source entities are shaded yellow under the Log subtab.

You can remove their association from a case. You might want to do this if you have introduced an
incident report accidentally and you no longer want it displayed here.

When you remove a relationship, the source entity isn't deleted. Instead it's shaded pink under the Log
subtab.

To remove a source entity's association from a case:

1. Open the required case.

2. Select the Contents tab.

3. Right-click the required source entity > Select Remove Relationship.

4. Enter a reason to explain why you're removing the relationship.

5. Select OK.
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Link an External Source Entity to a Case
Sometimes information from another source entity like an incident report is relevant to a case.

If this happens, you can link the external source entity to the case:

1. Open the required case.

2. Select the Contents tab.

3. Use either of these methods to add an external source entity to the case:

Create a case note that introduces the source entity to the case.

Drag and drop the external source entity from the Recent section of the Navigator to the Log
subtab > Select Yes to confirm you want to do this.

When you create a case from a source entity, the source entity is automatically linked to the
case.

To see a case that's linked to a source entity, open the source entity > Select the Overflow
tab > Select Go to case.
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See All the Entities Associated with a Case
1. Open the required case.

2. Select the Entities tab.

3. Select an entity type to display a list of the entities associated with the case in the middle pane.

4. Select an entity in the middle pane to see details about it in the next pane.

5. Select the Involvements subtab to see the tangible entities for the case and the kind of
involvement they have with the case.

6. Select the Phases subtab to see the entities for the case and the phases in an investigation
they're associated with.

7. Select the Lines of enquiry subtab to see the entities for the case and the lines of enquiry
they're associated with.

Phases and line of enquiry only display if your administrator has set up these features.
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Filter and Sort Entities Linked to a Case
1. Open the required case.

2. Select the Entities tab.

3. Select an entity type to display a list of the entities associated with the case in the middle pane.

4. Select the Options icon for the middle pane or right-click in the middle pane to display the filter
and sort options:

Show All – See all entities.

Show Signed Off – See the entities that have been signed off for disclosure.

This only applies to entities that have been subjected to the disclosure process.

Show Not Signed Off – See the entities that haven't been signed off for disclosure.

This only applies to entities that have been subjected to the disclosure process.

Show Excluded from Disclosure – See the entities that have been excluded from
disclosure.

This only applies to entities that have been subjected to the disclosure process.

Phases:

Show All – See entities assigned to any phase.

Show Selected – Select one or more phases that entities must belong to in order to be
displayed.

Line of enquiry:

Show All – See entities assigned to any line of enquiry.

Show Selected – Select one or more lines of enquiry entities must belong to in order to
be displayed.

Sort by Title – Sort the list of entries by title.

Sort by Creation Date – Sort the list of entries according to when they were created.

Export – Export the entity to a spreadsheet.

You can include entity relationships and specify the attributes you want exported.

Show Legend – See what the colours used for shading entity listings indicate.
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Linking Cases
Cases can be related to each other in several ways. For example, they might be related through:

Suspects

Associates of suspects

Where the incident happened

Mode of operation
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Link Two Cases
1. Open the case you want to link to or from.

2. Select the Overflow tab > Select Referenced Cases.

3. Right-click in the Referenced Cases area > Select Search to add.

4. Enter text in the Search words field to find the case you want to link to > Select Search.

5. Use either of these methods to select the case you want to link to:

Double-click the case.

Select the case > Click Select.

6. Enter your reason for linking the two cases > Select OK.

To change the reason you have given, right-click the referenced case > Select Edit Reason.
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Remove a Relationship Between Cases
1. Open the case you want to unlink from another case.

2. Select the Overflow tab > Select Referenced Cases.

3. Right-click the case you want to remove > Select Remove Relationship.

4. Enter a reason to explain why you're removing the relationship > Select OK.

To edit the reason you have entered, right-click the referenced case > Select Edit Reason.
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Reinstate a Link Between Cases
1. Open the case you want to relink to.

2. Select the Overflow tab > Select Referenced Cases.

3. Right-click the case you want to reinstate > Select Reinstate Relationship.
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Look at a Case Location on Google Maps
If a location has been specified for a source entity in a case, you can look at it in Google Maps:

1. Open the required case.

2. Select the Overflow tab > Select Google map.

3. Use one of these options depending on whether you want to see one or multiple locations on a
map:

Double-click a listing to open one location record.

Select individual location entities by dragging them to the Selected area.

Click Select all to select all locations.

If there are several locations, use the filter to find the one you want to see > Select Refresh.

4. Select the Google map tab.

Your administrator can grant access to this feature by enabling the Can show locations on a
map permission and the Maps option.
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Manage Tasks and Meetings in Outlook
You can use Microsoft Outlook to schedule and manage meetings and tasks for a case.

Tasks you manage in Outlook are different from those you manage in ICM.

To schedule and manage meetings and tasks for a case using Outlook:

1. Open the required case.

2. Select the Overflow tab > Select the Outlook tab.

The meetings you're scheduled to attend are listed under the Calendar tab:

Select a meeting to display more details about it.

Right-click a meeting > Select Edit to change the appointment in Outlook.

3. Select the Tasks (Outlook) tab.

Select a task to display more details about it.

Right-click a task > Select Edit to change it in Outlook.
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Add or Edit a Meeting in Outlook
You can use Microsoft Outlook to schedule and manage meetings for a case:

1. Open the required case.

2. Select the Overflow tab > Select the Outlook tab.

The meetings you're scheduled to attend are listed under the Calendar tab:

Select a meeting to display more details about it.

Right-click a meeting > Select Edit to change the appointment in Outlook.
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Add or Edit a Task in Outlook
To use Microsoft Outlook to schedule and manage tasks for a case:

1. Open the required case.

2. Select the Overflow tab > Select Outlook.

3. Select the Tasks (Outlook) tab.

Select a task to display more details about it.

Right-click a task > Select Edit to change it in Outlook.
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Use an Entity-based Report to See the Entities
Associated with a Case
1. Open the required case.

2. Select the Overflow tab menu > Select Run Entity-Based Word Report.

This will be available if your administrator has set up a Word template containing bookmarks for
the entity data.

3. Select the required template.

4. Select Browse to specify where you want to save the report.

5. Enter a title for the report in the File name field.

6. Select Save.

7. Select Run to generate the report.
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Filter the Cases in ICM
1. Select Cases > Case Summary.

2. Use the filters to narrow the results shown:

Case Type

Case Officer

Case Status

Creation Date

Enter dates or use the Calendar icons to narrow the time period for the results.

Business Unit

Business Region

Only business units and regions you're a member of will be available in these drop-downs.

Designation

Team

User

3. To filter the results by duration:

a. Select the Expand section icon beside Duration.

b. Use the filters to narrow the results shown:

Attribute

From

To

Duration (days)

4. Select the Include cases ... checkbox to include cases where users have indirect update access
to the case via a team or designation.

For example, a user might be assigned to a team by a case officer and be working on a case as
part of a team.

5. Select Refresh.

6. To sort the results by column, select a column header:

Case URN

Case Title

Case Officer

Case Type

Case Status

7. To see more details about a case in the adjacent panel, select a case in the Results area.

8. To open and edit a case, double-click it in the Results area.
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To see a list of cases you need the Can View Case Summary permission.
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Manage Threads in a Case
You can use threads in a case to link associated source entities in a hierarchical list. This makes it easier
to manage entities.

For example, you can group all evidence entities together to quickly see what evidence has been
collected so far and what is missing.

Case officers and users with the Can maintain Threads security permission can manage threads in a case:

1. Open the required case.

2. Select the Threads tab.

The following areas provide information about the threads:

Existing thread relationships – Lists source entities in blue text if they're primary parent
threads containing child threads.

Selected thread tree – Shows the structure of a relationship you select in the Existing
thread relationships area.

Source entities with no parent thread – Lists source entities in the case that aren't part
of a thread yet.

3. To filter the list of threads in the Existing thread relationships area, right-click a thread or use the
Options icon:

Select Show Primary Threads to show source entities but not their child relationships.

Select Show Parent Threads to show parent threads and their child relationships.

4. To create a relationship between source entities:

a. Select a source entity in the Source entities with no parent thread area.

b. Right-click the entity or select the Options icon > Select either of these options:

Associate with parent in existing thread relationships

Associate with parent in selected thread tree

c. Select Yes to confirm you want to create the relationship.

d. To break a relationship between source entities:

e. Select a parent source entity in the Existing Thread Relationships area.

f. Select the child entity you want to remove in the Selected thread tree.

g. Right-click the child entity or use the Options icon > Select Remove Association with
Parent > Confirm you want to remove the relationship.

5. Double-click a source entity to open it.
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Filter Thread Relationships
1. Open the required case.

2. Select the Threads tab.

3. Right-click in the Existing thread relationships pane > Select one of these options:

Show All Threads – Show all source entities that are in threads in the case.

This is the default view.

Show Primary Threads – Only show source entities that are at the top level of a thread.

Show Parent Threads – Show any thread that's a parent.
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Reorder a List of Threads
1. Open the required case.

2. Select the Threads tab.

3. Select a thread relationship in the Existing thread relationships area.

4. Select the thread you want to move in the Selected thread tree area.

5. Use the Up or Down icon to move the thread up or down.
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Thread a Source Entity Manually
If you create a task without a context like a case, you can thread a case note or task manually to correct
this:

1. Open the required case.

2. Select the Threads tab.

3. Select a source entity in the Source entities with no parent thread area.

4. Right-click the entity or select the Options icon > Select either of these options:

Associate with parent in existing thread relationships

Associate with parent in selected thread tree

5. Select Yes to confirm you want to create the relationship.
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Thread a Case Note to a Selected Source Entity
You can thread a new case note to a selected source entity. This makes sure the case note goes exactly
where you want it to in the hierarchy.

Previously the new case note would be threaded to the open case note – Surveillance Activity [URN:1] in
this example. It will now be threaded to Surveillance of ABC Electronics.

Use Drag and Drop to Manage Threads
When you're threading source entities, you can use drag and drop as an alternative to right-clicking.

Simply drag and drop an item in the Source entities with no parent thread panel onto the Existing
thread relationships panel.
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See Case Notes for Threaded Relationships in a Case
1. Open a case.

2. Select the Contents tab > Select the Threads subtab.

3. Right-click a thread relationship > Select Show Case Notes > Select the type of case note you
want to see.

Remove a Source Entity from a Thread
1. Open the required case.

2. Select the Threads tab.

3. In the Selected thread tree pane, select the source entity you want to remove from the existing
thread.

4. Right-click or select the Options icon > Select Remove Association With Parent.

5. Select Yes to confirm you want to remove the selected source entity from the thread.
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Involvements
The Involvements feature provides a way to track a tangible entity's involvement in a case.

For example, a person might start off as a suspect in a case but become a witness.

A tangible entity:

Can have involvements.

Source entities can't have involvements.

Has an undefined status when you introduce it to a case.

Can only have one current involvement per case.

But the type of involvement can change.

Has a history of involvement.

The record includes the type of involvement (for example, witness, accessory, victim) and when
each involvement happened.

Can be involved in more than one case, with different involvements in each case.

For example, a person might be a witness in one case and a suspect in another.

Admin Settings for Involvements
Your administrator determines the type of involvement for a tangible entity.

They will also need to:

Set up a list of involvement values in a system code table for each tangible entity you want to use
involvements with.

Define the subset of values that will be associated with each tangible entity.
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Assign an Involvement to a Tangible Entity
1. Open the required case.

2. Select the Entities tab.

3. Select the Involvements subtab.

4. Select the tangible entity you want to set an involvement for.

5. Select the New Involvement icon or select the Options icon > New Involvement.

6. Select the type of involvement in the drop-down provided.

7. Select Save.

There are several ways to see entities and their involvements.

See View Involvements of Tangible Entities.
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See a Tangible Entity's Involvement in a Case
1. Open the entity.

2. Select the Involvements subtab.

The Current Involvements area shows all the cases the tangible entity is connected to.

3. Select a list item in the Current Involvements area to display a history of the involvement in the
area below.
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See Involvements of Tangible Entities in a Case
1. Open the required case.

2. Select the Entities tab.

3. Select the Involvements subtab.

The following areas display:

Involvement – Show each involvement value used by the entities in this case:

Undefined indicates no current involvement.

This is always shown at the top of the list.

The order of entries in this list depends on the System Code Table set up by your
administrator.

Select an entry in this area to display its entity types in the Entity type area.

Entity type – Show each type of tangible entity associated with a case for the selected
involvement value.

Select an entry to display its entities in the adjacent area.

Entity – Show the tangible entities associated with the values selected in the area.
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Phases in an Investigation
You can customise the way you use phases in an investigation.

You might use phases to manage:

Areas of responsibility for different parts of the investigation.

For example managing evidence, witnesses, and scenes.

Allocating entities to parts of an investigation on a timeline.

For example initiating an investigation, gathering information, reviewing an investigation,
preparing for a trial.

You can use these types of phases with cases:

Global phases – Your administrator can specify phases using system code tables that can be
used for all cases.

Custom phases – A case officer can specify phases for a case.

Phases can be assigned to case notes and inherited by entities that are attached to the case note.
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Create a Custom Phase
You can create a custom phase for a case you're managing.

You might want to do this if your administrator hasn't given the phase you want to use a global setting.

The new phase you create will only exist in the case you create it in.

To add a phase, you must be the case officer for the case or have permission to update the case.

To create a custom phase for a case:

1. Open the required case.

2. Select the Overflow tab > Select Case Administration.

3. Select the Phases subtab.

4. Select New > Enter a description for the new phase.

5. Select Save.
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Specify a Phase for a Case Note
When you create or edit a case note, you can specify a phase for it:

1. Open the required case note.

2. Make sure the Details tab is selected.

3. Make sure the Phases & LOE subtab is selected.

4. Select the Options icon for the Phases area > Select Set Phases.

5. Use the Select icon to select the required phase > Select Apply.

6. Select Save.
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See Phases Specified for Entities in a Case
1. Open the case.

2. Select the Contents tab.

3. Select the Phases subtab.

4. To toggle the order of display for phases and entity types, right-click or select the Options icon >
Select either of these options:

Phase -> Entity Type

Entity Type -> Phase

5. Select a phase in the Phases area to see its entity types.

An Undefined phase indicates entity types still need to be selected.

Lines of Enquiry
A line of enquiry is a set of activities that have focus in an investigation.

It could be a:

House to house enquiry

Locating a vehicle from a description

Identifying the associates of a suspect

A line of enquiry is specific to a case. There are no system-defined lines of enquiry.

You can link source entities to a line of enquiry.
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Add a New Line of Enquiry to a Case
1. Open the required case.

2. Select the Overflow tab > Select Case Administration.

3. Select the Lines of Enquiry subtab.

4. Select New > Enter a description for the line of enquiry.

5. Select Save.

To add a line of enquiry to a case you must be the case officer for the case or have access to
update the case.
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See the Relationship Between Lines of Enquiry and Source
Entities in a Case
1. Open the required case.

2. Select the Contents tab.

3. Select the Lines of Enquiry subtab.

4. To toggle the order of display for lines of enquiry and entity types, right-click or select the Options
icon > Select either of these options:

Line of Enquiry-> Entity Type

Entity Type -> Line of Enquiry

5. Double-click an entity to open it.

An Undefined line of enquiry indicates entity types still need to be selected.

Cases 162



Investigations Case Management User Guide 6.1.1 – 08/08/2019

Export Lines of Enquiry to a Spreadsheet
1. Open the required case.

2. Select the Contents tab.

3. Select the Lines of Enquiry subtab.

4. In the Lines of Enquiry area, right-click or select the Options icon > Select Export.

5. Use the Selection arrows to specify the data you want to export.

6. Select Browse to specify where you want to save the spreadsheet:

a. Enter a name for the file in the field provided.

b. Select Save.

7. Select Export.
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Export Entities and Relationships
You can export entities and their related source entities from ICM to a CSV file.

This is useful if you want to import this data into another analysis tool, like IBM i2 Analyst's Notebook, for
example.

You can export entities and their relationships from a case, content source document, or tangible entity.

When exporting data, you can:

Choose the tangible entities you want to export

Select the attributes you want to export for each type of entity

Prefix the Unique Reference Number (URN) with the entity type

Show the full attribute name (for example, Tattoo\Colour)

How Data is Exported
Data is exported in two parts:

Entities

Relationships between entities
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Types of Entity Data You Can Export
You can export the following types of data about source entities:

DB ID Database Identifier in ICM

URN Unique Reference Number. The format will be either of these options:

<Entity URN>

<EntityType> <Entity URN> if you select the Prefix URN option

Entity Type Type of entity

Description Description of entity

Attribute Name Name of entity's attribute

Text Entity's attribute value if the data is NOT time, date, or number

Date Entity's attribute value if the data type is time or date

# Number Entity's attribute value for number data
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The table provides an example of exported data.

DB
ID

URN EntityType Description Attribute
Name

Text Date #

CIU Person_
p1

Person John Doe Eye Colour Blue

CIU Person_
p1

Person John Doe DOB 01/02/1964

00:00:00

CIU Person_
p1

Person John Doe Height 183

CIU Location_
l5

Location 2568 Ocean
Road

Suburb Parnassus

CIU Location_
l5

Location 2568 Ocean
Road

Latitude -
173.45637

CIU Location_
l5

Location 2568 Ocean
Road

Longitude 46.98765
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Types of Relationship Data You Can Export
You can export the following types of data about the relationships between entities:

DB ID Database Identifier in ICM

URN 1 Unique Reference Number (URN) of left entity or type of entity

URN 2 URN of right entity, or entity type and URN

Link OID Unique system ID of the relationship showing rows that belong to the same
relationship

Link
Label

Descriptions of the type of relationship

Link
Direction

The direction of the relationship. Direction is always left entity to right entity.

Link
Type

Description of the type of relationship

Attribute
Name

Description of the relationships attribute

Text Relationships attribute value if the data is NOT time, date, or number

Date Relationships attribute value of the data time or date

Number Relationships attribute value for numerical data

Exporting Data
You can export data from a case, content source document (CSD), or tangible entity.

When you export data from a case or CSD, you can specify the entities you want to export.

This isn't required when you export data from a tangible entity because the entities and relationships are
used.
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Export Data from a Case File to a Report
1. Open the required case.

2. Select the Overflow tab > Select Export Report (Word Template).

3. Under the Case Options tab, use the available options to specify the case details you want
included in the report.

4. Select the Source Entity Options tab > Select the types of source entities you want included in
the report.

5. Select the Entity Options tab > Select the types of subentities and any additional details (like
images or documents) you want included in the report.

6. Select either of these radio buttons to specify a date range for the report:

All Dates if you don't want to limit the data in the report to particular dates.

Date Range to limit the data in the report to a particular date range > Use the Calendar
icons or enter a date range in the Date From and Date To fields.

7. Select either of these radio buttons to specify how you want the report to be generated:

Export Report > Select Browse to find and select the location for the Microsoft Word file.

Print Report > Select PDF software or a printer from the drop-down.

8. Select Run to generate the report.
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Export Data from a Tangible Entity
1. Open the entity.

2. Right-click in the Details area or select the Options icon > Select Export Entities and
Relationships.

3. Select the Prefix URN columns with Entity Type checkbox to begin the exported attributes
with their type of entity.

For example, Person_200_DOB.

This makes it easier to identify different types of entities in the CSV file.

4. Select the Show full attribute name checkbox to begin any exported attribute with the full path
from the top parent attribute.

For example, Person\Physical Description\Tattoos\Body Location instead of just Body Location.

5. Use the Browse button beside the File Directory field to specify where you want to save the
CSV file.

6. Enter a name for the CSV file in the Base file name field.

7. Select the type of entity you want to see in the drop-down provided.

The list contains the types of entities you selected under the Entity Selection tab.

It also shows the types of entities that are related to these entities.

8. Select an attribute of the selected type of entity to cancel its selection (X) or reselect it ü.

Select Unselect all if you want most of the attributes excluded from the export.

9. Select Export to CSVs when you have specified the attributes for all types of entities.

Two CSV files will be saved to the folder location you specified:

One file will contain data for the entities exported.

The other file will contain relationship data for the entities exported.
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Export Data from a Case or a Content Source Entity
1. Open the item you want to export data from.

2. Select the Entities tab.

3. Right-click in the Entities area or select the Options icon > Select Export Entities and
Relationships.

4. Select the required option in the Filter available list by field.

The list contains the types of entities in the case you can access.

5. Use the Select icon or double-click to select the entities you want to export.

6. Select Next.

7. Select the Prefix URN columns with Entity Type checkbox to prefix exported attributes with
their type of entity.

For example, Person_200_DOB.

This makes it easier to identify different types of entities in the CSV file.

8. Select the Show full attribute name checkbox to prefix any exported attribute with the full path
from the top parent attribute.

For example, Person\Physical Description\Tattoos\Body Location rather than just Body Location.

9. Select the Browse button beside the File Directory field > Specify where you want to save
the CSV file > Select OK.

10. Enter a name for the CSV file in the Base file name field.

11. Select the type of entity you want to see in the drop-down provided.

The list contains the types of entities you selected under the Entity Selection tab.

It also shows the types of related entities.

12. Select an attribute of the selected type of entity to cancel its selection (X) or reselect it ü.

Select Unselect all if you want most of the attributes excluded from the export.

13. Select Export to CSVs when you have specified the attributes for all types of entities.

Two CSV files will be saved to the folder location you specified:

One file will contain data for the entities exported.

The other will contain the relationship data for the entities exported.
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Export Case Phase or LOE from a Case
If you search within a case and want to export the results, you can include Phase and Lines of Enquiry
(LOE) data in the export.
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See Which Users Have Access to Cases
To audit the security configuration in ICM, auditors need a report that shows who has access to a case and
in what capacity – As an individual user, or as a member of a team or designation.

The Case Access Summary report shows who can access an investigation. This includes the name of the
user, team, designation, and their role in the case.

To access this report:

1. Select Cases > Case Access Summary.

2. Select Browse to specify where you want to save the file > Select Save.

3. Use the Selection arrows to select the information you want to export.

4. Select Export.
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Closing a Case
The life cycle of a case varies. It depends, in part, on your organisation’s business processes.

When you create a case, its status is Open but it might pass through several status changes.

Your administrator can set up the statuses for a case under Admin > Code Tables > Attributes >
Entries).

Here are some examples of how case statuses could be set up:

Open – The case is open but no work has been scheduled against it yet.

Active – The case is actively being worked on.

Inactive – The case is Pending, awaiting further action.

Under Appeal – The case has been through the court process but is under appeal.

Closed – All activity on the case has been completed.

Once a case is solved or processed by the courts it becomes ready to close.

Make sure these tasks are done before a case is closed:

Check all tasks are complete.

Check all property items have had a Final Action applied to them. All property should have been
removed from storage and destroyed or returned.

Send the case officer a message outlining anything that needs to be checked.

Change the security profile from open to closed.

Your administrator can set up messages that display when case closure has been requested. Each
message can be set to require confirmation from the user.
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Find a Case That's Been Closed
When you search for a case, only cases that are open are listed.

To find a case that has been closed, select the Show closed checkbox.
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See Whether Access Rights Have Been Updated for a Case
A case has two security profiles, one for when it's open and one for when it's closed.

Your administrator will set up appropriate security profiles for open and closed cases.

These settings are available under Admin > Entity Definition > Types.

You can see whether access rights have been updated for a case:

1. Open the case.

2. Select the Contents tab.

3. Make sure the Log subtab is selected.

4. Right-click or select the Options icon > Select Show if Access Updated.

Cases 176



Investigations Case Management User Guide 6.1.1 – 08/08/2019

Close a Case
A case officer should review all case notes before closing a case. They should also lock any case notes
that shouldn't be closed.

A new security profile is applied to a case when it's closed. This profile is inherited in case notes that
aren't locked.

Tasks also inherit a new security profile because they can't be locked.

To close a case:

1. Open the case you want to close.

2. Select the Overflow tab > Select Case Closure.

3. In the Status area, select the case status > Change the value to Closed.

4. In the Case closure checklist area:

Select the Are all tasks completed checkbox.

Select the Are all Property Items disposed of destroyed checkbox.

5. Select Close case.

6. Select OK to confirm you want to close the case.

It displays with an orange header to show that it's closed.
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Reopen a Case
1. Open the closed case.

2. Select the Overflow tab > Select Reopen case.

3. In the Status area, select the Closed status > Change it to the appropriate value.

4. Select Reopen.

5. Select OK to confirm you want to reopen the case.
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ENTITIES

This section explains how to manage entities and their attributes.

All entities must have a relationship to a source entity.

An entity can only be added to an investigation from a source entity.

When you open a source entity, you can select the Entities tab to see its related entities and associations
with the source entity.

You can also edit relationships between entities.
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Types of Entities
The following icons are used to represent entities in ICM.

Case

Contact Number

Document

Event

Image

Location

Media

Miscellaneous

Offence

Organisation

Person

Property Item

Property Report

Transaction

Vehicle
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Filter the Entities in a Source Entity
1. Open the source entity.

2. Select the Entities tab.

3. Select the blue filter link in the Entity or Relationship column.

4. Select the required entity in the drop-down.

Add an Entity to a Source Entity
1. Search the database to make sure the entity doesn't already exist.

2. Open the source entity you want to add the entity to.

3. Select the Entities tab.

4. Select the Search to Add icon to show entities that have a valid relationship you have
permission to access.

5. Enter the first few letters of the entity in the Filter field.

6. Use either of these methods to select the type of entity you want to add to the source entity:

Select the entity > Select OK.

Double-click the entity.

7. Populate the fields as required.

8. Save your changes.

The entity you have added is listed under the Entities tab for the source entity.

See the Admin Guide for information on setting up source entities.
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Add a Case Entity to a Source Entity
You can associate entities that are attached to a source entity of a case to another entity that's related to
the case:

1. Find and open a source entity that's attached to a case.

2. Select the Entities tab.

3. Right-click in the Entities area or select the Options icon > Select Add Existing Case Entities.

4. Select the type of entity you want to add in the Entity type drop-down.

Select the Expand icon to see more options.

5. Enter text in the Filter field to further narrow the results.

6. Press Enter of select Refresh.

7. Use either of these methods to select the required entities:

Drag an entity from the Available entities ... area to the Selected area.

Drag an entity from the Recent area of the Navigator to the Selected area.

8. Specify the relationship for each entity you have selected:

a. Select the cell in the Relationship column.

b. Select the required option in the drop-down.

9. Select Save.

The selected entities display under the source entity's Entities tab.
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Creating a Location
You can create a location entity by specifying a street address or entering the GPS coordinates for a
location.

If you enter GPS coordinates, you'll be able to enter locations in open country like bush, lakes, and
oceans.

The following formats are supported when specifying GPS coordinates:

Degrees, minutes, and seconds

Decimal degrees

Whichever format you use, the alternative format will be generated automatically as well.

You can use a GPS receiver at a scene to record the GPS coordinates as a waypoint.

You can use Google Maps by selecting a point on the map.

Make sure the scale of the map is accurate enough for your purposes.
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Add Files to a Source Entity
You can add several entities to a source entity at once by uploading external files.

This is possible for Word, PDF, HTML, XLS, CSV, and most image files.

To add files to a source entity:

1. Open the source entity.

2. Select the Overflow tab > Select Bulk Load.

3. Specify the types of documents you want to add in the Document Values area:

a. Select the checkboxes that represent the types of documents you want to add.

b. Specify the type of document in the Document Type drop-down.

c. Specify the document relationship in the Relationship drop-down.

Your administrator specifies which entity subtypes are available in the drop-downs.

4. Specify the types of images you want to add in the Image Values area:

a. Select the checkboxes that represent the types of images you want to add.

b. To prevent the images being displayed by default, select the Safeguarded checkbox.

You might want to safeguard an image if it's explicit.

a. Specify the type of image in the Entity Type drop-down.

b. Specify the image relationship in the Relationship drop-down.

5. Use either of these methods to import the required files:

Drag and drop the folder containing the files onto ICM.

Select Browse to find the directory you want to find files in > Select OK.

All the files that match the type of file you have specified will be selected.

6. Select or deselect files as required.

You can preview a safeguarded image by double-clicking it in the Directory area.

7. Select Create > Select Yes to confirm you want to add the selected files to the source entity.
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Entity Attributes
You can use attributes to describe an entity.

For example, you could use the following attributes to describe a person entity:

Eye colour

Height

Marital status

Your administrator configures the attributes you can record for an entity and any rules regarding these.
For example, they can make it compulsory to specify a value for an attribute.

The following icons are used to indicate the different types of attributes:

Comments Mandatory
icon

You'll need to enter a comment when you specify a value for this
attribute.

Comments Optional
icon

You can enter comments about an attribute value if you want to.

Once you have entered a comment, the icon shows lines inside the
speech bubble .

Historical Values icon The attribute has been updated and has an audit history.

Multiple attribute + icon You can enter several values for this attribute.

Mandatory attribute *
icon

ICM will automatically add these attributes, if you don't add them
yourself.

See Maintaining Attributes of Entities in the Admin Guide.
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Add an Attribute to an Entity
You can specify additional attributes for an entity.

You might want to do this if you receive new information about a suspect's citizenship details, for
example.

To add an attribute to an entity:

1. Open the source entity.

2. Make sure the Details tab is selected.

3. Make sure the Attributes subtab is selected.

4. Right-click in the Selected area or select the Options icon > Select Show Available
Attributes.

5. Use the Select icon or double-click the attribute you want to add in the Available area.

6. Select the attribute you have added > Enter a value for it in the field provided.

Select the Highlight Incomplete checkbox to see which attributes you need to add values for.

Press Tab to go to the next attribute value you need to fill out.
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Specify the Value for an Attribute
You can specify the value for an attribute by selecting it in the Selected list.

Values for normal attributes display in blue text. Values for warning attributes display in red text.

If the entity has no attributes, the Attributes pane won't display.

The attributes available depend on how you have set up ICM.

For more information, see Maintaining Attributes of Entities in the Admin Guide.
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Edit the Attributes for an Entity
1. Open the source entity.

2. Select the Entities tab.

3. Open the entity you want to change.

4. Right-click in the Selected area or select the Options icon > Select Show Available
Attributes.

5. Use the Select icon to select an available attribute.

If the attribute value supports comments, these are displayed in purple text.

6. Specify values for the attributes you have selected.

7. Select the Highlight Incomplete checkbox to see which attributes you need to add values for.

8. Press Tab to go to the next attribute value you need to fill out.
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Restrict Who Can See an Attribute
You can restrict visibility to an attribute.

If you do this, only users with access to the source entity will be able to see the restricted attribute.

1. Open the source entity.

2. Open the entity.

3. Select the attribute value.

4. Select the Restricted Visibility ... checkbox.

The Restrict Visibility setting on an entity attribute determines whether the Restricted Visibility
checkbox is available.

This setting is under Admin > Entity Definition > Attributes.

Enter a Comment about an Attribute
If an attribute has a comment icon, you can enter a comment about the attribute:

1. Select the Comments Optional icon.

2. Enter your comment.

3. Select OK.
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Add a Group of Attributes
You can specify attributes that can be added to an entity several times.

For example, you might want to record more than one tattoo for a person.

To add a group of attributes:

1. Open the source entity.

2. Select the Entities tab.

3. Open the entity.

4. Right-click in the Selected area or select the Options icon > Select Show Available
Attributes.

5. Use either of these methods to duplicate the group:

Select the Add another group icon

Right-click the attribute group > Select Add another group.

To specify an attribute group your administrator must specify that the group parent attribute has
the Multiple option enabled.

See Managing Attributes of Entities in the Admin Guide.

Entities 191



Investigations Case Management User Guide 6.1.1 – 08/08/2019

Entities 192



Investigations Case Management User Guide 6.1.1 – 08/08/2019

Remove an Attribute You've Added
1. Open the source entity.

2. Select the Entities tab.

3. Open the entity.

4. Right-click in the Selected area or select the Options icon > Select Show Available
Attributes.

5. Select the attribute value you want to remove in the Selected area > Select the Deselect icon.

6. Select Yes to confirm you want to remove all the child attributes and values > Select OK.

You can't remove attributes your administrator has specified as mandatory.
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Find an Entity's Source Entity
If you're looking at or editing an entity you accessed from a search result, you can navigate to the source
entity it's related to.

To do this, right-click the attribute value > Select Go to ... .

You'll see the name of the source entity the entity is associated with.

Reset Ownership of an Entity
If you open an entity from within a source entity, you can reset ownership of the entity to the source
entity you navigated to the entity from.

To do this, right-click the attribute value > Select Reset ownership to be ... .

This will reset the ownership of the entity to the source entity from which you accessed the entity.
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Hide a History of the Changes Made to Attribute Values
To help declutter your screen, the history of changes made to attribute values no longer displays by
default.

If you want to see the history of changes made to attribute values, select the Show History checkbox.

Exporting Entities
It can take a long time to manually identify important entities (like people, weapons, and locations) that
should be recorded as entities.

ICM can automatically analyse entities and documents and provide a list of these for you to export. You
can then manage the data as required.
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Examples of When You Can Export Entities
You can export entities when you:

Create entities from files:

Select the Overflow tab > Select Bulk Load.

Create information reports from Word documents:

Select Information Reports > Create From Word/PDF Documents.

Create incident reports from Word documents:

Select Incident Reports > Create From Word/PDF Documents.

Export Entities and Their Relationships
Exporting entities and their relationships will generate two CSV files:

1. Open the required source entity.

2. Select the Overflow tab > Select Bulk load.

3. Use the checkboxes and drop-downs to select types of files you want to export.

4. Select Browse to find and select a location for the exported file.

5. Select the checkboxes beside the files you want included in the export.

Select a file to preview it in the Image/Document area.

6. Select Create to start the bulk import process > Select Yes to confirm you want to proceed.

When complete, the file list area shows the results of the file import for each file.

For more details, see Load Bulk Entities from File.
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Export Entities from an Information or Incident Report
1. Select Incident Reports or Information Reports > Select Create From Word/PDF

Documents.

2. Select the type of source entity you want to create in the Source entity type drop-down.

3. Select the Document direct checkbox if you don't want a document entity to be created based on
the relationship you have specified.

4. Select the type of document you want to associate with the report in the Document Type drop-
down.

5. Specify the relationship between the report and the document in the Relationship drop-down.

6. Select the required security profile in the drop-down provided.

7. Select the type of user who should have access to the report:

Designations

Teams

Users

8. Use the Select icon to select users within these groups.

9. Select Browse to find and select a directory containing the document(s) you want to process.

10. To include documents from subfolders in the selected folder, select the Include subdirectories
checkbox.

11. Select or deselect the files listed.

You can preview a document by selecting it in the Document area.

12. Select Create > Select Yes to confirm you want to create the report.
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Export Documents and Images from a Source Entity
1. Open the source entity.

2. Select the Overflow tab > Select Export documents and images.

3. To export documents from the source entity, select the Export documents checkbox.

4. To export images from the source entity, select the Export images checkbox.

5. Select the Browse button to specify where you want to save the content > Select OK.
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Export Entities from a Case File or Note
1. Open a case file or note.

2. Use either of these options to export entities:

Select the Entities tab > Right-click the entity you want to export > Select Export.

Select the Options icon above the list of entities > Select export.

3. Select the required relationship options.

4. Specify where you want to save the exported file.

5. Select the Close icon to choose the attributes you want to export.

6. Select Export.
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Review and Remove Data

Importing Attribute Data
You can import attribute values for an entity from a Word document into a new incident or information
report.

You might want to do this if you have incident or information reports in another system. Alternatively,
you might already have these reports set up with attribute values in bookmarked fields.

Before you can import attribute values into a new incident or information report, you'll need to associate
one or more Word import templates with the source entity for the report.

Once you have imported attribute values from a Word document, you'll be able to see (but not edit) the
document.

Your permission settings determine whether you can create and manage Word import templates.

See Managing Word Import Templates in the Admin Guide.
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Managing Entities

Editing an Entity
When you open an entity you'll see the following subtabs:

The table outlines what you can use these for.

Limited
Release

When an entity is marked as Limited Release it will show in the search
results for all users. But you can only see the hard attribute details and the
information shown on the Limited Release tab.

This includes the case number (URN) and the case officer.

To set an entity that could be sensitive to a case as limited release, select its
Limited Release checkbox.

If you only have access to the Limited Release tab, you won't see the
standard tabs (Relationships, Relationships Summary, History, etc.).

Conversely, if you have View or Update access to the entity you'll see the
standard tabs, but not the Limited Release tab.

Relationships See how the entity is related to other entities and source entities. You can
also show duplicate relationships.

Select the Show Legend item on the Optionmenu to see the meanings of
highlighted entries.
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Relationship
Summary

See a summary of how this entity is related to other entities. This can be
organised by entity type or relationship type.

You can also display duplicate relationships:

Select Entity to see the entities that are related to this entity.

Select the Relationship Type option to show source entities and other
entities that are related to this entity.

Select the Expand icon beside an entity type to see the relationships of
the entity with that entity type.

Double-click a relationship to see the source entity involved in the
relationship.

History See a log of who has updated the entity and when.

Involvements See the type of involvements the entity has in all cases.

Phase & LOE See the phases and lines of enquiry for the entity.
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See the Text Contained in Source Entities that are Related
to an Entity
1. Open the required entity.

2. Select the Related text tab.

3. Use the checkboxes in the Include area to specify the types of source entities you want to include.

4. Use the options in the Sequence area to specify option to specify the order in which to display the
results:

Ascending in time

Descending in time

Group by case

If the entity appears in several cases, the text about each case will be grouped together,
making it easier to read.

5. Select Build.

6. Right-click to access additional options.
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Export and Print an Entity
You can export a source entity or tangible entity to Word. You can also print it.

To access these options:

1. Open the required entity.

2. Select the Overflow tab > Select Export Report (Word Template).

3. Select the output format for the report:

Export Report > Select Browse to specify where you want to save the report.

Print Report > Select the required printer in the drop-down.

4. Select Run.
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Hide Deleted Entities
If you have the Can view deleted records permission, deleted entities are always visible.

If required, you can hide these:

1. Select your username > Preferences.

2. Select the Hide deleted records checkbox.
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Documents
Link to a Document
Instead of storing a document in ICM, you can link to one stored in your external document management
system:

1. Open a document entity.

2. Select the Expand section icon in the Details section.

3. Enter the link to your document in the Description field.

Images
Images are tangible entities. They can be attached to any source entity.

An image associated with a source entity might be a photograph of a person that relates to an
investigation.

You can see and record additional information about images.

For example, you can:

See the image at different magnifications.

Identify and add comments to areas of interest (hotspots) on the image.

Link images that relate to the same investigation.

To associate other types of media (like video or audio files) with a source entity, use the Media
entity.
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Upload an Image to a Source Entity
1. Open the required source entity:

2. Select the Entities tab.

3. Use any of these methods to upload the image:

Right-click in the Entities area > Select Search to add.

Select the Search to Add icon.

Select the Options icon > Select Search to add.

4. Select Image as the type of entity > Select OK.

5. In the Relationship drop-down, select the relationship of the image to the source entity.

6. Enter a description of the image in the field provided.

7. Select Browse to find and select the image.

8. To hide the image thumbnail, select the Safeguarded checkbox.

This is useful for objectionable images.

Users will need to double-click a safeguarded image to see it.

9. Specify the classification status of the image in the drop-down provided.

10. Select any of these checkboxes to specify the release status of the image:

Open release to disable the Limited release option.

Limited release if you want the image attributes displayed under its Limited release subtab.

Locked to prevent other users from updating the image.

11. Select Save.

A hash value is calculated and stored with the image to authenticate it as the original.
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Edit an Image
Once you have uploaded an image, you can:

Add comments and hotspots to it.

Link the image to other entities.

To access these options:

1. Open the required image from the Recent section of the Navigator or search for it.

2. Use either of these methods to see an enlarged version of the image:

Select the thumbnail of the image below the Home icon.

Double-click the image thumbnail in the Details area.

3. Use any of these methods to close the enlarged view of the image and return to the Details tab:

Select the image thumbnail.

Select the Close icon.

Select Close Enlarged Image.
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Hotspots
You can identify areas of interest (hotspots) in an image and add comments to these.

This is useful for labelling crime scene images.

An audit entry is recorded for each hotspot you create or edit.

Depending on your settings you can see a log of the changes made to image hotspots.

See Auditing Data in the Admin Guide.
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Add a Hotspot to an Image
1. Open the image you want to add the hotspot to.

2. Drag your cursor over the area you want to convert to a hotspot.

A border will display when you release your cursor.

3. Drag the hotspot to a different area if required.

4. Drag the sides of the hotspot to resize it.

5. Select Close Enlarged Image.

6. Select Save.

Entities 211



Investigations Case Management User Guide 6.1.1 – 08/08/2019

Add a Comment to a Hotspot
1. Right-click the hotspot > Select Annotate Hotspot.

2. Enter your comments about the area > Select OK.

Link a Hotspot to a Related Entity
1. Right-click the hotspot > Select Set Hotspot Entity.

2. Select an available entity > Select OK.

You can only link a hotspot to one entity.

To see the entity that's linked to a hotspot, right-click the hotspot > Select Show Linked Entity.
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Link a Hotspot to Other Images in the Investigation
1. Right-click the hotspot > Select Link to Image(s).

2. Select the image you want to link to > Select OK.

3. Select the Close icon beside the required images.

They will change to Check mark ü icons.
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Delete a Hotspot
Use either of these methods to delete a hotspot and any comments it contains:

Select the hotspot > Press Delete.

Right-click the hotspot > Select Delete Hotspot.

Print an Image
1. Open the image you want to print.

2. Select the Overflow tab > Select Print Image.

3. Select the printer you want to print to in the Local Printer drop-down > Click Select.
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See an Image That's Related to an Entity
1. Open the required entity.

2. Select the Images tab.

The images related to the entity are shown as thumbnails in filmstrip view.

3. To change the view to thumbnails only, right-click an image > Select Thumbnails.

4. Select a thumbnail to see a larger version of an image.

5. To specify an image as the main one for an entity, right-click it > Select Set Identifying Image.

6. To unmark an image as the main one for an entity, right-click it > Select Clear Identifying
Image.
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Zoom in and out of an Image
You can zoom in or out of an image.

You can also move it around to focus on a particular area:

1. Open the required image.

2. Double-click the thumbnail to expand it.

3. Select Show Zoom Controls.

4. Select the zoom in icon to increase the magnification.

5. Select the zoom out icon to decrease the magnification.

6. Use the arrows to move the image up, down, left, or right.

7. To centre the image, select the square icon in the middle of the arrows.

8. To return to the original magnification, select the square icon between the zoom icons.
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Diagrams
Diagrams in ICM provide a graphical representation of entities and their relationships. They can show you
direct and indirect connections between entities that might not be obvious when you look at a list of
related entities.

You can access diagrams when you open an entity or source entity. It's also possible to float diagram
panes across your monitors.
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Relationships Diagram
The lines that connect entities in a diagram represent relationships between those entities.

The head of the arrow shows the direction of the relationship.

The colour of the arrow shows the status of the relationship:

Black indicates the relationship is current.

Red indicates the relationship has been deleted.

Purple indicates more than one relationship exists between the entities, and at least one
relationship has been deleted.

You can customise these colours by selecting your username > Preferences.

If there is more than one relationship between two entities, you can hover on the relationship
label to see details about the relationship.
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Specify Which Entity Types You Want to See in a Diagram
You can choose which entities show in a diagram.

You might want to do this to simplify the image if there are lots of relationships between entities.

To specify which entity types you want to see in a diagram:

1. Open a case.

2. Select the Diagram subtab.

3. Right-click the diagram > Select Diagram Options.

4. Select the Entity Types Filter tab.

5. Double-click an entity type or use the Select icon to specify the entity types you want to include
in the diagram.

6. Select OK.

The originating entities will still show on the diagram, regardless of your selections.
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Float a Diagram
You can display a diagram in a floating window to make it easier to see:

1. Open the required entity or source entity.

2. Select the Diagram tab.

3. Right-click the diagram background > Select Float Diagram.

A copy of the diagram displays in a window.

4. Move the diagram to the preferred position on your monitor.

You can't save changes to a diagram in a floating window unless you save it as a PNG.

Entities 220



Investigations Case Management User Guide 6.1.1 – 08/08/2019

Add a Comment to a Diagram
1. Open the required entity or source entity.

2. Select the Diagram tab.

3. Right-click the area you want to add the comment to > Select Add Comment.

4. Enter your comment in the field provided.

5. To change the background colour for the comment, select Back Colour > Select the required
background colour > Select OK.

6. To change the colour of the comment text, select Text Colour> Select the required background
colour > Select OK.

7. To change the colour of the font for the comment text, select Font> Select the required font
settings > Select OK.

8. To add a drop shadow to the comment, select the Drop Shadow checkbox > Select OK.

9. Use either of these methods to edit a comment:

Double-click the comment.

Right-click the comment > Select Edit Comment.

10. Use either of these methods to delete a comment:

Right-click the comment > Select Delete Comment.

Select the comment > Press Delete.

11. Select Save.
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Options for Looking at a Diagram
A source entity diagram can show entities that have no relationships. This happens where entities have
been identified as relevant to the investigation but no relationships have been identified yet.

Labelled lines show relationships between entities, including the type and direction of the relationship.

You can change the default colours and fonts used to show these relationships under Preferences.

Several options are available when you look at a diagram. To access these:

1. Open a source entity.

2. Select the Diagram subtab.

3. Use the scroll bars to change the area displayed.

4. To zoom in or out, press Ctrl while you move the mouse wheel.

5. Drag and drop an entity to move it to a different location on the diagram.

Any relationships will move accordingly.

6. To remove an entity from a diagram, select it and press Delete.

Any associated relationships will be removed from the diagram.
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Choose How You Want Data Displayed on a Diagram
1. Open the entity or source entity.

2. Select the Details tab.

3. Select the Diagram tab to display the diagram.

4. Right-click in the diagram area > Select Diagram Options.

5. Select one of these image options for the diagram:

To use identifying images that have been specified for entities (instead of icons), select the
Use identification images for nodes checkbox.

You can't deselect this checkbox once you have saved the diagram.

To use images instead of icons for images, select the Use images for image nodes
checkbox.

You can't deselect this checkbox once you have saved the diagram.

To use any available low-resolution images in the diagram, select the Use low resolution
checkbox.

The diagram will load faster.

6. Select one of these options depending on whether you want to combine links:

Combine all links

Selecting this option simplifies the diagram and makes it easier to read.

But it could hide important links between entities.

Combine links for duplicate relationships

When two or more entities have several relationships between them it can be clearer to show
this as one relationship.

This is especially true if the relationship is the same but with different timestamps.

Duplicate relationships are shown as one link, with the number of links shown in parentheses
after the relationship description.

Don’t combine any links

All relationship links are shown on the diagram.

The diagram will be cluttered if there are several relationships between entities.

7. Select either of these options to specify the shape of the links:

Use curved links

Connect entities with curved lines (not the default straight lines).

Use right angle links

Connect entities with horizontal and vertical straight lines.

Select OK.
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Options for Saving a Diagram
You can:

Save a whole diagram or just the part that's visible between the scroll bars in the diagram pane.

Create and save several versions of a diagram.
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Save a Diagram as a PNG
1. Open the entity or source entity.

2. Select the Diagram subtab.

3. Right-click in the diagram area > Select Save as PNG > Select either of these options:

Save Entire Diagram to save the whole diagram.

Save Visible Area to save the part of the diagram that's visible between the scroll bars.

4. Enter a name for the image in the field provided > Select Save.

Save a Different Version of a Diagram
The first diagram created for an entity will be the default diagram for that entity.

You can:

Create a new version of this diagram

Copy an existing version of the diagram

Select which version of a diagram you want to see
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Print a Diagram
1. Open the required entity or source entity.

2. Select the Diagram tab.

3. To preview the document:

a. Right-click the diagram background > Select Show Print Lines.

b. Reposition the diagram so it fits within the print lines.

4. To print the diagram, right-click the diagram background > Select Print diagram.
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Build Your Own Diagram
This is useful if you want to look for possible connections between entities and source entities:

1. Select System > Generic Entity.

2. Drag and drop the required entities from your Recent or Favourites section to the generic
diagram.

3. Select the number of relationship steps you want included from the Default number of steps
drop-down.

This value determines the maximum degree of separation between entities.

4. Select Diagram to generate the diagram.

5. Select the required diagram options > Select OK.

The diagram displays in a floating window.

6. To remove entities from the diagram generated:

Select the entity you want to remove on the generic diagram > Select Remove Selected
Entity.

To remove all entities from the diagram, right-click in the generic diagram > Select Remove
all entities.

7. Select Diagram to regenerate the diagram.

8. Right-click the generated diagram to access additional display and output options:

Add a comment to the diagram.

Recalculate the layout.

Automatically reposition everything on the diagram.

Save the image as a PNG.

See where the print lines are before you print the diagram so you can adjust it beforehand.
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Save Different Versions of a Diagram
You can create and save several versions.

The first diagram created for an entity will be the default diagram for that entity.

You can:

Create a new version of this diagram.

Copy an existing version of the diagram.

Select which version of a diagram you want to see.

You can also select the column headings to sort the data in them.
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Create a Different Version of a Diagram
1. Open the entity that contains the diagram you want to create a new version for.

2. Select the Diagram subtab.

3. Select the Copy the current diagram as a new diagram ... icon.

4. Make your changes.

5. Enter a title for this new version of the diagram.

6. Enter a description if you want to add more detail about what you have changed in this version.

7. Select Save.
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Select a Version of a Diagram
1. Use either of these methods to select the version of a diagram you want to see:

Right-click the version of the diagram you have open > Click Select Diagram.

Select the Select a different diagram icon.

2. Select the version you want to see > Select OK.
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Start a New Diagram
You can create a new diagram using an entity in an existing diagram as the focus for the new diagram.

This entity you select will become the focus in the new diagram.

1. Open a diagram.

2. Right-click the entity in the existing diagram you want at the centre of the new diagram > Select
Diagram This Entity.

3. Select the required options > Select OK.
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Entity Relationships
You can select the Entity Relationships subtab to see all entity-to-entity relationships in a case, for
example Person-to-Vehicle.

This makes it easier to group entities.

You can also filter by:

Left or right entity types

Relationship types

Inverse relationships, for example Vehicle-to-Person
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Link Tangible Entities
Once you have linked a tangible entity to a source entity, you can also link the tangible entities in that
source entity to each other:

1. Open the source entity.

2. Select the Entities tab:

The Entities area shows the entities that are related to the source entity.

The Entity relationships area shows any relationships between these entities.

The Additional Details pane shows more information about these entities.

3. Use either of these methods to add a relationship between entities:

Right-click in the Entity relationships area > Select Add.

Select the Add icon above the Entity relationships area.

4. Enter text in the Filter fields to make it easier to see the entries you want to connect > Select
Refresh.

5. Select the first entity for the relationship in the From Entity area.

6. Select the next entity for the relationship in the To entity area.

7. Specify the relationship between the entities you have selected in the Relationship drop-down:

Use the Start Date fields to specify the date and time from which the relationship applies to
the entities.

Use the Finish Date fields to specify the end date and time for the relationship between the
entities.

The available relationships are specified on an entity's Relationships tab.

You'll only be able to specify a start and finish date if these dates are relevant to the type
relationship you have selected.

These setting are managed by your administrator.

For example, the start and finish dates might be available if the relationship is about where
someone resides.

8. To change the date and time the relationship was discovered, change the date in the Discovered
Date field.

9. In the Source Agency drop-down, select the source that provided the relationship information.

10. In the Source Grade drop-down, specify how reliable the information source is.

11. In the Info Grade drop-down, specify how reliable the information is.

12. In the Relationship Status drop-down, specify the status of the relationship.

13. Use either of these options to save your changes:

To save your entry and record another relationship between two entities, select Save & New.

The Edit Relationship screen shows the saved relationship at the top of the screen.

You can't change or delete that information from this screen.
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To save your entry and close the Edit Relationship window, select Save & Close.

The relationship displays in the Entity Relationships table on the Entities tab.
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Edit the Relationship Between an Entity and a Source
Entity
1. Open the source entity.

2. Select the Entities tab.

3. Right-click the relationship in the Entity Relationships area > Select Update.

4. Make the required changes.

5. Select Save & Close.
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Remove a Relationship Between an Entity and a Source
Entity
1. Open the required source entity.

2. Select the Entities tab.

3. Select the relationship in the Entities or Entity Relationships area.

4. Use either of these methods to remove the relationship:

Right-click the selected entity or select the Options icon > Select Remove or Remove
Relationship.

Select the Options icon > Select Remove or Remove Relationship.

5. Enter the reason you're removing the relationship > Select OK.
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Reinstate a Relationship You've Removed
If you have mistakenly removed a relationship between an entity and a source entity, you can reinstate
this relationship:

1. Open the source entity.

2. Select the Entities tab.

3. Select the relationship you want to reinstate in the Entities area.

Relationships you can reinstate are shaded red.

4. Right-click the relationship or select the Options icon > Select Reinstate Relationship.

5. Select Yes to confirm you want to reinstate the relationship.

You can also reinstate a relationship from an entity's Relationships tab.
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Export Relationships Between Entities Attached to a Case
Note
1. Open the case note.

2. Select the Entities tab.

3. Right-click in the Entities area or select the Options icon > Select Export Relationships.

4. To include relationships between the source entity and the tangible entities associated with the
case note, select the Source entity to entity relationships checkbox.

If you deselect this checkbox, only tangible entities will be exported.

5. To add a prefix to exported entries, enter the prefix in the Entity Type prefix ... field.

6. Select Browse to specify where you want to save the file > Enter a name for the file in the field
provided > Select Save.

7. Select either of these options to specify the format for the exported file:

Comma separated (CSV)

Excel (XLSX)

8. Select the attributes you want included in the exported file:

To include all attributes, click Select all.

If you only want certain types of entities exported, select a type of entity in the drop-down.

To include attributes that allow multiple values, select the Include Multiples checkbox.

Each value will be on a separate row.

To display the full attribute name, select the Show full column headings checkbox.

Attributes will be prefixed with the parent and group names.

Select individual attributes to toggle between selecting and deselecting.

9. Select Export.

The file is saved to the folder location you specified.
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Watches
You can apply a watch to any entity if you want to be notified when another user changes, searches, or
looks at an entity.

A watch can be:

Covert – Other users can't see you're watching the entity.

Overt – Other users can see you're watching the entity.

A watch you place on changing or looking at an entity can be overt or covert. A watch placed on a search
is always covert.

Notifications about watches display in the Alerts section of the Navigator.

Depending on the type of entity you're watching, you can extend a watch to related entities.

For example, you'll be notified if you place an extended watch on searches for Peter Hawkin and
another user searches for Richard Hawkin, who is associated with Peter Hawkin.

You need the required permission to manage watches.

Entities 241



Investigations Case Management User Guide 6.1.1 – 08/08/2019

Place a Watch on an Entity
1. Open the required entity.

2. Use either of these methods to access the Watches tab:

Select the Watches tab.

Select the Overflow tab > SelectWatches.

3. Select the checkboxes for the types of watches you want to apply to the entity.

A watch must either be overt or covert.

A watch placed on a search is always covert.

4. Select Save.

Remove a Watch You've Placed on an Entity
1. Open the required entity.

2. Depending on the entity, you can use either of these methods to access the Watches tab:

Select the Watches tab.

Select the Overflow tab > SelectWatches.

3. Deselect the checkboxes beside the types of watches you want to remove from the entity.

4. Select Save.
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Edit a Watch You've Set Up
1. Select System > Watches.

2. Select or deselect the checkboxes as required.

3. Select Save.

The specified watches are added or removed from the entity.

See Place a watch on an entity.
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TASKS

Creating Tasks
You can create tasks for the activities that need to be carried out as part of an investigation.

It's possible to create tasks for yourself or other people involved in the investigation.

You can add a task to an incident report, information report, case, case note, or another task. You might
want to add a task for collecting witness statements or obtaining a search warrant, for example.

Your view of a task depends on:

Your permission settings.

Whether you created the task.

Whether you're the recipient of the task.

To save time when creating tasks, you can copy a task similar to the one you want to create.

If you create a task without a context, you can correct the threading manually.
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Create a Task for a Source Entity
1. Open the source entity you want to add the task to.

2. Select the Tasks tab.

3. Select the Create new task icon.

4. Enter a meaningful title for the task in the Title field.

5. Enter a detailed description of the task in the Description field.

6. To use a template your administrator has set up for creating tasks, select Attach Template.

7. If you don't want the task to be processed yet, select the Draft checkbox.

8. Select the level of urgency for the task in the Priority drop-down.

9. Use either of these methods to specify a completion date for the task:

Enter a date in the Expected completion date field.

Select the Calendar icon > Select a date.

10. To classify the task, select the required option in the Classification dropdown.

11. Select Save.
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Add Details to a Task
You can add the following details to a task:

Phase of the investigation

Line of enquiry

Review

Disclosure

To access these options:

1. Open the task.

2. Make sure the Phase & LOE subtab is selected:

3. To specify a phase the task is associated with:

a. Right-click in the Phases area or select the Options icon > Select Set Phases.

b. Double-click or use the Select icon to select the required phases.

c. Select Apply.

4. To specify a line of enquiry for the task:

a. Right-click in the Phases area or use the Options icon > Select Set Lines of Enquiry.

b. Double-click or use the Select icon to select the required lines of enquiry.

c. Select Apply.

5. To exclude the task from the disclosure process, select the Disclosure subtab.

a. Select the Excluded checkbox.

b. Enter a reason to explain why the task is excluded from the disclosure process > Select OK.
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Email External Task Recipients
If you send a task to someone outside your organisation, it's sent as an email.

If the task has entities, these are sent as attachments.

The default maximum size is 4MB for each attachment and 18MB for all attachments.

Your administrator can change these settings under Admin > System > Settings.
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Managing Tasks

Manage Your Task List
You can manage your tasks by selecting Tasks > List.

When you do this you'll see the following tabs:

Assigned to me Tasks that have been sent or assigned to you by yourself or
others.

Authorisations/Reviews Tasks you need to review or authorise.

Results for review Tasks you need to review.

Created by me Tasks you have created for yourself and others.

Depending on your permission settings, you can accept, reject, forward, or cancel these tasks.

You can open a source entity to see the tasks associated with it.

Sort Tasks by Column Contents
1. Select Tasks > List.

2. To sort by multiple columns, press Ctrl + click on each column header.
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Filter a List of Tasks
1. Select Tasks > List.

2. Select the required tab:

Assigned to me

Authorisations/Reviews

Results for review

Created by me

3. Use either of these methods to access the filter options:

Right-click in the task list area > Select Filter > Select the required filter.

Select the Options icon > Select Filter > Select the required option.
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Check the Status of a Task
Tasks are colour-coded according to their status:

Black text You can see and action the task.

Blue text You can see the task but you can't update it.

Red text The task is overdue. A final result hasn't been recorded by the expected
completion date.

Green
text

The task has been diverted to you from another user.

Use the Options icon or right-click to display the legend that identifies these
colours.
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Accept a Task
When you accept a task, you can still forward or reject it if the person who created the task has enabled
these options.

If you're the first team member to accept a task assigned to your team, you automatically become the
action officer for the task.

To accept a task:

1. Select Tasks > List.

2. Open the required task.

3. Select Accept > Select OK.
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Reject a Task
You can reject a task if the person who created the task has enabled this option:

1. Select Tasks > List.

2. Open the required task.

3. Select Reject.

4. Enter your reason for rejecting the task > Select OK.

Your comment will be recorded in the task history.
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Forward a Task to Another User or Team
1. Select Tasks > List.

2. Open the required task.

3. Select Forward.

4. Select the user or group you want to forward the task to.

Users and groups who are already recipients of the task are preselected.

5. To let recipients reject the task, select the Can Reject checkbox.

6. To let recipients forward the task, select the Can Forward checkbox.

7. To notify the person who created the task when a result has been created and saved, select the
Alert for Results checkbox.

8. Enter comments about why you're forwarding the task in the Forwarding Comments field.

9. Select Save.

When you open a task you can select the Submission tab to see the task history.
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Set the Default Value for Can Reject or Forward
Your ICM administrator can make the default value selected or deselected for these recipient
checkboxes:

Can Reject

Can Forward

This setting is available for each type of task.
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Assign a Task
If you're the action officer for a task, you can assign it to one or more recipients.

This lets you retain responsibility for a task.

To assign a task to another person or team:

1. Open the required task.

2. Select Assign.

3. Select the user or team you want to assign the task to.

4. Select the designation, team, user, or case team you want to assign the task to.

You can't assign a task to a user or group that was previously assigned to the task.

5. Enter a comment for the assigned user or group in the Comment for assignee field > Select
OK.
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Mark a Task as Read-only or Needing Action
When you add a recipient for a task, you can specify whether they need to act, or just look at the
information:

1. Open a task.

2. Select the Submission tab.

3. Add or edit a recipient.

4. Select either of these options for the type of task:

Information only

Action

5. Select OK.

Tasks 258



Investigations Case Management User Guide 6.1.1 – 08/08/2019

See Who Assigned a Task to You
1. Open the task.

2. Select the Submission tab.

3. Select a listing in the Recipients area.

You can see who sent the task in the adjacent Additional Details area.
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Cancel or Delete a Task You've Created
You can now delete a cancelled task if you created it or if you're the case officer:

1. Open the source entity containing the task you want to cancel or delete.

2. Select the Tasks tab.

3. Open the task you want to cancel or delete:

If the task has NOT been sent to recipients, select Cancel > Select Yes to confirm.

If the task has been sent to recipients, select Delete > Select OK to confirm > Enter a reason
for the deletion > Select OK.
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Task Administrators Can Delete Tasks
You can delete a task before it's sent, or if it has been cancelled.

This applies if you:

Created the task

Are the originating case officer

Have the Task Administrator permission

Manage Task Recipients
If you have created a task or are a case officer for a task, you can:

See who has been assigned to a task.

See whether a task recipient has accepted, rejected, or looked at a task.

Change who is assigned to a task.

To access these options:

1. Open the required task.

2. Select the Submission tab.

3. Select a recipient in the Recipients area to display more details about it in the Additional Details
area.

4. Use either of these methods to change the recipient:

Select the Options icon > Select Edit.

Right-click in the Recipients area > Select Edit.

5. Make the required changes > Select OK.
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Make the Task Recipient Information Only by Default
If you have lots of tasks that are for information purposes only, you can set tasks to have this status by
default:

1. Select Admin > Entity Definition > Types.

2. Open the type of task you want to edit in the Selected area.

3. Select the Options tab.

4. Under Recipient type default, select Information only.
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Print or Export a Task to Word
You can export the contents of a task to a Microsoft Word document.

You can also print or edit tasks.

To access these options:

1. Open the required task.

2. Select the Overflow tab > Select Export Report (Word Template).

3. Select either of these output formats:

Export Report – Select Browse to specify where you want to save the task.

Print Report – Select the required printer from the drop-down.

4. Select Run to save or print the report.
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Divert Your Tasks to Another User
If you can't do the tasks assigned to you, you can divert them to another user.

You might want to do this if you're away from work for a while.

To divert your tasks:

1. Select your name on the main menu > Select Preferences.

2. Navigate to the Task diversion area.

3. Select the user you want to divert your tasks to in the To user drop-down.

4. Specify the date you'll resume your tasks in the Resume date field.

5. Select Save.
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Set up Reminders about Tasks That Are Due
1. Select your name on the main menu > Select Preferences.

2. Navigate to the Task reminders area.

3. Enter a number in the First reminder field to specify when you want to receive the first reminder
about the task.

4. Enter a number in the Second reminder field to specify when you want to receive the second
reminder.

Enter 0 if you don't want to receive a second reminder.

5. Select Save.
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Highlight a Task
You can use coloured icons to highlight your tasks. This can help you prioritise your tasks.

For example, you could use red for high priority and green for low priority tasks.

Highlighting a task doesn't affect its priority. The colours are just for your reference.

To highlight a task:

1. Select Tasks > List.

2. Select the column left of URN for the task you want to highlight.

3. Select the colour for the highlight icon you want to apply to that task.
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Search for a Task by Its Historical Status
1. Select Search > Select Tasks or Task Results > Select the type of task or task result you want

to search for.

2. Expand the Additional criteria area.

3. Select the status in the Status or Result Status drop-down.

4. Select the Match if task checkbox if the task previously had this status.
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Edit a Task
1. Select Tasks > List.

2. Use any of these methods to open the task:

Double-click the task.

Right-click the task > Select Edit.

Select the Options icon > Select Edit.

3. Make the required changes.
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Change Who Created a Task
You might want to do this if someone has asked you to create tasks for them:

1. Select Tasks > List.

2. Select the Created by Me tab.

3. Select required tasks.

4. Select the Search icon to find the required user > Select OK.

5. Select Change task creator.
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Export Tasks and Task Results
You can export tasks and task results to Excel.

When you do this you can see the cases and tasks they originated from.

This makes it easier to reconcile tasks and results against cases.

1. Use either of these methods to search for the tasks or task results you want to export:

Select Search > Tasks > General Task.

Select Search > Task Results > Task Result.

2. Enter your search words in the field provided > Select Search.

3. Select Export.

4. Select the attributes you want to export.

5. Select Export.
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Progress a Task
When a task is in progress, the person who received the task finishes it and creates one or more task
results.

How Tasks and Task Results Progress
1. When a task is created it's assigned to one or more users.

2. The assigned user does the task and creates task results or assigns the task to another user.

3. Once you have created a task result you can publish it so it can be reviewed.

4. If a task result is rejected, the task and result will revert to the user who created the result.

This user can correct or enhance the result and publish it again.

5. The person who created the task can accept the results.

6. The task is marked as complete.
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Creating Task Results
You can use task results to record and manage the results of assigned tasks:

Any task recipient who has accepted a task can create a task result.

A task can have several interim results and one final result.

When you create a task, you can choose to be notified when a result is created or changed.

You can find some or all task results.

Types of Task Results
The following types of task results are available:

Final – Resolved

Final – Unresolved

Interim
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Create a Task Result
1. Select Tasks > List.

2. Double-click the task you want to record a result for.

3. Select the Results tab.

You'll see any existing results for the task listed.

4. Use any of these methods to add a new task result:

Right-click in the Results area > Select New.

Select the Add new result icon.

Select the Options icon > Select New.

5. If your agency has specified a task result input template, you'll see the template usage screen.

Enter the required details > Select Apply.

If you don't want to display the template usage screen, select the Hide description template
prompt checkbox under user preferences.

6. Select the type of result you're creating in the Type drop-down:

Interim if this isn't the final result.

Resolved if the result has resolved the task.

This lets the person who created the task know the task is resolved.

Unresolved if the result has NOT resolved the task.

The task initiator will be notified that the task is resolved.

The person who created the task will be notified of your selection.

A task can have multiple interim results.

You can only create one resolved or unresolved result per task.

7. Change the title of the task result in the Title field (if required).

8. Enter details about the task result in the Description field.

9. Enter the classification for the task result in the Classification drop-down.

10. In the When actioned date and time fields, change the date and time to specify when the result
was actioned (if applicable).

11. On the Phase & LOE tab, associate the result with any phases and lines of enquiry.

12. Select Save.

You can use the Expand section icon to show more or less detail about a task result.
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Publish a Task Result
You can publish a task result when it's ready for review. This will send it to the person who created the
task or to someone they have assigned to the task.

1. Select Tasks > List.

2. Open the task you want to record a result for.

3. Select the Results tab.

Any existing results for the task are listed.

4. Double-click a result to open it.

5. Make the required changes.

6. Select Yes to confirm.

7. Select Publish > Select Yes to confirm you want to proceed.

If the result is NOT subject to review, its status changes to Complete.

These settings are determined by your administrator.

If the result needs to be reviewed by the person who created the task, its status changes to
Pending accept by reviewer.
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Publish Results for Tasks You Created
If you created a task, you can publish its results, regardless of who received the task.

This is handy if a task can't be progressed because a result hasn't been published.

It's also useful if someone assigned to a task isn't available for a long time, or has left your agency. It
means the person who created the task can publish the task result so the task can be completed.

The Publish button is now enabled for Task Results that belong to any task you've created.

Task Summary
You can use the Task Summary feature to see a list of the tasks assigned to recipients or cases.

This feature is available to users who have the Can view summary permission.

If you have the Task Administrator permission, you can see all tasks and cancel a task.
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See a Summary of Assigned Tasks
1. Select Tasks > Summary – The Recipients tab is selected by default.

2. Use the filters provided to narrow the task data in the Results area.

Recipient – Select the recipient whose tasks you want to access.

Recipient status – Select one of these options:

Unopened – See which tasks the recipient hasn't opened.

Opened – See which tasks the recipient has opened.

Accepted – See which tasks the recipient has accepted.

Part Complete – See which tasks the recipient has partially completed.

Priority – Select the task priority.

Task type – Select the type of task you want to see.

Completion date – Use the Calendar icons or enter dates in the fields provided to specify
an expected completion date range for the tasks.

Unspecified dates – Select one of these options:

Include to show all tasks (regardless of whether they have a specified completion
date).

Exclude to exclude tasks without a specified completion date.

Show Only to only show tasks without a specified completion date.

Business unit– Select the business unit.

Business region – Select the business region.

3. Select Apply Filter to apply the filters you have selected.

Select Reset All to reset the filters.

4. To sort the tasks according to when they were completed, select Completion date.

5. Select a task in the Results table to see more details about it in the Additional Details pane.

If you don't have permission to access the task, no task details will display in the Additional
details area.

6. To export the filtered data to a spreadsheet, select export:

a. Specify where you want to save the file.

b. Enter a name for the file.

c. Select Save.
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See a Summary of Tasks Assigned to Cases
1. Select Tasks > Summary.

2. Select the Cases tab.

3. Use the filters provided to narrow the task data in the Results area.

Case Type – Select the type of case for the tasks you want to see.

Task Status – Select the task status.

Priority – Select the task priority.

If you have the required permission, you can manage the priority of tasks.

See the Admin Guide for more details.

Task Type – Select the type of task you want to see.

Completion date – Use the Calendar icons or enter dates in the fields provided to specify
an expected completion date range for the tasks.

Unspecified dates – Select one of these options:

Include to see all tasks (regardless of whether they have a specified completion date).

Exclude to exclude tasks without a specified completion date.

Show Only to only see tasks that don't have a specified completion date.

Business unit

Business region

4. Select Apply Filter to apply the filters you have selected.

Select Reset All to reset the filters.

5. Select Completion date to sort the tasks according to when they were completed.

6. Select a task in the Results area to see more details about it in the Additional Details pane.

If you don't have permission to access the task, no task details will display in the Additional
Details area.

7. Select Export to export the filtered data to a spreadsheet:

a. Specify where you want to save the file.

b. Enter a name for the file.

c. Select Save.
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SEARCHING

There are several ways to find information in ICM.

You can do a basic search or a more advanced one using wild cards and Boolean expressions.

This section explains:

Search methods and tips.

The different types of search options available.

How to export your search results.
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Permissions and Searching
When you conduct a search, the results are based on your search criteria and the information you have
permission to view.

The number of search results you don't have permission to see will be listed in parentheses beside No
Access Results.

If required you can hide the No Access Results feature.

The setting for this is under Admin > System > Settings.

For details about role permissions, see Defining a Role in the Admin Guide.

Search Methods and Tips
It's best to start your search broadly and then narrow it down.

For example, to find someone named John Robert Harris, start with Harris or John Harris.

If you enter John Robert Harris, some results might be excluded.

Quotation Marks
To find an exact phrase, enclose it in quotation marks, for example, "The body in the gutter".

If you don't use quotation marks, the search results will include any entity containing the words in the
phrase (instead of just entities where the words happen in the order you specify in the phrase).
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Wild Cards
You can expand your search results using wild cards:

Asterisk * – This can represent any part of a word. Use an asterisk as a substitute for part of a
word in your search

Question mark ? – This can represent any letter of a word. Use a question mark to substitute a
letter in a word in your search

Here are some examples of search results that might be returned if you use these symbols as wild cards:

Smith – Smith

Smi* – Smith, Smithsonian, Smiley, and Smithson (any word that starts with Smi)

Smit?s* – Smithsonian or Smithson (any word that starts with Smit and has a single character
between it and an s)

Sm*th – Smith or Smooth (any word that starts with Sm and ends in th)

Sm??? – Smith, Smyth, Small (any word that starts with Sm and ends in any three characters)

Boolean Expressions
You can use Boolean expressions for more sophisticated searching.

Boolean searching uses multiple search words as well as AND, OR, NOT, and ( ).

For example, searching for:

Smith AND Jones shows entities containing Smith and Jones.

Smith OR Jones shows entities containing Smith or Jones.

Smith AND NOT Jones show entities containing Smith but not Jones.

Smith AND (Jones OR Brown OR Boyd) shows entities containing Smith and Jones, Brown,
or Boyd.

Smith AND NOT (Jones OR Brown OR Boyd) shows entities containing Smith but not Jones,
Brown, or Boyd.

Excluded Words
If you have the required permission, you can manage a list of words for ICM to exclude from searches.

See Managing a List of Words to Exclude from Searches in the Admin Guide.

Soundex
A Soundex search retrieves words that sound like the search words as well as exact matches of the
search word.
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Background Services
Searching might not work correctly if the required background apps aren't running.

See Configuring Background Processes in the Admin Guide.

Types of Search
You can use the following types of search to achieve particular results:

URN Search Find an entity by entering its Unique Reference Number (URN).

All Entities
Search

Search all entities:

Standard tab – Find entities based on a standard set of criteria.

Attributes tab – Find entities based on their attributes.

Advanced tab – Find entities according to their relationships and when
they were created or updated.

Thesaurus tab – Search for synonyms or related terms in entities.

For example, you might want to find an entity containing the words gun,
weapon, pistol, and glock.

You can also enter a broader search term to find a more specific term.

For example, you could enter firearm to find pistol.

Your administrator manages the thesaurus.

This involves defining synonyms and related terms in a hierarchical
structure.

Scope tab – Returns entities that are related to one or more other types of
entities which satisfy certain criteria.

An example would be a search for a person entity with the name "Smith"
related to case notes that contain the word "drugs" and incidents that
contain the word "fraud".

Related
Entities

Find entities related to a particular entity.

Entity
Relationship
Path

A powerful search that finds all the direct and indirect connections between
entities.

Search in
case

Search in entities that are directly related to a case.
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Do a Standard Search
1. Select Search > All Entities.

2. Enter your search words in the field provided.

3. Select one of these options in the drop-down:

Use Keyword to only return entities that match your search word or phrase exactly.

Use Soundex to return exact matches and words that sound like your search words.

For example, if you enter Herison, your results could include Harrison, Harrisan, and
Harrisen.

Use Stemming to return exact matches and words with the same root as the specified
search word.

For example, if you enter the word hotel, the words hotels and hotelier could be returned.

4. To return entities that include any of your search words in their description, select the Any words
checkbox.

5. To see deleted entities in your search results, select the Show deleted checkbox.

This checkbox is available if you have the Can see deleted records permission.

See the Admin Guide for details.

6. Select the Expand section icon beside Additional Criteria to access more search options:

7. To specify how to deal with fictitious entities, expand the Fictitious dropdown > Select one of
these options:

Include to return real and fictitious entities.

Exclude to exclude fictitious entities from the search result.

Show ONLY to only return fictitious entities.

A fictitious entity seems to exist in the real world but it doesn't really.

For example, a person might give an address that doesn't exist.

You can record that address as fictitious.

8. To select the types of entities you want to find, double-click or use the Selection arrows.

9. Select Search.

10. To see more details about a search result, select or double-click it in the Results area.

Searching 287



Investigations Case Management User Guide 6.1.1 – 08/08/2019

Search for Case Notes by Review Status
1. Select Search > Case Notes > Select the type of case note you want to search.

2. Expand the Additional Criteria section.

3. Select the review status in the drop-down provided.
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Search by URN
A Unique Reference Number (URN) is assigned to each entity recorded in ICM.

This enables you to search for entities by URN.

For example, you can find a case by URN if you have permission to search for that type of entity.

1. Select Search > URN Search.

2. Select the type of entity you want to find in the Select field.

3. Select Search – If an entity matches the specified URN and you have permission to see it, it will
open.

Select Clear to remove your previous search criteria.
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Search for Entities in a Case
1. Open the case you want to search in.

2. Select the Overflow tab > Select Search within.

3. Select the type of entity in the Type field > Select Search or double-click the type of entity you
want to find.

4. Enter your search words in the field provided.

5. Select Search.

Entities that meet your criteria and you have permission to see are displayed in the Results area.

You can also search the contents of a case by pressing F5.

This will display the Quick filter search field.

6. Filter by phase, line of enquiry, or involvement.

An Undefined option is available for entities with no involvement.

Search All Entities
You can use the All Entities search option to find specific information across all types of entities.
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Find a Relationship Between Entities
1. Select Search > Related Entities.

2. Specify the entities for the relationships you want to find.

3. Select the required entity type in the Left Entity Type area.

4. Select Single ... to find a particular entity:

a. Select Search.

b. Enter your search words in the field provided.

c. Click Search.

d. Select the required search result.

e. Click Select.
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Searching an Entity Relationship Path (ERP)
The Entity Relationship Path (ERP) search is a powerful search that finds all the paths between entities
that are directly related or separated by a specified number of links.

An ERP search can find a path from a specified entity or entities that match specified criteria to:

A specific entity

Entities that match specified criteria

Specified entity types

Any entity type

Cases and case notes

ERP searches are complex and can take considerable processing time.

Make sure the Search ERP background process is running when you run ERP searches.
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Search an Entity Relationship Path (ERP)
1. Select Search > Entity Relationship Path.

2. Select the required entities in the From and To drop-downs to specify the range.

3. Drag entities from the Recent section of the Navigator to the required Entity List pane.

4. Select Search.

5. Specify the criteria for the entity type > Select Store.

6. Enter a name for your ERP search in the Description field.

7. Specify the priority for the search in the Run Priority drop-down.

Depending on your permission settings, an immediate option will be available.

See the Admin Guide for more details.

8. Use the Must have controls to specify the number of steps by which entities must be separated:

= Equal to the specified value.

< Less than the specified value.

<= Less than or equal to the specified value.

> Greater than or equal to the specified value.

9. Enter the required number of steps in the adjacent field.

If you select the > or >= option, another field labelledMaximum steps displays.

10. Select the Queue request to run checkbox to send your ERP search (as a request) to a queue to
be processed in due course.

This option displays if you specified a priority other than Immediate.

11. Select the Stop When First Path Found checkbox to stop the search when the first path is
found.

12. Select the Source Notes checkbox beside Include in Search Path to include source notes in
the search results.

The checkboxes enabled depend on the entities you specified in the To and From drop-downs.

13. Filter your search results by including or excluding specified entity types or entities:

a. Select the Filter tab.

b. Double-click the selected entity type in the Available area or use the Select icon to select
the entity types you want included in the search.

If you want to include all entity types in the search, don't select any entity types.

14. To include or exclude entities, drag them from your Favourites list in the Navigator to the
appropriate area.

15. To set up a new ERP search, select New.

16. Select Save to start the search.

It will be processed by the Search ERP background process at a suitable time.
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You'll be notified if your search returns results.
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See Your Current ERP Search Requests and the Status of Each
Search
1. Select Search > Entity Relationship Path.

2. Select the Requests tab. The following information is available:

Description – Description of your search as specified by you.

Status – Status of your search request.

Priority – Priority of the search as specified by you.

Paths – Number of paths detected in the search.

Paths scanned – Number of potential paths examined during the search.

From Entities – Number of From entities.

To Entities – Number of To entities.

Queued – Request has been queued to run, but hasn't yet been activated.

Started – Date and time the search began.

Completed – Date and time the search was completed. If the request isn't currently being
processed, you can edit the request criteria.

3. Select the request you want to edit.

4. Use either of these options to edit a request:

Select the Options icon > Select Edit Request.

Right-click > Select Edit Request.
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See the Results of an ERP Search
1. Select Search > Entity Relationship Path.

2. Select the Requests tab.

3. Right-click a completed request > Select Show Results.

Each line in the table represents a relationship that's one level in the relationship path:

Entity – Name of the From entity.

Relationship – Relationship between the From and To entities.

Entity – Name of the To entity.

4. Double-click an entity to open it and see more details about it.

5. To see the results of a completed request as a diagram:

a. Right-click the required row > Select Diagram Results.

b. Select the required options.

c. Select OK.

A diagram is only available if suitable search results are returned.
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Open an Entity from Search Results
It's possible to open and edit an entity from your search results.

To do this, double-click of the entities listed.

The availability of this feature depends on your permission settings and how ICM has been set up.

See the Admin Guide for details.
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Find Items Related to Search Words
Your administrator can build and manage a thesaurus for your agency.

This is under Admin > System > Thesaurus > Maintain.

To find items related to your search words:

1. Select Search > All Entities.

2. Select the Thesaurus tab.

3. Enter search words in the field provided.

4. Select the Use thesaurus checkbox.

5. Select or deselect these checkboxes to include or exclude terms from the search:

Broader terms

Narrower terms

Related terms

Synonyms

All related terms

All synonyms

6. To limit the search to terms defined in a search group set up by your administrator, select the
required option from the search group drop-down.

7. Select Search.

The results you have permission to see display under the Standard tab.
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Scope Search
You can use the scope search to limit the results for an entity to those related to the results of another
search.

For example, you can search for all:

People with the surname Smith who are related to case notes containing the word drugs.

Case notes containing the word heroin or synonyms related to cases that were created after 1
January 2017.

Running a scoped search involves defining one or more scopes. Each scope definition is applied to the
standard search to limit the search results to the criteria for all the scope definitions you have created.

The final results of the search will be entities that have a relationship to any of the entities returned in
any scope that was applied to the search.

For example, an investigating officer wants to find a person who was involved in one or more
investigations into vehicle thefts. The officer only knows the first name of the person – Peter.

They want to find cases this person might have been involved in.

To do this, they:

1. Select Search > Entity > Person.

2. Enter the person's name in the field provided.

3. Select Search.

4. Select the Scope tab.

5. Use either of these methods to create a new scope search:

Select the Options icon > Select New.

Right-click in the Scoped searches at this level area > Select New.

6. Choose the type of entity you want to use for the scope search > Select OK.

7. Enter your search words in the field provided > Select Search.

8. Select Apply & Close.

The scope you created displays under the Scope tab.

It can now be combined with your original standard search.

9. Select the scoped search in the Scoped searches at this level area > Select Search.

The standard search for person displays again, with the scope applied to the original results.

Searching 299



Investigations Case Management User Guide 6.1.1 – 08/08/2019

Active Search
An active search is a search you set to run automatically at regular intervals. It captures any entity that's
added or changed since the time the last search was run.

You can use active searching to specify the attributes of an entity you want to monitor but not search for
manually on a regular basis.

You can set up an active search for any type of entity and use it with other types of searches – Like
standard, attribute, advanced, thesaurus, or scope searches.

If an entity that matches your search criteria is added or changed, you'll see a notification about it in the
Alerts section of the Navigator.

Active Search Background Service
To use active search, the active search background app must be running.

It doesn't need to be running for you to set up an active search.

For more details, see Monitoring the Active Search Background Apps in the Admin Guide.
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Set up an Active Search
1. Conduct a search.

You can't set up an active search from the All Entities search screen.

2. Select Save (active search).

3. Enter a title for the search in the field provided.

4. Enter a description for the search in the field provided.

5. Specify an expiry date for the search or select the Never expires checkbox to have the search
run indefinitely.

6. Use the Select icon to specify the designations, teams, and users you want notified about the
search results.

7. To specify who can see the search setup:

a. Select the Visibility subtab.

b. Select a user or team.

8. Select Save (active search).
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Receive Alerts for an Active Search
You can set up an active search for someone called Jo Smith living in Christchurch.

You'll be notified when a user:

Enters Jo Smith who lives in Christchurch

Updates the address of a person called Jo Smith to indicate they live in Christchurch

Updates the name of a person living in Christchurch to Jo Smith

Change an Active Search You've Set Up
1. Select System > Active Searches.

2. Double-click the search you want to edit.

3. Make the required changes.

4. Select Save (active search).

Storing Searches
You can save some types of searches in ICM.

The Save (stored search) button will be available at the bottom of the search screen where applicable.

Storing a search is useful if you want to:

Use the same search criteria later.

Add search criteria.

Create a search with similar criteria.

You can make a stored search visible to all users in your agency. Alternatively, you can restrict a stored
search so only you can see it.

You can also make a stored search visible to other designations, teams, or users. Making a stored search
globally visible is helpful for other users. It makes it easy for them to access and report on the stored
search data if you're away.

For example, if a manager is on leave and you're standing in for them, you won't need to recreate a
complex stored search to retrieve the same data.

You can edit a stored search if:

You created it.

It's globally visible and you have the Can Maintain Global Search permission.
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Store a Set of Search Criteria
1. Conduct a search.

You can't set up a stored search from an All Entities search screen.

2. Select Save (stored search).

3. Enter a title for the search in the field provided.

4. Enter a description for the search in the field provided.

5. Set the required visibility status for the stored search:

Your user ID – Only you'll be able to see the stored search.

Team – Select the team that should have access to the stored search.

Designation – Select the required designation.

Global – Make the stored search available for all users in your agency.

6. Select Save (stored search).
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Manage Stored Searches
You can manage searches you have saved, and globally visible searches other users have saved.

1. Select System > Stored Searches.

The Visibility column shows the permission settings for the stored searches:

Global – All users can see the search.

Only you and users with the Can Maintain Global Search permission can change it.

Team – Members of the team can see and change the search.

Designation – Members of the designation can see and change the search.

Your username – Only you can see and change the search.

2. Select a listed search to see details about it in the adjacent panes.

3. Use either of these methods to open a stored search:

Double-click the search.

Select the search listing > Click Select.

Depending on the permission settings, you can edit a search once you have opened it.

4. To delete a stored search:

a. Select the required search.

b. Select Delete > Select OK to confirm you want to delete the search.
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View Locations from Search Results in Google
Maps
1. Select Search > Choose Type.

2. Select Location.

3. Enter your search words in the fields provided.

4. Select Search.

5. Select Google Maps.

6. Drag the location you want to view to the Selected area.

7. Select the Google map tab.
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Export Search Results
You can export search results for tangible entities, tasks, case notes, and more.

This example explains how to export search results for tasks:

1. Select Search > Tasks > General Task.

2. Enter your search words in the fields provided.

3. Select Search.

4. Select Export.

5. Use the Browse button to specify where you want to save the exported file.

6. Enter a name for the file > Select Save.

7. Select the format for the file.

8. Select the attributes you want included in the exported file.

9. Select Export.
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Export a List of Active Searches
1. Select System > Active Searches.

2. Right click the list or select the Options icon > Select Export Table to Excel.

3. Save the spreadsheet to your preferred location > Select OK.
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PROPERTY

Managing property in ICM includes:

Property items like exhibits in prosecutions.

Assets like seized assets under criminal proceeds recovery legislation.

Equipment used by an investigations agency.

When managing property in ICM, it's important to note that:

One or more jurisdictions specify operational areas of the organisation. These might be
geographically based.

Each jurisdiction has one or more storage locations. These can be used to store property, assets,
and equipment.

Storage locations are specified in a hierarchy like Location > Room > Filing Cabinet > Shelf.

You can specify and store action types, movement types, and the direction of movement for
items.

There's an audit trail for actions and movements of items while they're in storage.

This section explains how to:

Manage property items

Generate and use property reports
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Actions and Movements
These definitions control actions and movements of property items between storage locations:

Action types Actions that can be applied to property items. Your administrator can create
action types for your agency.

They will need to specify at least one type of action. Here are some
examples of action types:

Audit

Destruction

Return to owner

Final actions Action types can be specified with an attribute of a final action. This means
there can be no further actions or continuities for the item this action is
applied to.

For example, no further actions are possible for items that are returned to
the owner or destroyed. Once a property item has had a final action applied
to it and saved, it isn't possible to:

Change the details of the property item.

Add entities to the item.

Add or update any continuities or actions for the item.

Store any items in the property item if it could previously act as a
container.

Movement
types

How property items can be moved. Your administrator can create types of
movement to suit your agency.

They will need to specify at least one type of movement.

Examples of movement types include:

Acquisition

Transfer

Movement
directions

Your administrator can create movement directions for your agency.

They will need to specify at least one movement direction.

Here are some examples of movement directions:

In

Out

Internal
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Jurisdictions
and storage
locations

These:

Represent real world locations where property items, assets, and
equipment are stored.

Belong to a jurisdiction.

Can be organised in a hierarchical structure (for example, Location >
Building > Room > Shelf).

Can be associated exclusively with a case (for example, a temporary
secure storage unit at the scene of an investigation).

These are called case-based storage locations.
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Access a Property Report for a Case
Property reports are usually associated with a case. But they can exist without one.

For example, lost property could be recorded in a lost property report. In this case, the property items
recorded in the report aren't associated with a case or generally related to other property items in the
report.

To access a property report for a case:

1. Open the case.

2. Select the Contents tab.

3. Select the Property Reports subtab.

Property 312



Investigations Case Management User Guide 6.1.1 – 08/08/2019

Add an Existing Property Report to a Case
A property report contains property items. It also provides context for how property items were acquired
(for example, by search warrant or from lost property being handed in).

Creating a property report involves:

1. Entering property report data.

2. Setting attributes for the report.

Your administrator will need to set these up under Admin > Entity Definition > Attributes.

3. Adding items to the report.

4. Adding entities to the report.

For example, photographs of items.

5. Setting access rights if these differ from the default case access rights.

You can add a new or existing property report to a case.
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Create a New Property Report
1. Open the required case.

2. Select the Contents tab.

3. Select the Property Reports subtab.

4. Use either of these methods to add a new report:

Right-click in the Contents area > Select New.

Select the Options icon > Select New.

5. Select the type of property report you want to create > Select OK.

6. Enter a title for the report in the field provided.

7. Describe any significant property items that have been received in the Description field.

8. Select the required attributes:

a. Right-click in the Attributes tab area > Select Show Available Attributes.

b. Use the Select icon to select the required attributes.

c. Specify values for the selected attributes.

Your administrator needs to set these up under Admin > Entity Definition > Attributes.

9. Select Save.
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Copy an Existing Property Report
You can create a new property report from an existing one.

This is useful if the report you want to create is similar to one that exists.

To copy a property report:

1. Open the required case.

2. Select the Contents tab.

3. Select the Property Reports subtab.

4. Double-click the required property report to open it.

5. Select Copy as new > Select Yes to confirm you want to proceed.

6. Update the title and description as required.

7. Select Save.
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Add an Existing Property Report to Case
1. Open the required case.

2. Select the Contents tab.

3. Select the Property Reports subtab.

4. Use either of these methods to find the report:

Right-click in the Property Reports list > Select Search to add.

Select the Options icon > Select Search to add.

5. Select the type of property report you want to find > Select OK.

6. Enter your search words in the field provided > Select Search.

7. Select the required report from the search results > Click Select.

8. Select Yes to confirm you want to add this report to the case.
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Creating a Standalone Property Report
A standalone property report isn't part of a case when property items are received. But you can add it to
a case at any time.

Creating a standalone property report involves:

1. Entering property report data.

2. Setting any attributes for the report.

3. Adding property items to the report.

4. Adding entities to the report.

For example, photographs of the items.

5. Setting the access rights.

Create a Standalone Property Report
1. Select Property > Create > Select the required report.

2. Enter a title for the report in the field provided.

3. Describe any significant property items that have been received in the Description field.

4. Select the required attributes:

a. Right-click in the Attributes tab area > Select Show Available Attributes.

b. Use the Select icon to select the required attributes.

c. Specify values for the selected attributes.

Your administrator needs to set these up under Admin > Entity Definition > Attributes.

5. Select Save.

Property 317



Investigations Case Management User Guide 6.1.1 – 08/08/2019

Add a Case-based Storage Location
When an investigation needs a temporary secure storage unit that's separate from the usual permanent
storage location, you can create a case-based storage location.

This type of storage location can only be used for items that belong to the case by users who have been
given access to it.

To add a case-based storage location:

1. Find and open the required case.

2. Select the Overflow tab > Select Storage Locations.

3. Use the drop-down provided to select the jurisdiction of the temporary storage location.

4. To restrict access to the storage location:

a. Select the Restrict Access checkbox.

b. Specify the designations, teams, or users that should have access.

5. If you don't want items from the storage location or its sublocations moved to another storage
hierarchy (without a person or external custodian involved), select the Disallow movement ...
checkbox.

6. Select Save.
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Property Items
Property items are always associated with property reports.

They can't exist alone (just as case notes can't exist without a case).

Like other entities, they have a Unique Reference Number (URN).

They also have a reference number your agency can use.

You might have another system for recording property items, like barcode identification.

Access Property Items
Use any of these methods to access property items:

Open a case > Select the Contents tab > Select the Property Items tab.

Open a property report > Select the Items tab.

Select Property > Reporting > Property Items.

Find the Parent Property Item
If a property item is a child of another property item, you can find the parent item by selecting the
Overflow tab > Go to parent item.
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Search for Property Items in All Cases
1. Select Search > Property Management > Property Items > Select the type of property item

you're looking for.

2. Enter your search words in the field provided.

3. Select the Arrow icon beside Additional criteria if you want to filter the results by:

Location

Person

External custodian

4. Select Search.

5. Double-click a property item to open it.

Adding Property Items
You can:

Add a new property item.

Copy an existing property item.

Add property items in bulk.
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Copying an Existing Property Item
You can copy an existing property item. This is useful if you want to create a property item that's similar
to one that exists.

When you copy a property item, the original item's continuity (movement between locations) is copied.

If the initial continuity (first move) for the existing property item is invalid, the property item won't be
copied.

An invalid initial continuity is where the To location is a:

Storage location that's deactivated.

Person that has been deactivated or deleted.

Storage location you don't have access to.

Storage location that can no longer be used for items of that type.

Property item that has been final actioned.

When you copy a property item, the details aren't replicated:

Disclosures

Actions

Entities

Items and their children

History

Watches
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Copy an Existing Property Item
1. Use either of these methods to find the property item you want to copy.

Open a case containing the property item > Select the Contents tab > Select the Property
Items subtab.

Select Search > Property Management > Property Items > All Property Item Types.

2. Select Copy as new > Select Yes to confirm you want to proceed > Select OK.

3. Edit the copy as required.

4. Select Save.
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Reports on Property Items
You can generate reports about assets, equipment, and other property items.

Run aReport on Property Items
1. Select Property > Reporting > Select the type of item for the report:

Asset Items

Equipment Items

Property Items

2. Select required option from the Report Parameters drop-down:

Case – Choose a case from the list of cases that have property items associated with them
and you have access to.

Held By – Choose the Internal Person / External Custodian option and choose Person or
Custodian from the drop-down.

Report – Choose any property report from the drop-down.

Only reports you have access to will display.

Only property items in the selected property report will be selected.

Report Type – Select the type of report from the drop-down.

Storage Location – Choose the storage location from the hierarchy list.

3. Specify a date range for the report results (if required).

4. Select Refresh – The number of holdings items are displayed in parentheses.
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Access for Property Reporting
You must have the appropriate permission to use the property reporting screens.

Your level of viewing access determines whether an item will display in a report:

Full view access – You can read or edit access to the property report containing the property
item.

If you're the case officer for a case that includes the report containing the item, you'll also have
full view access.

Limited view access – You don't have full access, but the item is in a storage location you have
access to or it's held by a person or external custodian.

Your access is also affected by the filters you use.

When your filters include a case or report, you'll only see items with full view access.

If you filter by location, person, or external custodian (or if you don't use filters), you'll see items with
full and limited viewing access.

See Property Reports and Items in a Case
When you open a case you can see the property reports and items associated with it.
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Export or Print a Property Report
You can save a property report as a Word document or print it.

The format of the report is determined by a Word template designed for your agency.

1. Open the property report.

2. Select the Overflow tab > Select Export Report (Word Template).

3. Select either of these options:

Export Report > Select Browse to specify where you want to save the report.

Print Report > Select the required printer.

4. Select Run.
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Continuities and Actions

Property Items and Continuities
Here are some key facts about property items and continuities:

Property items have a reference number (Ref #) and a Unique Reference Number (URN).

The URN makes sure each property item is uniquely identified.

You can use the reference number to link property items with other systems in your agency like
barcode identification.

You can change property item titles and reference number attributes.

These changes can be tracked using audit records.

The title of a parent item starts with its reference number.

This makes it easier to identify.

You can move a property item contained in another property item from one person to another.

For example, a file in a bag can be moved from the person carrying the bag to another person.

Move a Property Item
You can move items one at a time or in bulk.

Moving property items is known as adding continuities.

Property 326



Investigations Case Management User Guide 6.1.1 – 08/08/2019

Record Continuities for Several Property Items at Once
You can record continuities for several items at once, with only a limited view of information about the
items.

This is useful for a Property Officer, who manages exhibit rooms but doesn't get involved with cases and
investigations.

You can track items when receiving, re-organising, checking, or testing them.

To record continuities for several property items at once:

1. Select Property > Record > Continuity - (Property).

2. Select one of these search options:

Ref #

Location

If you select this option you'll have the option to include locations from closed cases.

Person

External custodian

Case

You'll need access to the item's storage location.

3. Select Search.

4. Right-click in the Results area to sort by URN, Ref #, title, or date entered in ascending or
descending order.

5. Deselect the Show disabled rows checkbox to see items that aren't available for selection
because they:

Are already selected.

Can't be moved.

Are the parent or child of an item that's already selected.

6. Select an item in the Results list to see more details about it in the section below.

7. To move an item to the Selected Items area:

a. Select its checkbox in the Results area.

b. Select the Select icon.

8. Select the Next button when you have finished selecting items.

9. Select the applicable option in the following drop-downs:

Movement

Movement Type
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Movement Direction

The options available depend on the current location of the item.

10. Use the To dropdown to specify where the item is going.

11. Specify whether the witness is Internal or External.

12. Use the drop-down provided to specify the witness.

13. Use the Moved By drop-down to specify who moved the item.

14. Use the date and time fields to specify when the item was moved.

15. Enter any comments about the move in the field provided.

16. Select Next when you have finished recording the movement.

17. Select Finish if the details are correct.

Select Back to return to a previous screen and make changes.

Recording Actions
If a property item has been tested, returned to its owner, or destroyed, you can record the activity as an
action.

You can record actions individually or in bulk.
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Specify the Action Taken for a Property Item
1. Select Search > Property Management > Property Items > Select the required option.

2. Enter your search words in the field provided > Select Search.

3. Open the property item.

4. Select the Actions subtab.

Use either of these options to specify the action taken:

Right-click in the Actions area > Select New.

Select the New action icon.

5. Select the action taken in the drop-down provided.

6. Specify who took the action in the Actioned By drop-down.

7. Use the date and time fields to specify when the action was taken.

8. Enter any comments about the action taken in the field provided.

9. Select OK.

10. Select Save.

You can also specify an action for a property item from a case.

To do this, open the required case > Select the Contents tab > Select the Property Items
subtab > Right-click and select Filters.
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Record What Action Has Been Taken for a Property Item
1. Select Property > Record > Action - (Property).

2. Select one of these search options:

Reference number

Location

Person

External custodian

Case

You'll need access to the item's storage location.

3. Select Search.

4. Right-click in the Results area to sort by URN, Ref #, title or date entered in ascending or
descending order.

5. Deselect the Show disabled rows checkbox to see items that aren't available for selection
because they:

Are already selected.

Can't be moved (for example, trying to move an item from a person when you have selected
items being moved from a storage location).

Are the parent or child of a selected item.

6. Select an item in the Results list to view see details about it in the section below.

7. To move an item to the Selected Items area:

a. Select its checkbox in the Results area.

b. Select the Select icon.

8. Select Next when you have finished selecting items.

9. Select the action taken in the Action drop-down.

10. Select the person who took the action in the Actioned By drop-down.

11. Use the date and time fields to specify when the action was taken.

12. Enter any comments about the action taken in the field provided.

13. Select Next when you have finished recording the movement.

14. Select Finish if the details are correct.

Select Back to return to a previous screen and make changes.
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History of Movement and Actions for Property
Items
This section explains how to:

Find a property item and its current location

See the history of a property item's continuity (movement between locations)

See the history of actions taken for a property item (an item might be destroyed, for example)

Export property items and continuities to Excel
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See a Record of a Property Item's Movement
1. Open the required property item.

2. Select the Continuities subtab.

The movement history is listed in reverse order.

This means the first entry shows where the item is currently located.

3. Use either of these methods to see the history of an individual item.

Double-click the item.

Right-click the item > Select View.
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See Where a Property Item is Now
You can see the current location of a property item when you open it.
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See the Actions Taken for a Property Item
1. Open the required property item.

2. Select the Actions subtab.

3. Use either of these methods to see the history of an item.

Double-click the item.

Right-click the item > Select View.
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See a Combined Record of the Actions and Movements of a
Property Item
1. Open the required property item.

2. Select the Continuities and Actions subtab.

3. Use either of these methods to see the history of an individual item.

Double-click the item.

Right-click the item > Select View.
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Business Rules for Storage Locations
When you restrict access to a child location, the settings and options available depend on the item’s
parent.

The following business rules apply to locations:

If Restrict Access is enabled for a location, all child locations will have this setting set to On.

The list of users you can select for a child location is limited to those who have access to the
parent location.

If you remove a user from the permission list for a location, they will be removed from all child
locations.

When you create a new location, it inherits the Restrict Access and permission settings of the
parent.

If a parent location is restricted, the Restrict Access checkbox will be disabled for its child
locations.

Search for Property Reports in All Cases
1. Select the Search > Property Management > Property Reports > Select the required option.

2. Enter your search words in the field provided.

3. Select Search.

4. Double-click a property item to open it.
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DISCLOSURE

Disclosure is a significant part of the criminal justice system in many jurisdictions. It helps make sure
criminal cases are handled justly.

The prosecution is legally required to disclose all unused material to the defence if it relates to the case.
All law officers must record and keep relevant material obtained or generated by them during an
investigation.

Disclosure involves providing the defence with copies of, or access to, any material that might reasonably
be considered capable of undermining the case for the prosecution against the accused, or of assisting the
case for the accused.

The disclosure process compels due diligence and effective oversight. This is because of the adverse
consequences of non-disclosure.

If the defence proves disclosure hasn't happened properly, the prosecution case can be thrown out of
court. Proper disclosure is central to making sure those who are guilty are brought to justice and those
who are innocent aren't wrongfully convicted.

This section explains how to:

Manage disclosure indexes

Review and verify disclosure

Use disclosure templates and schedules
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Disclosure Terms
Relevant
Material

Material gathered during an investigation that supports, rebuts, or has a material
bearing on the case against the defendant.

Used
Material

Material generated during an investigation that's used as evidence.

Unused
Material

Material generated during an investigation that isn't used as evidence. This
material is relevant to the investigation but doesn't screen part of the case for
prosecution against the accused.

The disclosure regime applies to this material.

Source
Documents

These can include information reports, incident reports, tasks, task results, and
case notes.

Disclosure Providing the defence with copies of, or access to, any material that might
reasonably be considered capable of undermining the case for the prosecution
against the accused, or of assisting the case for the accused.

Redaction Process of removing sensitive content from documents before they're passed to
the intended recipient. Redaction is applied to some documents that are to be
disclosed to the defence because they contain sensitive information that could
have adverse effects. Examples of adverse effects include:

Prejudicing special methods used to detect or investigate offences.

Revealing the identity of undercover police or people in witness protection
schemes.

Creating risk or danger to other people.

Endangering national security.

Disclosure
Index

A container for disclosed documents. There's one disclosure index for each
defendant.

Disclosure
Schedule

This includes a:

Cover tab listing details of the defendant with a list of disclosed documents
for the defendant.

Package of disclosed documents (PDFs), some of which might be redacted.
Media files can also be included in the package.

Disclosure 338



Investigations Case Management User Guide 6.1.1 – 08/08/2019

Disclosure Business Process
Dealing with disclosure varies depending on your agency’s business process.

Here's an example of a disclosure business process:

1. Source entities are added to a case file.

During this process, they can be assessed and marked as either of these options:

Excluded – Exempt from the disclosure process.

Signed off for disclosure – To be considered for disclosure.

2. Source entities signed off for disclosure are reviewed by one or more appropriately qualified
officers.

They classify items as either fully disclosable or requiring redaction.

3. Redaction is applied to documents to prevent sensitive material being released where this
material could have adverse consequences.

4. Each document being disclosed is attached to all disclosure indexes for the case.

5. When disclosed documents are ready to be delivered to the defence (or another party), you can
build a schedule of these documents.

When a schedule of documents is ready for release, you can print them or generate them as PDFs
and deliver them to the defence party.
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Stages of the Disclosure Process
Create
disclosure
indexes

Disclosure indexes are created for each defendant or interested party.
Disclosure indexes can be added throughout the disclosure process.

Review the
case and sign
off disclosure
items

The case is reviewed. Any items listed under the Contents tab for the case
that are candidates for disclosure are marked as Signed Off.

Mark up and
redact text

Candidates for disclosure are reviewed:

Any items that can't be fully disclosed are exported to PDF. Copies are
made for markup and redaction.

Redaction software like Adobe Acrobat Pro is used to mark up and
redact copies.

Marked up and redacted PDF versions of disclosure items are imported
back into ICM and stored internally.

Marked up and redacted copies are reviewed. They can be re-exported
for further markup and redaction if required.

When the disclosure item is fully disclosable, it can be placed in a
Finalised state.

Review and
verify
disclosure
items

If business rules require disclosure items to be verified, they're reviewed
and verified by an authorised user who did not create them. Disclosure
items can be rejected and returned to the markup and redaction phases:

A disclosure index is created for each defendant, if this hasn't already
been done.

When disclosure indexes and disclosure items are ready to be sent to
the defence, all items are combined as PDFs. A schedule listing these
files and the defendant's details is included.
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Disclosure Process
The flowchart shows a simplified version of a disclosure process.
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Mark a Source Entity as Signed off for
Disclosure
You can label a source entity (and any related entities) as ready for disclosure.

When you mark a source entity as ready for disclosure, your name and the time you signed it off will be
recorded.

To mark a source entity as signed off for disclosure:

1. Open the source entity you want to mark for disclosure.

The Details tab is selected by default.

You'll need to create the source entity if it doesn't already exist.

2. Select the Disclosure subtab.

3. Select the Signed off for disclosure checkbox to indicate the source entity can be disclosed.

Anyone with permission to update the entity will be able to deselect this checkbox.

4. To add a comment about the disclosure:

a. To make or change a comment, select Comments.

b. Enter your comment.

c. Select OK.

5. Select Save to save the source entity and create a PDF for the entity.

If the source entity can't be converted automatically, you can use the Upload PDF button to do
this manually.

6. Select View PDF to open the internal PDF version of the source entity.

Any documents or images that are attached as entities to this source entity will be shown under
the Entities tab.

Any entities attached to the source entity are also candidates for disclosure.

The entity's Disclosure tab shows it's ready for markup, redaction, and review for the disclosure
indexes it's a part of.
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Prevent a Source Entity from Being Disclosed
1. Open the required source entity.

You'll need to create the source entity if it doesn't exist yet.

2. Make sure the Details tab is selected.

3. Select the Disclosure subtab.

4. Select the Excluded checkbox.

5. Enter a comment about why you're excluding the entity from disclosure > Select OK.
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Shared Entities
When an entity has been attached to more than one source entity, each entity will be listed twice and
shown beneath each source entity.

For example, a statement document might have been attached to a case note and a task.

When the entity is processed for disclosure it will only be processed once. This means it will only be
included on the disclosure schedule once.

Manage Relationships and Entities Attached to
Signed-off Source Entities
When a source entity has been signed off for disclosure you can still:

Add tangible entities that have been signed off for disclosure to that source entity.

Manage relationships between the source entity and its signed-off tangible entities.
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Sign off Several Case Entities
When several case entities are ready for disclosure:

1. Open the required case.

2. Select the Overflow tab > Select Disclosure Bulk Sign Off.

3. Select the checkboxes of the entities you want to sign off or click Select all.

Select or double-click an entity to access more information about it.

4. Select Sign off.
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See the Disclosure Indexes Specified for a
Case
You should create a disclosure index for each defendant in an investigation.

You can add disclosure indexes to a case throughout the course of an investigation.

To see the disclosure indexes specified for a case:

1. Open the required case.

2. Select the Disclosure tab.

3. Select the Indexes subtab.

4. Select a disclosure index to see more details about it in the adjacent panel.

Adding a Disclosure Index
You can create a disclosure index using either of these methods:

Copy an existing index (with all its finalised disclosures) and change the details.

Create a new empty index.
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Create a New Disclosure Index
1. Open the required case.

2. Select the Disclosure tab.

3. Select the Indexes subtab.

4. Select the Create New Index icon.

5. Enter a name for the index in the field provided.

The name should describe who or what the index is for.

For example, you could enter the name of the defendant or interested party.

6. If you already have other disclosure indexes for this case (for example, for other defendants), you
can copy all finalised disclosures from one of these indexes.

To do this, select the index you want to copy from the Bulk copy all finalised Disclosures
from Index drop-down.

7. Set the values for the selected attributes (if you know these):

a. Select the Options icon > Select Show Available Attributes.

b. Use the to select or deselect attributes.

c. Select a selected attribute to specify details about it.

8. Select Save.
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Copy an Existing Index
1. Open the required case.

2. Select the Disclosure tab.

3. Select the Indexes subtab.

4. Double-click the index you want to copy.

5. Select Copy as new.

6. Select Yes to confirm you want to proceed.

A copy of the disclosure index opens.

7. Make the required changes.

8. Select Save.
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Reviewing and Verifying Disclosure
Change Verification Settings
All entities in a disclosure index must be verified by the number of verifiers specified for the case.

Verification is required by default, with the number of verifiers set to one.

To change the verification settings:

1. Open the required entity.

2. Select the Disclosure tab.

3. Select the Verification subtab.

4. To deactivate verification, deselect the Requires checkbox.

5. To change the number of verifiers, enter the required number in the field provided.

6. Select Save.
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Verify Disclosure Items
Depending on your verification settings, you might need to verify individual, finalised disclosure items:

1. Open the case file containing the disclosure items you want to review.

2. Select the Disclosure tab.

3. Select the Status drop-down > Select Finalised.

4. Double-click a finalised disclosure item.

5. Review the disclosure status assigned and the marked up and redacted PDFs.

6. Select either of these options:

Select Verify to accept the item as ready for inclusion in any disclosure schedule generated
from the index.

Select Reject to return the item's status to Under Review > Enter a comment about why
you're not verifying the item.
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Disclosure States
The status of an entity for disclosure changes during an investigation:

1. An entity for disclosure starts with a Not Started status.

2. This changes to Finalised when the entity is ready for verification.

3. Once verified by one or two verifiers, the status changes to Fully Verified.

If no verifiers are required, the final state of the entity for disclosure is Finalised.

An entity can't be updated once it has been Finalised or Fully Verified.
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Review Case Disclosure Entities
Before you review case disclosure entities, you must go through all items under the Log subtab of the
case.

You'll also need to mark entries as signed off or excluded from disclosure.

To review case disclosure entities:

1. Open the case containing the disclosure items you want to see.

2. Select the Disclosure tab.

3. Select the Disclosure Items subtab.

Source entities are listed in blue.

Their images and documents are listed below them with a white background.

4. Use the Disclosure Index, Status, and Entity type drop-downs to filter the disclosure items
displayed.

5. Double-click each disclosable item to open it and see whether it's fully disclosable or needs
redaction:

To see the PDF, select View original.

Check the content of the PDF to see whether it's fully disclosable.

It might require redaction if it contains sensitive information about the defendant's disclosure
index.

A disclosure item might need to be treated differently depending on the disclosure index it's
associated with.

6. Select the value for the disclosure status attribute to the required value:

Disclosed with redactions

The item is shown on the disclosure index.

The marked up and redacted documents will be provided in the disclosure package.

Existence withheld

This status can only be assigned to the item if no page numbers have been assigned to it.

Setting this status will have these effects:

If the entity disclosure document has one fully verified disclosure item with this status,
the disclosure status of the other items will be set to this status on all existing and
subsequent indexes that contain this item.

Markup or redacted PDFs don't need to be provided (but they can be).

No page numbers will be assigned for the item.

Once an item with this status has been finalised, it can't be changed to another status.

Fully disclosed
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The item is shown on the disclosure index.

The original document will be included in the disclosure package.

No marked up or redacted documents will be provided.

Withheld

Choosing this status will have these effects:

You aren't required to produce markup or redacted PDFs (but can do so).

The original document will be used as a markup PDF file.

A page number range will be assigned for the document.

The disclosed item will display in the disclosure index.

There will be a hyperlink to the markup (original) document but no hyperlink to any
redacted document.

No PDFs will be produced in the redacted folder for the item.

7. Enter the values of any soft attributes associated with this disclosure item.

8. If you have marked an item as fully disclosable, you can finalise it by selecting Finalise.

See Markup and Redaction for information on how to handle items that contain sensitive
information.

9. Select Save Disclosure

The status for the item changes to Under Review.

10. Process all entries that require updating.
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Unverify a Disclosure Item
If you need to add a new marked up or redacted PDF file to a fully verified disclosure item, you'll need to
change its state from Fully Verified to Unverified and then finalise it again.

To unverify a disclosure item:

1. Open the required case.

2. Select the Disclosure tab.

3. Select the Disclosure Items subtab.

4. Select the Status drop-down > Select Fully Verified.

5. Open the required disclosure index.

6. Select Unverify > Select OK.

7. Enter a comment to explain why you're unverifying the item > Select OK.

8. Import the new marked up or redacted PDFs.

9. Select Finalise.
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Update Several Disclosure Items
If a case has lots of disclosable items, you can update, finalise, and verify them in bulk:

1. Open the required case.

2. Select the Disclosure tab.

3. Select the Disclosure Items subtab.

4. Update items in bulk:

a. Select items with a Not Started or Under Review status.

b. Select the disclosure items you want to update.

c. Select Update.

d. Select Bulk Update.

e. Use the Select icon to apply attributes to these disclosure items.

f. Specify values for the attributes you have selected.

g. Select either of these options:

Update selected attribute values only

Only set the attributes you select.

Update all attribute values

Set all attributes you select and set attributes you haven't selected to blank if you want to
overwrite any values they had before.

h. Select Save.

5. Finalise items that don't need to be updated further:

a. Select items with a Not Started or Under Review status.

b. Select Finalise.

c. Enter a comment about why you're finalising the items in the field provided (optional).

d. Select Bulk Finalise > Select OK.

6. Get another user that has access to the case to verify the finalised items.

You can't verify items you have finalised.

This user will need to:

a. Select Verify.

b. Enter an optional comment

c. Select Bulk Verify.

Double-click a disclosure item to access more details about it.
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Disclosure Schedule
A disclosure schedule is a collection of PDFs, with a cover tab that contains links to these documents.

Disclosure schedules are created on a per index basis so they relate to an individual defendant.

You can create disclosure schedules at any time during the disclosure process.

Here's an example of a cover tab.
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Disclosure Templates
A disclosure template is used to map field attributes in the disclosure index to appropriate positions in a
Microsoft Word document. This template is used to create a cover page for a disclosure schedule.

The disclosure template uses a Word template with a merge field for each attribute that has been
specified in a disclosure index.

Create a Disclosure Schedule
Creating a new schedule involves capturing all the current disclosable items in a disclosure index.

Disclosure items need to be fully verified before you can create a schedule.

To create a disclosure schedule:

1. Open the required case.

2. Select the Disclosure tab.

3. Select the Schedules subtab.

4. Select the Create new schedule icon.

5. Select a defendant from the Disclosure index drop-down.

6. Select the Word template you want to use from the Template drop-down.

7. Select the Template details ▲ icon to see more details about the template selected.

Your administrator sets up these templates.

8. Select Browse to specify where you want to save the markup and redacted files and the cover
tab.

9. Select the Show hyperlink file name checkbox (if required).

10. Select Save to save this schedule definition.

11. Select Run to create the schedule files and their cover tab.

12. Use Windows Explorer to navigate to the file location you specified.

You'll see the cover tab and the folders containing any marked up, redacted, or media files.

If you're using a MAC computer, use Acrobat to open the links in the cover tab.
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BRIEF OF EVIDENCE

You can only start building a brief of evidence once your investigation team has decided that the case will
be taken to court.

The flowchart shows the process for building a brief of evidence.
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Create a Brief of Evidence
1. Open the case you want to create a brief of evidence (BOE) for.

2. Select the Brief of Evidence tab.

3. Use either of these methods to create a new brief of evidence:

Select the Create new brief of evidence icon.

Right-click in the Brief of Evidence area > Select New.

4. Enter a title for the brief in the field provided.

5. Select the Locked checkbox to prevent another user updating the brief while you're creating it.

6. Select the Search icon beside the Primary Informant > Select a user with an ICM logon.

7. Select the Search icon beside the Secondary Informant > Select one or more users.

The Defendants field is populated with data from the Parties tab.

8. Use either of these methods to add a new offence or charge to the brief:

Select the Add new offence / charge icon.

Right-click in the Offences / Charges area > Select New.

9. Select the Offence Act in the drop-down provided.

10. Select the Offence Code in the drop-down provided.

11. Enter a description about the offence in the Charge Text field > Outline the circumstances of the
offence and the charges being laid.

12. Enter where the offence happened in the Location field.

13. Enter the number of times the defendant is charged with this offence in the Count field.

14. Select the Charges laid if charges have been laid.

When you initially prepare a brief, charges may not have been made yet.

15. Select the Include in brief checkbox if you want to include the charge in the brief.

You might want to deselect this checkbox if there isn't enough compelling evidence for an offence.

16. If the defendant has been charged, specify this date in the Date Charged field.

17. Select either of these options to specify when the offence happened:

Date/time offences happened > Specify the date and time in the fields provided.

Date range offences happened > Specify the date range in the fields provided.

18. Select either of these options depending on whether you're going to enter more offences:

Apply & New to close this offence and add another one.

Apply & Close to close this offence.
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Adding People to a Brief of Evidence
You can add defendants, victims, and witnesses to a brief of evidence.

Add a Defendant to a Brief of Evidence
A defendant can be a person or an organisation.

To add either of these types of entities to a brief of evidence:

1. Open the required case.

2. Select the Brief of Evidence tab.

3. Select the Parties tab.

4. Make sure the Defendants tab is selected.

5. Select the Add New Defendant icon or right-click in the Parties area > Select New.

6. Use the Select Type drop-down to filter the types of entities displayed.

7. Use the Select icon to specify one or more defendants for the brief > Select Apply.

8. Enter the required values in the Additional Details area.

9. Select Save.

10. To remove a defendant from the brief, right-click it > Select Remove.

11. To see a defendant entity, right-click it > Select View Entity.

12. Use the Up or Down icons to change the order of the defendants listed.
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Add a Victim to a Brief of Evidence
1. Open the required case.

2. Select the Brief of Evidence tab.

3. Select the Parties tab.

4. Select the Victims tab.

5. Select the Add New Victim icon or right-click in the Parties area > Select New.

6. Use the Select Type drop-down to filter the types of entities displayed.

7. Use the Select icon to specify one or more victims for the brief > Select Apply.

A victim can be a person or an organisation in the case.

8. Enter the required values in the Additional Details area.

9. Select Save.
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Add a Witness to a Brief of Evidence
1. Open the required case.

2. Select the Brief of Evidence tab.

3. Select the Parties tab.

4. Select the Witnesses tab.

5. Select the Add New Witness icon or right-click in the Parties area > Select New.

6. Use the Select Type drop-down to filter the types of entities displayed.

A witness can be any person associated with a case or any user who has access to the case.

7. Use the Select icon to specify one or more witnesses for the brief > Select Apply.

8. Enter the required values in the Additional Details area.

9. Select Save.
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Easily Link a Witness to a Statement in a Brief of Evidence
You can nominate a witness when you link them to the appropriate statement on the Linking tab and then
have that witness auto-populate into the list on the Witness tab.

This means if you forget to add a witness and you try to link them to a statement, you don't have to stop
what you're doing and go to the Witness tab to add them.

Components
A brief of evidence contains the following components:

Statements / Affidavits

Exhibits

Other Disclosables

Administrative Documents
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Add a Statement or Affidavit to a Brief of Evidence
1. Open the required case.

2. Select the Brief of Evidence tab.

3. Select the Components tab.

4. Make sure the Statements/Affidavits subtab is selected.

5. Select the Add new statement / affidavit icon or right-click in the Components area > Select
New.

6. Select the required entity in the Select Type drop-down.

7. Use the Select icon to choose the required statements or affidavits > Select Apply.

8. To enter a title for the brief:

a. Right-click a statement in the Components area > Select Brief Title.

b. Update the titles as required.

c. Select OK.

9. To access a statement, right-click it > Select View Entity.

10. To remove a statement, right-click it > Select Remove.

11. Use the Up or Down icons to sort the list of statements or affidavits.

Brief of Evidence 368



Investigations Case Management User Guide 6.1.1 – 08/08/2019

Add an Exhibit to a Brief of Evidence
1. Open the required case.

2. Select the Brief of Evidence tab.

3. Select the Components tab.

4. Select the Exhibits subtab.

5. Select the Add new exhibit icon or right-click in the Components area > Select New.

6. Enter the unique reference number from the exhibit tag.

7. To enter a title for the brief in the field provided.

8. Select Browse to upload a file like a photo to the exhibit.

9. Select Apply & Close.

10. To open an exhibit, right-click it > Select View Exhibit.

11. To remove an exhibit, right-click it > Select Remove.

12. To edit an exhibit, right-click it > Select Edit.
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Add Other Disclosables to a Brief of Evidence
Other disclosables include additional electronic documents that can be disclosed to the defence.

To add other disclosables to a brief of evidence:

1. Open the required case.

2. Select the Brief of Evidence tab.

3. Select the Components tab.

4. Select the Other Disclosables subtab.

5. Select the Add new other disclosable icon or right-click in the Components area > Select
New.

6. Select the required entity in the Select Type drop-down.

7. Use the Select icon to choose the required statements > Select Apply.

8. To enter a title for the brief:

a. Right-click an entity in the Components area > Select Brief Title.

b. Update the titles as required.

c. Select OK.
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Manage Admin Documents in a Brief of Evidence
Admin documents are created when you generate a brief of evidence.

They are external documents based on templates created by your administrator.

You can change the title of an admin document while the brief of evidence is unlocked.

An external document without an attached document is listed in blue font.

To manage admin documents in a brief of evidence:

1. Open the required case.

2. Select the Brief of Evidence tab.

3. Select the Components tab.

4. Select the Administrative Documents subtab.

5. To upload a new external document:

a. Right-click in the Components area > Select Add > Select Add above or Add below
depending on the order you need for the documents.

b. Enter titles in the fields provided.

c. Select Browse to find and select the required document.

d. Select Apply & Close.

6. To replace an existing external document:

a. Select the uploaded document you want to replace in the Components area.

b. Select Upload Document.

c. Select Browse to find and select the replacement document.

d. Select Apply & Close.

7. To remove an uploaded document, right-click it in the Components area > Select Remove.
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Linking Components
Linking is based on statements.

Each statement must:

Support the prosecution case

Be linked to a witness

Be linked to a disclosable document like an element of proof or exhibit

Link a Statement to a Witness
1. Open the required case.

2. Select the Brief of Evidence tab.

3. Select the Linking tab.

4. Select a witness.

5. Select Save.

Link a Statement to an Element of Proof
1. Open the required case.

2. Select the Brief of Evidence tab.

3. Select the Linking tab.

4. Select a statement.

5. Select the Link element of proof icon or right-click in the Elements of proof area > Select Add.

You'll only see elements of proof that are associated with offence codes that are part of offences
that are included the in brief.

6. Use the Select icon to select the required element of proof > Select Apply.

7. Select Save.
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Link a Statement to an Exhibit
1. Open the required case.

2. Select the Brief of Evidence tab.

3. Select the Linking tab.

4. Select a statement.

5. Select the Link exhibit icon or right-click in the Exhibits area > Select Add.

6. Use the Select icon to select the required exhibit > Select Apply.

7. Select Save.
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Link a Statement to an Other Disclosable
1. Open the required case.

2. Select the Brief of Evidence tab.

3. Select the Linking tab.

4. Select a statement.

5. Select the Link Other Disclosable icon or right-click in the Other Disclosables area > Select
Add.

6. Use the Select icon to select the required other disclosable > Select Apply.

7. Select Save.

Completing a Brief of Evidence
A brief of evidence normally contains a disclosure certificate. This is an external document which you can
upload under Components > Administrative Documents.

You can generate a brief while it's still being developed. This enables you to review it more easily as a
generated set of PDF documents.

When all data has been collected and entered into the brief, it can be set as Completed. The brief can
then be generated.

Make sure a brief is correct before you generate it.
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Check That a Brief of Evidence Is Correct
Check that the:

Defendants have been selected.

Defendants have address and contact details.

Witnesses have been selected.

Witnesses have address and contact details.

Any victims selected have address and contact details.

Offences and charges have been included.

All witnesses are associated with at least one statement.

All exhibits are associated with at least one statement.

All additional documents (other disclosables) are associated with at least one statement.

All elements of proof are associated with at least one statement.

All statements are associated with a witness and an element of proof.

Items in lists that have links to other items are displayed in green.

This makes it easier to see any items that need more work.
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Generate a Brief of Evidence
Generating a brief of evidence creates a set of PDF documents in a folder you specify.

This folder will contain:

A set of admin documents based on the administrative document templates your administrator
has set up.

All statements and other documents you have included and linked.

To generate a brief of evidence:

1. Open the required case.

2. Select the Brief of Evidence tab.

3. Select the Components tab.

4. Select Save.

5. Select Complete > Select Yes to confirm.

6. Select Generate.

7. Select Browse to specify where you want to generate the brief.

8. Select Generate > Wait until the progress bar reaches 100% > Select OK.

9. Navigate to the folder you specified to see the brief of evidence schedule and associated
documents.

To resume work on the brief, select Reopen.
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Validate a Brief of Evidence You Created
If you created a Brief of Evidence, you can validate that it's complete and that all the required
components and associations are in place.
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REPORTS

This section explains how to generate reports using the data stored in ICM.

Export Data as a Word Report
You can export information about entities in ICM as a Microsoft Word report.

Each report is defined by your agency. It's based on a template containing user-defined bookmarks.

When you generate a report, these bookmarks are replaced with information about entities contained in
the database.

If you have the required permission, you can create and manage Word templates.

This setting is under Admin > Templates > Bookmarked Word Reports.
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Header and Group Attributes Aren't Included
When You Export Data for an Entity
Depending on how you've set up your entity attributes, you might want to include headers in data you
export. This is useful if you need context for subsequent attribute columns.

To apply this setting, select the Include Header/Group columns checkbox.
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Send Data in ICM to a Word Report
1. Select Reporting > Word Reports.

2. Enter search words in the field provided.

3. Select Search.

4. Double-click a report to open it.

Each table heading corresponds to an entity you can include in the exported report.

The entity data generated is determined by the template associated with the selected Word report.

5. Drag an entity you want included in the report from the Recent or Favourites section of the
Navigator to the applicable data mapping column.

6. Select Search.

7. Enter your search words in the field provided.

8. Select Search.

9. Select the entity > Click Select.

10. The selected entity and mapped data displays in the table under the bookmark heading.

11. Once you have mapped all the required entities to bookmarks, select Run.

12. Specify where you want to save the report > Select OK.

13. Edit the report as required.
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Generate an Entity-based Report
You can use an entity-based report to see entities that are associated with a case.

To run an entity-based report your administrator must have set up a Word template with bookmarks.

The entity data will be mapped to these bookmarks.

To generate an entity-based report:

1. Open the required case.

2. Select the Overflow tab > Select Run Entity-Based Word Report.

3. Select the required template.

4. Select Browse to find and select the location for the report > Enter a name for the remove in the
field provided > Select Save.

5. Select Run.
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Map Attribute Comments for Bookmarked and
Entity-based Word Reports
When you select an attribute that allows comments you can choose from these options:

None – Attribute comments won't be mapped.

Only the attribute value will appear in the report, not the attribute comments.

Append – Attribute comments will appear in the report attached to the attribute value.

They'll be on a new line with the prefix Comments.

Comment Only – Only the attribute comment will show in the report, not the attribute value.

Use Rich Text When Adding a Comment
When you add a comment to an information or incident report, you can format it with rich text.
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Manage Information and Incident Reports

Link Incident and Information Reports
Your organisation might have information coming in from different sources.

A way to connect related information and incident reports is to link them:

1. Open an information or incident report.

2. Select the Overflow tab > Select Referenced IRs.

3. Drag a report from your favourites in the Navigator > Drop it in the Referenced IRs area.

See an Action Officer on an Information or Incident Report
When you set up your information and incident reports, you can choose to show an Action Officer above
the title for the report, and specify whether this field is required.

To be an Action Officer, you need the new Can be action officer permission for each type of
Information or Incident report.
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You can add this permission to a role that's assigned to the user, or a team they're in. This is under
Admin > Security > Roles.
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Remove a Comment from an Information or Incident
Report
1. Open the report.

2. SelectMaintain.

3. Select the comment you want to delete.

4. Select Delete.
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Remove a Document from an Information or Incident
Report
If you accidentally load a document into an information or incident report, you can remove it.

You need the Can replace or remove document permission to access this feature.
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SETTINGS

This section explains how to use system and admin features like time zones and reminders.

The Admin Guide provides more detail on using advanced features of ICM.

Time Zones
Time zones affect how dates and times are stored.

When you enter a date or time, the default time zone specified for your workstation is used. This displays
on the System menu.

If you enter information that relates to a different time zone, you can specify a different time zone for
that data only. Doing this doesn't change the time zone on your workstation.

Change the Default Time Zone
Having the correct time zone makes sure the times you enter correspond to the times stored in the
database.

You should not have to change your default time zone often.

But if you do need to change it and your system is set up to allow multiple time zones:

1. Close any items you have open.

2. Select your time zone in the Client time zone drop-down > Select your time zone.

It should match the time zone of your workstation.

But it can be different from the server's time zone.

3. Select OK.
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Change the Time Zone for a Data Entry
1. Select the Time zone icon beside the date or time field.

2. Select the time zone that applies to the information you're entering.

Select the Default Time Zone checkbox to return to your default time zone.

3. Select OK to save your new time zone.

Reminders
You can schedule one-off or recurring reminders. You can do this for yourself or other members of your
agency.
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Set or Remove a Reminder
1. Select System > Reminders.

2. Select the New button.

3. Enter the reminder you want to display in the Text field.

4. Set a date and time for the reminder in the fields provided.

5. Set the reminder to repeat:

Select the Repeat every checkbox.

Use the fields provided to specify how often you want the reminder to repeat.

Use the fields provided specify when the reminder should stop repeating.

Leave these fields blank if you want the reminder to continue indefinitely.

6. Select the Alert or Email checkbox to specify the format for the reminders.

7. Specify who the reminder should be sent to:

Select the Self checkbox if you want the reminder sent to yourself.

Select designations, teams, and users you want to send the reminder to.

8. Select Save.
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Triggers
You can use triggers to receive notifications when specific changes are made in ICM.

For example, someone in your organisation want to receive an email when a case is created.

Set up a Trigger
1. Select System > Triggers.

2. Select the New button.

3. Enter a meaningful title for the trigger.

4. Enter a description about what the trigger does.

5. Use either of these methods to specify when a trigger should expire:

Enter a date in the field provided.

Select the Calendar icon > Select a date > Select OK.

If you don't want the trigger to expire, select the Never expires checkbox.

6. To deactivate the trigger, select the Deactivated checkbox.

7. Save your changes.
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Set up a Trigger Rule
A trigger needs one or more rules. These control what you'll be notified about.

For example, you might want someone in your organisation to be notified if a user changes the case
officer for a case.

To set up a trigger rule:

1. Select System > Triggers.

2. Select the trigger you want to edit.

3. Select Edit.

4. Select the Trigger Rules tab.

5. Use either of these methods to create a rule:

6. Right-click in the Trigger Rules area or select the Options icon > Select any of these options:

Add Rule

Insert Rule Above

Insert Rule Below

7. Select the drop-down in the Type field > Select the type of thing you want triggered.

8. Double-click the State/Attribute field > Select the state or attribute for the thing you want
triggered.

9. Select the drop-down in the Operator field > Select the required option.

To specify how long the trigger should remain in use, select either of these options:

Continuous to keep the trigger active (until it expires).

One-shot to deactivate the trigger after it has sent one notification.
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Specify Who Can See or Edit a Trigger
1. Select System > Triggers.

2. Select the trigger you want to edit.

3. Select Edit.

4. Select the Access tab.

5. Use the Selection arrows to change who can access this trigger.

6. Toggle either of these icons beside a selected user to specify whether they can view or edit the
trigger:

View icon

Edit icon
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Specify Who Gets Notified about a Trigger
1. Select System > Triggers.

2. Select the trigger you want to edit.

3. Select Edit.

4. Select the Notifications tab.

5. Select one or both of these checkboxes to specify how the selected recipients will be notified about
a trigger:

Alert – They will see an alert in the Navigator.

Email – They will get an email.

3. Enter a title for the notification in the field provided.

4. Enter a message about the notification in the field provided.

Settings 393



Investigations Case Management User Guide 6.1.1 – 08/08/2019

Specify a User's Resource Information
You can use the resource management feature to record each user’s set of skill sets, rank, and cost scale.

You can see this information as a resource summary for cases.

Managers can use this information to assess whether adequate resources are available for an
investigation.

To set a user's resource information:

1. Select Admin > Security > Users.

2. Select the user you want to enter resource data for.

3. Select the appropriate rank from the drop-down provided.

4. Select the Resource tab.

5. Specify a line manager:

Select the Search icon beside the Line Manager field.

Find and select the line manager.

Select OK.
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Access the Resource Summary
1. Select Cases > Resource Summary.

2. Select any other filters you want to apply.

3. Select Save.

See How Many Entities You Have in ICM
1. Select Admin > System > Entity Count.

2. Save the text file to your computer or a network location.

3. Open the text file to see details about the entities you have in ICM.
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GLOSSARY

Active Search An active search is a search you set up for a type of entity. It runs
automatically whenever the type of entity you specified is created or
changed.

Alert An alert is a notification that shows in the Navigator.

Attribute An attribute describes the characteristics of a source entity or tangible entity.
For example, a person's attributes could be hair colour, eye colour, and
height.

Fixed or hard attributes are always associated with an entity.

You can't remove them. Other, soft attributes can may be removed if they're
no longer required.

BOE Brief of Evidence.

Case Note A description of one investigative activity in a case and its result.

Content
Source
Document
(CSD)

Collective term for case notes, information reports, incident reports, tasks,
and task results.

Continuity Direction of travel for property item, for example a gun might be moved
from one location to another. This movement is referred to as continuity.

Cover tab First page of disclosure schedule that links to the PDFs within it.

Designation A group of users specified by your organisation.

Entity An entity is something you add to an investigation from a source entity. See
types of entities.
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ERP Entity Relationship Path.

External
source entity

Source entity not linked to a case.

Fictitious
Entity

This is an entity that seems to exist in the real world but it doesn't really. For
example, a person might give you an address that doesn't exist.

You can record the address as fictitious.

Form An item you open in ICM.

Hotspot A selectable area of an image.

Identifying
image

Image used to identify an entity under its Images tab.

Involvements A tangible entity's involvement in a case.

Jurisdiction The territory covered by a legal authority.

Keyword
Delimiters

Characters that show the start or end of a keyword.

LDAP Lightweight Directory Access Protocol

LOE Line of Enquiry.

Markup Adding content to a document.

Media Entity A tangible entity. Examples include video and audio files.

Navigator Panel on left of ICM that provides quick access to frequently used areas of
the software such alerts, favourites, and recent item.

NEE Named Entity Extraction
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Redact Hide sensitive content on a document.

Relationships Relationships are named connections between entities. They can contain date
and time information.

Soundex A type of search that retrieves words that sound like your search words (as
well as exact matches of the search word).

Source Entity A source entity contains abstract information. Examples of source entities in
Investigator include cases, case notes, tasks, task results, information
reports, and incident reports.

Stored Search Some types of searches allow you to store your results in ICM so you can
refer to these later.

System Entity A type of source entity or a tangible entity provided in ICM. You can use
these entities to create your own types of entities.

Tangible
entity

A tangible entity is attached to a source entity. It contains information about
things that relate to an investigation.

Examples include people, agencies, vehicles, locations, contact numbers,
transactions, events, weapons, documents, images, videos.

URN Unique Reference Number.

Waypoint Fixed location managed by a global positioning system (GPS). A waypoint
has a specified longitude and latitude.

Wild card A character that will match any character or sequence of characters in a
search.
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