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OVERVIEW

This user guide explains how to use Investigations Case Management (ICM).

@ Investigations Case Management [Demonstration]

System Incident Reports Information Reports Cases Tasks Property Search HNoticeboard Reporting Admin Help & TECH DOCUMENTATION

jade

Recent

+ B Case Ffile i Tasks Noticeboard posts c =
+ @ Homicide Fil :
omicide Fie New In Progress Overdue Rejected Tyvpe Latest Post Noticeboard Details
+ Forensic Note
0 1 i 0 Global  24/08/2017 11:47 Global Noticeboard Cake in the kitchen downstairs

+ B General Case Note X

o N Case 24/08/2017 11:44 [2] Homicide - John SMITH Case reviewed on
+ B Research / Analysis Activity For Review For Autf M Detail

n or Review arAdtm ore betal Case  24/08/2017 11:43 [7] Arson Report at 15 Reberts Firebug found
+ Surveillance Activity 0 0 0
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+ Telephone Intercept Summary
. ATy RS . N Case 11/04/2014 10:57 [3] Document tampering POst 1 from me

dasK results

" Different Doc type Global General Staff Notices
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For Review Rejected
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Search

You have expired active search requests
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Download the Latest Help File

An updated, searchable help file is available - Download ICM Help.

Once you have downloaded the help file you'll need to link to it in your installation of ICM:
1. Select Admin > System > Settings.
2. Paste your URL for the help file in the Help file base URL field.

3. To specify the landing page for the help file, enter default.htm in the Help index page field >
Select Default.

4. Save your changes.

1
i o SvStern SEttingS Security  Agency Backup & Housekeeping i
i Options i
: Database ID .Dernu:unstration []Laptop system :
i Environment Demonstration i
i Application name .ICM i
: Language .E'“;. ch (New Zealand)] :
i Contact number format [Free Format i
i Max image or document size 50 MB i
: Max email attachment size 4 MB i
i Media attachment directory O:fjscComis/server/c_misc/MediaAttachments :
I |
: Hide no access results on searches O :
i Allow source entities directly added to case [¥] (Allow source entities to be introduced directly into a case 'ai
: Single source entity relationship |:| (Allow only one relationship type to be configured betweeni
i Include default source entity relationship O (Include the system default relationship type 'references’ -:::
i Enable Phase and Line of Enquiry feature [¥] Phase/LOE/Review/Disclosure collapsed by default [ i
: View Word file as PDF | (Clicking view button for a document entity will display a P[:
i Display Entity URM [v] For Contact Mumber, Location i
: Show user details on attributes with history | :
i Hide the 'Outlock’ tab on all forms [ i
: Allow case centric storage locations [¥] :
I |
: Help Options :
i Help file base URL https://webl.jscdcmis.cnw.co.nz/JadelnvestigatorUserGuide/ i
i_ Help index page default.htm J:
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GETTING STARTED

This section covers the basics of how to find your way around Investigations Case Management (ICM).
You'll learn how to:

= Open and exit ICM.

s Change your password.

= Navigate around the different parts of the application.

m  Use keyboard shortcuts and common types of controls on screens you'll be using frequently.
Accessing ICM
Log On and Off

1. Double-click the application I icon on your desktop.
2. Enter your User ID and password in the fields provided.

3. Select Logon or press Enter.

If your administrator has selected the Allow direct logon from Windows option under System
Settings, the Logon screen isn't displayed, and the application window opens immediately.

If you enter an incorrect User ID or password, you'll be allowed a further (system-defined)
number of retries before you're locked out of ICM.

4. To log off ICM, select System > Log Off.

INVESTIGATIONS CASE MANAGEMENT

Version: 6.1.0 (Build 01)

Llger D JIDoC

Fassword [

Jade

Investigations Case Management User Guide 6.1 -25/03/2019
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Change Your Password

You might be required to reset your password the first time you log on to ICM. This is because your initial
password is set by your administrator.

1. Select your username on the main menu > Select Change Password.

2. Enter your existing password in the Current Password field.

3. Enter your new password in the New Password and Confirm Password fields.
4, Select Save or press Enter - Your password will be reset.

Your administrator sets password length and expiry.

o o 1

¥ Change Password x

Flease enter your old and new password details below

Current password HA L A
Mew password L&
Confirm passward L&

Investigations Case Management User Guide 6.1 -25/03/2019
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Change Another User's Password

If you have the Can reset password for another user permission, you can reset the password for another

user.

For details about managing security permissions, see the Admin Guide.

To change the password for another user:

1.

2
3.
4

Select Admin > Security > Change Another User's Password.

Enter your password in the field provided > Select OK.

Select the Search & icon beside the Usercode field.

Enter the first few letters of the user's name in the Search field > Select the user > Select OK.

Reset password for another user

Usercode JI0006 [+}
Password

Confirm password

Ha

jof {
ii By
:i By

¥ Select User

Search m|

Migration, (MIGRATE)

BRIAN, Clark (DEMOZ)
DOCUMENTATION, Tech (1IDOC)
MASON, Robert (DEMO1)
MCDONALD, Shirley (CNWSAS1)
THOMPSON, Greg (DEMO3)
USER, Demo (110005)

Investigations Case Management User Guide

6.1 - 25/03/2019



Investigations Case Management

Getting Started

See a History of Recent Logon Attempts for Your User ID

1. Select your username > Select Recent Logon History.

Any unsuccessful logon attempts and account deactivation details will display in red.

2. To see the password used in an unsuccessful logon attempt, select the Show password used for

failed logon attempt checkbox.

You can use this feature to see what you mistyped or whether someone was trying to guess your

password.

3. Select Close when you have finished using this screen.

e = |
¥ Recent logon details by

l !
l !
i Action Date/Time Workstation Failed password - i
I| Logon 05/07/2017 09:10 CNWSHSA :
i Logoff 04,/07/2017 16:55 CNWSHEA i
Il |Logon 04/07/2017 09:08 CNWSHSA :
| Logoff 03/07/2017 18:06 CNWSHSA :
i Logon 03/07/2017 09:16 CNWSHEA i
: Logoff 30/06/2017 18:22 CNWSHBA :
i Logon 30/06/2017 09:43 CNWSHSA i
: Logon Unsuccessful 30/06/2017 09:42 CHWSHSA :
i Logoff 29/06/2017 17:38 CNWSHBA - :
! I
: [] show password used for failed logon attempt i
oo o I
Close ICM

Use any of these methods to close ICM:
s Select System > Exit.
= Select the Close x icon in the top right corner of the application window.
s Press Alt+F4.

Investigations Case Management User Guide
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Quick Start Basics

The table lists the main things you can do in ICM. These tasks might vary depending on your business
process.

Task

Start a new investigation or
case

Record information in an
existing investigation or case

Record a reported or observed
incident that might be
investigated

Record information that isn't
related to any current
investigation or case

Assign work

Record information about a
person, address, phone
number, and more

Record links between entities

Investigations Case Management User Guide

Action

Create a case to start a new investigation or create an incident
report to record any activities that might require further
investigation.

See Creating cases or Create an Information or Incident
Report.

A case is used as a container to hold information about an
investigation. Your business unit may use different
terminology.

Create a case note to record these activities.
See Add a case note.

ICM uses case notes to record the activities that took place
during an investigation, information gathered, and what was
discovered as a result.

Create an incident report to record any activities that might
require investigation.

Create an information report to record miscellaneous
information that isn't related to a current investigation or case.

Create a task from a case, case note, information report, or
task result to assign work. You can use the Tasks feature to
assign work to users.

See Creating a Task.

Open a source entity and create an entity. Entities are used to
record information about real world items like people,
addresses, and phone numbers.

You can only create entities in a case note, information report,
task, or task result.

See Adding Entities to Source Entities.

Open a source entity and record a relationship (or link)
between entities.

You can create entity relationships in case notes, information
reports, tasks, or task results.

See Entity to Entity Relationships.

6.1 - 25/03/2019
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Record images of entities Open an entity and upload an image to associate it with the
entity.

An image is saved as an image entity.

One image can be related to several entities.

Record information that Select the time zone icon beside the date or time control in
relates to a different time which you want to record information from another time zone.
zone

See Time Zones.

Search for Information Search entity types, cases, case notes, information reports,
and specific entity types for the information you need.

See Searching.

Receive an alert when another |Place a watch on any entity. When a user interacts with the

user updates or looks at an entity in a particular way, you receive an alert.
entity See Watches.
Combine information Use any of these methods to collate intelligence:

m  Search for entities that are directly or indirectly related.
See Search for Related Entities.

m  Use entity relationship diagrams to see graphical
representations of related entities.

See Diagramming.

m  Use convergence searching to find common entities related
to case notes, information reports, tasks, and task results.

See Case Note Convergence.
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Navigating Around ICM

This section shows you the common work spaces in ICM, how to navigate around the application, and the
names of frequently used functions.

ICM is made up of the following main areas:
Main menu Provides access to most application functions.

Logged on Displays your User ID and if selected shows the User ID menu.
User ID

Logo Section The logo section shows the logo of your agency or the default Jade logo.

Section Select the section you want displayed by selecting the appropriate section icon.
selection
menu

Information This area is where the information screens you work with are displayed.

Pane You can have many screens open at the same time but only one screen at a

time can be displayed.

You can "tab" through the screens you have open by pressing Ctrl+Tab.

Navigator The Navigator displays a Notes area where you can type, copy and paste text
together with any one of the sections (Alerts, Favourites, Recent, Forms or
Entity Trail).

You can adjust the width and height of the Navigator by dragging its
boundaries.
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Home Screen

The screen that displays when you first log on to ICM shows information about:
= Tasks
= Task results
= Case notes
= Search
m  Logon activity
m  Noticeboard posts
Any items that need your attention are selectable.

Tiles show how many items there are and what state they're in. This makes it easy to link through to the
area that needs attention.

You can select the Home # icon at any time to return to this screen.

o o o o e e e o e e o e e e e e e 4
! ]
! ]
! ]
! ]
! ]
1 ™
I
! ade |
! ]
! ]
I
Recent 1
! ]
: + B CaseFie Tasks Noticeboard posts c= |
+ B Homicide Fi |
: ormicide Fiie New In Progress Overdue Rejected Tyvpe Latest Post Noticeboard Details 1
+ B Forensic Note
Global  24/08/2017 11:47 Global Noticeboard Cake in the kitchen downstairs I
I
+ B General Case Note X 1
ase : omicide - John ase reviewed on
[} N . C 24/08/2017 11:44 [2] H de - John SMITH C d |
+ B Research / Analysis Activity For Review For Autt M Detail i
: n or Review er Aum ore et Case  24/03/2017 11:43 [7] Arson Report at 15 Reberts Firebug found 1
+ Surveillance Activity 0 0 0 1
| m, Case 15/07/2015 11:54 [2014-1] Operation Hagley Checking access from a case w
i Telephone Intercept Summary 1
m . Case 11/04/2014 10:57 [3] Document tampering POst 1 from me ]
1+ Autopsy Findings
1 . Different Dot type Task results Global General Staff Notices :
: + [ Contact Number For Review  [ENER:G0T Accepted Rejected Team Investigation Team 3 1
I
I| + B Document 0 1 0 0
I
: + ™ Firearm 1
(] B Tm=na - 1
. '
I
I + Fallow up on Case 43 For Review Rejected 1
1 * Change Case Manager for Case 29. 0 0 ]
! ]
| ]
| I
| Search I
1 You have expired active search requests :
| ]
1 User 1
| I
| 2 I
| I
| I
| I
| I
| I
| I
I el !
1A * © & |
e L L L L T I T T T T T e e e e =
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Navigator

The Navigator is the pane on the left when you open ICM. It provides quick access to commonly used
functions.

The logo section shows the default ICM logo or the logo that has been configured for your agency. You can
specify the logo displayed. See the Admin Guide for details.

The Navigator also has the following selectable sections. Only one section can be displayed in the
Navigator at a time. You can display these sections in the Navigator or as independent, floating panes.

See Floating and Docking Sections.

To change the pane displayed, select the appropriate icon at the bottom of the Navigator, or use the
keyboard shortcut.

You can hide or show the Navigator if you need more space.
To do this, select the Options =icon > Select Hide Navigator or Show Navigator.
You can also resize the Navigator by dragging the right border of the pane left or right.

If you want your resizing saved for the next time you open ICM, you can set this in your user preferences.

B [2014-1] Operation Hagley

M [5] Theft of Vehicle

B [15] Reg cert
[34] Checking validity of suspect statements
B [7] Arson Report at 15 Reberts Lane, Adelaidf:
[2] Upload of PIN Register for 4103492232
[4] Evidence

s [8] BROWN, Harold

[t¥

* Follow up on Case 43.
* Change Case Manager for Case 29.
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Alerts

See a List of All Your Alerts
1. Select System > Alerts.

2. Use the Category dropdown field to narrow alerts by category.
3. Use the Type dropdown field to narrow a selected alert category by type.
4

Select the Calendar H icons beside the From and To fields to specify a date range for the alerts (if
required).

5. Select the Refresh ' icon to display the list of alerts according to your selection criteria.

1
| Alerts !
I 1
I 1
: Category |Miscellaneous - Frem |10/06/2011 | B :
| Type All Types - To 29/06/2017 | C:
I 1
: Category Type Entity » Date/Time :
| | Miscellaneous Active search & name search joe bloggs 02/02/2016 09:25

&) I
: Miscellaneous Active search & Person JONES 07/08/2015 09:10 :
: Miscellaneous  Trigger Alert g Denby Forensic Monitoring 22/05/2014 00:03 :
| |Miscellaneous Active search & Person JONES 16/05/2014 10:57 1
: Miscellaneous Active search & Person JONES 16/05/2014 10:49 :
: Miscellaneous Active search & An alert for Person called Frik 13/05/2014 12:23 1
| |Miscellanecus Active search & An alert for Person called Frik 13/05/2014 11:47 :
: Mizcellaneous  Trigger Alert g User deactivated 12/05/2014 13:37 :
: Miscellaneous Task Result [23] Interim: Collation completed 23/04/2014 10:42 1
| |Miscellanecus Task Result [25] Final - Resclved: Collation completed 23/04/2014 10:42 :
: Miscellaneous [ [12] Address check 22/04/2014 14:36 :
| | Miscellaneous [®] [3] Finger print mail found at suspect's home 22/04/2014 14:34 1
: Mizcellaneous [ [19] Obtain PIN Register for 4103494567 22/04/2014 14:33 :
: Miscellaneous Task Result [21] Final - Resclved: Completed search and interviews 27/01/2014 16:00 :
| |Miscellaneous Task Result [19] Final - Resclved: Reg details attached 27/01/2014 14:57 1
: Miscellaneous (W [10] Search heuse for missing mail 20/01/2014 09:45 :
:- Miscellaneous [®] [15] Fingerprint cookie jar 20/01/2014 09:45 _:
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Open an Alert
To see a list of alerts over a selected time, select System > Alerts.
To see an alert in detail:
1. Use either of these methods to display an alert in ICM:
o Select the Show Alerts [N icon.
o Press Ctrl+1.
You can also open an alert from the list of alerts.
Simply double-click to do this.

2. Double-click an alert in the Navigator to see details about it.

Investigations Case Management [Demonstration] - [View Audit Entry]

System Incident Reports Information Reports Cases Tasks Property Search HNotice Board Reporting Administration Help & TECH DOCUMENTATION

) All Case Types Search * = * :
SRR RS 25 Data collection by covert inter Default Case Note

E 2
ﬁ Hemicide - John SMITH

*)* View Audit Entry

- & Overt view/update Audit entry details
[48] revelver

- & Search Results

Entity User THOMPSON, Greg (DEMO3)

Action Search User | THOMPSON, Greg (DEMO3)
Workstation WYNSW1A
Business unit

Business region

Details All Entities Search

Audit entry properties

Property Value before Value after
Criteria [ Authorised ]

( Show deleted=Ffalse )
Search words=revolver [Any words=false, Use Keyword]

|

|

|

|

|

|

|

|

|

|

|

|

|

|

Audited on 11/04/2016 10:13 :
|

|

|

|

|

|

|

|

|

|

|

|

|

ol |
( Fictitious - Include ) (]

Edit an Alert
To edit an entity associated with an alert, right-click the entity in the Navigator > Select Edit Entity.

- & Watches: Overt View/Update
[48] revolver

- & \Watches: Search
[48] revolver

- Q Active Searches

Case File: [&] Theft of Wehicle
- Q@ Active Search Smith

Case File* T&1 Theft Af Wahirla
View Alert

Edit Entity

Remove Selected

i
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
!
: - Q@ Active Search Smith
1
1
1
1
1
1
1
1
1
1
1
1
1
1
!
: Remove All
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Remove an Alert from the Navigator
1. Select the Show Alerts Y icon to show the Alerts pane in the Navigator.
2. Use either of these methods to remove an alert from the Navigator:
o Right-click the alert you want to remove > Select Remove Selected.
o Select the alert you want to remove > Press Delete.
You can also select Remove All to remove all alerts.
Alerts you have removed are still available from the list of alerts.

[ ——]

- & watches: Overt View/Upc Tasking activi
[48] revalver
- & \Watches: Search

i

L e e e e e e

LU

[48] revalver View Ale
Edit Entity

Remove all

Open a Trigger Alert
1. Select the Show Alerts I icon at the bottom of the Navigator.

You'll see the trigger rules that generated the notification and the entities involved.

2. To open the item that has triggered the alert, right-click it or select the Options =icon > Select
View matched object.

3. To see how the trigger is set up, select View trigger definition.

= |
- & Watches: Overt View/Update a Trigger Alert :
48] revolver

taa] Matched trigger definitionfATION, Tech (JIDOC) Notified at 14/03/2018 11:01 |

- & watches: Search I
B 48] revolver Assigned as Case Officer :
- Q Active Searches Notification title 1
- @ Active Search Smith e @ G 1
Case File: [2] Homicide - John SMITH :

- Q@ Active Search Smith Notification message |
Case File: [6] Theft of Vehicle Assigned as Case Officer 1

- Q Active Search Smith :
I

I

I

I

I

I

I

I

I

|

Case File: [6] Theft of vehicle

- Triggers
- Assigned as Case Officer: [1] Vehicle T

Trigger rule infarmation

WilEE [1] vehicle Theft - SM2332
Rule 1 1 Case File.Case officer is changed

[1] Vehicle Theft - SM2332
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Favourites Section

The Favourites section in the Navigator stores bookmarks for entities you have recently accessed.
Select the Show Favourites ™ icon at the bottom of the Navigator to display this section.

Add an Item to the Favourites Pane in the Navigator

Use either of these methods:

= Drag and drop an entity from a screen or your Recent section to the Favourites pane.

= Right-click an entity in the Recent section > Select Add to Favourites.

Case File

Homicide File

+
1 - -

Forensic MNote

-

General Case Note

[51] Body fadiz. szt
[1] vehicle dit Entity

Remove All

[11] Arrest
[34] Check

Open an Item from the Navigator
Use either of these methods:

= Double-click the item.

= Right-click the item > Select Edit Entity.

T 1
e
[}

i B [2014-1] Operation Hagley Tasking activity
| @ [6] Theft of Vehicle
i [2] Homicide - John SMITH
| B [15] Reqg cert
i
|
|
|

[34] Checking validity of su
! B [7] Arson Report at 15 Rebs
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Remove an Entity from the Favourites Section

Entries remain in the Favourites section until you remove them.

1. Select the Show Favourites ™ icon in the Navigator.
2. Right-click the entity you want to remove > Select Remove Selected.

To remove all entities from your list of favourites, right-click anywhere in the Favourites section
> Select Remove All.

r ___________________________________________ I
o

I
! B [2014-1] Operation Hagley
| @ [6] Theft of Vehicle

I

I

I

]

I

I

I

i i
1 ] e - |
: [2] Homicide - John SMITH Edit Entity :
: B [15] Reqg cert :
I

I

I

I

I

I

I

i ) . Remove Selected

| [34] Checking validity of sug

I Remowve All

| B [7] Arson Report at 15 Rebererearepreermrrs

:l [2] Upload of PIMN Register for 4103492232
___________________________________________ |

Access the Recent Section
The Recent section in the Navigator lists the entities you have recently updated or looked at.
These entities are grouped by type.

1.  Select the Show Recent [ icon at the bottom of the Navigator.

2. Use the expand * and Contract - icons to hide or show items on the tree.

+ W Case File
+ M Homicide File
= Forensic Note
[5] [Draft] Forensic

i
I
I
I
I
I
I
I
I
I
I
I
I
i
| [4] Evidence
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I

[6] Fingerprint Repa
[8] Red hair folicle f
[7] Paint analysis fri
[2] Forensic Examin

1
I
I
I
I
I
I
I
I
I
I
!
[1] Forensic Examin :
I
I
I
I
I
I
I
I
I
I
I
+ General Case Note ]
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Open an Item from the Recent Section

1. Select the Show Recent Q icon in the bottom left corner or press Ctrl+3.
2. Use either of these methods to open the item:

o Double-click the item you want to open.

o Right-click the item > Select Edit Entity.

e e e e e e e e e — T T T T T T A
_ i
I
1
|

+ @ Case File y Tasking
+ B Homicide File !

Mo new tag

Forensic Note :
. You have a

[5] [Draft] Forensic :

[4] Evidence Mo tasks al

Remove Items from the Recent Section
To remove one item from the Recent section, right-click it > Select Remove Selected.

To remove all items from your recent list, right-click it in this area > Select Remove All.

+ W Case File Tasking activity
+ W Homicide File

Mo new tasks current

It

Forensic Mote
You have owverdue tas

[5] [Draft] Forensic

Mo taclc swaiting Frasy

Edit Entity

[1] Forensic Exa
[6] Fingerprint

[8] Red hair foli Remove All

[7] Paint analysi Add To Favourites
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Forms Section

The Forms section lists the items you have open. To use this section:

= Select the Show Forms [ icon at the bottom of the Navigator to display this section.
= Select items here to flick between them.
You can also use the tab strip to switch between items you have open.

= To close a screen you have open, select the screen in the Navigator > Select Close Selected
Forms.

s To close all screens, right-click anywhere in the Forms section > Select Close All Forms.

i
I

I

I

: W Task List

I

: Q  all Entities Search

i B [2] Homicide - John SMIT
I

I

I

I

I

I

I

Close form

Close all forms

Close Items You Have Open
There are different ways to close items you have open.
To close an item on the tab strip:

= Select the Close x icon on the tab.

= Right-click the tab > Select Close screen.

= Middle-click the tab.

To close an item from the Forms section:

1. Select the Show Forms B icon on the Navigator.
2. Right-click the item you want to close > Select Close Form.
To close all items you have open:
= Right-click anywhere in the Forms section > Select Close All Forms.

m  Right-click a tab on the tab strip > Select Close all screens.

x -x x
C 3K« R Q Anentiies searcn = B Foricde - 0mn surmH

I

I

I

!

! ]

! I

! ]

I Q .-

| All Entities Search Attributes Advanced Thesaurus  Scope :

I

] Close form ia 1

1 M| [2] Homicide - John 1
Close all forms alert Search

1 a

] use Keyword |~| [JAny words [ Show deleted :

e e —————————————_—E—_—_—_—_—_—_—_—_—_—_—_—_—_—_—_—_—_—_———_—————————— -
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Entity Trail Section
You can use the Entity Trail section to see the entities you have opened from an entity relationship.

Entities are listed under each branch in the order in which you opened them. There's a branch for each
active trail.

To access the entity trail section:

1. Select the Show Entity Trail B8 icon at the bottom of the Navigator.

2. Use the expand * and Contract - icons to hide or show items on the tree.

3. Use either of these methods to open an item listed in the Entity Trail section:
o Double-click the entity.
o Right-click the item > Select Edit Entity.

e e e e e e e e e e e e e e e e 1
| Entity Trail = ehicle 2 123456, Black car: Toyota Camri, AL, USA 1
. |
: - @ [2] Homicide - John SMITH & Vehicle [URN: 2] 1mages ECIT :
I 1] 4102346722
i g Details 1
1 [1] Call to ABC Electronics by " " 1
1 123456 United States Alabama Attributes [slEllCTy BT
| - Branch Reagistration #: 123456, Alabama, United States selected 1
1 # [3] ABC Electronics Salisbury | Classification: . .. 1
Open release: No Limited release: No Fictitious: No - Color 1
! @ [2] 123456, Black car: Toyota
1 Black :
: Limited releaze QEEEWGEIN Relationship summary History Involvements  Phase & LOE - condition 1
: [[] pisplay duplicate relationships =4 Good :
1 Relationship To URN Entity Start - Make :
: Garaged At (Garage Locatio 4 7 Smith's Grocers 123 High Street, B Toyota 1
1 Sighted At (Sighting For) N7 Smith's Grocers 123 High Street, B - Model 1
1 Recovered From (Recovery # 7 Smith's Grocers 123 High Street, B Camry :

Float or Dock a Section

You can display the Alerts, Favourites, Recent, Forms and Entity Trail sections as docked or docked
windows.

A floated section displays as an independent window. You can drag it outside of ICM to the required
position on your screen.

It's also possible to resize floating windows. If you prefer the Navigator sections sized and positioned a
certain way, you can save this layout.

When you next log on, the sections will display the way you last arranged them - See Preferences.
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Float a Section
Use either of these methods:
m  Select the Options Eiconin the logo section > Select the section you want to float.
s Select the Options B icon of the section you want to float > Select Float ....

To float all sections, select the Options Eliconin the logo section > Select Float All.

ﬂ }- Wiew Auc

) re
Jade e

Float Alerts
Entity Trail Float Favourites

Float Recent :
- Fawvourites Float Forms

B [15] Reg cert

Float Entity Trai

| = Favourites
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Dock a Section

Use either of these options to dock a floated section:
m  Select the Options Eiconin the logo section > Select the section you want to dock.
= Select the Close x icon on the floated section.

To dock all sections, select the Options E icon in the logo section > Select Dock All.

ﬂ ..ﬁ View Audit Entr:
Hide Mavigator
Eloat All
Dock All

Float Alerts
E 15
Float Recent '
Float Forms

” ; :/guided
Float Entity Trail et

1
A

I
I
I
I
I
I
I
I
A
I
I
I
I
I
I
I
I
I
I
I

|

|

|

|

|

|

|

|

|

|

|

|

|

|

|

:

: * [2014-1] Operation Hagley

| M [6] Theft of Vehicle

|
omicide - John

: M’ [2]H de - John SMITH

|

|

|

|

|

|

|

|

|

|

|

|

|

|

|

|

|

|

|

|

|

|

B [15] Reg cert

It

M| [7] Arson Report at 15 Reberts Lane, Adelaide
[2] Upload of PIN Register for 4103492232
[4] Evidence

[t¥

I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I

[34] Checking validity of suspect statements :
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
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Check Your Version of ICM

Select Help > About to see which version of ICM you're using.

You might need this information if you need technical help.

INVESTIGATIONS CASE MANAGEMENT

Version: 6.1.0 (Build 01)

V)
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Write Yourself Notes

You can use the Notes section to write yourself notes. You can also copy, cut, and paste text to and from
this area.

It's also possible to save the contents of your Notes section when you log off so the content is available
again the next time you log on. See Preferences.

* Follow up on Case 43.
« Change Case Manager for
ase 29.

Redo
Undo

Cut

Copy
Paste
Find...
Replace...
Font...

Faragraph...
Bullet Style  »

Tab Strip

The area below the menu displays open screens as tabs.
You can select tabs to easily move between screens you have open.

A horizontal scroll bar appears in this area when you have several screens open.

: N All Case Types Search . 2 . =1 . Alerts |
: ase lypes searc ﬁ Homicide - John SMITH Data collection by covert inter € :
1
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Main Menu
The main menu has the following sections:
System See audit and file upload data. Exit or log off ICM
Incident reports See and manage incident reports
Information reports See and manage information reports
Cases See and manage cases
Tasks See and manage tasks
Property Manage assets, property, and equipment
Search Find entities
Noticeboard Run online bulletin boards for your organisation
Reporting Generate reports on investigation data
Admin Set up ICM to suit your needs
Help Get help with using ICM

The menu options available to you depend on your security permissions and the licences to features your
agency has purchased.

Menu options which are not available to you're either are “greyed out” or are not displayed at all.

Investigations Case Management [ Demonstration] - [Vehicle [URN: 2]] _

System Incident Reports Information Reports Cases Tasks Property Search HNoticeboard Reporting Administration Help & TECH DOCUMENTATION

ﬂ ado Theft

Call to ABC Electronics by Fre¢ “ ABC Electronics Salisbury 6 123456 United St%
———

I

|
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You can access the following options from the System menu:

Tools

Alerts

Triggers
Watches
Reminders
Active Searches
Stored Searches
Generic Diagram
Review List

File Imports
File Definitions
Search Audits
Data Expunging
Log Off

Exit

¥ Investigations Case Management [ Demonstration]

Tools

Alerts

Watches
Eeminders
Active Searches
Stored Searches
Generic Diagram
Review List

File Imports

File Definitions
Search audits
Data Expunging

Access a list of alerts

Set up notifications for certain actions taken in ICM
Access a list of watches that have been placed on entities
Set up reminders for yourself or others

See any active searches that have been set up

See search results that have been stored in ICM

Create a diagram from entities you choose

Review case notes and task results that are ready for approval

See Auditing Data in the Admin Guide
Review and remove data from ICM
Log out of ICM

Close ICM

' System | Incident Reports Information Reports Ca

Match And Merge (Manual)
Match And Merge (Auto)

Import Data (XML)
Export Data (XML)
Import Case (from Laptop)

 ——
W SMITH é, Police Inci
g

Electronics by
Title

pnics Salisbury  Description

ack car: Toyota

1
1
1
1
|
1
1
1
1
1
1
1
1
1
1
1
1
1

Details :
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
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Manage Incident Reports
You can use the Incident Reports menu to find, create, and manage incident reports.

The following menu options are available:

Create Create an incident report using the templates your administrator
has set up

Search Find an incident report

Create From Word/PDF Create an incident report by uploading a PDF or Microsoft Word

Documents document to ICM

The Incident Reports menu will be available once your agency has configured incident
reports.

See Managing Entity Types in the Admin Guide.

¥ Investigations Case Management [Demonstration] - [Create incident rej

System '1m:'|dent Reports '| Information Reports Cases Tasks Property
doc unset incident

Police Incident Report

Motor Vehicle Claim

Search
Create From Word/PDF Documents

Information Report Options
You can use the Information Reports menu to find, create, and manage information reports.
The following menu options are available:

Create Create an information report using the templates your
administrator has set up

Search Find an information report
Create From Word/PDF Create an incident report by uploading a PDF or Microsoft
Documents Word document to ICM

The Information Reports menu will be available once your agency has configured these
reports.

See Managing Entity Types in the Admin Guide.

@ Investigations Case Management [Demonstration] - [Create incident reports from Word

System Incident Reports | Information Reports | Cases Tasks Property Search Hotic
Information Report

Search b Autopsy Report

Create From Word/PDF Documents
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Manage Cases

You can use the cases menu to create, manage, and find cases:

Create Create a case file or document using the templates set up by your
administrator

Search Search for a case or document

Case Summary See a list of cases. Filter the list according to case officer, date, and more

Resource See a list of the resources assigned to cases

Summary

1

1

1

I 1

I 1

i Search C A
1

I 1

I 1

I 1

I 1

I 1

Case Summary
Resource Summary |
e e e e e — ———————— — —— a

Manage Tasks

You can use the Tasks menu to manage your tasks and find tasks you're interested in.

The following menu options are available:
List See tasks that have been sent to you, assigned to you, or created by you.

Summary See a list of outstanding tasks. Filter the list by recipient, priority, and more.

incident rep:
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Manage Property Items

The Property menu provides these options:

Create Create reports about property items.
Search Find property reports.
Activities Record the activities of property items.

Whether they have been moved to a new location, for example.

Reporting Run reports on property items.

[Task List]
Tasks 'Eropert\r Search HNoticeboard Reporting Administration

|

|

|

|

:

i )
i Drug Seizure Report
[}

[}

[}

I

[}

|

|

|

Eraud Report
Activities  » Homicide Evidence Report
Reporting  » Drug Warrrant Seizure Report
e 4
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Access Search Options

You can use the Search menu to find any type of entity.

The following types of search functions are available:

URN Search Search for an entity using its Unique Reference Number (URN)
All Entities Search all entities

Cases Search all or specific types of cases

Case notes Search all or specific types of case notes

Entity Search all or specific types of entities

Incident reports Search all or specific types of incident reports

Information Search all or specific types of information reports
reports

Tasks Search all or specific types of tasks

Task results Search all or specific types of task results
Property Search all or specific types of entities
Management

Related Entities Search for entities that are related to each other

Entity The Entity Relationship Path (ERP) search is a powerful search that finds
Relationship Path all the connections between entities

You can combine most of these search options with an Advanced, Thesaurus, or Scope
search.

See Searching.

e T —————

Search | Noticeboard Reporting Administration Help & TECH DOCUM
URM Search

1
x 1
All Entities ESCUrCE Summary a Task Summ{

All Case Types

|
I
|
Case Motes 4 Case File i
Entity 4 case test |
Incident Reports  » Al Documentation |
Information Reports 3 —W — - e
Task Results L i
Property Management  p | i
I
Related Entities |
|
I
I

Entity Relationship Path
= Additinnal detail

Investigations Case Management User Guide 6.1 -25/03/2019



Investigations Case Management

Getting Started 30

Noticeboard
The Noticeboard menu provides an online dashboard for your organisation. It's like a bulletin board.
You can use it to communicate general updates, news about an operation, and more.

See the Noticeboard section.

|l

I obog o

I

| :

v [ Tem |EETETTTRCTE :

i My Postings Global » i
1

Reporting Options

You can use the Reporting menu to:
= Run reports on the data collected in ICM.
= Export bookmarked Word reports.

For more details, see the Reports section.

Reporting | Administration

Word Reports

6.1 - 25/03/2019
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Access Admin Options
The Admin menu is only available to administrators.

They can use it to set up the following sections of ICM to suit your organisation:

System Set up system parameters, background apps, Lucene search, time zones, licence
key, thesaurus, translatable strings, and words to be excluded from searches.

Security Specify data and functional access for all roles, designations, teams, and users.
Specify security levels for business units and regions.

Entity Specify the entity types for your business process and the relationships those
Definition |entities have.

Code Define the codes and values associated with application entities.
Tables

Templates |Define the templates to be used for adding data to your source entities.

XML Manage the way duplicate entries are handled.
Schema

See the Admin Guide.

| Administration | Help TECH DOCUMENTATION

! @

] System Configuration  p !
I

: Security b :
I " = 1
[ evmoctnion  J| 0 ;
i Code Tables b Categories :
i Iemplateg b Attributes i

Learn More about ICM

You can use this menu to access help content and see which version of ICM you're running.

See Download the Latest Help File.

'Help | & TECH DOCUMENTATION {

Index

About
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Right-click to Access Options Relevant to an Area

You can right-click several areas of ICM to access menus that apply to the area you're in.

For example, you can right-click the Recent section of the navigator to access functions that apply to that
area, like the option to add a recent item to your list of favourites.

I I
I I
! ; i
I+ B Case File ﬁ Case FI|E=
i + M Homicide File Edit Entity i
I+ F ic Not !
: orensic Mote Re Selected :
-
: + B General Case N Remaove All :
| + B Research/ Anal : : |
I o , Add To Favourites I
L+ 2 Surveillance Actreey J'

Access More Options from the Overflow Tab

When you open an entity, you can use the Overflow == tab to access additional options. These vary
depending on the entity you open.

T T e e e e e e e e e |
Contents  Entities  Access Threads  Disclosure Dissemination ||==
Outlook
Diagram Search within
Selected History
Watches

- Case Status (*)

Referenced Cases
- Open (24/04/2014) - _
[E] Closed (24/04/2014 09:34 - 24/0 Administration
o=e . -
Case Closure

[E] open (10/04/2014 10:34 - 24/04,

[E) Closed (25/09/2007 03:35 - 10/0

[Z) Active (06/08/2007 01:18 - 25/0
- Case Priority (*)

Reopen Case

Disclosure Bulk Sign Off
Storage Locations

. Images
High )
isk A t(C ity Impact) (*) Dslagm;am
- R
1= SEEEEMEen ommunity Lmpa IE map
- Likelihood
Eossible Extract Report (Word ;’emplate)
Run Entity-Based W
- Conseguence ty- ord Report
Bxtract documents and images
Moderate Export (for laptap)
- Activity Type (*) (+) P
_ MNoticeboard
Homicide
- Case Assignment Details Load from Word Document

View Word Document

- Team Assigned (+)
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Common Controls for Editing Items

When you open an item, you can use the following controls to enter information about it:

Display- Grey text indicates you can't change values in these fields.

only Fields

Mandatory You must enter information in these fields.

Fields A red square at the upper left corner indicates that a field is mandatory.
Checkbox When selected, this field displays a Check mark v icon.

Drop-downs

Checkboxes are often displayed in groups, providing you with multiple choices
from which you can select one or more options.

A drop-down shows the currently selected item.

Additional options are available when you select the drop-down button.

To use a drop-down, select the down arrow ¥ beside the field > Select a value.
If the drop-down allows text entry, you can enter data into the field.

This type of drop-down is also known as a drop-down.

List box A field with a list of items you can select.
Option or An option or radio button displays an option that can be switched on or off.
radio You can only select one of the options available.
button
Field A field displays information from the database or information you have entered.
Date field These are indicated by forward slash characters that separate the day, month,
and year (dd/mm/yyyy).
You can enter text directly into these fields or select their Calendar B icons to
specify the required date.
See Enter a Date.
Time field These are indicated by a colon : character to divide the hours from the minutes,
for example, 23:45.
See Enter a Time.
Icons These are used to represent entities on screens.

Investigations Case Management User Guide

The way an icon looks can change, depending on the context in which you see it.

If the icon is for an entity you can move to another location, it displays a plus +
symbol at the upper right when you drag the entity to its new location.

See a table outlining the icons used.

Your administrator can configure different icons under the Icons tab of the entity
type.
See Defining an Icon for an Entity Type in the Admin Guide.
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Edit Text

You can cut, copy, format, and find text in most items you open.

To access these functions, right-click the text you want to edit.

- Information Report 8
ﬁl P

! I
! !
| 1
| Details i
! 1
I . .
I Title Theft of Vehicle |
I i :
: Drescription Wehicle reg FRD342 White Toyota Camry stolen from 23 Kings Street,:
! Owner EL” — 't by phone to Rangiora Police. 1
i Redo :
i Undo |
1 I
: Cut |
I
i Copy i
: Faste i
1 I
! Find... i
i Replace... !
I
i Font... !
| Faragraph... i
i Bullet Style + MNone :
| Dot i
i Mumber .
| Lowercase Letter i
i Uppercase Letter .
| Lowercase Roman Mumeral i
i Uppercase Roman Mumeral .
|
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Format Text

On some screens, you can format the way text displays once you have entered it in a field.

For example, you can change the text size, colour, and font, or create a bullet list to make the
information easier to read.

To access these options:
1. Select the word, sentence, or paragraph you want to format.
2. To change font, size, style, and colour:
a. Right-click the selected text > Select Font.
b. Make the required changes > Select OK.
3. To change indentation and alignment:
a. Right-click the selected text > Select Paragraph.

b. Inthe Left, Right, and First line field, enter the number of points by which to indent the left
margin, right margin, or first line of a paragraph.

c. Inthe Alignment drop-down, select the required alignment for the selected paragraph.
d. Select OK.
4. To convert selected text to a bulleted list:
a. Right-click the selected text > Select Bullet Style.
b. Select the required type of bullet list > Select OK.

o e B e e e e e e e e e e e e e T
[}
- . 1
:ﬂ Case File [URN: 2] :
[}
| Details !
[}
- 1
: Case officer DOCUMENTATION, Tech (JIDOC) - :
| Title [Homicide - Jahn SMITH :
[} . .
: Descriptian Subject Details :
1
[}
1 Name: John SMITH :
[} DOB: 01/05/1970 |
: Address: 27 Tonkins Street Ocean City Maryland 21842 1
| Contact Mo: (H) unknown (Cell) unknown :
[}
: Location of Incident: Secrets Nightclub - 3222 Jamison Street Ocean City Maryland 21842 :
: Details of Incident Select font ® :
[}
- I
: On the evening of 4 August 20 I
| Maryland. John Smith was shol[lks Fort style: |
1 and aramedics arrived at the |Verdana Bold :
| ————————————————
- . [l
: 4 glock pistol and a number offlVerdana ~ |Regular I
: as exhibits: Ref MA-Cen- 101.|ITPTrS 11'—;4,;”{ ITe Italic :
1 Other Relevant Informatior |-V Bold :
| ] _ Eltecomar Songer Bold Italic I
| Witness Details: Jane Evans off Webdi I
| Suspect Description (as provid ebdings e :
[}
[l
: Effects Sample I
[l
| I~ Strikeout I
AaBbYyZz I
: [ Underine o :
: Colar: I
! I E=ck ~| | Senpt: i
: |‘.".|'estem ﬂ I
1 [l
[l
[}
[l
[}
Ul
e a

Investigations Case Management User Guide 6.1 -25/03/2019



Investigations Case Management

Getting Started

Find Words on a Page

When you open an area of ICM like a report, you can find words or phrases in the text.

To find a word or phrase in a body of text:

1.

2
3.
4

Right-click in the body of text you want to search > Select Find.
Enter the text you want to find in the Find what field.

If upper case or lower case is important for the search, select the Match case checkbox.

36

If you want the search limited to the exact search term specified, select the Whole words only

checkbox.

This will return results for Adams but not Adamson, for example.

To specify the direction for the search relative to the position of your cursor, select the Up or

Down radio button.
Select Find Next.

If the search finds an instance of the search text, the first instance of that word will be highlighted

in blue.

'ﬁ.. Autopsy Report AUT-2014-1

Details

Title .J!‘Lutu:q:rs,\),-r Report on John Smith

Description AUTOPSY REPORT 10-07645
I performed an autopsy on the body of Green, David at the DFF
COROMER on January 27th . |
Fram the anatomic findings and pertinent history, I ascribe the o
EXTERMNAL EXAMINATION: I
The body is that of a well nourished Caucasian male stated to I:hI
pounds, measuring 72 inches from crown to sole. The hair an th
irides appear blue with the pupils fixed and dilated. The m:
with no evidence of petechial hemorrhages on either. Both uppe:

Find what |sclerae

Search
[] Match case
O up Cancel 1

ml
® Down [ ] whole words only i
i
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Replace Text
You can replace a word or phrase in a body of text:
1. Right-click in the body of text > Select Replace.
2. Enter the text you want to find in the Find what field.
3. Enter the replacement text in the Replace with field.
4. If upper case or lower case is important for the search, select the Match case checkbox.
5

If you want the search limited to the exact search term specified, select the Whole words only
checkbox.

This will return results for Adams but not Adamson, for example.

6. To specify the direction for the search relative to the position of your cursor, select the Up or
Down radio button.

7. Select Find Next.

If the search finds an instance of the search text, the first instance of that word will be highlighted
in blue.

8. Select Replace to replace the selected text or Replace All to replace all instances of the text.

:Details 1
| |
Title .Autupsy Report on John Smith :

1

Description AUTOPSY REPORT 10-07645 i

I performed an autopsy on the body of Green, David at the OFFICE OF THE CHRISTCHL:
COROMNER on January 27th . |
From the anatomic findings and pertinent history, I ascribe the death to: MULTIPLE STAE:
EXTERMNAL EXAMINATION: 1
The body is that of a well nourished Caucasian male stated to be 35 vears old. The bl:llj'!:
pounds, measuring 72 inches from crown to sole. The hair on the scalp is white and stral
irides apoear bhlie with the nonile fived and dilated _The eclaras and condunctive gre |_||-|r:
there am :
There ar 1
Rigor mq :
Identifici Find what |approximately Find Meaxt :ific:atiu:nn:
iz not en |
The hea| Replace with |about Replace The nec
chest, ar v injurie
describe ence u:uf:
CLOTHIP Search i
The cloth Oup [] Match case ecedent]
wearing
EVIDENC ® Down [] Whole words only
DESCRII
1. Stab v ,
The stab) of the hi
inches from the front of the body; it is vertically oriented and after approximation of thE:
measures 5/8 inch in length. Inferiarly there is a squared off or dull end ElssaaEl=0y |
length; superiarly the wound is tapered. !

Replace all

Cancel
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Entering Dates and Times

It's not always possible to know the exact date or time an event occurred.

ICM caters for this by providing date and time controls that can accommodate:

Unknown dates or
times

Exact dates and
times

Continuous date
or time ranges

Discontinuous
date or time
ranges

Investigations Case Management User Guide

These are labelled Unknown in the appropriate control.

These are represented by a single date or time.
For example, 17/3/2004 or 15:36.

The first and last value in a continuous range are separated by a hyphen.

For example, 10/3/2004 to 17/3/2004 is represented as 10/3/2004-
17/3/2004 and the time range 06:00 to 10:00 is represented as 06:00-
10:00.

The first and last value in a discontinuous range are separated by an
approximation ~ symbol.

For example, 10/3/2004, 12/3/2004, 16/3/2004, 17/3/2004 is
represented as 10/3/2004~17/3/2004.

The time range 06:00, 08:00, 10:00 is represented as 06:00~10:00.
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Enter a Date
You can enter a date directly in the field provided or use the Calendar B icon to do this.

Dates are formatted according to your location. For example, if you're in New Zealand, the date is
formatted dd/mm/yyyy.

Some date fields only accept an exact date. This is to make it clear when action was taken.

The When actioned field on an incident report is an example of this. Other date fields accept exact,
unknown, continuous, and discontinuous date ranges.

To enter a date using the calendar tool:
1. Select the Calendar B icon beside the date field.

Days are colour-coded:

o Light blue - Days you can select.

o Dark blue - Days you can't select.
Dates are unavailable for selection when:
— They don't exist
— Arein the future

— They are not allowed in the context of the date you're entering (for example, a future
crime scene)

o Yellow - Dates you have selected.
2. Select the required date using any of these methods:
o Double-click the required date on the calendar.
o Use the Shift and Ctrl keys to select more than one date.
o Use the month and year drop-downs to specify the month and year > Select OK.

3. If you don't know the date and it isn't required, use any of these methods to specify that the date
is unknown:

o Select Unknown on the calendar screen.

o Enter Unknown in the date field.

Investigations Case Management User Guide 6.1 -25/03/2019



Investigations Case Management

Getting Started 40

o Select Ctrl + U.

Actioned * .thE:

& |april | |2015 |- pid, @l

Mon | Tue |Wed | Thu | Fri | Sat | Sun | | Rig)
1
1 5 3 r 5 iLIE,EI

B 7 8 9 10 J11 |12

13 14 |15 |18 |17 |18 |19 ultif
- I

= (200 |21 |22 |23 |24 |25 |26

“lasd Clear Ok

1
1
1
1
1
1
1
1
27 |28 |29 |[=0 !
1
1
1
1
1
1
(|
(|
1
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Enter a Time
You can enter time directly into a time field or use the time scale screen to do this.
Times are displayed in 24-hour clock format — hh:mm.

Some time fields only accept an exact time. Other time fields accept exact, unknown, continuous, and
discontinuous time ranges.

To enter time using the time scale screen:
1. Select the Clock ® icon beside the time field.
The Time Scale screen displays a 24-hour period.
Each hour is divided into two half-hour slots.

Time displays from midnight b default.

You can use the arrowl icon to change this to midday if required.
2. Select the required time using either any of these methods:

o Double-click a time slot on the time scale screen.

o Select the required time slot on the screen.

Your selection is highlighted in yellow.
Use the Shift or Ctrl keys to select more than one hour or half-hour time slot.

3. Drag the slider to specify a more accurate time (if required).
4. Select OK.

Actioned % |

EIEI Dl I:IZ I:IB I:I4 I:IE I:IE EIJ‘ I:IB D'EI 11 12

12 20 21 22 23 24

Ié

30 02:30 39

Clear Ok
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Tips and Tricks
Access the Legend to See What the Colours Mean

Various areas of ICM use colours to make it easier to absorb information.

To see what the colours represent, right-click the area > Select Show Legend.

ﬁ Case File [URN: 2] Details m

Contents

i« Pinned Threads Tasks Property Reports FProperty Items Phases Lines of Enquiry

URN = Reported Date » Time Key Type # Title

8 11/07/2017 15:40 i 0  Red hair folicle found

2017/1 10/07/2017 11:25 A Burglary

38 05/09/2016 09:53 ] 0 Collect membership file from CFI (Mot sent)
35 10/08/2015 - mes Kite

24 02/04/2014 . b O hi
104/ |:| Introduced source entity Y wnersip

23 02/04/2014 | d .

1 12/03/2014 |:| Deleted source entity te

5 12/03/2014 |:| Criginating incident ar information report Report - 1 Smith

17 16/03/2010 11:11 0 Interim: xcgbb

2010/1 12/01/2010 13:15 A 0 will this be # 117
=, 1
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See Which Keyboard Shortcuts Are Available

You can use keyboard shortcuts to perform most functions in ICM.
For example, you can use the Shift or Ctrl key to select more than one entity at a time.

The following keyboard shortcuts are available:

Alt + letter Display the menu item with the underscored letter. For example,
Alt+S shows the System menu.

Alt+E Display the Search menu.

Alt+A Display the Admin menu.

Alt+R Display the Reporting menu.

Alt+F4 Close ICM.

Alt + Shift + right — or
left < arrow

Alt + Shift + up Tor down
larrow

Alt + right — or left <
arrow

Alt + up Tor down larrow

Open or close vertical panes, like additional details.

Open or close horizontal panes, like additional criteria in search
screens.

Add a current entry from an available list or remove an entry from
the selected list.

Move the selected entry up or down in lists that support

reordering.
Ctri+C Copy the selected text to the clipboard.
Ctrl + F Find something in a case.

Ctrl+F6or Ctrl+Tab

Cycle through screens you have open.

Ctrl + N Create something new.

Ctrl+S Save an entity you have open (if the Save button is enabled).
Ctrl + T Enter date or time in a field.

Ctrl + U Enter Unknown in a date or time field.

Ctrl+V Copy clipboard text to the cursor position or selected text.
Ctri+X Cut the selected text and place it on the clipboard.
Ctrl+Y Redo your last action.

Ctri+2 Undo your last action.

Ctrl +0 Hide or show the Navigator.

Ctrl + 1 Show the Alerts pane.

Ctrl + 2 Show the Favourites pane.

Ctrl + 3 Show the Recent pane.

Ctrl + 4 Show the Forms pane.

Ctrl + 5 Show the Entity Trail pane.

Investigations Case Management User Guide
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Ctrl + Shift + 1
Ctrl + Shift + 2
Ctrl + Shift + 3
Ctrl + Shift + 4
Ctrl + Shift + 5
Ctrl + 6

Ctrl + Shift + 6
Ctrl + PgDn
Ctrl + PgUp
Ctrl + 7

Ctrl + Tab or
Ctrl + Shift + Tab
Ctrl + Shift + A

Ctrl + Shift + C
Ctrl + Shift + D
Ctrl + Shift + E
Ctrl + Shift + W
Ctrl + Shift + ?

Ctrl + up Tor down |
arrow

Ctrl + Delete
Esc

F5

Tab

Up Tarrow
Down larrow
Left < arrow

Right — arrow

44

Float or dock the Alerts pane.
Float or dock the Favourites pane.
Float or dock the Recent pane.
Float or dock the Forms pane.
Float or dock the Entity Trail pane.

Swap to the next or previous tab in the current screen.

Open the Overflow == tab.

Swap to the next or previous screen you have open.

Toggle the visibility of the available attributes list when you edit
an entity.

Go to the Contents tab of the case you have open.
Go to the Details tab of the entity you have open.
Go to the Entities tab of the entity you have open.
Jump to the Watches tab in when editing an entity.
Open the keyboard shortcuts screen.

Insert an entry above or below the selected entry in lists that
support inserting.

Delete the selected entry in lists that support deleting.
Close the screen you're looking at.

Refresh the content on a screen you have open (like the contents
of a case, for example).

Move between controls on a screen.

Move the cursor up the selected screen.

Move the cursor down the selected screen or pane.
Move the cursor left of the selected screen.

Move the cursor right of the selected screen.

Investigations Case Management User Guide
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Preferences

You can customise the way you use ICM. This section explains the options available.

Save window =ize and position
Save navigator section states
Save navigator width

Save notes content on log off

Canfirm on exit

e 0EO0O0

Number of recent entities to keep

=

Creator automatically added to new case

Creator automatically added to new incident report
Creator automatically added to new information report
Creator automatically added to new asset report
Creator automatically added to new equipment report
Creator automatically added to new property report
Case contents - most recent first

Automatically refresh casze contents

Alert when assigned as case officer

Hide source entity template prompt
Confirm attribute deletion

Show the attribute popup to the left of the attribute list
Sp heclker Spellchecker is not installed on this computer

OO | OO0EEEREE

W

1]
[11]

Cwverride language for initiating Excel -

Diagram

Use identification images for entity nodes

Use images for image nodes

Use low resolution

Colour to use for deleted elements on diagram

Colour to use for relationship text on diagram

OEECO0
G ]

Colour to use for multiple relationships on diagram

Font to use for node captions on diagram 0.00 !
Font to use for relationship captions on diagram 0.00 !

Task diversion (Recipient/Authoriser/Reviewer) Task reminders

To user - First reminder 1 | days before completion date

Reszume date I/ H Second reminder | 1 | days before completion dEltE:
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Customise your Display

You can customise the way you see information in ICM:
1. Select your User ID on the main menu > Select Preferences.
2. Select the required options:

o Save default window state if you want the current window state (normal or maximised)
retained when you reopen ICM.

o Save window size and position if you want the current window size and position retained
when you reopen ICM.

o Reset window size and position to default to restore the default window sizing for ICM.

o Save navigator section states to restore the current pane size and position of the
Navigator when you reopen ICM.

o Save navigator width to save the width of the navigator when you close ICM

o Save notes content on log off if you want the contents of the Notes section retained when
you reopen ICM.

o Confirm on exit if you want a confirmation screen to display before you exit or log off ICM.

3. Change the default number in the Number of recent entities to keep field to specify the
maximum number of entities you want displayed in the Recent section of the Navigator.

4. Select Save.

Save window size and position
Save navigator =ection states
Save navigator width

Sawve notes content on log off

Confirm on exit

2 O0EEOOO

Mumber of recent entities to keep

[y
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Have the Creator Automatically Added to a New Case or Report

1. Select your User ID on the main menu.

2. Select the required options:

Creator automatically added to The creator will be added to the security access list of
new case each case you create.

Creator automatically added to The creator will be added to the access list of each
new incident report incident report you create.

Creator automatically added to The creator will be added to the access list of each
new information report information report you create.

Creator automatically added to The creator will be added to the access list of each
new asset report new asset report you create.

Creator automatically added to The creator will be added to the access list of each
new equipment report new equipment report you create.

Creator automatically added to The creator will be added to the access list of each
new property report new property report you create.

Case contents - most recent first See the most recent contents in the case first.

Automatically refresh case Have your case contents refresh automatically.
contents

Alert when assigned as case if you want to be notified when someone makes you
officer the case officer of a case.

3. Select Save.

: Automatically refresh case contents

I Creator automatically added to new case | 'E
: Creator automatically added to new incident report [w] :
: Creator automatically added to new information report :
i Creator automatically added to new asset report :
: Creator automatically added to new equipment report i
: Creator automatically added to new property report [w] :
: Case contents - most recent first :
' !

1

1

Lﬁxler‘t when assigned as case officer O
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Access Language and General Options
The following language and general options are available:

1. Select your User ID > Select Preferences.

2. Select the required options:

o Select Hide source entity template prompt to disable the prompt for a template on data
entry for source entities (cases and case notes, for example).

o Select Confirm attribute deletion to display a confirmation message when you delete an
attribute from an entity.

o Select Override language for initiating Excel to specify the language Excel will use when
you export data.

The language you choose must be recognized by your installation of Excel.

3. Select Save.

[Hide source entity template prompt L1 T TTTTTTTTT 1

L
| Confirm attribute deletion
! se spellchecker Spellchecker i= not installed on this computer

1 . e
:_Dverrlde language for initiating Excel
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Customise the Way You Use Diagrams

1. Select your User ID on the main menu > Select Preferences.
2. Navigate to the Diagram section.
3. Select the required options:

o Use identification images for nodes to use identification images for nodes when using the
Diagram Options screen.

o  Use images for image nodes if you want to use images for image nodes when using the
Diagram Options screen.

o Use low resolution to improve performance.

4. Select Browse beside Colour to use for deleted elements on diagram > Find and select the
default colour for deleted elements.

5. Select Browse beside Colour to use for relationship text on diagram > Find and select the
default colour for relationship text.

6. Select Browse beside Colour to use for multiple relationships on diagram > Find and
select the default colour for multiple relationships.

7. Select Browse beside Font to use for node captions on diagram > Find and select the
default font for node captions.

8. Select Browse beside Font to use for relationship captions on diagram > Find and select
the default font for relationship captions.
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9. Select Save.

Diagram

Use identification images for nodes |

Usze images for image nodes [

Use low resolution O

Colour to use for deleted elements on diagram . !

Colour to use for relationship text on diagram . !

Colour to use for multiple relationships on diagram |:| !

Font to use for node captions on diagram Tahoma 9.75 ! »

Font to use for relationship captions on diagram mhoma q.75 !

sk reminders
Color

r=t reminder 1 | days befors

Basic colors: .
scond reminder | 1 | days beford
Custom colors: ‘

Hue:[160  Red:[0
Sat: Iﬁ Green: ID_
| ColorISohd m:[120  Blue: [255

QK | Cancel | Add to Custom Caolors |

EEEENET
EEEN T
HEEET
EEEENN
T HAENEN
EEEENT
THEENET

Access Task Options

You can set up reminders about tasks.

If you go on holiday you can divert your tasks to someone else while you're away.
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See What You Have Permission to Access

Your administrator will assign you to relevant teams and roles and give you the required permissions and
designations.

1. Select System > User Preferences or select your User ID on the main menu.

2. Select the User Details tab.
________________________________________________________________________ 1

-
I
: User Preferences Preferences User Details

I

I
1 1
| Teams Designations :
: All Users 1
| | Executive :
: Investigation Team 1 1
| |Investigation Team 2 :
| |Investigation Team 3 |
: Surveillance Operative 1

I
| I
1 I
1 I
1 I
1 I
1 I
1 I
1 I
1 I
1 I
1 |
| Roles Permissions :
: Access - All User + General Permissions “1
| |Administrators - IT - Incident reports :
: Administrators - Audit Can change attribute history date/time 1
| |Administrators - Exper Can add security access :
[IIFull Access Can remove USer access |
e e -

Add Information in ICM - Example Workflow

The way you enter data in ICM also depends on your agency’s business processes.
The process described here provides an example of how you could enter information in ICM:
1. Create a case - This is usually the first step in an investigation.
A case is an investigation file.

2. Convert to case - If you don't create a case directly you can convert a source entity (like a task,
information report, or incident report) to a case.

3. Create a source entity — This is how you record all information that relates to an investigation.
You can create a source entity manually or by importing a Word document.

4. Add an entity — Add information about an entity (like an image, person, or address) to a source
entity.

Create and record a task for an investigation.
6. Create and record a task result for an investigation.

Gather information — Use the search and diagram tools to analyse information that relates to the
investigation.

8. Close a case - This happens when you're finished with an investigation.

When you close a case, its source entities are still accessible from other cases.
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NOTICEBOARDS

About Noticeboards

You can run online noticeboards for your organisation.
The noticeboard is like a bulletin board.
You can use it for:
=  General updates
= News about an operation
m Links to contacts, manuals, and policies
s Messages
You can:
m  Post messages to boards you have been subscribed to.
You can't change a post you have made but you can delete it.
= Load historical posts into a board.
= Search within a board.
Only users with the Noticeboard Administrator permission can create or edit noticeboards:
m  They can restrict subscription to a noticeboard.
This means only an administrator can add and remove users from the subscription list.
Users can't subscribe or unsubscribe to noticeboards themselves.

m  Usersin ateam, or users with access to a case, are automatically subscribed to Team and Case
noticeboards.

If a user is removed from a case or team, and they have posts in that case or team noticeboard
that haven't been reviewed, those posts will be marked as reviewed when the user is removed
from the case or team.
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Post a Comment from a Case

1
2
3.
4

Open a case.
Select the Overflow == tab > Select Noticeboard.
Enter your post in the New Message area.

To make your post more noticeable, select the Urgent checkbox.

New message IE| Urgent

Suspect spotted in MacDonalds car park

Select Post.

If you marked your post as urgent, it will pop up in a window for other users to read.

.:o:. An urgent noticeboard post has been created as follows:

i
I
I
I
I
I
I
I
| Moticeboard: General Staff Motices
I
I
I
I
I
I
I
I
I
I

Details: Please ensure you fill in your time recording before leaving for the day.

F—————— 1
Task: i

: asks Unread noticeboard posts 1

I
: New In Progress Overdue Rejected Type Date/Time Noticeboard Details :
1 1 1 Global 19/11/2018 16:04 General Staff Notices There will be a system outage 1
: Global 19/11/2018 15:59 General Staff Notices Fleaze ensure you fill in your t :
: eI For Auth Mare Detail Global 19/11/2018 16:01 General Staff Notices There will be a system outage |

I
I 0 ]
gy S 4

53
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Remove a Post

You can remove a post you have made.

You might want to do this if the post is incorrect or no longer relevant:
1. Select Noticeboard > My Postings.
2. Select the post you want to delete.
3. Select Delete.

Notice board posts Message
Date/Time Type MNotice Board This case is due for review.
15 July 2015, 11:54:21 Case [2014-1] Operation Hagley

24 April 2014, 10: 3 ¢ [2014-1] Operation Hagley

11 April 2014, 10:39:42 Team test to delete [deleted]

11 April 2014, 10:38:27 Team test to delete [deleted]

i1 April 2014, 10:00:34 Case [2014-1] Operation Hagley

11 April 2014, 09:39:01 Global Global Moticeboard

11 April 2014, 09:29:07 Global Global Moticeboard

11 April 2014, 09:14:13 Global Global Moticeboard

07 April 2014, 12:42:47 Case [2014-1] Operation Hagley

07 April 2014, 12:42:09 Case [2014-1] Operation Hagley

07 April 2014, 12:41:01 Case [2014-1] Operation Hagley

04 April 2014, 14:07:41 Case [2014-1] Operation Hagley

04 April 2014, 14:03:00 Team Surveillance Operatives

04 April 2014, 13:59:44 Team Surveillance Operatives

04 April 2014, 13:51:41 Case [2] Homicide - John SMITH

See Unread Noticeboard Posts

It's easy to see which posts on the noticeboard haven't been read.

e e e e 1
[} ;
] Tasks IUnread noticeboard posts I :
[}
1

: New In Progress Owverdue Rejected Type Date/Time Moticeboard Details :
[} Gl 1179 ~ - S - " anpe

Global 19/11/2018 16:04 General Staff MNotices There will be a systemn outage |
i 0 1 1 0 | em outage |
| Global 19/11/2018 15:59  General Staff MNotices Flease ensure you fill in your t :

vigw A i oba : enera a otices ere will be a system outage

| R IR R Global 19/11/2018 16:01 G | Staff Not Th Il b t tage |
I 0 0 0 :
[}
1 Recent noticeboard posts C = :
: Task results 1
1 Type Date/Time Noticeboard Detail=s :
[} o N : . .
| For Review Accepted Rejected Global 19/11/2018 16:01 General Staff Notices There will be a system outage :
[} . . .
1 eam : urveillance Operatives uspect spotted in red mazda

T 19/11/2018 16:00 5 Il o t 5 ct tted d d :
S -

Investigations Case Managem User Guide



Investigations Case Management

Noticeboards 55

Search for a Post in a Noticeboard

1. Select Noticeboard > View > Select the noticeboard you want to search in.
2. Use either of these methods to access the search:

o Right-click in the list of messages > Select Search Within.

o Select the Options = icon > Select Search Within.

Enter your search words in the field provided > Select Search.

4. Select a post to display more details about it.

[}
1 .
IQ Global Noticeboard Search

I -
Enter criteria below

I
I
I
I
I

Search words | cake :
[ Any words Clear |

I

Results (1) Additional detail 3 :
I

I

I

|

[}
[}
[}
[}
[}
[}
[}
: DOCUMENTATION, Tech (JIDOC)
[}

[}

DOCUMENTATION, Tech (JIDOC) 24 August 2017, 11:47:20 Cake in the kitchen downstairs 24 August 2017, 11:47:20
Cake in the kitchen downstairs

See Historical Posts

Sometimes it's useful to see noticeboard posts from the past.
You can use ICM to quickly find posts made on a particular day:
1. Open the required noticeboard.
2. Use either of these options to see historical posts:
o Right-click in the Number of messages area > Select Load Historical Posts.
o Select the Options = icon > Select Load Historical Posts.
3. Select the required date > Select OK.

a Global Noticeboard Noticeboard

Number of messages: 4

1 I
1 I
1 I
1 1
1 I
’ :
i | 24 August 2017, 11:47:20 - DOCUMENTATION, Tech (JIDOC) : i
: Calke in the kitchen downstairs = . :
1 I
1 I
1 I
1 I
1 I

11 April 2014, 09:39:01 - DOCUMENTATION, Tech (JIDOC) : Search Within
! Thanks for this - it looks quite comprehensive!
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Access to Noticeboards
Create a New Noticeboard

When someone creates a case or team, a corresponding noticeboard is created automatically.
Depending on your permission, you can also create your own noticeboard:
1. Select Noticeboard > Manage.
Select New.

2
3. Enter a description for the noticeboard in the field provided.
4

Notice Board Definition
Type Sloba
Description General Staff Motices

Deactivated O

Select Save.
M T TTTTTTTTTTTTTTTTTTT T T oI oTT T oTooTo oo oo oo oo T
:O Notice Board Manager :
! .
| Details :
[}
1 ) 1
| Filter type All :
[}
1
: Notice Boards = Additim:
[} L. >
| Type Description Subscrl:
[}
1
: Team All Users DocUME
: Team Executive
: Team Investigation Team 2
: Team Investigation Team 3
: Team Surveillance Operatives
: Global General Staff Notices
: Global Global Moticeboard
: Global IT Forensics Group
: Global Product Analysis for Competitive Intelligence
[}
[}
[}
: 1 ]
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
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Deactivate a Noticeboard

You can deactivate a noticeboard to prevent people posting to it. Any user can deactivate any
noticeboard.

People can still subscribe to a deactivated noticeboard, but they won't see the board on the Noticeboard
menu.

1. Select Noticeboard > Manage.

2. Select the noticeboard you want to deactivate.
3. Select the Deactivated checkbox.
4

Select Save.
_________________________________________________ -l
n Notice Board Manager :
1
1
Details :
1
Filter type All i
1
Motice Boards :
1
Type Description :
Team All Users :
1
Team Executive :
Team Investigation Team 2 :
Team Investigation Team 3 :
1
Team Surveillance Operatives :
Global General Staff Notices !
Global Global Moticeboard
Global Product Analysis for Competitive Intelligence

1

Motice Board Definition
Type Globa
Description Global Noticeboard

i
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
:
: Global IT Forensics Group
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I

! IDeac.'tivatEd
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Reactivate a Noticeboard

Any user can reactivate any noticeboard that has been deactivated.

Doing this returns the noticeboard to the Noticeboard menu for subscribed users.
1. Select Noticeboard > Manage.

2. To see which boards are deactivated, right-click in the Noticeboards area > Select Show
Deactivated.

Select the noticeboard you want to reactivate.
4. Deselect the Deactivated checkbox.

Select Save.

° Notice Board Manager

Details
Filter type All

Motice Boards

Type Crescription

Team All Users

Team Executive

Team Investigation Team 1 [deactivated]

Team Investigation Team 2

Team Investigation Team 3

Team Surveillance Operatives

Global Global Noticeboard

Global IT Forensics Group

Global Product Analysis for Competitive Intelligence

1
Motice Board Definition
Type Team

Description

1
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
i
: Global General Staff Notices
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I

|DEE|E.'ti'u’E|tEE| |:|I
| |
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SOURCE ENTITIES

Source entities include information reports, incident reports, case notes, tasks, and task results.
You can use source entities to record information about an investigation. This is how data is added to ICM.
Once you have added data to source entities, you can:

»  Update the data.

For example, to change an information report associated with a case, you'll need to open the
information report and make the required changes.

s Convert an information or incident report to a case.
= Link a source entity to a case.

Your agency can customise the data required for each type of source entity. This includes whether a
template is used to enter information about a source entity.

Your agency can also specify the types of source entities that inherit the properties of basic source
entities. See Maintaining Entity Types in the Admin Guide.

Depending on your permission settings, you can edit source entities. See Data Entry in the Admin
Guide.
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Types of Source Entities

The following icons are used to represent entities in ICM.

% Case note

Incident Report

p-

ol Information Report
me
iEi Task

Task Result

Cases
A case contains all the information that relates to an investigation.
Source entities like case notes, incident reports, and tasks are linked to cases.

Tangible entities like images and reports are attached to source entities.

= — 1
:ﬁ Case File 2 Contents  Entities =~ Access Threads  Disclosure Dissemination:
I i I
| Details |
: Case officer DOCUMENTATION, Tech (JIDOC) - Attributes [eEEIChY :
: Title [Homicide - John SMITH Selected :
ioti T - - i Stat *

: Description Subject Details ase Status (*) :
| - Open (24/04/2014) |
1 Name: John SMITH ma . ]
! DoB: 0170571970 ) Closed (24/04/2014 09:34 - 24/04/2014 09:34) |
] Address: 27 Tonkins Street Ocean City Maryland 21842 m Open (10/04/2014 10:34 - 24/04/2014 09:33) 1
1 Contact Mo: (H) unknown (Cell) unknown 1
| [E) Closed (25/03/2007 03:35 - 10/04/2014 10:33) |
: I(E'ijt‘\:aalaienor:lurl::dlgfii&g"t: Secrets Nightclub - 3222 Jamison Street Ocean m Active (06/08/2007 01:18 - 25/09/2007 03:34) :
| - Case Priority (*) 1
: Details of Incident High :
: On the evening of 4 August 2007 at approximately 11:00 pm witnesses - Risk Azzess=ment (Community Impact) (*) :
1 heard a number of gunshots which appeared to be discharged from the - Likelihood 1
1 back entrance of the Secrets Nightclub in Maryland. John Smith was shot on Likelihoo 1
1 the premises where he was seen to be exiting towards the carpark area. Poszsible 1
1 John sustained a gunshot wound to the head and was deceased when police 1
] and paramedics arrived at the scene. - Consequence 1
I I
1 A glock pistol and a number of empty bullet rounds were recovered within Moderate 1
1 arms reach of the deceased. The serial number on the pistol was - Activity Type (*) (+) 1
I ADS6789Z35A. These have been booked in as exhibits: Ref MA-Cen- 101. Homidid :
1 omicide

: Other Relevant Information (Eg Witness Details etc) - Case Assignment Details :
1 Witness Details: Jane Evans of 45 West Street Ocean City Maryland 21842 - Team Assigned (+) :
1 Suspect Description (as provided by the witness): White male wearing a I tigation T 1 H
! balaclava / approx 5'11" / heavy build / Blue T-shirt, Black Leather Vest, nvestigation Team

L Jeans :

agement User Guide
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Incident Reports

Your agency might require incidents to be registered. You can use the Incident Reports feature in ICM for
this.

A recorded incident might escalate into a full investigation.

Investigations Case Management
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An incident report that relates to more than one investigation can be linked to another investigation.

Title

Description

Draft
Crocument
Classification
When Actioned

When happened

.Burglary

Subject Details

Mame: John Smith

DOB: 28/05/1979

Address: Some address, somewhere
Contact No: (H) 123456 (Cell) 93765432

Location of Incident: 123 Smith street

Details of Incident

Multiple items taken from address
Other Relevant Inforamtion (for example, witness details)
Garden statues taken in particular

1.Alexis (Bronze, 160 cm’s, value $24,000)
2.Jumo (Stainless steel, 200 cm's high, value $15,000)

O

[31/12/2009 H

[31/12/2009 H

Entities (0]
Attributes JEWER[E]

Selected

Access  Comments (0)

Recommendation (*)
To be Determined
Incident Type (*) (+)
[E. Break and Enter
Incident Location (*)
- Public
- Public Location {+)
Cther
Weapon Used (*)
Mo
Firearms Prezent at Scene (¥)
Mo

Investigations Case Management User Guide
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Information Reports
An information report contains data from one source. It could include circumstances that might:
= Not be directly related to an investigation
s Still occur
= Have occurred
=  Warrant recording for future reference

= Have potential to be investigated on face value or in conjunction with other information

o e 1
| oM . 1
| ﬁl Information Report 8 Entities (1) Access  Comments (0) Tasks (1) Threads (*)
Details
Title ITheft of vehidle syl M=l Diagram
. Selected
Description Wehicle reg FRD342 White Toyota Camry stolen from 23 Kings Street, .
Woodend between the hours of 11pm and 6:30am 22/2/2014. Owner Grian - IR Status (*)
Smith reported theft by phone to Rangiora Police. - validated

- Validating Officer (+)
ADMINISTRATOR, Default Agency (DEFLTADMIN)

- IR Source (*)

General Public
- Activity Type (*) (+)

Vehicle Theft
- Admiralty Rating (*)
Draft O - Source Reliability

C - Fairly Reliable

Document L] Allow edit - Information Accuracy

Classification 2 - Probably True

When Actioned  |03/03/2014 iz 19:26 ¢ o
-

[[] Excluded
[ signed off for disclosure

Bulk entities sign off in this source Bulk sign off
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Case Notes

You can use a case note to record activities and information that relates to an investigation.
Case notes are used to add all information, documents, images, video, and other media to a case.

For more details, see Case Notes.

-
== .
‘ Forensic Note 5 Entities (0) Accesz  Tasks (0)

Details
tle Forensic Report - 1 Smith rhutes L=

Description .Fingerprint report showed prints on glasses matched those of Joseph Smith

Draft DRAFT

L d

EHECCR- WIS Review Disclosure

Phases [# = Lines of Enquiry =+

[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
i
[}
: Undefined Undefined
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Tasks and Task Results

You can use tasks and task results to find and monitor tasks associated with a case.

A task can't exist independently. It must be created and associated with a source entity like a case, case
note, or incident report.

Tasks and task results are recorded in the case log.
To access the case log:

1. Open the case.

2. Select the Contents tab.

3. Select the Log subtab.

I - 1
E General Task 5 Submission Entities (0)
Details

Attributes [sERIEL
Status Complete Creator |DOCUMENTATION, Tec
) . - - Selected
Title [check tipped off location
Description [Check the lacation in the information report to verify whether Mark

Harrizon was there location

Classification
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Property Reports and Property Items

Property reports are usually associated with a case but can exist independently. The don't need to be
attached to a case.

For example, lost property might be recorded in a lost property report. These property items don't need
to be associated with a case or related to other property items in the report.

Property items are always associated with property reports. They can't exist independently. Similarly,
case notes can't exist without a case.

HME-201 893798732 Knife at scene Current location: Canterbury = Christchurch Central = Level 1 Exhibit Room = Compactus
CEN-LVL1-001 = Shelf CEN-LVL1-001-02

[ o o e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e o e o e o o o e o o o i e e e b
: X
1 Homicide Evidence Report 1-2014 Evidence :
: 1

1
] Homicide Evidence Report 1-2014 ; i . : !
: « P Details Entities (0) Items (1) Access  History Watches == |

1
: Items F= :
: URN Unique ID Title Continuities  Actions 1

1
! 1
! 1
! 1
! 1

Can Contain Ttems: No

Disclosure Items and Indexes

A disclosure item is a source entity that can be disclosed to the defence in a legislative prosecution
process. It's a container for disclosed documents.

There's one disclosure index for each defendant. Each disclosure index has several disclosure items
associated with it.
Brief of Evidence
A brief of evidence is a set of files containing:
» A narrative of the facts of an investigation
s Allegations
»  References to legislation regarding allegations
Examples of evidence include the:

= Defendant

. Witness
= Victim
= Offence

»  Element of proof

= Statement

= Exhibit

= Other disclosable

= Administrative document

Your agency can use the brief of evidence feature in ICM to prepare documents for court.
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Source Entity Review Process

It's possible to make case notes, tasks, and task results subject to review before they are confirmed as
valid components of a case. If this has been set up, the review always takes place before authorisation.

Source entity review is optional. When you create a source entity, you can decide whether it needs to be
reviewed by another user. Your business process will usually determine whether you send a source entity
for review.

The review process has these steps:

1. The user who creates a source entity is the originator — The originator assigns the source entity
for review by another user (the reviewer).

2. The originator submits the source entity for review - This causes the source entity to appear on
the reviewer’s review list.

3. The reviewer selects and opens the source entity from their review list - They decide whether to
accept or reject the source entity.

4. The originator takes any required action about the source entity, like adding a task.

The flowchart shows how review states change for a source entity.
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Mot Reviewed

Pending Review

Y

Qriginator Qriginator
clicks clicks
Submit Finalise

Reviewer Reviewer
clicks Reject clicks start
Review

Reviewer
clicks
Finalise

F 3
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Access to Source Entities

Security profiles control access to cases, incident reports, and information reports.
An Access tab is available on all source entity screens. It shows who can see and change a source entity.
The Selected field under the Access tab shows the designations, teams, and users who have access to

the selected source entity. Users with permission to remove security access can use the Selection
arrows to manage access.

The case officer for a case can edit the case and the case notes.
Some users and teams automatically have access to some source entity types. See Access by Default.

————— e e e e ——————————_—_—_—_—_——_—————_—_—_—_—_————_—_—_—_E—_E—_—_———_—_E—_—_E—_E—_—_—————_——_—_————————— 1
[}
- - 1
[} . i
1 é Police Incident Report 2009"{1 1 Details Entities (0) Comments (0) Tasks (0) Threads (0) :
[}
1
: Access :
[}
: ® Designations O Teams O users Q Selected :
1
: Commissioner - Teams 1
| Director Intelligence M
: Director Operations - Individual Users |
1 Director UC Operations # MASON, Robert (DEMO1) [Deactivated] :
: Supervisor # BRIAN, Clark (DEMOZ) :
: # DOCUMENTATION, Tech (JIDOC) H
3 # USER, Demo (110005) !
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Give Someone Access to a Source Entity

You can give another user access to a source entity if you have the Can add Security Access permission.

1.
2.

Open the case.

Select the Access tab.
Select the type of user:
o Designations

o Teams

o Users

o Case Teams

Select the designation, team, or user.

Use the Select icon to move the required users to the Selected area.
By default, the selected designation, team, or user has read-only access.
This is indicated by the View = icon.

To give a user full access, select the View o= icon.

It will change to an edit # icon.

69

You can only use the security access list of a case note if you have been given access to the case

note by the case officer of that case.

For more details, see Case Note Alert Options.

5 1
: ﬂ Case File [URN: 18] Details Contents  Entities Threads Disclosure:
[} 1
: Access :
: O Designations @ Teams O Users O Case Teams Q Selected :
: All Users {- Teams |
: Executive -| # Burveillance Operatives :
| |Inwestigation Team 1 X Cace Administrator ]
: Investigation Team 2 ' (Can maintain threads :
: Investigation Team 3 X Can update limited release :
[ ¥ Can review case notes [
: « (Can add security access :
I - Can remove security access I
: X Users :
: X Teams/Designations/Case teams :
1 + Disclosure ]
: + Case Notes :
1 + Information reports 1
e S R, d

Investigations Case Management User Guide

6.1 - 25/03/2019



Investigations Case Management

Source Entities 70

Revoke Access to a Source Entity
To revoke access to a source entity, you need one or both of these permission settings:
= Can remove security access users to remove access for users.

= Can remove security access Teams/Designations/case Teams to remove access for
teams, designations, and case teams.

To revoke access for a user, team, designation, or case team:
1. Open the required source entity.
2. Select the required user, team, designation, or case team in the Selected field > Select the
Deselect icon.
Select the expand * or Contract - icons to expand or contract a branch on the tree of users.

Details about managing security are available in the Admin Guide.

Investigation Team 2
Investigation Team 3
Surveillance Operatives >

[ e S S o s 1
[}
- - 1
: é Police Incident Rer"ort 2009;’1 1 Details Entities {0) Comments (0) Tasks (0) :
[}
1
: Access 1
1
[}
1 O Designations ® Teams O users Q Selected :
[}
: : 1
: All Users - Teams 1
: Executive .7 All Users :
1 Investigation Team 1 + Individual Users :
| I
1
! I
[}
1
! I
! I
! I
! I

Case Teams
A case team is specific to a case. You can use it to give a group of users access to a case.
This is useful if you have a group of users performing a particular role within a case.
For example, you might want to give photographers access to:
m  See general case notes.
m  Create or edit scene examination case notes.
Your administrator can set up default case teams and the rights associated with these.

The case officer can create case-specific teams.
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Add an Ad Hoc Case Team to a Case
1. Open the required case.

Select the Access tab.

Select the Case Teams option.

Select New.

Enter a name for the new team in the Description field.

o v & W N

Find the people for this team:

o Select the Users (default business unit) option to limit the list of users displayed.

o If there are several users, enter the first few letters of their name in the Search field.

o Select the Hide Team Members checkbox to hide users who are assigned to this case team.
You might want to do this if you're assigning covert users to this team.

For example, you might want to hide the identity of the person auditing the case.

7. Use the Select icon to add the selected user to the team.
8. Select Save.
The new team is added to the Selected field on the case.
They have View access by default.

i ﬁ Case File 2

Access

O Designations O Teams O Users ® Case Teams

Armourer

Description Green Team -
Search br Hide Team Members [

® all users O Users (default business unit, default busii Selected

Migration, (MIGRATE) ADMINISTRATOR, Default Agency (DEFLTADMIN)
ADMINISTRATOR, Default Agency (DEFLTADMIN

BOBSON, Johnny John (JI0006)

DENBY, Joe (JODOC)

DOCUMENTATION, Tech (JIDOC)

HAY, Greg (GREGH)

MCDONALD, Shirley [CNWSAS1) 3

THOMPSON, Greg (DEMO3)

USER, Demo (110005)

o
Assignees m Edit
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Edit a Case Team
1. Open the required case.
Select the Access tab.
Select the case team you want to edit in the Access area.
Select Edit.

Use the Selection arrows to add or remove users.

o un A W N

Select Save.

Access

O Designations O Teams O Users & Case Teams

Armaurer

T B Maintain Case Team

Description Photographer
Search Hide Team Members [

O all users @ Users (default business unit, default busii Selected

-
! 1
! 1
! 1
! 1
! 1
! |
! |
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
: Migratian, (MIGRATE) BRIAN, Clark (DEMOZ) :
1 ADMINISTRATOR, Default Agency (DEFLTADMIN) |
: BOBSON, Johnny John (JI0006) :
: BRIAN, Clark (DEMD2) 1
1 DENEY, Joe (JODOC) !
: DOCUMENTATION, Tech (JIDOC) :
| HAY, Greg (GREGH) 1
: MCDONALD, Shirley (CNWSAS1) :
: THOMPSON, Greg (DEMO3) 1
1 USER, Demo (110005) :
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! |
! |
! |
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Remove a Case Team from a Case
1. Open the required case.
2. Select the Access tab.
3. Select the case team you want to remove in the Selected area > Select the Select icon.
4

Select Save > Select Yes to confirm you want to remove the case.

[ o e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e 1
: ﬁ Case File [URN: 2] Details  Contents  Entities Threads  Disclosure
Access
O Designations O Teams O Users @ Case Teams Q Selected
Armourer - Teams
+ & All users

- Individual Users
+ & BOBSON, Johnny John (110008)
# DOCUMENTATION, Tech (JIDOC)
+ 4 MASON, Robert (DEMO1) [Deactivated]
- (Case Teams

. *» Photographer

L e e e e e e -

Access to Source Entities

Some users and teams automatically have access to particular types of source entities.

Depending on your permission levels, you can give users and teams access to different types of source
entities.

For more information, see Maintaining Entity Types in the Admin Guide.

If you have permission to add security access in a case, you can set access to source entities in that case.

Managing Source Entities

The process of creating a source entity is similar for all source entities.
It's also possible to create a source entity from a Word document.

Before you create a source entity, run a search to make sure it doesn't already exist in your ICM
database. You'll also need to create an information report, incident report, or case file before you can
record information about an investigation.

Once you have created a source entity, you can edit, delete, or reinstate the entity.

You can also add tangible entities to the source entity.
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Create an Incident or Information Report from a Word or PDF
Document

This is quicker than creating these reports manually:

1. Select Incident Reports or Information Reports > Select Create from Word/PDF
documents.

2. Select the type of source entity you want to create from the Source entity type drop-down.

3. Select the Document direct checkbox if you just want to attach the document to the source
entity.

See Specifying Options for Source Entities Other than a Case in the Admin Guide.
4. If you did not select the Document direct checkbox:
o Inthe Document type drop-down, select the type of source document.

o Inthe Relationship drop-down, select the type of relationship you're creating between the
source entity and the document.

Use the Security access area to specify the users and teams who can access the document.
6. Select Browse beside the Directory field > Specify a location for the report > Select OK.

To show any documents in the subdirectories of the selected directory, select the Include
subdirectories checkbox.

The Word (.doc) or PDF (.pdf) documents in the directory display in the table at the bottom of the
screen.

Documents that can be uploaded have black text. Directories have blue text. Documents that have
already been uploaded have red text.

To preview a document, select the listing > Select it in the Document field.
Select the checkboxes beside the documents you want to upload.

10. Select Create > Select Yes to confirm you do want to create the selected documents.

[} T ..
1 E Create incident reports from Word/PDF documents

Selection details

Source entity type [Palice Incident Report - Document direct []
Cocument Type [Document -
Relationship [Referenced By -
Security profile default security profile -

Security access

I
I
| I
1 I
1 I
1 I
1 I
1 I
1 I
1 I
1 I
1 I
1 I
1 I
1 I
: O Designations @ Teams O users Q Selected :
1 All Users ; - Teams :
: Executive .* Surveillance Operatives 1
1 Investigation Team 1 - - Individual Users 1
: Users in Surveillance Operatives # DOCUMENTATION, Tech (JIDOC) :
1| BRIAN, Clark (DEMOZ) o :
: DOCUMENTATION. Tech (1T00C) = 1
1 I
. r - - I
: Directory C:\Usershcnwsh8\Documents\My Profiles\Incident Report |
: [ include sub-directories :
[l Unselect all = Document 3 :
I
1 Sel File Bytes Date modified Incident Report — Import :
I v N Gy 3 \ iles\Inci
| v Ci\sers\cnwsh8\Documents\My Profiles\Incident Report Who dunnit? 1
1 Incident Report.docx 11716 12/07/2017 15:43 :
:_ Mrs. Appleby in the living room with a rolling ¢
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Edit a Source Entity
1. Open the source entity you want to edit.
2. Made the required changes.

3. Select Save.

T — 1
: ﬁl Information Report 8 Entities (1) Access Comments (0) Tasks (1) Threads (*) History ==
Details 4
Title ITheft of vehidle i s Diagram
. . Selected o=
Description Wehicle reg FRD342 White Toyota Camry stolen from 23 .
Kings Street, Woodend between the hours of 11 pm and 6:30 - IR Status (*)

am 22/2/2014. Owner Grian Smith reported theft by phone to ~ walidated
Rangiora Police. ;
- Walidating Officer (+)

ADMINISTRATOR, Default Agency (DEFLTADMIN)
- IR Source (*)
General Public
- Activity Type (*) (+)
Wehicle Theft
- Admiralty Rating (*)
- Source Reliability
C - Fairly Reliable
Draft O - Information Accuracy

. 2 - Probably True

Classification

When Actioned  |03/03/2014 it [19:26 e®

-

Disclosure

[ Excluded

[ signed off for disclosure

Bulk entities sign off in this source Bulk =sign off

Delete a Source Entity
1. Open the source entity you want to delete.
2. Select Delete > Select OK to confirm you want to delete the source entity.
3. Enter a reason for deleting the source entity in the popup window.

To see a deleted source entity, do an audit or reinstate the entity.

I o o e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e o o e e e e e o e o e e 1
: ﬂ Case File 16 Details Contents E a5 Access Threads Disclosure DHisser :
[} 1
: Details 1
1
! case officer DOCUMENTATION, Tech (JIDOC !
| mems BT i
: Title Murder in the Library :
I e r
| Uescripuon 20/07/2017 :
[} 2017 1
! o I
: Please enter reason for deleting Murder in the Library uspended (07/07/2017 135:45 - 07/07/20)
o 1
: Created in error |
. :
[} 1
[} 1
[} 1
[} 1
[} 1
[} 1
[} 1
[} 1
[} 1

Investigations Case Management User Guide 6.1 -25/03/2019



Investigations Case Management

Source Entities 76

Reinstate a Deleted Source Entity
You might want to reinstate a source entity if you deleted it accidentally:
1. Open the source entity you want to reinstate.
It might be available in the Recent section of the Navigator.
2. Select Cancel to acknowledge and close the Reason Deleted window.
Select Undelete.

4. Select Yes to confirm you do want to reinstate the entity.

Title [Avocado Theft

Description .Investigation into supermarkets buying stolen avocados

e e et b e Cancel 0K
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Change an Entity's Classification

Your agency might have a data access restriction policy.

You might use security permissions in applications to prevent access to data. You might also label printed
documents like reports as confidential.

To support these requirements, ICM lets you classify entities. This happens automatically when you
create a new entity.

The new entity inherits the default classification for that type of entity.
To change an entity's classification:

1. Open the entity.

2. Make sure the Details tab is selected.

3. Select the required option from the Classification drop-down.

ﬁ: Information Report 8 Entities (1)
Details

Title "Theft of Vehicle

Description [Vehicle reg FRD342 White Toyota Camry stolen from 23

Kings Street, Woodend between the hours of 11 pm and
6:30 am 22/2/2014. Owner Grian Smith reported theft by
phone to Rangiora FPolice.

Crraft [l

Classification Restricted H
Top Secret .

When Actioned Secret 52 19:26 L L
Caonfidential

- Restricted

) Unclassified
Disclosure
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See Who Has Accessed and Updated a Source Entity

1. Open the required source entity.

2. Select the History tab:

3. Select the required subtab:
o Designation access to see which designations have had access to the case.
o Team access to see a record of access by teams.
o User access to see a record of access by users.

o Update history to see updates to the source entity by individual users.
™ —— T

1 é, Police Incident Repo rt 2009/ 11 Details Entities (0) Access  Comments (0) Tasks (0) Threads (0) History 1
I I
: History :
1 Designation access Team access  User access MULLEIEN TSGR 1
: Date Time User :
1 30/04/2014 13:58:10 DOCUMENTATION, Tech (JIDOC) 1
I |15/04/2014 15:11:18 DOCUMENTATION, Tech (JIDDC) 1
1 16/04/2014 15:09:45 DOCUMENTATION, Tech (JIDOC] 1
L d
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Access Threads for a Source Entity

Lots of information is collected during a case investigation.

The connections between pieces of information are called threads. Threads show the different lines of
enquiry taken during an investigation. They provide structure for recording information about an
investigation.

Thread entries are only available for case notes, incident reports, information reports, tasks, and task
results.

To see the threads for one of these types of source entities:
1. Open the source entity.
2. Select the Threads tab - You'll see a list of threads (related entities).

3. Double-click a thread to open the entity.

== T 1
=] . —
' Forensic Note [URN: 4] Details Entities (3) Accese  Tasks (0) Threads (*)

Threads

- [4] Evidence
[6] Fingerprint Report
[27] (Copy of) Sighting of Black Toyota
+ B [4] Surveilance on Garage at 12 High Street
+ [28] [Draft] Scene Image
[21] List of items found at Accused residence Jethro Smaller
[36] Addendum to Forensic Report

[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
:
: Title Sighting of Black Toyota
[}

[}

Description Black Toyota seen at suspects address

Information and Incident Reports

Your agency can set up information and incident reports.

The details you enter for these reports depend on how you configure the reports. If you don't configure
incident or information reports, these menu items won't display on the main menu.

You can escalate an information or incident report to a case.
You can also create an incident or information report from a Microsoft Word or PDF document.

For details about configuring incident and information reports, see Managing Entity Types in the Admin
Guide.
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Create an Information or Incident Report

1. Select Incident Reports or Information Reports > Select Create > Select a report input
template.

Your agency sets up templates to suit your organisation.

If you don't want to see the Template Usage screen, you can hide it by selecting the Hide source
entity template checkbox under Preferences.

Enter a title for the report in the Title field.

Enter a detailed description of the incident or piece of information in the Description field.
Select the Draft checkbox if the report isn't finalised.

To create a new Microsoft Word document, select Create.

To find and select a document to add to the report, select Browse.

N ook w N

To give others permission to edit the document you have added to the report, select the Allow
edit checkbox.

o

Select a classification from the Classification drop-down.

9. Inthe When actioned field, enter the date and time the information was received by your
agency.

10. Inthe When happened field, enter the date and time of the incident or when the information
became available.

You don't need to enter any disclosure decisions yet.

11. Navigate to the Attributes subtab - It shows the attributes your agency has specified for the
report you're creating.

12. Specify values for all required attributes.
These are marked with an asterisk *:
a. Select the attribute.
b. Select the required option in the Value drop-down.
See Managing Entity Attributes.
13. Select the Comments tab > Add any comments or additional information.
See Managing Comments.
14. To change the default security settings for the report, select the Access tab.
15. Select Save.
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You can also create an incident or information report from a document.

o e e e e e e e e e e e e e 1
é Police Incident Report 2014/1 Entities (0)  Access  Comments (1) Tasks (1)
Details
Title [sLT Report from John Smith 256, Stoneflat Road, Gribbage, Attributes JELELCHY

o — Selected
Crescripticn ]' H o
Subject Details - Recommendation (¥)
Name: John Smith To be Determined
DOB: 02/04/1961 . *
Address: 256, Stoneflat Road, Gribbage, Fernside - Incident Type (*) (+)
Contact No: (H) 033125435 (Cell) 0217576543 EL vehicle Theft
Location of Incident: 256, Stoneflat Road, Gribbage, - Incident Location (*)
Fernside . )
- Recidential
Details of Incident - Residential Location (+)
A car was heard to be revving on berm outside property. Property [ Grounds
Subject went to inwvestigate and saw a dark colour 4 door - Weapon Used (*)
zaloon driving along the berm outside subjects property
exhibiting a sustained loss of traction. & signpost 50 metres No

away was lying across Stoneflat Road. Deep ruts had been
made in berm. The vehicle had mud covering its tyres and
the occupants were trying to lever the car off a boulder MNo
which had become wedged under the vehicle. Another road

sign post was being utilised by the occupants as a lever.

A black 4 wheel drive vehicle arrived shortly after and

towed the =aloon vehicle off the boulder. The plate number

of the vlack 4 wheel drive vehicle was MUD MAC.

- Firearms Present at Scene (*)

Draft DRAFT
Document Edit Allow edit

Classification Unclassified -
When Actioned 14/04/2014 H 14:13 &%
! When happened  |12/04/2014 s 20:30 s ®
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Copy a Report

Instead of creating a new incident or information report, you can copy an existing one and change the
details as required:

1. Find and open an existing report.
2. Select Copy as new > Select Yes to confirm you want to proceed.
3. Edit the report as required.
4. Select Save.
You can add more information to the report later.

For details about adding tasks and results to a report, see Creating a Task and Creating a Task

Result.

':
I - -

1 A Police Incident Report 201?/3 Entities (0) Access  Comments (0) TE:
: Details :
| Title (Copy of) 5LT Report from John Smith 256, Stoneflat Road, Gribbage, 2 Attributes [EIEELCY ]
1 = - Selected !
| Description I z i - 1

Subject Details .

: - Recommendation (*) :
] Mame: John Smith - Mo Further Action 1
1 DOB: 02/04/1961 ) ) |
: Address: 256, Stoneflat Road, Gribbage, Fernside - Recommending Officer (+) :
| Contact No: (H) 033125435 (Cell) 0217876543 [l ADMINISTRATOR, Defay)
: Location of Incident: 256, Stoneflat Road, Gribbage, Fernside - Incident Type (*) (+) :
[} - p 1
1 Details of Incident &L Kidnapping 1
1 - Incident Location (*) :
: A car was heard to be revving on berm outside property. Subject went _ bii |
1 to investigate and saw a dark colour 4 door saloon driving along the Public 1
1 berm outside subjects property exhibiting a sustained loss of traction. A - Public Lecation (+) ]
] signpost 50 metres away was lying across Stoneflat Road. Deep ruts had |
1 been made in berm. The vehicle had mud covering its tyres and the Park I
I occupants were trying to lever the car off a boulder whic:h. had I;l;u:c-rne - Weapon Used (%) :
! wedged under the vehicle. Another road sign post was being utilised by |
: the occupants as a lever. No 1
1 A black 4 wheel drive vehicle arrived shortly after and towed the saloon ) . 1
1 vehicle off the boulder. The plate number of the vlack 4 wheel drive - Firearms Present at Scene (*) |
] 1
: Other Relevant Information (for example, witness details) - :
| Draft 3 DRAFT |
[} 1
[} 1
: Classification Unclassified - :
1 . - . 1
| When Acticned  [13/07/2017 | 15:19 L] |
1 . . 1
| When happened  [12/04/2014 B 20:30 Ll !
] I
%S H e |
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See Comments About Information or Incident
Reports

Open the required report.

Select the Comments tab.

You can't edit or delete comments but you can add nhew comments.
Select the Add new comment [* icon to add a comment to the report.

Enter your comment in the field provided.

o v M w N

Select Save.

é’ Police Incident Report 2014/1 Dermal Enrearan e

Comments

14/04/2014 14:29 DOCUMENTATION, Tech (JIDOC)
Witnesses required to confirm reporters statement.

1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
| Add new comment
1

1

Witness located at ...
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CASES

This section explains how to:
s Create a case
m  Access information in a case
s Edit information contained in a case

m  Export information from a case

Creating Cases

A case file contains all the information about an investigation.

Your agency can create different types of case files. For example, you might want a case file for homicide
investigations.

You can also set up templates for creating cases.

The Hide source entity template prompt checkbox under Preferences determines whether you see
these when you create a case.

You can create a case from a task, information report, or incident report.
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Create a Case
1. Select cases > Create > Case File.

2. Select a case officer from the drop-down provided.

The case officer will be notified about the case if they have set the Alert when assigned as

case officer option under Preferences.
Enter a title for the case in the field provided.
4. Enter a brief overview of the case in the Description field.
Select the required level of security from the Classification drop-down.
Your agency can configure these options.
The options you select might be used for reporting or workflow processes.

6. Use the Select icon to specify security access to the case records for:
o Designations
o Teams
o Users
o Case Teams - Select New to create roles and assign users to these

Your administrator can set up system-wide case teams that can be used in all cases.

7. Select the Attributes tab > Select the required attributes for the type of case you're creating.

8. Select an attribute > Specify its value using drop-down provided.
Attributes marked with an asterisk are mandatory.
See Maintaining Entity Attributes.

9. Select Save.

The Diagram tab provides a graphical representation of entities and relationships once these

have been specified for a case.

When you first set up a case, there will be no related entities so the diagram pane will be
See Diagramming.

o 1
I ﬂ Case File Contents ~ Entities | Access | Threads  Disclosure el
[} 1
I Details I
: Case officer | DOCUMENTATION, Tech (JIDOC) - Diagram :
| Title [Boat River thefts Selected 1
| Description [Seven kayaks reported missing over the last two weeks. - Case Status (%) 1
I Under Review I
: - Case Priority () :
I Routine I
1 - Risk Assessment (Cemmunity Impact) (*) 1
: - Likelihood :
1 Possible 1
1 - Consequence 1
: Classification  |Restricted - Minor :
1 Security access —_Activity Type (%) (+) 1
I O Designations O Teams O Users @ Case Teams Selected = |
: Armourer - Individual Users :
| |Photographer # DOCUMENTATION, Tech (JIDOC) Value |Property Theft -] 1
I - Case Teams Assault I
1 + oo Armourer Break and Enter |
| < Drg Importation 1
1 Drug Supply 1
| Fraud |
1 Homicide |

= —— Kidnapping
| Assignees [T Edit Delete Money, Laundering 1
1 People Smugalin 1
B

I Terrorist Activities I
! Vehicle Theft 1
L d

blank.
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Create a Case from a Task
1. Open the required task:
Use the search function or select the task in the Recent section of the Navigator.
2. Select the Overflow == tab > Select Create Case.
3. Select the type of case you want to create > Select OK.
The incident report details are automatically added under the Contents tab for the case.
4. Enter any mandatory attributes for the case.
Select Save.

To see a case that has been created from a source entity, select its Overflow == tab > Select Go

to case.

e 1
I icl i . .

1 ﬁ Homicide File [URN- "-] Contents Er Access eads Disclosure Disse atio :
I

| Details 4« @ :
I . . .

| Case officer DOCUMENTATION, Tech (JIDOC) - Attributes [ESIEGIEN :
I . —

| Title Check local garages for cars matching description Selected o= :
: Description [29/03/2014 - Status (*) :
[} Open 1
I SwW ” 1
: 1
1 Value Open - :
| 1
| 1
| 1
| 1
| 1
: 1
| Classification - :
| 1
: Security access 1
| O Designations O Teams @ Users O Case Team Selected = :
: Migration, (MIGRATE) - Teams :
| |ADMINISTRATOR, Default Agency (DEFLTADMII + oo All Users 1
:_ BOBSON, Johnny John (JID006) + oo Investigation Team 1 _:

See the Contents of a Case

When you open a case, you can select the Contents tab to see a register of all the activity that relates to

the case.

=t a
I - 1
1 ﬁ Case File 2 Details Entities ~ Access Threads  Disclosure Dissemination == |
I 1
: Contents :
: Static View Thread View Task View Property Reports  Property Items Phases  Lines of Enguiry cHF=s :
: URN = Reported Date = Time Key Type % Title Creator a :
: 38 05/09/2016 09:53 =) 0 Collect membership file freom CFI (Mot Sent) Tech DOCUMENTATION (JIE' :
135 10/08/2015 11:35 0 Interview with James Kite Tech DOCUMENTATION (JIC ||
: 24 02/04/2014 13:22 0 Secrets Night Club Ownership Tech DOCUMENTATION (J1IC :
: 23 02/04/2014 11:46 B 0 Roland Read Tech DOCUMENTATION (JIC :
11 12/03/2014 11:36 2 Default Case Note Tech DOCUMENTATION (JIC |
: 5 12/03/2014 11:20 0 [Draft] Forensic Report - 1 Smith Tech DOCUMENTATION (11T :
: 17 16/03/2010 11:11 0 Interim: xcgbb Clark BRIAN (DEMO2) :
| |2010/1 12/01/2010 13:15 = 0 Will this be # 117 Tech DOCUMENTATION (JIC |
: 2 03/06/2009 13:55 0 snooping (deleted) Tech DOCUMENTATION (JIC :
: 12 25/09/2007 02:34 B 0 Case Closed Robert MASON (DEMOL) 1
111 21/09/2007 08:45 6 Arrest and Interview of Mark HARRISON {aka FREEMAN) Greg THOMPSON (DEMOZ) :
: 10 21/09/2007 05:00 = 0 Arrangement to Arrest Freeman Immediately Robert MASON (DEMO1) :
: 2 21/09/2007 04:45 B 2 Call to ABC Electronics by Freeman 12:45 20 Sept 2007 Robert MASON (DEMO1) 1
] 14/09/2007 05:44 0 Analysis of Calls Made From 4103492232 Robert MASON (DEMO1) - :
| |1 S— Ll
I 1
: Details Additienal Details 3 :
I Title 1
I 1
L Diescription I
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Access the Case Log
The Log subtab is the main working area for a case.
It includes tasks, task results, case notes:
1. Open the required case.
2. Select the Contents tab.
Case log listings are shaded in the following colours under the Log subtab:
o Green - Original incident report.
o Blue - Item currently selected
If blue is your default Windows colour.
o White - Originally created in this case.
o Yellow - Originally created elsewhere and introduced to this case.
o Red - Originally created in this case and deleted from this case.
o Pink - Originally created in another case and deleted from that case.
To show more information about a listing in the sections below, select that row.
4. To search the contents of the case, press F5 to open the quick filter.

icon.

To access a range of case management options, right-click a row or select the Options
For example, you might want to see information reports.

You can change the order of the case entries listed by selecting Case contents - most recent
first under your preferences.

ﬁ Case File [URN: 1] Details Entities  Access  Threads Discloj

Contents
Pinned Threads Tasks Property Reports Property Items Phases  Lines of Enquiry

I

I

I
! |
! I
! ]
! 1
: URN Reported Date Time Key Type # & Title Creator 1
: 44 19/09/2017 11:13 =] 0 (Copy of) Get GPS coordinates for bt 'P_ :

. in

1 10/08/2007 L 0 [Draft] vehicle Owner Contacted Rec = :
: 51 11/09/2017 15:52 1 Body found in ditch Hew I
11 14/08/2007 02:51 E 0 Case Closed Edit :
: 1 10/08/2007 01:00 B 4 Forensic Examination Result - SM233  Search to add |
143 19/09/2017 11:06 ] 0 Get GPS coordinates for body locatid Count Summary :
: 31 01/05/2014 13:35 17 Images of Vehicle Quick filter :
: g 14/05/2009 12:05 0 Interim: Telecommunications carrier  Show All |
ik 14/05/2009 12:05 ] 0 Obtain PIN Register for 4103494567 :
: 7 15/05/2014 11:55 Faint analysis from stolen vehicle Show Case Notes L |
| |25  03/04/2014 10:50 ) 4 Reg Details Show Tasks 4 :
: 8/8 A 22 Shop window smashed Show Incident Reports |
| 13 03/06/2009 14:16 0 shop window smashed (deleted) Show Information Reports :
: 3 03/06/2009 14:35 0 test title (deleted) Show If Access Updated |
1|5 11/08/2007 03:00 0 Vehicle Collected By Owner Show If Access Locked :
: 1 05/08/2007 06:00 1 Vehicle Owner Contacted Show Only Introduced to This Case |
I3 07/08/2007 06:00 S 0 Vehicle Owner Contacted Show Only Introduced to Other Cases :
: 7 n7/na/?nn7 n?-1s B 12 Vehirle Rarmrearead - SM7332 Show Only Deleted I
|
: . Show for Creator |
| Details 1
I Title Vehicle Owner Contacted Regarding Found Claim Check Show Case Notes Submitted for Review :
1 o - - Show Case Notes with Review Pending |
| Description John Sutherland contacted by Det Sgt Brian Clark to ascertain whether the ) _ . |
: belonged to Mr Sutherland. John indicated that the claim check did not belon Show Case Notes with Review Rejected |
. S Show Case Notes with Review Finalised I
1 The check has been booked in as an exhibit item: Ref MA-Cen-098. ) I
: Show Case Notes Under Review |
Mr Sutherland was also notified that he could arrange for the tow pickup of 4 |
:- vard. g Ll Show Case Notes that do not apply closure security |
__________________________________________________________________________ -
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Cases 88

Pin a Case Log Entry
If you have access to a case, you can pin case log entries.
This makes it easier to access important entries:
1. Open the required case.
2. Select the Contents tab.
3. Right-click the required entry under the Log subtab > Select Pin.
4. Select the Pinned subtab.
The entry is listed here.
It remains available from the Log subtab.

5. Toremove a case log entry from the Pinned tab, right-click the entry > Select Unpin.

Bl Case File [URN: 2] SR Corenis |

Contents

Log Threads Tasks Property Reports  Property Items Fhas
URM Reported Date Time Key Type # Title

a 110772017 15:40 0 Red hair folicle found
07,/08/2007 2 Final - Resolved: Secrets Might
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See the Threads Between Source Entities in a Case

1. Open the case.

2. Select the Contents tab.
3. Select the Threads subtab.
4. Right-click a thread relationship to see the primary or parent threads.
o e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e = ——— 1
= 1
ﬁ Case File [URN: 1] Details Entities ~ Access|
Contents
Log Pinned Tasks Property Reports  Property Items Phases Lines of Enquiry
Existing thread relationships = Selected thread tree
[1] Vehicle Owner Contacted - [2] vehicle Recovered - SM2332

[2] Vehicle Recovered - SM2332 [3] Wehicle Owner Contacted

Show All Threads

Description At 10:15 am on 6 August 2007 a silver Chrysler 300m with registration SM2332 was located on level 1 in the 1
parking lot of the Atlantis Hotel, 2897 George Street Ocean City Maryland 21842, |

[}
|
[ i
| 1
| 1
| 1
[} 1
| 1
| 1
| e !
1 . o, P 1
1 [3] Vehicle Owner Contacted . + [51] Body found in ditch |
: [1] Forensic Examination Result - SM2332 B Primary Thr :
1 [4] [Draft] Vehicle Owner Contacted Regar] Show Parent Threads 1
: E| [5] Vehicle Collected By Owner Show Legend :
: [1] Case Closed ]
1 [13] shop window smashed (deleted) :
: [3] test title (deleted) 1
1 [31] Images of Vehicle :
: [7] Paint analysis from stolen vehicle :
: [51] Body found in ditch 1
1
| 1
| 1
| 1
| 1
| 1
| 1
: 1
| Details Addil
[} . = r
| Title ehicle Recovered - SM2332 Att”:
[}
[}
[}
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See the Tasks and Task Results Associated with a Case

1. Open the case.

Select the Contents tab.

Select the Tasks subtab.

To filter the list of tasks:

a. Right-click in the Tasks area > Select Filter.

> W N

b. Select the required options to narrow the list of tasks according to your needs.
c. Select Apply.

See the Tasks section about processing tasks.

_____________________________________________________________________ -
ﬁ Case File [URN: 2] Details Entities  Access i
Contents i

Log Pinned Threads Property Reports  Property Items Phases Lines of Enquir',ri
Tazks + 5:
URN  Title Expected

Completion Date
38 Collect membership file from CFI (Mot sent)

1

1

1

1

1

1

4 Obtain PIN Register for 4103492232 11/09/2007 :
. . 1

3 Conduct Research on Existing Data Holdings 13/08/2007 1
1

2 @ OLILELRl G Filter Options x
1 Contact the Nex :
Title !

1

Type General Task - !

1

Creator DOCUMENTATION, Tech (JIDOC) - :

1

Creation Date  |05/10/2017 |@ to |_/_/ 52} i

e S S RS L1
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See the Property Reports Linked to a Case

1.

2
3.
4

Open the case.

Select the Contents tab.

Select the Property Reports subtab.

Right-click a property report to access view and edit options.

See Property Management.

Bl Case File [URN: 1]

Contents
Log Pinned Threads
LURM Created

DWS-2017/i124/10/2017 17:
DWS-2017/ 24/10/2017 17:
05/05/2014 11:
DWs-2017/130/08/2017 11:
30/08/2017 10:
DWS-2017/1 30/08/2017 10:
DWS-2015/.19/11/2015 15:
17/11/2015 11:
DW5s-2015/:11/11/2015 11:
DWS-2015/:10/11/2015 12:

2014/7

5-2017

3-2015

Tasks WaGERTREG SN Property Items Phases Lines of Enquiry

57
55
44
01
47
32
15

Type

Drug Warrrant Seizu
Drug Warrrant Seizu
Drug Seizure Report
Drug Warrrant Seizu
Homicide Evidence R
Drug Warrrant Seizu
Drug Warrrant Seizu
Homicide Evidence R
Drug Warrrant Seizu

Drug Warrrant Seizu

Detailz

Itemsz Title

0

0 = = O O O O O

(o of ) (T nne of Sazrch

Contents

1
of 24532 Verne 51:

New

Edit
Search to add

~7 Show All

Show Outstanding
Additional filters

Show Legend
Export Table to Excel

bf) Search of 2455:
ler Drive, Greatnrf:
of 24532 Verne 51:

|
Verne Street Dceali

|
e of Crime at 4657)
berland Drive, Oa
t Ocean City Mar"g:
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See the Property Items Linked to a Case
1. Open the case.
2. Select the Contents tab.
3. Select the Property Items subtab.
4. Right-click a property item to access more viewing options.

See the Property section.

2015/11

10/11/2015 12: St 1.04.005

Filters

bag of methamphetamine

________________________________________________________________________ 1
i . ) " 1

ﬁ Case File [URN' 1] Details Entities  Access  Threads |
1

Contents :
Log Pinned Threads Tasks Property Reports [lyGlaSs' @S-t Phases Lines of Enquiry :
URN Created Type Ref & Title Current Location|
2015/7  10/11/201512:12  Drug Item 2015.11.04.001 Glock 9mm semi-auto pistol Canterbury > Chy
Weapons Locker |

. o Canterbury = Chl

2015/8 10/11/2015 12:15 Drug Item 2015.11.04.002 Box of 9mm ammunition Exhibit Room > d
- - Canterbury = Ch

: .11.04. \ L 1

2015/9 10/11/2015 12:17 Drug Item 2015.11.04.003 Baseball bat with exposed nails Exhibit Room > €
2015/10  10/11/201512:18  Drug Item 2015.11.04.004 Black lock box Canterbury = Chl

Exhibit Room =
Canterbury = Cl :
Exhibit Room > (]
Black lock box (J]
Canterbury = Chl

2015/12  10/11/2015 12:22 Show Legend 1.04.006 bag of methamphetamine Exhibit Room = c:
E Black lock box (2
xport Table to ! Canterbury = Ch;
2015/13 10/11/2015 12:22 Drug Item 2015.11.04.007 bag of methamphetamine Exhibit Room = (]
Black lock box (2
Canterbury = Chl
2015/14 10/11/2015 12:23 Drug Item 2015.11.04.008 bag of methamphetamine Exhibit Room = ¢
Black lock box (3
. : :
Details
Title bag of methamphetamine Actions (0) = Attributes [NeSLELNTTECNEY)
Description | baag of methamphetamine 10/11/2015 12:22

—
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I

Movement: Person to storage location
Type: Acquisition

Direction: In

From: DENBY, Joe (JODOC)

| IS S 5
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See Phases of Investigation for a Case
To see the source entities for a case and the phases of the investigation they're associated with:
1. Open the required case.
2. Select the Contents tab.
3. Select the Phases subtab.
4. Select a phase to see more details about it.
5. Right-click a phase or entity to access more viewing options.

See Phases in an Investigation.

_________________________________________________________________________ 1
ﬂ Case File [URN: 1] Details Entities  Access Threads Disclosure Bl’iEfl
Contents

Log Pinned Threads Tasks Property Reports Property Items Lines of Enguiry
Phases =  Entity type Forensic Note

Undefined - (Case Note [7] Faint analysis from stolen vehicle

Evidence Management Forensic Note
Scene Management

+ Phase -> Entity Type
Entity Type -> Phase

Export

General Case MNote
El
General Task

Details Additional Details

Title Paint analysis from stolen vehicle Attributes
Request Date: 30/05/2014

Description Paint analysis from stolen vehicle - paint from stolen vehicle potentailly found at accused
address garage. Door shows signs of scuff marks consistency with paint colour of vehicle
and corresponds with witness statement from lodger alleging that accused "nudged”
vehicle with garage door the first time witness saw accused with vehicle. Paint analsys
may link vehicle with accused.
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See the Lines of Enquiry for a Case
To see the source entities for a case and the lines of enquiry they are associated with:
1. Open the required case.
2. Select the Contents tab.
3. Select the Lines of enquiry subtab.
4. Select a line of enquiry to see more details about it.
5. Right-click a phase or entity to access more viewing options.

See the Lines of enquiry section.

I o o e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e o o e o e e e o e o o o e e 1
ﬁ Case File [URN: 1] Details Entities  Access Threads  Disclosure
Contents

Log Pinned Threads Tasks Property Reports Property Items Phases
Lines of Enquiry = Entity type General Case Mote
Undefined - Case Note [4] [Draft] Vehicle Owner Contactg]

Immediate family members General Case Note
Other similar activity in area

Details Additional Details
Title Wehicle Owner Contacted Regarding Found Claim Check Attributes

Description John Sutherland contacted by Det Sagt Brian Clark to ascertain whether the claim check
found in the vehicle belonged to Mr Sutherland. John indicated that the claim check did not

[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
I .
I belong to him.
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See How Many Items There Are in a Case
To see how many case notes and other kinds of source entities there are in a case:
1. Open the case.
2. Select the Contents tab.
3. Make sure the Log subtab is selected.
4. Right-click in the Contents area > Select Count Summary.

This option is only available to the case officer because they have access to all the source
documents in the case.

[ e e e e e e
1 .
I ﬁ Case File [URN: 2] Details  Contents Entities Access  Threads Disclosure

| contents

Log Pinned Threads Tasks Phases Lines of Enguiry

i “ . Type Description
:i Case Note General Case Note 11
j: Case Note Research [/ Analysis Activity 3
:3 Case Note Forensic Mote 3
Case Note Surveillance Activity 1
5 Case Note Telephone Intercept Summary 2
17 Case Note Default Case Note 1
SR 1ncident Report Police Incident Report 4
2 Task General Task 6
' Task Result Task Result 8

Case Notes

A case note is a description of one investigative activity in a case and its result.
Your agency can configure different types of case notes to suit your needs.
You can search for all case notes or certain types of case notes.

You should only record one investigative activity and its result in each case note.

Access Case Notes
Once you have created a case note, it will display under the Log subtab of the case.
It's possible to drag and drop content in this area.

Your administrator can enable this feature by selecting the Allow source docs directly introduced to
case checkbox on the Options tab of the System Settings screen.

See Specifying Miscellaneous Options in the Admin Guide.

T
1 H . . o . . . 1
: ﬁ Case File [URN' 1] Details Entities ~ Access  Threads Disclosure Brief of Evidence == |

1
: Contents :
: .M Pinned Threads Tasks Property Reports  Property Items Phasesz  Lines of Enguiry CH= :
: URN ~ Reported Date ~ Time Key Type £ Title Creator E‘=
[} . . 1
1 |44 19/09/2017 11:13 ] 0 (Copy of) Get GPS coordinates for body location (Not sent) Tech DOCUMENTATION (JIDOC) 7
: 43 19/09/2017 11:06 0 Get GPS coordinates for body location (Cancelled) Tech DOCUMENTATION (JIDOC) ¢ :
: 11/09/2017 1 Body found in ditch Tech DOCUMENTATION (1IDOC) :
L 7 15/05/2014 11:55 0 Paint analysis from stolen vehicle Joe DENBY (10DOC) F_:
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Investigations Case Management

Create a Case Note

> W N

O ® N o U

10.

11.
12.

Open the case you want to add the note to.

Select the Contents tab.

Right-click in the Contents area > Select New or select the New ™ icon.

Select the type of case note you want to add > Select OK.

If your agency has defined a case note input template, the template screen will display.
Enter a title for the case note in the field provided.

Enter a description in the field provided.

Select the Draft checkbox if you want to create a draft case note.

Classify the case using the drop-down provided.

Select the values for the attributes.

96

If you don't want closure security applied to the case note when the case is closed, deselect the

Apply closure security checkbox.
Use the date and time fields to specify when the case note was actioned.

Select Save.

o e e e e e e e e e e e e e e  — —— ——————————— - 1
:ﬁ Case File [URN: 1] e : Brief of

Contents

- Case Note

=il e —

General Case Note
Management / Critical Decision
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Import Case Notes from a CSV File

1. Open the case you want to add multiple case notes to.

2. Select the Overflow == tab > Select File Import.

3. Select the file that contains the case note details you want to import
This could be a CSV file containing one case note per line.

4. Select the file definition that will to be used to load the data, or create a new one
The file definition provides the mappings from the data file to create items in the database.
Select the Attributes tab.

6. Expand the Entity drop-down > Select the type of case note.

This could be an inspection note, for example.
2 |

% Entity Import From File
Attributes

Entity Inspection Mote -

Entity Attribute | - Inepection Note
Date of Inspection
Industry
Inspection Method
Make
Mobile Phone Mumber
¥ P |

Officer/s Attending
Teams Attending

selected Attributes
Entity Attribute Column

Inspection MNote 1 Date of Inspection Date of Inspection (*)

Inspection MNote 1 Industry Industry (*) (+)

Inspection Mote 1 Inspection Method Inspection Method (*)

Inspection MNote 1 Model Model (+)

Inspection MNote 1 Practice 2 Practice 2

Inspection Mote 1 Officer/s Attending Officer/s Attending {+]:
{Inspection Note 1 ____Teams Attending ___Teams Attending ___ |

The format of users and teams in the input file is important because it's used for the actual users and
teams set up in ICM.
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| Inspection Type (*)  Inspection Method Reference Postcode Officer/s Attending (+

iTraderInﬁpectiun POS Desktop JOHMSTOME, Beelay
iTraderInﬁpectiun POS Desktop JOHMNSTOME, Brian
ITraderInﬁpecticun On site JOMES, lan

I
I
1
I
I
|
|
| Trader Inspection On site JOHAMNMNES, Stanley !
|
I
|
I
I
|
I
|

iTraderInﬁpectiun On site JOMNES, Mike

Resolving users and teams is case sensitive. The input data must exactly match the users and teams
shown in the maintenance screens.

MName

-
|

|

|

|

|

|

|

|

|

i

Il JOHNSTONE, Beelay
I JOHANNES, Stanley
| .
: JOHNSTOMNE, Brian
|

|

|

|

|

|

|

|

|

|

|

|

|

|

|

|

|

|

JONES, Ian
JONES, Mike

Title -  Rank
First name [ Middle name

Gender =| D.0.B.

Contact Number Email

Select Case Note Settings

You can add the following details to a case note:
= Phase of the investigation
= Line of enquiry
= Review

= Disclosure
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Specify Phase and Line of Enquiry (LOE) Settings for a Case Note
1. Open the case note.
2. Make sure the Phase & LOE subtab is selected:
3. Specify the phase:

a. Right-click in the Phases area or select the Options = icon > Select Set Phases.

b. Double-click or use the Select icon to select the required phases.
c. Select Apply.
2. Specify a line of enquiry:
a. Right-click in the Line of Enquiry area or use the Options =icon > Select Set Lines of
Enquiry.
b. Double-click or use the Select icon to select the required lines of enquiry.

Cc. Select Apply.

-

LELCR NN Review Disclosure

Fhases Bl | Lines of Enquiry &=

Evidence Management Undefined

P 1
1 ol . !
: ‘General Case Note [URN: 25] Entities (3)  Access TE:
1
: Details 1
1 1
) . 1
1 . |
: Description Reqg details . :
| Available Selected 1
1 } - |
] Evidence Management Evidence Management :
[} . .
1 Information Gathering :
[}
1 Scene Management :
[}
: Witness Management :
: Witness Protection :
1 1
1 < [
1 1
1 1
1 1
1 1
| |
: Draft | :
[}
: Classification :
1
: [ Apply clos |
1 . !
| When Actioned  [03/04/2014 Apply i
] i
1 1
1 1
1 1
1 1
1 1
1 1
1 1
1 1
i |
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Specify the Review Settings for a Case Note

1.
2.

N o u ok

Open the case note.

Select the Review subtab.

Select the No review required checkbox if you don't need the case note included in the
process.
To send the case note for review, select Submit.
To start the review process, select Start Rev (available if you're a reviewer).
To reject the case note, select Reject (available if you're a reviewer).
To finalise the case note for review, select Finalise.
T ]
= 1
: 'General Case Note [URN: 25] Entities (3] Access Ta!:
[} 1
I Details ]
: 1
: Title [Reg Details :
1
| Description [Reg details :
[}
| |
[} 1
1 1
[} 1
[} 1
[} 1
[} 1
[} 1
[} 1
[} 1
1 1
[} 1
[} 1
[} 1
[} 1
1 1
[} 1
[} 1
[} 1
| Draft | ]
1 1
: Classification - :
: [] apply closure security :
! . . I
| When Actioned  [03/04/2014 i 10:50 L] |
[}
- i
1
: Phase & LOE Disclosure :
: No review reguired JIDQC 30/03/2016 14:15 :
[} . .
: Status Review not required Finalised by :
1
: Comments Submit :
[} ~
1 =Ld = :
[} s I
1 g]ec 1
[} 1
1 alise 1
e e e -

100

review
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Cases 101

Default Setting for Case Note Reviews
You can have case notes default to No review required:
1. Select Admin > Entity Definition > Types.
2. Select the General Case Note entity type in the Selected field.

° Entity Types

Select and sequence entity types

[} 1
[} 1
[} 1
1 1
1 1
1 1
: Available = Selected :
: + Case + Brief of Evidence Defendant :
: + Case Note + Brief of Evidence Element of Proof ]
| | + Entity < + Brief of Evidence Exhibit :
: + Incident Report + Brief of Evidence Offence :
: + Information Report + Brief of Evidence Other Disclosable :
: + Task + Brief of Evidence Statement/Affidawvit ]
| | + Task Result + Brief of Evidence VWictim :
: + Brief of Evidence + Brief of Evidence Witness :
: + Disclosure Index + Brief of Evidence Administrative Document :
: + Disclosure Item + Brief of Evidence 1
1 | + Property Report + Case :
: + Property Item - Case MNote :
: + Brief of Evidence Defendant Forensic Note :
:_ + Brief of Evidence Witness General Case Note _:

Select Edit.
4. Select the Options tab.

Select the Default to 'No review required' checkbox.

T T EEEEEEmm—— |
o General Case Note Entity Type Detaile  Icons
Options
Default classification -

[] Display warning when another user is updating

[ | Hide no access results on searches [ ] Exclude from duplicate identification

[v] Allow file upload  [¥] Allow bulk upload

This setting will automatically be applied when a user creates a case note.
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Cases 102

Specify Disclosure Settings for a Case Note
1. Open the case note.
2. Select the Disclosure subtab.
3. If you don't want the case note to be disclosed:
a. Select the Excluded checkbox.
b. Enter a reason to explain why the task is excluded from the disclosure process > Select OK.
4. To disclose the case note:
a. Select the Signed off for disclosure checkbox.

b. Select the Comments button > Enter details about why the case note can be disclosed.

[] Apply closure security

When Actioned -03,-‘04.."2014

. "o |
Phase & LOE  Review

[1 Excluded Comments

[¥] Signed off for disclosure Upload PODF

e e 1
N I
1 gl .

! ‘General Case Note [URN: 25] Entities (3)!
1

I
: Details :
I

I
) : 1
| Title Reg Details :

I
L . I
: Description Reg details :
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I
| I
I
i @l Disclosure Sign Off Comments !
| Draft O " " 1
: Fine to disclose |
| Classification - :

I
| |
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I

Investigations Case Management User Guide 6.1 -25/03/2019



Investigations Case Management

Cases 103

Hide Details About a Case Note You Don't Use

If you don't use the following tabs in case notes, you can hide them to declutter your screen:
s Phase & LOE
= Review

= Disclosure

To do this, select the Hide additional details pane [ | icon.

e 1
General Case Note [URN: 25] Entities (4)  Access  Tasks
Details
Title 'Reg Details
Description .Reg details
Craft ]

Classification -

[] apply closure security

When Actioned  |03/04/2014 i [10:50 e ®

-

Review Disclosure

Fhazes [ = Lines of Enguiry ==

Evidence Management Undefined
S -
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Cases 104

If most people in your organisation don't use these tabs, your ICM administrator can hide them by
default:

1. Select Admin > System > Settings.
2. Select the Phase/LOE/Review/Disclosure collapsed by default checkbox.

o o o o o 1
° System Settings Security  Agency Backup & Housekeeping Maps Disclosure  Case Closure
Options
Country [United States ~| [¥] Allow multiple time zones
Database ID .Dernonstration [ Laptop system
Environment Demonstration
Application name .ICM
Language .E': sh (New Zealand Change fonts

Contact number format

[ e e

Max image or document size 50 MB

Max email attachment size 4 MB

Media attachment directory C:\JadeSystems\ClientSystem7\c_misc\MediaAttachments\, -

Hide no access results on searches O

Allow source entities directly added to case [v] (Allow source entities to be introduced directly into a case without a proxy case note)

Single source entity relationship O (Allow only one relationship type to be configured between a source entity and any entity)

Include default source entity relationship O (Include the system default relationship type 'references’ <-= 'is referenced in' in the dropdown lig
Enable Phase and Line of Enquiry feature [v] Phase/LOE/Review/Disclosure collapsed by default  [¥] 1
________________________________________________________________________ -
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Edit or Review a Case Note
Once a case note has been added to a case, it might need to be reviewed, approved, or rejected.
To review a case note you must have access to the note or case and have permission to review it.
To edit a case note:

1. Open the required case.

2. Select the Contents tab.

3. Find the case note you want to change under the Log subtab.

If you only want to show case notes, right-click in the Contents area > Select Show Case Notes
> All Case Notes.

4. Use any of these methods to open the case note:
o Double-click the case note.
o Select the Options =icon.
o Right-click the case note > Select Edit.
Make the required changes.

6. Select Save.

If another user tries to edit a case note while you're working on it, you'll be notified.

T 1

=H
'General Case Note 35 Entities (0)  Access
Details
) . i : ! Attributes [sl
Title Interview with James Kite =
o _ Selected
Description Interview with James Kite who was seen near the dumpster at 1:23 am where a ;
bedy of Roland Yikes was found on the morning of Sth October 2014 | - Title

Draft O

Classification Confidential -

When Actioned  [10/08/2015 B [i13s L]

-

Review Disclosure

Fhases [* = Lines of Enguiry &=
e i 1 a
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Editing a Case — Update Lock

The following business rules are in place to prevent you losing your changes if another user tries to
update a case note at the same time as you:

»  When user A makes changes, the case note will be locked to prevent anyone else updating it.
Other users can still look at the case note while it’s locked.

m If user B makes changes, they will be notified that it's locked by user A.

s User B will have an option to obtain the lock for themselves.

If user B obtains the lock, user A will be notified immediately and will have a chance to copy their
existing changes somewhere else like Notepad.

The lock will be released when user A saves the case note.
It can then be acquired by any user.

= In this situation, we don't expect user B to seize the update lock, knowing that user A could
potentially lose their work (if they don’t take the opportunity to copy it).

Your agency can configure these business rules to apply to specific entity types (information report,
incident report, person, vehicle, etc).

Unfinalise a Case Note

The person who reviewed and finalised the case note can now unfinalise it and correct it:
1. Open the case note you want to edit.
2. Select the Review tab.

3. Select Unfinalise.

Status Finalised Finalised by | STOKES, Paul (DEMO2) 312345

Accepted : aaa

STOKES, Paul (DEMO2) 312345

| i
1 1
1 1
1 1
1 1
1 1
| i
| Comments  01/02/2017 09:47 by STOKES, Paul (DEMO2) 312345 Submit I
1

| I
1 I
1 i
1 I
: No comment provided :
1

01/02,/2017 09:32 Submitted by ANDERSON, Steve (5JA) Submitted to {

4. Confirm the status change and enter some comments about your changes.
The review status of the case note is now Rejected by reviewer.

5. Edit the case note and finalise it again.

Status | Rejected by reviewer Rejected By | STOKES, Paul (DEMO2) 312345

Comments 13/06/2018 09:33 Rejected by STOKES, Paul (DEM0O2) 312345 Submit
testing

01/02/2017 09:47 by STOKES, Paul (DEMO2) 312345 N

Accepted : aaa l ml

———————————
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Control Access to Case Notes
Depending on your permission level, you can determine who has access to a case note:
1. Open the required case note.
2. Select the Access tab.
3. Select the required user category:
o Designations
o Teams
o Users

o Case Teams

4. Use the Selection arrows to grant or deny access to the case note.
Select Yes to confirm you want to give the selected user access.

6. Select Save.

P 3
: ‘General Case Note 35 Details Entities (D) (Yol Tasks (0) Threads (0) History :
! 1
: Access 1
1

: O Designations @ Teams Ousers O Case Teams Q Selected :
! 1
: All Users - Teams 1
1 Executive oo Investigation Team 1 :
: Investigation Team 1 - Individual Users :
1 Investigation Team 2 oo DOCUMENTATION, Tech (JIDOC) 1
: Inwvestigation Team 3 3 oo BOBSON, Johnny John (J10006) :
: Surveillance Operatives |
. |
: 1
I o !
! 1
! 1
! 1
! 1
! 1
! 1
! 1
: 1
. . . 1

: Users in Investigation Team 3 1
1

: DOCUMENTATION, Tech (JIDOC) 1
|| USER, Deme (J10005) !
________________________________________________________________________ -
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Check for Connections Between Cases

Sometimes several investigations are in progress simultaneously. They might be run by different teams
but share entities.

You can check for the following types of links between cases:
m  Whether entities in a source entity (for example, a case note) are shared.
= Which entities are being shared.
= How often they are being shared.

m  Which cases are sharing those entities.

To check for links between cases:

1. Open the required case note.

Select the Convergence tab.

Select All Cases to find links between all cases.

Select Build to start the search for shared content.

Select the Expand - icon to see more information.

Select the item on the tree.

Select the Related Text tab.

Select the required checkboxes to specify the types of source entities you want to see related text
for:

© N o b~ W N

o Case notes
o Tasks
o Information reports
o Task results
o Incident reports
9. Use the sequence options to specify how you want the results displayed:
o Ascending in time or Descending in time
o Group by case

10. Select Refresh to display the results.
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See Referencing cases to learn about managing connections between cases.

i

!
I
Convergence (24 Entities)

Related text

I
I
I
I
I
I
- 42% Convergence :
- Matches (1 Cases, 1 Case Notes) 1

- Entities 1

B [2] Forensic Result - Vehicle SM2332 09 July 2007 :

B [4] Forensic Result - 33 Revolver AD11235Z564 1

B [7] PIN Register - 410349223201 July 2007 to 11 September 2007 1

¥ [11] 15 Harms Way, Darrington, Greenville, Arizona, United States 8928797 :

m [13] JONES, Frederika 1

[27] JONES, Sarah 1

[36] JONES, Graham :
[37] JONES, Martha 1
[38] JONES, Joe :
[39] JONES, Jane 1
I

I

I

I

I

I

I

I

I

I

I

I

I

I

I

I

I

I

I

I

I

I

I

1

General Case Note [URN: 34] Details Entities (24) Access Tasks (D)

+ Cases
+ 17% Convergence
+ 13% Convergence
+ 8% Convergence

Show matches O This case @ all cases

109
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Add a Task to a Case

Open the required case.
2. Select the Contents tab.

Use any of these methods to create a task:

o Select the New & icon.
o Select the Options = icon > Select New.
o Right-click in the Contents area > Select New.
4. Select the type of task you want to create > Select OK.
Enter the required details for the task.
See Creating a Task.

6. Select Save.

e e 1
ﬁ Case File [URN: E"] Details Contents Entities ACCESS
Contents

Log Pinned Threads Tasks FProperty Reports  Property Items Phasez  Lines of Enguiry
LR + Reported Date * Time Ke Type #F Title
0 23/04/2014 12:07 |E| 0 Check res against Lab res 1 (Pending Authd

. T oo - Case Mote
L 03/04/2014 Forensic Note
4 03/04/2014 General Case Mote n Area
6 20/03/2014 Management / Critical Decision
3 03/03/2014 Research / Analysis Activity

270 I 2 Surveillance Activity
Telephone Intercept Summary
- Task
Another task

General Task

Import Data into a Case

You can import entities and case notes into a case:
1. Open a case.

2. Select the Overflow == tab > Select File Import.

o e e e e A
I . ) I
i % Entity Import From File Layout  Entities c:”:
I i
: Details :
! : |
: Format Comma separated (C5V) - File contains a header row !
i i
I i

File name H
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Remove a Source Entity's Connection to a Case

External source entities are shaded yellow under the Log subtab.

You can remove their association from a case. You might want to do this if you have introduced an
incident report accidentally and you no longer want it displayed here.

When you remove a relationship, the source entity isn't deleted. Instead it's shaded pink under the Log
subtab.

To remove a source entity's association from a case:
1. Open the required case.
Select the Contents tab.
Right-click the required source entity > Select Remove Relationship.

2
3
4. Enter a reason to explain why you're removing the relationship.
5. Select OK.

ﬁ Case File [URN: E’] Cretails Entities

Contents

Was@ Pinned Threads Tasks Property Reports Property Items Phases Lines of I:

1
URN » Reported Date « Time Key Type # Title :
1

30 23/04/2014 12:07 ] 0 Check result against Lab result 1 (Penj
24 03/04/2014 11:04 ] 0 Review and present findings (Mot 5ent::
25  03/04/2014 Pin i
10 03/04/2014 I
4 03/04/2014 New Ents in Arei
6  20/03/2014 Edit !
8  03/03/2014 Search to add i
7 27/01/2014 Count Summary i
Quick filter !

I

|

Remove Relationship ]
L .|
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Link an External Source Entity to a Case

Sometimes information from another source entity like an incident report is relevant to a case.
If this happens, you can link the external source entity to the case:
1. Open the required case.
2. Select the Contents tab.
3. Use either of these methods to add an external source entity to the case:
o Create a case note that introduces the source entity to the case.

o Drag and drop the external source entity from the Recent section of the Navigator to the Log
subtab > Select Yes to confirm you want to do this.

When you create a case from a source entity, the source entity is automatically linked to the
case.

To see a case that's linked to a source entity, open the source entity > Select the Overflow ==
tab > Select Go to case.

Image * Bl case File [URN: 6] Details m

Location
Contents

Person

i P
Person type URN - Reported Date ~ Time Key Type # Title

wehicle 30 23/04/2014 12:07 0 Check result against Lab r
" I
Police Incident Report 24 03/04/2014 Review and present finding

03/04/2014
T - _

& I
1
+ @ Organisation : |
R %8 Pinned Threads Tasks Property Reports  Property Items Phasesl
o I
- |
L
A

03/04/2014 Registration Details of CarI
[2/2] Viehicle Theft - Burglary will be !
) 4 03/04/2014 Profile Against Similar Inc:|4
[7/7] Incident Repor | 20/03/2014 added to case Theft of Vehicle | Fingerprint Report :
[6/6] Information Rt '3 o3/03/2014 : Theft of Vehicle ]
. Pleaze confirm |
[3/3] Homicide - Job | 7 27/01/2014 Autopsy Report Dave Gree,
. 1

2015/1] Hit and R
[2009/11] Burglary :
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See All the Entities Associated with a Case

Open the required case.
Select the Entities tab.

i AN

involvement they have with the case.

Select an entity in the middle pane to see details about it in the next pane.

Select the Involvements subtab to see the tangible entities for the case and the kind of

113

Select an entity type to display a list of the entities associated with the case in the middle pane.

6. Select the Phases subtab to see the entities for the case and the phases in an investigation they

are associated with.

7. Select the Lines of enquiry subtab to see the entities for the case and the lines of enquiry they

are associated with.

Phases and line of enquiry only display if your administrator has configured these features.

e
H 1
1

ﬂ Case File 2
I

Entities

1

1

1

! 1
! 1
: Involvements FPhases Lines of Enquiry Details 1
. 1

| Entity type C = Document C = E Click to view !
1 | - Entity [1] ABC Electronics Salisbury - Claim Check No 567 :
! Contact Number [4] Forensic Result - 38 Revolver AD11235Z564 Source entities 1
: Document [2] Forensic Result - Vehicle SM2332 09 July 2007 (0] Gepeeets Emmihlm (ely = EFEESFL |

4 S & = Fatula ¥y Fa

1

: - Weapon [11] Information Report - SMITH Attributes I
| Firearm [7] PIN Register - 410345223201 July 2007 to 11 Sej Eogr;ﬂlsngxoe?smt - Vehicle SM2332 :

- . - 2 u

: Image [6] PIM Register Request Form - 4103452232 Uploaged from: C:\Documents and Settings'
1 Location [8] Statement - Mark HARRISON20 Septemnber 2007 ‘\cnwsm7\Desktop\Forensic Report.doc :
1 Organisation [S] TI Warrant No: 12344 Classification: o 1
! Person [3] Witness Statement - Jane EVANSO0S August 2007 Locked: No e onng 1
1 : - enabled: Yes 1
! Vehicle [12] document Open release: No Limited release: |
| No 1
e e ————————————_——_—_—_—_—_—_—_—_—_—_—_—_—_—_—_—_——_—_————————— -
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Filter and Sort Entities Linked to a Case

1. Open the required case.
Select the Entities tab.

Select an entity type to display a list of the entities associated with the case in the middle pane.

> W N

Select the Options = icon for the middle pane or right-click in the middle pane to display the filter
and sort options:

o Show All - See all entities.

o Show Signed Off - See the entities that have been signed off for disclosure.
This only applies to entities that have been subjected to the disclosure process.

o Show Not Signed Off - See the entities that haven't been signed off for disclosure.
This only applies to entities that have been subjected to the disclosure process.

o Show Excluded from Disclosure - See the entities that have been excluded from
disclosure.

This only applies to entities that have been subjected to the disclosure process.
o Phases:
— Show All - See entities assigned to any phase.

— Show Selected - Select one or more phases that entities must belong to in order to be
displayed.

o Line of enquiry:
— Show All - See entities assigned to any line of enquiry.

— Show Selected - Select one or more lines of enquiry entities must belong to in order to
be displayed.

o Sort by Title - Sort the list of entries by title.
o Sort by Creation Date - Sort the list of entries according to when they were created.
o Export - Export the entity to a spreadsheet.

You can include entity relationships and specify the attributes you want exported.
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o Show Legend - See what the colours used for shading entity listings indicate.

o e e e e e e e e e e e e e e e e e e e — 1
I . 1
: ﬁ Case File 2 Details  Contents Access :
I 1
| Entities !
I 1
: Involvements FPhases  Lines of Enguiry :
I . 1
: Entity type * = [Document [ Ell
: - Entity [1] ABC Electronics Salisbury - Claim Check Mo 553‘
i Contact Number [4] Forensic Result - 38 Revolver AD112352564 :
. . 1
I - 1
: - Weapon [11]1 2 A!I :
| Firearm [7] PI Show Signed Off 1 54
! Image (6] PI Show Mot Signed Off !
] Location [8] 5t Show Excluded from Disclosure 001
I . . re— I
| Organisation [5]TI H
i Person [3] W P_"aE"‘-'-E _ b boo?
i Vehicle [121d  Lines of Enquiry Yl
1
i v’ Sort by Title :
I .
: Sort by Creation Date i
I 1
i Extract :
I 1
i- Show Legend 4:

Linking Cases

Cases can be related to each other in several ways. For example, they might be related through:
m  Suspects
= Associates of suspects
»  Where the incident happened

m  Mode of operation
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Link Two Cases

1. Open the case you want to link to or from.
Select the Overflow == tab > Select Referenced Cases.
Right-click in the Referenced Cases area > Select Search to add.

Enter text in the Search words field to find the case you want to link to > Select Search.

i A W N

Use either of these methods to select the case you want to link to:
o Double-click the case.

o Select the case > Click Select.

6. Enter your reason for linking the two cases > Select OK.

To change the reason you have given, right-click the referenced case > Select Edit Reason.

]
: ﬁ Case File 2 Details  Contents  Entities  Access  Threads Disclosure Dissemination E:
1
Referenced Cases 1
1
& =
URN  Title Status Case officer Reason Created By :
1 \ehicle Theft - SM2332 Open DOCUMENTATION, Tech (JIDOC) Vehicle used to be owned by deceased DDCUMENTATID:

2014-1 Operation Hagley Open DOCUMENTATION, Tech (JIDOC) Similar modus operandii (public place, runner, knife attack) DOCUMENTATIO|
Theft of Vehicle Open DOCUMENTATION, Tech (JIDOC) simi EDOCUMENTATIO

Go to Case
Edit Reason
Remove Relationship

[}

[}

[}

[}

[}

[}

[}

[}

[}

|

1 Search to add
[}

[}

[}

[}

[}

[}

: Reinstate Relationship
[}

[}

Show Legend
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Remove a Relationship Between Cases
1. Open the case you want to unlink from another case.
2. Select the Overflow == tab > Select Referenced Cases.
3. Right-click the case you want to remove > Select Remove Relationship.
4. Enter a reason to explain why you're removing the relationship > Select OK.

To edit the reason you have entered, right-click the referenced case > Select Edit Reason.

LI 0

o R - RS I D IS |
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Reinstate a Link Between Cases

1. Open the case you want to relink to.
2. Select the Overflow == tab > Select Referenced Cases.

3. Right-click the case you want to reinstate > Select Reinstate Relationship.

ﬂ Case File 2 Detail=  Contents Entities  Access  Threads

i
i
i
i
Referenced Cases !
i
i
i
i
i

URMN  Title Status Case officer Reason
1 Vehicle Theft - SM2332 Open DOCUMENTATION, Tech (JIDOC) Wehicle used to be owned by decease:
2014-1 Operation Hagley COpen DOCUMENTATION, Tech (JIDCC) Similar modus operandii (public place:

Theft of Vehicle

Sesma o et e Tach (JIDOC) linked to wrong case
Search to add

Go to Case
Edit Reason

Remove Relgtionship

Show Legend
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Look at a Case Location on Google Maps

If a location has been specified for a source entity in a case, you can look at it in Google Maps:

1.
2.
3.

Open the required case.
Select the Overflow == tab > Select Google map.

Use one of these options depending on whether you want to see one or multiple locations
map:

o Double-click a listing to open one location record.
o Selectindividual location entities by dragging them to the Selected area.

o Click Select all to select all locations.

119

ona

If there are several locations, use the filter to find the one you want to see > Select Refresh.

Select the Google map tab.

Your administrator can grant access to this feature by enabling the Can show locations on a

map permission and the Maps option.

[ e e e e e e e e e e e 1
I
I
| Google map :
! 1
1 Gumboro 159 - Fenwickisle] 4]
17
: Map Satellite — 1
| — Selbyville (54) FenwickIslant ||
Delmar (54) (54 - H
1 (54) (54) |
! ) — I
N 2 1
I L
(353) I
1 == 3} I
i T I
| & . !
I Pittsville . )y Showell Ocean Pines |
-y P £ . Willards — (20) 1
I = 1346) {5} {50} T3 o J] 1
1 Westover Hills — S L2 ~ |
| = -
Salisbury |
I — I
[ =2 =0 ()] ] |
I (13) T e 1
1 P Ocean City 1
1 nd = 1358 Powellville (373) = 1
1 Fruitland’ A2 W2) o Berlin &) 1
: \376) Sinepuxent 1
I
! 1
1 7 Whiton X I
1 5t Ironshire 1
{13f
g 4
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Manage Tasks and Meetings in Outlook

You can use Microsoft Outlook to schedule and manage meetings and tasks for a case.
Tasks you manage in Outlook are different from those you manage in ICM.
See the Tasks section.
To schedule and manage meetings and tasks for a case using Outlook:
1. Open the required case.
2. Select the Overflow == tab > Select the Outlook tab.
The meetings you're scheduled to attend are listed under the Calendar tab:
o Select a meeting to display more details about it.
o Right-click a meeting > Select Edit to change the appointment in Outlook.
3. Select the Tasks (Outlook) tab.
o Select a task to display more details about it.

o Right-click a task > Select Edit to change it in Outlook.

Aszign case officer to July investigations None Mone Mormal

ﬁ Case File 2 Details  Contents :
1

Outlock :
Calendar :

. — 1
Subject Start Date Due Date Priority 1
1

1

1

1

Send / Receive Falder View ' Tell me what you want to do

vl =1 &
Mew MNew Mew

Task Email ltems~

MNew Delete Respond Manage Task

4 My Tasks
Tasks 01 || suBJECT
Click here to add a new Task

v [] Assign case officer to July investigations
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Add or Edit a Meeting in Outlook

You can use Microsoft Outlook to schedule and manage meetings for a case:

1.
2.

Open the required case.
Select the Overflow == tab > Select the Outlook tab.

The m

eetings you're scheduled to attend are listed under the Calendar tab:

o Select a meeting to display more details about it.

o Ri

ﬁ Case File 1 Details  Contents

| Tasks (Qutloak)

Subject Start Time End Time

Meet with team working on John Smith Homicide 21/07/2017 11:00 21/07/2017 11:29

ght-click a meeting > Select Edit to change the appointment in Outlook.

Outlook

Calendar - G

Send / Receive Falder View ' Tell me what you want to do

B RR @ EFEEEREEE B

Mew Mew Skype = Today Mext7 Day Work Week Maonth Schedule Open 1

Appointment Meeting Iterns ~ Meeting Days Week View Calendar:
New Skype Meeting Go To T Arrange T I'-.-1anage:
I
£ I
1 July 2017 b
<« v July 2017 Was|
I

50 MO TU WE TH FR 5A

I
25 26 27 28 29 30 1 SUNDAY MOMDAY TUESDA’\":
2 3 4 5 & 7 &

121
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Add or Edit a Task in Outlook

To use Microsoft Outlook to schedule and manage tasks for a case:
1. Open the required case.
2. Select the Overflow == tab > Select Outlook.
3. Select the Tasks (Outlook) tab.
o Select a task to display more details about it.

o Right-click a task > Select Edit to change it in Outlook.

Qutlook

Subject Start Date Due Date Priority

1
1
1
1
1
1
Calendar [REESR(s4] :
1
|
As==ign case officer to July investigations None Maone Normal :

1

Send / Receive Falder View ' Tell me what you want to do

vl =1 &
Mew MNew Mew

Task Email ltems~

Mew Delete Respond IManage Task Follow U

4 My Tasks
Tasks 0y || suBsECT
Click here to add a new Task

v [] Assign case officer to July investigations
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Use an Entity-based Report to See the Entities
Associated with a Case

1. Open the required case.
2. Select the Overflow == tab menu > Select Run Entity-Based Word Report.

This will be available if your administrator has set up a Word template containing bookmarks for
the entity data.

Select the required template.
Select Browse to specify where you want to save the report.
Enter a title for the report in the File name field.

Select Save.

N o v h~w

Select Run to generate the report.

B Run Entity-Based Word Report

Select template

Simple Person Report

Extract To | C:\Users\DesktophEntity-based report for case file 1.doc w

I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
i
: Entity-Based Word Report Created
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I

Creating Word Report m Close
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Filter the Cases in ICM

1. Select Cases > Case Summary.
2. Use the filters to narrow the results shown:
o Case Type
o Case Officer
o Case Status
o Creation Date
Enter dates or use the Calendar B icons to narrow the time period for the results.
o Business Unit
o Business Region
Only business units and regions you're a member of will be available in these drop-downs.
o Designation
o Team
o User
3. Tofilter the results by duration:
a. Select the Expand section= icon beside Duration.
b. Use the filters to narrow the results shown:
— Attribute
— From
- To
— Duration (days)

4. Select the Include cases ... checkbox to include cases where users have indirect update access
to the case via a team or designation.

For example, a user might be assigned to a team by a case officer and be working on a case as
part of a team.

Select Refresh.
6. To sort the results by column, select a column header:
o Case URN
o Case Title
o Case Officer
o Case Type
o Case Status
7. To see more details about a case in the adjacent panel, select a case in the Results area.

8. To open and edit a case, double-click it in the Results area.
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To see a list of cases you need the Can View Case Summary permission.
ey

! ° Case Summary

Filters

Case Type Case File - Business unit --- Al --- -
Case officer -—- Al --- - Business region --- All --- -
Case Status Open - Dresignation --- All --- -
Creation Date N B to _/ j x| Teamn - All --- -

Duration = Inc

1
|
1
1
1
1
1
1
1
1
1
1
User --- All --- - I
1
1
1
1
1
1
1
1
1
1
1
1
1

Attribute Case Status (*) -
From -
To -
Duration (days) -
Results = Additional Details
Case URN Case Title Case officer Case Type + Case Sta  Risk Assessment (Community Impact): Conseguence = Minor
1 Vehicle Theft - SM2332 DOCUMENTATION, Tech (JIDOC)  Case File COpen Activity Type = Vehicle Theft
2 Homicide - John SMITH DOCUMENTATION, Tech (JIDOC)  Case File Open n o X g

n " C A t Det: s A = THOMPSON
3 Theft of Vehicle DOCUMENTATION, Tech (JIDOC)  Case File Open e (T RS '
8 caze file 2 BRIAN, Clark (DEMOZ) Case File Open
10 Homicide Case for BofE DOCUMENTATION, Tech (JIDOC)  Case File Open fg;;é;;‘g”m”t Cetaisdniicemitagnad i BRIRN A ark:
12 Mew Investigation at Hagley DOCUMENTATION, Tech (JIDOC)  Case File Open

13 Fraud Investigation at Horton-M. DOCUMENTATION, Tech (JIDOC)  Case File Open g?gsu’gs‘g”ment Details: Officers Assigned = USER, Demo

|
|
|
|
|
|
|
|
|
14 Fraud in X¥Z Co. Ltd DOCUMENTATION, Tech (JIDOC)  Case File COpen :
18 Avocado Theft DOCUMENTATION, Tech (JIDOC)  Case File Open 8%550‘“;]5‘9”"”&“ Details: Officers Assigned = DENBY, Joe |
|

Review Date = 30/03/2014 :

|
|
-

Created

03 March 2014
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Manage Threads in a Case

You can use threads in a case to link associated source entities in a hierarchical list. This makes it easier
to manage entities.

For example, you can group all evidence entities together to quickly see what evidence has been
collected so far and what is missing.

Case officers and users with the Can maintain Threads security permission can manage threads in a case:
1. Open the required case.
2. Select the Threads tab.
The following areas provide information about the threads:

o Existing thread relationships - Lists source entities in blue text if they are primary parent
threads containing child threads.

o Selected thread tree - Shows the structure of a relationship you select in the Existing
thread relationships area.

o Source entities with no parent thread - Lists source entities in the case that are not part
of a thread yet.

3. Tofilter the list of threads in the Existing thread relationships area, right-click a thread or use the
Options =icon:

o Select Show Primary Threads to show source entities but not their child relationships.
o Select Show Parent Threads to show parent threads and their child relationships.
4. To create a relationship between source entities:
a. Select a source entity in the Source entities with no parent thread area.
b. Right-click the entity or select the Options = icon > Select either of these options:
— Associate with parent in existing thread relationships

— Associate with parent in selected thread tree

c. Select Yes to confirm you want to create the relationship.

d. To break a relationship between source entities:

e. Select a parent source entity in the Existing Thread Relationships area.

f. Select the child entity you want to remove in the Selected thread tree.

g. Right-click the child entity or use the Options = icon > Select Remove Association with

Parent > Confirm you want to remove the relationship.
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5. Double-click a source entity to open it.

Threads
Existing thread relationships C = Selected thread tree
[1] Vehicle Owner Contacted - [2] wehicle Recovered - SM2332

[}

[}

[}

[}

[}

[}

[}

[}

|

1 [2] vehicle Recoverad - SM2332 [2] wvehicle Owner Contacted
: [3] vehicle Owner Contacted

: [1] Forensic Examination Result - SM2332

1 [4] [Draft] Vehicle Owner Contacted Regarding Found Claim Check

: [5] vehicle Caollected By Owner

: [1] Case Closed

1 [13] shop window =smashed (deleted)

| [3] test title (deleted)
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}

[} [F P

[31] Images of Vehicle
[7] Paint analysis from stolen vehicle

Source entities with no parent thread

& [2/2] vehicle Theft - SM2332

[1] wehicle Owner Contacted

[2] vehicle Recovered - SM2332

[1] Forensic Examination Result - SM2332
[5] wehicle Collected By Owner

[1] Case Closed

[13] shop window smashed (deleted)

Filter Thread Relationships
1. Open the required case.
2. Select the Threads tab.
3. Right-click in the Existing thread relationships pane > Select one of these options:
o Show All Threads - Show all source entities that are in threads in the case.
This is the default view.
o Show Primary Threads - Only show source entities that are at the top level of a thread.

o Show Parent Threads - Show any thread that's a parent.

= T
1 u . L. 1

: ﬁ Case File [URN' 1] Details  Contents  Entities  Access [RNGCEECMI
[} 1
: Threads :
L. . . 1

: Existing thread relationships ™ = Selected thread tree |
= . = . 1

: B [1] Vehicle Owner Contacted [3] vehicle Owner Contacted 1
: (2] vehicle Recovered - SM2332 :
1 [3] Vehicle Owner Contacted !
[ . — Show All Threads !
: 1] Forensic Examination Result - SM2332 o . :
| | B [4] [Draft] vehicle Owner Contacted Regardi Show Primary Threads 1
: [5] Wehicle Collected By Owner Shows Parent Threads :
: [1] Case Closed Show Legend :
L [13] shop window smashed (deleted) JI
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Reorder a List of Threads

1. Open the required case.

2. Select the Threads tab.

3. Select a thread relationship in the Existing thread relationships area.

4. Select the thread you want to move in the Selected thread tree area.

+ .

5. Use the Up & or Down & icon to move the thread up or down.
r ________________________________________________________________________ 1
1 ﬁ Case File [URN: 2] Details  Contents  Entities  Access Disclosure Brief of Evidence == :
I
: Threads :
| Existing thread relationships C = Selected thread tree = :
: [6] Briefing by Officers Attending the Crime Scene - [2] Forensic Examination Result Received - 38 Revolver 1
1 [7] Witness Statement Obtained - Jane EVANS - W\ [3] Conduct Research on Existing Data Holdings :
: £ [2] Forensic Examination Result Received - 38 Revolver [3] Interim: Relevant Incident identified - Stolen Glock 1
1 [1] Relevant Incident Reports / Case Motes Identified [5] Final - Resclved: Relevant Case File Identified - Ca :
|| B (5] Enquiries Conducted at ABC Electronics Salisbury .
: [2] Telephone Interception of ABC Electronics Established :
[} [1] Call to ABC Electronics by Freeman 05:10 10 Sept 2007 |
: [1] Surveillance of ABC Electronics E 1
1 [2] Upload of PIN Register for 4103492232 % :
1 [3] Analysis of Calls Made From 4103492232 1

Thread a Source Entity Manually

If you create a task without a context like a case, you can thread a case note or task manually to correct
this:

1. Open the required case.

2. Select the Threads tab.

3. Select a source entity in the Source entities with no parent thread area.

4. Right-click the entity or select the Options = icon > Select either of these options:
o Associate with parent in existing thread relationships
o Associate with parent in selected thread tree

5. Select Yes to confirm you want to create the relationship.

o o o e 1
ﬂ Case File [URN: 1] Details  Contents Entities  Access Disclosure Dissemination ==
Threads
Existing thread relationships C = Selected thread tree =

: I
i |
i |
i I
i I
I

: [1] Vehicle Owner Contacted - [2] vehicle Recovered - SM2332 1
[l = [2] vehicle Recovered - 5M2332 [3] Vehicle Owner Contacted !
1 [3] vehicle Owner Contacted = [51] Body found in ditch :
: [1] Forensic Examination Result - SM2332 1
1 [4] [Draft] Vehicle Owner Contacted Regarding Found Claim Check :
| [5] vehicle Collected By Owner 1
: [1] Case Closed 1
] [13] shop window smashed (deleted) :
1 [3] test title (deleted) ]
: I
i I
i I
i I
i I
i I
i I
i I
i I
i I
i I
i I
i I
i I
i I
I

1 @

[31] Images of Vehicle
[7] Paint analysis from stolen vehicle
[51] Body found in ditch

Source entities with no parent thread

A [2/2] vehicle Theft - SM2332
[1] vehicle Owner Contacted
[2] vehicle Recovered - SM2332

Associate with parent in existing thread relationships
Associate with parent in selected thread tree
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Remove a Source Entity from a Thread
1. Open the required case.
2. Select the Threads tab.

3. Inthe Selected thread tree pane, select the source entity you want to remove from the existing
thread.

4. Right-click or select the Options = icon > Select Remove Association With Parent.

Select Yes to confirm you want to remove the selected source entity from the thread.

ﬁ Case File [URN: 1] Details Contents  Entities  Access Disclosure Dissemination
Threads
Existing thread relationships C = Selected thread tree E

L [2] vehicle Recoverad - SM2332 [2] Vehicle Owner Contacted
B [2] Vehicle Owner Contacted £ [51] Body found inglisss . .
[1] Forensic Examination Result - SM2332 Remove Assocation With Parent

L [4] [Draft] wehicle Owner Contacted Regarding Found Claim Check

1
1
1
1
1
1
B [1] vehicle Owner Contacted - [2] vehicle Recovered - SM2332 :
1
1
1
1
1

Involvements

The Involvements feature provides a way to track a tangible entity's involvement in a case.
For example, a person might start off as a suspect in a case but become a witness.
A tangible entity:
= Can have involvements.
Source entities can't have involvements.
»  Has an undefined status when you introduce it to a case.
= Can only have one current involvement per case.
But the type of involvement can change.
= Has a history of involvement.

The record includes the type of involvement (for example, withess, accessory, victim) and when
each involvement occurred.

»  Can be involved in more than one case, with different involvements in each case.

For example, a person might be a witness in one case and a suspect in another.

Admin Settings for Involvements
Your administrator determines the type of involvement for a tangible entity.
They will also need to:

m  Set up a list of involvement values in a system code table for each tangible entity you want to use
involvements with.

= Define the subset of values that will be associated with each tangible entity.
See the Admin Guide.
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Assign an Involvement to a Tangible Entity
1. Open the required case.
Select the Entities tab.
Select the Involvements subtab.
Select the tangible entity you want to set an involvement for.
Select the New Involvement [# icon or select the Options = icon > New Involvement.

Select the type of involvement in the drop-down provided.

N o vk W N

Select Save.
There are several ways to see entities and their involvements.

See View Involvements of Tangible Entities.

[ e e e e e e e e e e e e e e e e e e e e e e e e e e e e e — — — — ————————— 1
[} . 1
:ﬁ Case File [URN: 1] Details  Contents Access  Threads :
[} 1
: Entities :
: Entitiez  Entity Relationships Phases Lines of Enquiry Details :
1 _ . _  Source enl
Involvement = Entity type Person + =

: c ¥ \‘TD . o [8/8] Shnp:
[l Undefined - Entity [18] JONES, Frederika 1
| - Document [5] SUTHERLAND, John ?Srt“'E'g“'t:ﬂs:
[} f . Fre
H Different Doc type [33] VANCE, MARCUS D.0.B.: 12;:
1 Contact Number D.0.D.: 1
: Document Classificatid
1 Open relea,
i Image Ficl
: Location :
1 Organisation Identifying |
: Identifying:
! il New Involvement Identifying |
: 01/05/2009

1
[} . 1
: Involvement Type | |Suspect - Physical Dg

1
: ) Physical De
1 Involvement Histary :
1 - Physical De
: Date/Time Involvement 1
1 Physical DE:
1 1
: Physical DE:
1 : 1
1 Physical Dg
: Buttocks |
1 Physical DE:
: & Crossbon

1
[} 1
[} 1
[} 1
1 1
1 1
| :
[} 1
g g g g S A S -
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See a Tangible Entity's Involvement in a Case
1. Open the entity.
2. Select the Involvements subtab.
The Current Involvements area shows all the cases the tangible entity is connected to.

3. Select a list item in the Current Involvements area to display a history of the involvement in the

area below.

__._ ______________________________________________________________________ 1
mh Person 10
Details
HARRISON, Mark Mr (Male) Attributes JelEllEly
D.0.B.: 05/08/1958 Zelected
D.0.D.:

Classification: - Apprehension Warning (+)
Open release: No Limited release: Mo Fictitious: No

Armed and Dangerous

Limited relea=e  Relationships  Relationship summary Histuryl -~ Marital Status

Civorced
Current Involvements - Citizenship Details
Case URN Inwalvement United States
2 Suspect - Country of Birth

United States
- Physical Description
- Ethnicity
Caucasian
- Build
Heawy

- Complexion

Involvement History Fair
Date/Time Involvement - Eye Color
02/04/2014 13:13 Suspect Elue
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See Involvements of Tangible Entities in a Case
1. Open the required case.
2. Select the Entities tab.
3. Select the Involvements subtab.
The following areas display:
o Involvement - Show each involvement value used by the entities in this case:
— Undefined indicates no current involvement.
This is always shown at the top of the list.

The order of entries in this list depends on the System Code Table set up by your
administrator.

— Select an entry in this area to display its entity types in the Entity type area.

o Entity type - Show each type of tangible entity associated with a case for the selected
involvement value.

Select an entry to display its entities in the adjacent area.

o Entity - Show the tangible entities associated with the values selected in the area.

-
] ﬁ Case File [URN: 6] Details ~ Contents Access Threads  Disclosure Dissemination == :
I
| Entities :
: Entities  Entity Relationships Phases Lines of Enguiry Details :
I — : _ Source entities
Inval t = Entityt Contact Numb: + = ] ; !
1 nvolvemen _ = ntity type onta umber &= [6] Fingerprint Report |
[ indefined - Entity [33] 3128349 1
! Contact Number Attributes 1
[} 3128349 1
! Dacument Classification: I
: Person Open release: No Limited release: No |
i Fictitious: No I
e Mehee N a

Phases in an Investigation

You can customise the way you use phases in an investigation.
You might use phases to manage:
m  Areas of responsibility for different parts of the investigation.
For example managing evidence, withesses, and scenes.
m  Allocating entities to parts of an investigation on a timeline.

For example initiating an investigation, gathering information, reviewing an investigation,
preparing for a trial.

You can use these types of phases with cases:

= Global phases - Your administrator can specify phases using system code tables that can be
used for all cases.

s Custom phases - A case officer can specify phases for a case.
Phases can be assigned to case notes and inherited by entities that are attached to the case note.
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Create a Custom Phase
You can create a custom phase for a case you're managing.
You might want to do this if your administrator hasn't given the phase you want to use a global setting.
The new phase you create will only exist in the case you create it in.
To add a phase, you must be the case officer for the case or have permission to update the case.
To create a custom phase for a case:

1. Open the required case.

2. Select the Overflow == tab > Select Case Administration.

3. Select the Phases subtab.

4. Select New > Enter a description for the new phase.

5

Select Save.

ﬁ Case File 1 Details  Contents Entities  Access

Case Officer admin

Alerts |WaiEEE | Lines of Enguiry

Phaszesz Selected

Evidence Management Evidence Management
Information Gathering Scene Management
Pretrial Witness Management
Scene Management Witness Protection

Witnesz Management

New Phase

Description Collecting Evidencel

| sove ] Closc
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Specify a Phase for a Case Note

When you create or edit a case note, you can specify a phase for it:

1.

o v~ W N

Open the required case note.
Make sure the Details tab is selected.
Make sure the Phases & LOE subtab is selected.

Select the Options = icon for the Phases area > Select Set Phases.

Use the Select icon to select the required phase > Select Apply.

Select Save.

5T 1
I

=H
‘General Case Note 2 Entities

|
1 |
1 |
1 1
1 |
1 |
: :
: Title Available Selected :
1 : : |
: Description Evidence Management Evidence Management :
: Scene Management :
1 |
: Witness Management :
: Witness Protection :
1 |
1 |
1 > |
1 |
1 |
1 |
1 |
1 |
1 |
1 |
1 |
1 |
1 |
1 |
1 |
1 |
1 |
: Draft :
1 |
: Claszsification :
i Apply !
: |
| When Actioned  |07/08/2007 i 02:15 % i
1 1
1 1
1 - 1
1 1
| EECEANe =l Review Disclosure !
1 1
: Phazes [# = | Lines of Enguiry + = :
: Evidence Management Undefined :
RS JULI SR, d

134
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See Phases for Source Entities
To see the phases that have been specified for entities in a case:
1. Open the case.
2. Select the Contents tab.
3. Select the Phases subtab.
4

To toggle the order of display for phases and entity types, right-click or select the Options =icon >
Select either of these options:

o Phase -> Entity Type
o Entity Type -> Phase
5. Select a phase in the Phases area to see its entity types.
An Undefined phase indicates entity types still need to be selected.

o e e e e e e 1
ﬁ Case File [URN: E'] T Contents
Contents

Log Pinned Threads Tasks Froperty Reports Froperty Items Lines of Enguiry
Phases = Entity type
Undefined

Forensic Mote
General Case Note
- Information Repaort

+ Phase -> Entity Type
Entity Type -> Phase

Export

Information Gathering

Information Report
- Task

Lines of Enquiry

A line of enquiry is a set of activities that have focus in an investigation.
It could be a:
»  House to house enquiry
m  Locating a vehicle from a description
= Identifying the associates of a suspect
A line of enquiry is specific to a case. There are no system-defined lines of enquiry.

You can link source entities to a line of enquiry.
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Add a New Line of Enquiry to a Case
1. Open the required case.
2. Select the Overflow == tab > Select Case Administration.
3. Select the Lines of Enquiry subtab.
4. Select New > Enter a description for the line of enquiry.
5. Select Save.

To add a line of enquiry to a case you must be the case officer for the case or have access to
update the case.

________________________________________________________________________ 1
ﬁ Case File 2 Details=  Contents Entities
Case Officer admin

ALY - =G ST | ines of Enquiry
Lines of Enquiry Selected
Identify associates of deceased Identify associates

New Line of Enquiry

Drescription Determine whether attackers are targeting moped riders

| save J  Close |
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See the Relationship Between Lines of Enquiry and Source
Entities in a Case

1. Open the required case.

2. Select the Contents tab.

3. Select the Lines of Enquiry subtab.

4

To toggle the order of display for lines of enquiry and entity types, right-click or select the Options
= icon > Select either of these options:

o Line of Enquiry-> Entity Type
o Entity Type -> Line of Enquiry
5. Double-click an entity to open it.

An Undefined line of enquiry indicates entity types still need to be selected.

ﬁ Case File [URN: 1] Cretails Entities  Access

Contents

-
1
1
1
1
1
|
: Log Pinned Threads Tasks Froperty Reports Property Items FPhases BNGEER@SGa%
1
1
1
1
1
1
1
1
1
1
1

Line= of Enquiry Entity type General
Undefined + Line of Enquiry -> Entity Type [4] [Dr
Immediate family members Entity type -> Line of Enquiry
Export
P o g ey peepaespaespaespasespasyespuspspusyspusyesg R L S ol
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Export Lines of Enquiry to a Spreadsheet
1. Open the required case.

Select the Contents tab.

Select the Lines of Enquiry subtab.

In the Lines of Enquiry area, right-click or select the Options = icon > Select Export.

Use the Selection arrows to specify the data you want to export.

o v~ W N

Select Browse to specify where you want to save the spreadsheet:
a. Enter a name for the file in the field provided.
b. Select Save.

7. Select Export.

ﬁ Case File [URN: 1] Details Entities  Access  Threads

1

1

1

i

: Contents

: Log Pinned Threads Tasks Property Reports Property Items Phases BEGERo@=g (s

[ . .

: Lines of Enguiry E Entity type General Case NDtE:

: !

: Undefined - Case Mote [4] [Draft] Vehicle]

: Immediate family members General Case Mote :

: Other similar activity in area :

! |

g
|

1

: Line of Enquiry Selected :
1

: Undefined Undefined :

: Immediate family members Immediate famiky members:

: Other similar activity in area Other similar activity in areal

1

1

1

1

1

1

1

1

1

Export Entities and Relationships

You can export entities and their related source entities from ICM to a CSV file.

This is useful if you want to import this data into another analysis tool, like IBM i2 Analyst's Notebook, for
example.

You can export entities and their relationships from a case, content source document, or tangible entity.
When exporting data, you can:

»  Choose the tangible entities you want to export

m  Select the attributes you want to export for each type of entity

= Prefix the Unique Reference Number (URN) with the entity type

m  Show the full attribute name (for example, Tattoo\Colour)
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How Data is Exported
Data is exported in two parts:
= Entities

m  Relationships between entities

Types of Entity Data You Can Export
You can export the following types of data about source entities:
= DB ID - Database Identifier in ICM
= URN - Unique Reference Number. The format will be either of these options:
o <Entity URN>
o <EntityType> <Entity URN> if you select the Prefix URN option
= Entity Type - Type of entity
= Description - Description of entity
s Attribute Name - Name of entity's attribute
»  Text - Entity's attribute value if the data is NOT time, date, or number
s Date - Entity's attribute value if the data type is time or date
= # Number - Entity's attribute value for number data

The table provides an example of exported data.

DB URN EntityType Description Attribute Text Date #
ID Name
CIu Person_ Person John Doe Eye Colour Blue
pl
CIu Person_ Person John Doe DOB 01/02/1964
pl 00:00:00
CIu Person_ Person John Doe Height 183
pl
CIuU Location_ Location 2568 Ocean Suburb Parnassus
15 Road
CIu Location_ Location 2568 Ocean Latitude -
15 Road 173.45637
CIU Location_ Location 2568 Ocean Longitude 46.98765
15 Road
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Types of Relationship Data You Can Export

You can export the following types of data about the relationships between entities:

DB ID Database Identifier in ICM

URN 1 Unique Reference Number (URN) of left entity or type of entity

URN 2 URN of right entity, or entity type and URN

Link OID Unique system ID of the relationship showing rows that belong to the same
relationship

Link Label Descriptions of the type of relationship

Link Direction |The direction of the relationship. Direction is always left entity to right entity

Link Type Description of the type of relationship

Attribute Description of the relationships attribute

Name

Text Relationships attribute value if the data is NOT time, date, or number
Date Relationships attribute value of the data time or date

Number Relationships attribute value for numerical data

Exporting Data
You can export data from a case, content source document (CSD), or tangible entity.
When you export data from a case or CSD, you can specify the entities you want to export.

This isn't required when you export data from a tangible entity because the entities and relationships are
used.
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1.
2.
3.

Open the required case.

Select the Overflow == tab > Select Export Report (Word Template).

141

Under the Case Options tab, use the available options to specify the case details you want

included in the report.

Select the Source Entity Options tab > Select the types of source entities you want included in

the report.

Select the Entity Options tab > Select the types of subentities and any additional details (like
images or documents) you want included in the report.

Select either of these radio buttons to specify a date range for the report:

o All Dates if you don't want to limit the data in the report to particular dates.

o Date Range to limit the data in the report to a particular date range > Use the Calendar H
icons or enter a date range in the Date From and Date To fields.

Select either of these radio buttons to specify how you want the report to be generated:

o Export Report > Select Browse to find and select the location for the Microsoft Word file.

o Print Report > Select PDF software or a printer from the drop-down.

Select Run to generate the report.

Available entity types

Contact Number
Crocument
Firearm

Image

Location
Crganisation

Person

Available entity additicnal details

Document Metadata
Image Display
Image Metadata
Media Metadata
Cutput Documents
Cutput Images
Qutput Media

Diate range Q all Dates

@ Date range

Cutput format @ Export Report

O Print Report

[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
I :
-
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}

[2] Homicide - John SMITH

Case Options  Source entity Options S el

»
<«

»
«

Date From 06/09/2017 | B

Ci\Users\cnwsha\Desktop

- [m] *
Selected entity types
Person
Vehicle
Selected entity additional details
Attributes
Image Display
Clutput Documents
Cutput Images
Date To 06/10/2017 | B
T

e S S T S S S S S S S e S S e S e S S e S S S S S o o e o ]
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1.
2.

Open the entity.

Right-click in the Details area or select the Options =icon > Select Export Entities and
Relationships.

142

Select the Prefix URN columns with Entity Type checkbox to begin the exported attributes

with their type of entity.
For example, Person_200_DOB.
This makes it easier to identify different types of entities in the CSV file.

Select the Show full attribute name checkbox to begin any exported attribute with the
from the top parent attribute.

full path

For example, Person\Physical Description\Tattoos\Body Location instead of just Body Location.

Use the Browse .| button beside the File Directory field to specify where you want to save the

CSV file.

Enter a name for the CSV file in the Base file name field.

Select the type of entity you want to see in the drop-down provided.

The list contains the types of entities you selected under the Entity Selection tab.

It also shows the types of entities that are related to these entities.

Select an attribute of the selected type of entity to cancel its selection (X) or reselect it v'.

Select Unselect all if you want most of the attributes excluded from the export.
Select Export to CSVs when you have specified the attributes for all types of entities.
Two CSV files will be saved to the folder location you specified:

o One file will contain data for the entities exported.

o The other file will contain relationship data for the entities exported.

™ il
° Entities and Relationships Extract for Person [8] :
Extract Options
Include [¥] Prefix URN columns with Entity Type [¥] Show full attribute name
File directory .C:\Users\cnwshB\Desl-ctop

Base file name |Entities and Relationships - Harold Brown

I
I
I I
I I
I I
I I
I I
I I
I I
I I
I I
I I
: Attributes Selection :
Bl Unselect all Person - |
I |
1 v Gender -1
||+ pate of birth :
1 ~ Date of death 1
: - « Person :
1 v Apprehension Warning (+) 1
| -« Country of Residence 1
: National Insurance Number :
1 X Social Security Number I
I v Marital Status 1

r
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Export Data from a Case or a Content Source Entity

1.
2.
3.

10.
11.

12.

13.

Open the item you want to export data from.
Select the Entities tab.

Right-click in the Entities area or select the Options = icon > Select Export Entities and
Relationships.

Select the required option in the Filter available list by field.
The list contains the types of entities in the case you can access.
Use the Select icon or double-click to select the entities you want to export.

Select Next.

143

Select the Prefix URN columns with Entity Type checkbox to prefix exported attributes with

their type of entity.
For example, Person_200_DOB.
This makes it easier to identify different types of entities in the CSV file.

Select the Show full attribute name checkbox to prefix any exported attribute with the full path

from the top parent attribute.

For example, Person\Physical Description\Tattoos\Body Location rather than just Body Location.

Select the Browse .| button beside the File Directory field > Specify where you want to save

the CSV file > Select OK.

Enter a name for the CSV file in the Base file name field.

Select the type of entity you want to see in the drop-down provided.

The list contains the types of entities you selected under the Entity Selection tab.

It also shows the types of related entities.

Select an attribute of the selected type of entity to cancel its selection (X) or reselect it v.

Select Unselect all if you want most of the attributes excluded from the export.
Select Export to CSVs when you have specified the attributes for all types of entities.
Two CSV files will be saved to the folder location you specified:

o One file will contain data for the entities exported.

o The other will contain the relationship data for the entities exported.

————————————————————————————————————————————————————————————————————— 1
i o Entities and Relationships Extract for Case File [1] Entity Selection '
Extract Options
Include [¥] Prefix URN columns with Entity Type [¥] show full attribute name
File directory .C:\Users\cnwshS\Desl-ctop

Base file name |Entities and Relationship for Case File 1

Attributes Selection

I

I

I

I

I

I

I

I

I

I

I

1 p
1 LEEEEE Location -
I

[} ~ RN

| X Classification

I )

] ~ Title

| ' Description

: ~ Created

I
I
L

Created By

~ Last Modified

i —————————————— ———— ——— ———— ——— ———— ——— ———— ——— ——— o
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Closing a Case

The life cycle of a case varies. It depends, in part, on your organisation’s business processes.
When you create a case, its status is Open but it might pass through several status changes.

Your administrator can set up the statuses for a case under Admin > Code Tables > Attributes >
Entries).

Here are some examples of how case statuses could be set up:
= Open - The case is open but no work has been scheduled against it yet.
= Active - The case is actively being worked on.
s Inactive - The case is Pending, awaiting further action.
= Under Appeal - The case has been through the court process but is under appeal.
s Closed - All activity on the case has been completed.
Once a case is solved or processed by the courts it becomes ready to close.
Make sure these tasks are done before a case is closed:
»  Check all tasks are complete.

= Check all property items have had a Final Action applied to them. All property should have been
removed from storage and destroyed or returned.

m  Send the case officer a message outlining anything that needs to be checked.
m  Change the security profile from open to closed.

Your administrator can set up messages that display when case closure has been requested. Each
message can be set to require confirmation from the user.

See the Admin Guide.
Find a Case That Has Been Closed

When you search for a case, only cases that are open are listed.

To find a case that has been closed, select the Show closed checkbox.

Q All Case Types Search

Standard criteria

Search words | smith|

Use Keyword |=| [ any words [ | Show deleted | [¥] Show closed

1
1
1
1
1
1
1
1
1
1
1
1
i
Additional criteria « :
1
1
1
1

Results (3) Mo Access Results (0)

« URN  Title Status Contents Created Case officer !
2 Homicide - John SMITH Open 36 06/08/2007 DOCUMENTATION, TEE:h:
] Theft of Vehicle Open 8 03/03/2014 DOCUMENTATION, TECI'IE
2015-2 Hit and Run Ferry Road Open 3 11/09/2015 DOCUMENTATION, TEI:h:

e e e e -
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See Whether Access Rights Have Been Updated for a Case
A case has two security profiles, one for when it's open and one for when it's closed.
Your administrator will set up appropriate security profiles for open and closed cases.
These settings are available under Admin > Entity Definition > Types.
You can see whether access rights have been updated for a case:
1. Open the case.
2. Select the Contents tab.
3. Make sure the Log subtab is selected.
4

Right-click or select the Options = icon > Select Show if Access Updated.

ﬁ Case File [URN: 1] Details Entities Access  Threads Disclosure Brief of Ewvidi

Contents

[ Pinned Threads Tasks Property Reports Property Items Phases Lines of Enquiry

I
I
| 1
1
I
1
! 1
I
: : 1
1 c " c Disclosure Disclosure Access
| URN « Reported Date « Time Key Type £ Title Creator Status Excluded Signed Off Updated :
: 44 is8/09/2017 11:13 ] 0 (Copy of) Get GPE Tech DOCUMENT! Task created 1
1|43 19/09/2017 Pin UMENT! Cancelled :
: N I Pending Review (]
17 15/05/2014 Edﬂ ¥ (JODC Review not required o :
] i . .
31 01/05/2014 UMENT Review not required I
1 105/ Search to add ) au i 1
I 25 03/04/2014 UMENT! Review not required 1
1 Count Summary 5 .
|3 03/06/2009 gy UMENT! Review not required :
uick filter . .
: 13 03/06/2009 Q UMENT/ Review not required |
IRk 14/05/2009 |~ Show All UMENT/ Cancelled :
: ] 14/05/2009 Show Case Notes » FUMENTZ Review not required 1
11 14/08/2007 Show Tasks p [AN (DEl Review not required :
: 5 11/08/2007 Show Incident Reports AN (DEI Rev?ew not requ?red :
: 4 10/08/2007 St Information Reports AN (DEI Review not required :
1 in/nR/?NN7 AN (DF B e i+ ired -
:- J = ¥ Updated Fuiew nnt reanire |
________________________________________________________________________ -
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Close a Case

A case officer should review all case notes before closing a case. They should also lock any case notes
that shouldn't be closed.

A new security profile is applied to a case when it's closed. This profile is inherited in case notes that are
not locked.

Tasks also inherit a new security profile because they can't be locked.
To close a case:
1. Open the case you want to close.
2. Select the Overflow == tab > Select Case Closure.
3. Inthe Status area, select the case status > Change the value to Closed.
4. Inthe Case closure checklist area:
o Select the Are all tasks completed checkbox.
o Select the Are all Property Items disposed of destroyed checkbox.
Select Close case.
6. Select OK to confirm you want to close the case.

It displays with an orange header to show that it's closed.

B case File 16 S e pr—

Case closure
Status =
- Case Status (*)

I
I
I
1 I
1 I
1 I
1 I
1 I
1 I
1 I
1 I
1 Value  Closed H 1
! R ———— i
: Security access :
I ® Designations O Teams O Users O Case Team: Q Selected = :
: Commissioner - Individual Users 1
1 Director Intelligence o0 DOCUMENTATION, Tech (JIDOC) 1
| |Director Operations + & HAY, Greg (GREGH) 1
| Director UC Operations 1
I
: Supervisor |
1 I
1 I
1 I
1 I
1 I
1 I
1 I
1 I
1 I
1 Case closure checklist 1
1 I
: v Are all tasks completed? :
1 I
| ¥ Areall Property Items disposed or destroyed? 1
1 I
! [ cone R
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Reopen a Case

1. Open the closed case.

2. Select the Overflow == tab > Select Reopen case.

3. Inthe Status area, select the Closed status > Change it to the appropriate value.
4. Select Reopen.
5

Select OK to confirm you want to reopen the case.

Reopen Case
Status
- Case Status (*)

Closed (12/09/2017)
3] Open (05/09/2016 11:31 - 12/09/2017 11:36)

x

Yalue Closed -

Active
Suspended
Under Review

Cpen
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ENTITIES

This section explains how to manage entities and their attributes.

All entities must have a relationship to a source entity.

An entity can only be added to an investigation from a source entity.

Investigations Case Management

148

When you open a source entity, you can select the Entities tab to see its related entities and associations

with the source entity.

You can also edit relationships between entities.

=H
General Case Note [URN: 2]

Details Entities (15) Access

Tasks (0) Threads (*)

[}

[}

[}

[}

: Entities

: URN Entity

1 Filter: All entities

: E 27 Case File Vehicle Theft - SM2332
: E 28 Entity-based report for case file 1
| 1 Silwver Chrysler 300m - 5M2332

Relationship

Filter: All relationships

Referenced By [References] :
Referenced By [References] |
Referenced By [References]

I
________________________ -
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Types of Entities
The following icons are used to represent entities in ICM.

Case

Contact Number

-

Document

G_) Event

Image
Location
Media

Miscellaneous

[ & B

Offence

Organisation

R A

Person

Property Item

Property Report

Transaction

> & & & ¥

Vehicle
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Filter the Entities in a Source Entity
1. Open the source entity.
2. Select the Entities tab.
3. Select the blue filter link in the Entity or Relationship column.
4

Select the required entity in the drop-down.

o e e 1
|
: General Case Note [URN: 2] Details Access  Tasks (0) Threads (*)
! Entities
URN Enti Relationship

Filter: All entities

Filter: All entities
23 H Filter: Document Referenced By [References]
1 F!Iter: Imagg Referenced By [References]
@ Filter: Location

# Filter: Organisation

& Filter: Vehicle
42 1212 Referenced By [References]
-

RMFilter: All relationships

|
|
|
I
1
I
I
1
Referenced By [References] |
I
I
I
I
I
I
I
I

Referenced By [References]
Referenced By [References]

0E0EMEME
I
[=]

Add an Entity to a Source Entity

Search the database to make sure the entity doesn't already exist.
Open the source entity you want to add the entity to.

Select the Entities tab.

A wN = QO

Select the Search to Add @ icon to show entities that have a valid relationship you have
permission to access.

U

Enter the first few letters of the entity in the Filter field.

Use either of these methods to select the type of entity you want to add to the source entity:
o Select the entity > Select OK.

o Double-click the entity.

7. Populate the fields as required.

8. Save your changes.

The entity you have added is listed under the Entities tab for the source entity.

See the Admin Guide for information on setting up source entities.

T 1
—H
General Case Note [URN: 2] Details Entities (18) Access  Tasks (0) Threads (*) History  Conwergence

[
s Select Type -

URN Entity

Filter doc

g - | - Entity

8 = - Document

Different Doc type

4 2 Document
SN g g g oo g g geeg AU S 4
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Add a Case Entity to a Source Entity

You can associate entities that are attached to a source entity of a case to another entity that's related to
the case:

1. Find and open a source entity that's attached to a case.
2. Select the Entities tab.
3. Right-click in the Entities area or select the Options = icon > Select Add Existing Case Entities.
4. Select the type of entity you want to add in the Entity type drop-down.
Select the Expand - icon to see more options.
Enter text in the Filter field to further narrow the results.
Press Enter of select Refresh.
Use either of these methods to select the required entities:
o Drag an entity from the Available entities ... area to the Selected area.
o Drag an entity from the Recent area of the Navigator to the Selected area.
8. Specify the relationship for each entity you have selected:
a. Select the cell in the Relationship column.
b. Select the required option in the drop-down.
9. Select Save.
The selected entities display under the source entity's Entities tab.

1
I
I
I

° Add Existing Case Entities
[}
Details

Entity type Document - Filter gu

Available entities for Homicide - John SMITH
.a [3] Witness Statement - Jane EVANS

= 05 August 2007

Selected

Entity Relationship
_a [1] ABC Electronics Salisbury - Claim Check Mo 5678

l

Referenced B

= 13 July 2007

1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
I
:_ B [22] Tom Jeckels details
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Creating a Location

You can create a location entity by specifying a street address or entering the GPS coordinates for a
location.

If you enter GPS coordinates, you'll be able to enter locations in open country like bush, lakes, and
oceans.

The following formats are supported when specifying GPS coordinates:
= Degrees, minutes, and seconds

= Decimal degrees
Whichever format you use, the alternative format will be generated automatically as well.

You can use a GPS receiver at a scene to record the GPS coordinates as a waypoint.
You can use Google Maps by selecting a point on the map.
Make sure the scale of the map is accurate enough for your purposes.

27035 Haye Street, Ocean City, Maryland, Maryland, United States 21842

Details Images Related text
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Add Files to a Source Entity
You can add several entities to a source entity at once by uploading external files.
This is possible for Word, PDF, HTML, XLS, CSV, and most image files.
To add files to a source entity:
1. Open the source entity.
2. Select the Overflow == tab > Select Bulk Load.
3. Specify the types of documents you want to add in the Document Values area:
a. Select the checkboxes that represent the types of documents you want to add.
b. Specify the type of document in the Document Type drop-down.
c. Specify the document relationship in the Relationship drop-down.
Your administrator specifies which entity subtypes are available in the drop-downs.
4. Specify the types of images you want to add in the Image Values area:
a. Select the checkboxes that represent the types of images you want to add.
b. To prevent the images being displayed by default, select the Safeguarded checkbox.
You might want to safeguard an image if it's explicit.
a. Specify the type of image in the Entity Type drop-down.
b. Specify the image relationship in the Relationship drop-down.
5. Use either of these methods to import the required files:
o Drag and drop the folder containing the files onto ICM.
o Select Browse to find the directory you want to find files in > Select OK.
All the files that match the type of file you have specified will be selected.
6. Select or deselect files as required.

You can preview a safeguarded image by double-clicking it in the Directory area.
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7. Select Create > Select Yes to confirm you want to add the selected files to the source entity.

I . .

1 ﬂ Create Entities from Files Doc Attributes Image Attributes
Selection details
Document Values
File Type [¥]=.doc(x) []*sds(x) []*=msg (=t M *pdf C]*=htm []=xml [J*.csv []*xps []=mht []*.anb

Document Type  |Document -

Relationship [Referenced By -

Image Values

I

I

I

I

I

I

I

I

I

I

I

I

I

: File Type *jpg;*.ipeg [ *.png [ *.gif (] *.bmp [ *tf [ *.wmf

| Safeguarded [¥l

: Entity type .Image -
| Relationship [ -
I

I .

| Directory C:\Users\cnwsh8\Documents\ICM\Crime Scene Photos

: [¥] Include sub-directories

: Unselect all =
] Sel Entity File Bytes Date modified

I v C:hWsers\cnwsh8\Documents\ICM\Crime Scene Photos

: Image gun location.jpg 9908 13/09/2017 12:1
] v Image outline.jpg 12353 13/08/2017 12:1
I

I

I

I

I

I
U Uy SO

Entity Attributes

You can use attributes to describe an entity.

For example, you could use the following attributes to describe a person entity:
= Eye colour
s Height
= Marital status

Your administrator configures the attributes you can record for an entity and any rules regarding these.
For example, they can make it compulsory to specify a value for an attribute.

The following icons are used to indicate the different types of attributes:

Comments Mandatory You'll need to enter a comment when you specify a value for this
[Licon attribute.

Comments Optional You can enter comments about an attribute value if you want to.
icon

Once you have entered a comment, the icon shows lines inside the
speech bubble

Historical Values [&l icon The attribute has been updated and has an audit history.
Multiple attribute + icon |You can enter several values for this attribute.
Mandatory attribute * ICM will automatically add these attributes, if you don't add them

icon yourself.

See Maintaining Attributes of Entities in the Admin Guide.
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Add an Attribute to an Entity

You can specify additional attributes for an entity.

You might want to do this if you receive new information about a suspect's citizenship details, for
example.

To add an attribute to an entity:
1. Open the source entity.
2. Make sure the Details tab is selected.
3. Make sure the Attributes subtab is selected.
4

Right-click in the Selected area or select the Options = icon > Select Show Available
Attributes.

Use the Select icon or double-click the attribute you want to add in the Available area.

o

6. Select the attribute you have added > Enter a value for it in the field provided.
Select the Highlight Incomplete checkbox to see which attributes you need to add values for.

Press Tab to go to the next attribute value you need to fill out.

[NuglaVj == Dliagram

Available Selected

Citizenship Details - - Sooial Security Number

i
' i
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
: 1
1
: - Other Names (NOT FOR ALIASES) (+) - Marital Status :
1
' i
! I
! I
! I
! I
! I
! I
! I
! i

Country of Birth 123456
Mame Type Married
MName Title

- Identifying Documents

- Licence/s (+)
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Specify the Value for an Attribute

You can specify the value for an attribute by selecting it in the Selected list.

Investigations Case Management
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Values for normal attributes display in blue text. Values for warning attributes display in red text.

If the entity has no attributes, the Attributes pane won't display.

The attributes available depend on how you have set up ICM.

For more information, see Maintaining Attributes of Entities in the Admin Guide.

i -~ -—-mmermmmsmr s s s —————---------------------------------------------——" 1
: ﬁ Case File [URN: 10] Contents  Entities  Access  Threads Disclosure Brief of Evidence == i
: Details L} b:
| Case officer ~ [DOCUMENTATION, Tech (JIDOC) - Diagram :
: Title [Homicide Case for BofE Selected  [] Highlight incomplete [ §i
: Description [31/10/2015 - Case Status (*) :
: Open |
: - Case Priority (*) :
[}
[}
: X munity Impact) (:
[}
: value  |Routine B :
I High !
[} |ﬁ_
L e £ S et
Edit the Attributes for an Entity

1. Open the source entity.

2. Select the Entities tab.

3. Open the entity you want to change.

4. Right-click in the Selected area or select the Options = icon > Select Show Available

Attributes.
5. Use the Select icon to select an available attribute.
If the attribute value supports comments, these are displayed in purple text.
6. Specify values for the attributes you have selected.

Select the Highlight Incomplete checkbox to see which attributes

Press Tab to go to the next attribute value you need to fill out.

fi] Person [URN: 33]

Details

Attributes [ISIETTE ]

Available

Relationship [is a witness in [has a witness] (Person)

- Se

VANCE, MARCUS Dr (Male)
D.0.B.: Unknown
D.0.D.:

Complexion

Classification: Restricted Eye Color

Open release: No Limited release: No Fictitious: No .
Hair Color -
Height

Limited release QEEENWLE-0 Relationship summary History Involvements

[] pigplay duplicate relationships

Phas

=

Relationship To URN Entity estricte = Con
Referenced By (Referencr A& 3/8 Shop window smashed value |Face H
is a witness in (has a witn B Wehicle Owner Contacted Head

ic referenced in (referenc Checking validity of suspect sta’

you need to add values for.

Related text =~ Watches ==

4@

lected

Citizenship Details
Australia
Physical Description
- Eye Color
Blue
- Tattoos (+)
- Body Location
Face

- Description
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Restrict Who Can See an Attribute

You can restrict visibility to an attribute.
If you do this, only users with access to the source entity will be able to see the restricted attribute.
1. Open the source entity.
2. Open the entity.
3. Select the attribute value.
4. Select the Restricted Visibility ... checkbox.

The Restrict Visibility setting on an entity attribute determines whether the Restricted Visibility
checkbox is available.

This setting is under Admin > Entity Definition > Attributes.

rCase File 1 Wehicle Theft - SM2332 .:
| General Case Note 1 Wehicle Owner Contacted 1
: Person 33 VANCE, MARCUS :
I . I
: mn Person [URN: 33] Images = Related text :
: Details :
| Relationship lis a witness in [has a witness] (Person) - B Attributes [EEGIET] 1
I 1
| |VANCE, MARCUS Dr (Male) v Selected |
: ggg Unknown - Citizenship Details :
| Open release: No Limited release: No Fictitious: No 1
1 [¥] Restricted visibility|(Vehicle Owner Conl X 1
I p I
1 Limited relezse QECIERUE N Relationship summary  History Involvements  Phase & LOE Value |Australia - 1
I I
| [ Display duplicate relationships 1
I I
| [Relationship To URN Entity Start Fin - Body Location 1
:- Referenced By (References) A 8/s Shop window smashed Face JI

Enter a Comment about an Attribute

If an attribute has a comment icon, you can enter a comment about the attribute:
1. Select the Comments Optional icon.
2. Enter your comment.
3. Select OK.
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Add a Group of Attributes

You can specify attributes that can be added to an entity several times.

For example, you might want to record more than one tattoo for a person.

To add a group of attributes:

1.

2
3.
4

Open the source entity.
Select the Entities tab.
Open the entity.

Right-click in the Selected area or select the Options =icon > Select Show Available
Attributes.

Use either of these methods to duplicate the group:
o Select the Add another group == icon
o Right-click the attribute group > Select Add another group.

To specify an attribute group your administrator must specify that the group parent attribute has
the Multiple option enabled.

See Managing Attributes of Entities in the Admin Guide.

Felated text

L1

Attributes JEsIEGIElyl

Selected  [¥] Highlight incomplete
+ Et Country of Residence

+ Social Security Number

+ Marital Status

+ Country of Birth

- Physical Description

+ Complexion
+ FEvye Color
+ Hair Color
+ Height

+ Tattoos

+
1

]
]
I
I
I
I
I
I
]
I
1
1
I
I
I
I
I
I
I
I
i
+ Identifying Documents :
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
]

I+ 1

Tattoos

........... Add another group

- Body Location
Foot (Left) Show Legend

I
1

1

1

1

1

1

1

1

1

1

1

1

1

1

1

1

1

1

1

1

1

1

1

1

1

1

1

I -
: + Build
1

1

1

1

1

1

1

1

1

1

1

1

1

1

1

1

1

1

1

1

1

1

1

:

| = Description
1
1

1
1
1
i
Show Available Attributes !
i
1
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Remove an Attribute You've Added

1. Open the source entity.

2. Select the Entities tab.

3. Open the entity.

4. Right-click in the Selected area or select the Options = icon > Select Show Available
Attributes.

5. Select the attribute value you want to remove in the Selected area > Select the Deselect icon.

6. Select Yes to confirm you want to remove all the child attributes and values > Select OK.

You can't remove attributes your administrator has specified as mandatory.

fanglallin=-8 Dliagram

Available Selected
- Person - Apprehension Warning (+)

, , >
Apprehension Warning (+)

Country of Residence | < | | - Other Names (NOT FOR ALIASES) (+)
Social Security Number - MName Type
Marital Status

it e [0 Confirm Delete

Country of Bir
+ Other Names | Remaving this G_ru:uup will alsz rernove all children and any values they may contain,
OK to remove this?
+ Identifying Do
+ Physical Descr Ve “
Title -
- Recorded Criminal Activity (+]
+ Offence (+) - Identifying Dlocuments
1 RS B L J

Find an Entity's Source Entity

If you're looking at or editing an entity you accessed from a search result, you can navigate to the source
entity it's related to.

To do this, right-click the attribute value > Select Go to ... .

You'll see the name of the source entity the entity is associated with.

___________________________________________________________________________________ 1
I'i'l Person [URN: 33] Images Related text =~ Watches == :
Details 4«0 :
Relationship [is a witness in [has 3 witness] (Person) - B Diagram 1
VANCE, MARCUS Dr (Male) v Available Selected o E:
g:g:g:’: Unknown - Person B - Citizenship Details I
Classification: Restricted Apprehension Warning (+) Australia

Country of Residence - Physical Description

Social Security Number - Eye Color

Limited release QEEEELLELN Relationship summary History Involvements Phi X
Marital Status

I
I
I
I
I
I
I
I
I
I
: Open release: No Limited release: No Fictitious: No 'Y
I
I
I
I
I
I
I
I
I
I

1
1
1
1
1
1
Reset ownership to be this General Case Mote :
1
1
1
1
1
1

["] Display duplicate relationships = Filter =* Citizenship Details

Relationship To URM  Entity Start - Case Note Country of Birth Go to Vehicle Owner Contacted
Referenced A 8/8  Shop window =i General Case Note ~ Other Names (NOT FOR ALIA! Show Legend

is a witness 1 Wehicle Owner - Incident R_EDD’T ) Name Type Hide Available Attributes

is reference 34 Checking validi A& Police Incident Report

L + Cases Name pigeon
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Reset Ownership of an Entity

If you open an entity from within a source entity, you can reset ownership of the entity to the source
entity you navigated to the entity from.

To do this, right-click the attribute value > Select Reset ownership to be

This will reset the ownership of the entity to the source entity from which you accessed the entity.

= o S S S S S S T —————————————————————————————— - 1
(- .

1 m Person [URN- 33] Images Related text Watches == :
: Details 4O :
: Relationship lis a witness in [has a witness] (Person) - B Attributes SIERIED)] 1
| |VANCE, MARCUS Dr (Male) v Available Selected o0 E:
: ggg Unknawn - Person i - Citizenship Details 1
| |Classification: Restricted Apprehension Warning (+) Australia :

Open release: No Limited release: No Fictitious: No .

: & Country of Residence < - Physical Description 1
1 o n n . 5 Social Security Number - Eye Color :
1 Limited releaze EECENGELN Relationship summary History Involvements  Phe

| Marital Status o ’ . I
1 [[] Display duplicate relationships =  Filter =r Citizenship Details Reset ownership to be this General Case Note 1
| - . Go to Vehicle Owner Contacted 1
1 Relationshic To URN  Entity Start - (Case Note Country of Birth I
| Referenced & 8/8 Shop window = General Case Note - Other Names (NOT FOR ALIA: 2l ez :
I |is a witness 1 Vehicle Owner 1 - Incident Report Hide Available Attributes 1

Name Type

Hide a History of the Changes Made to Attribute Values

To help declutter your screen, the history of changes made to attribute values no longer displays by

default.
If you want to see the history of changes made to attribute values, select the Show History checkbox.
= |
1 ﬁ Case File [URN' 2] Contents  Entities  Access  Threads Disclosure Brief of Evidence == :
I
| Details A0 :
I . : ; 1
I Case officer DOCUMENTATION, Tech (JIDOC) - Diagram |
: Title Homicide - John SMITH selected [ Highlight incomplete |[¥] Show History! m = :
I . - = 1
: Description Subject Details Case SFatus( ) 1
i - Active (01/08/2018) :
: gg’;ﬂ Jﬂ”ﬂg;’;‘gg 3] cpen (24/04/2014 09:35 - 01/08/2018 15:21) 1
1 Address: 27 Tonkins Street Ocean City Maryland 21842 m Closed (24/04/2014 09:34 - 24/04/2014 09:34) :
Contact No: (H know cell know
: ontact No: (H) unknown (Cell) unknown 1) open (10/04/2014 10:34 - 24/04/2014 09:33) :
: I(_:tica;ionlofdlgfisiznt: Secrets Nightclub - 3222 Jamison Street Ocean m Closed (25/03/2007 03:35 - 10/04/2014 10:33) :
ity Marylan .
: 3] Active (06/08/2007 01:18 - 25/09/2007 03:34) 1
1 Details of Incident - E* Case Priority :
I . |
| On the evening of 4 August 2007 at approximately 11:00 pm witnesses High 1
[} heard a number of gunshots which appeared to be discharged from the JE—— - . 1
I back entrance of the Secrets Nightclub in Maryland. John Smith was shot on il e (SrmrnTsy Impeess) (©) 1
1 the premises where he was seen to be exiting towards the carpark area. - Likelihood I
: John sustained a gunshot wound to the head and was deceased when police X 1
| and paramedics arrived at the scene. Possible :
. L - Consequence
: A glock pistol and a number of empty bullet rounds were recovered within 3 :
1 arms reach of the deceased. The serial number on the pistol was Moderate |
] ADS6789Z35A. These have been booked in as exhibits: Ref MA-Cen- 101. = - - |
L - EX Activity Type (*) !

Exporting Entities
It can take a long time to manually identify important entities (like people, weapons, and locations) that
should be recorded as entities.

ICM can automatically analyse entities and documents and provide a list of these for you to export. You
can then manage the data as required.
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Examples of When You Can Export Entities

You can export entities when you:
= Create entities from files:
Select the Overflow == tab > Select Bulk Load.
m  Create information reports from Word documents:
Select Information Reports > Create From Word/PDF Documents.
m  Create incident reports from Word documents:

Select Incident Reports > Create From Word/PDF Documents.

ﬂ Create Entities from Files Details d
s |}
[ octais |

Selection details

Document Values
File Type *doc(x) []*xlsfx) [J*.meg [J*tet [*pdf []*htm ] =xml [J*cev []*xps []*mht []*.anb

Document Type [Document

Relationship

File Type [ *jpa;*.jpeg [ *.png [ *.gif [ *.bmp [ *.tif ] *.wmf
Safeguarded O

[ include sub-directories

111
-
5
o
a
]
=
=]
&
[a}
B

]
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
: Image Values
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1

Sel Entity  File Bytes Date modified

Export Entities and Their Relationships
Exporting entities and their relationships will generate two CSV files:
1. Open the required source entity.
2. Select the Overflow == tab > Select Bulk load.
3. Use the checkboxes and drop-downs to select types of files you want to export.
4. Select Browse to find and select a location for the exported file.
5. Select the checkboxes beside the files you want included in the export.
Select a file to preview it in the Image/Document area.
6. Select Create to start the bulk import process > Select Yes to confirm you want to proceed.
When complete, the file list area shows the results of the file import for each file.

For more details, see Load Bulk Entities from File.

Investigations Case Management User Guide 6.1 -25/03/2019



Investigations Case Management

Entities 162

Export Entities from an Information or Incident Report

1. Select Incident Reports or Information Reports > Select Create From Word/PDF
Documents.

2. Select the type of source entity you want to create in the Source entity type drop-down.

3. Select the Document direct checkbox if you don't want a document entity to be created based on
the relationship you have specified.

4. Select the type of document you want to associate with the report in the Document Type drop-
down.

Specify the relationship between the report and the document in the Relationship drop-down.
6. Select the required security profile in the drop-down provided.

Select the type of user who should have access to the report:

o Designations

o Teams

o Users

Use the Select icon to select users within these groups.
9. Select Browse to find and select a directory containing the document(s) you want to process.

10. To include documents from subfolders in the selected folder, select the Include subdirectories
checkbox.

11. Select or deselect the files listed.
You can preview a document by selecting it in the Document area.

12. Select Create > Select Yes to confirm you want to create the report.

E Create incident reports from Word/PDF documents
Selection details

Source entity type [Police Incident Report - Document direct [¥]

Security profile default security profile -

Security access

O Designations ® Teams O users Q Selected
Investigation Team 1 > - Teams
Investigation Team 2 < # Investigation Team 1

Truae +inatinn Taam 2 = - Individual Users

I

I

I

I

I

I

I

I

I

I

I

I

I

I

I

I

I

I

I

I

:

| Users in Investigation Team 1 .” DOCUMENTATION, Tech (JIDOC)
: BOBSON, Johnny John (JI0006)
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I

AT AR el S ERAee

Directory .C:\Users\cnwshB\Documents\ICM\Docs m
[v] include sub-directories
= Document 4
Sel File Bytes Date maodified Person Report f
v Ci\WUsers\cnwsha\Documents\ICM\Docs
Entity-based report for case file 1.doc 24064 21/07/2017 14:0cQ8EUUETERTEL

Given Name 1: MARCUS

Given Name 2:

Given Name 3:
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Export Documents and Images from a Source Entity
1. Open the source entity.
Select the Overflow == tab > Select Export documents and images.
To export documents from the source entity, select the Export documents checkbox.

2
3
4. To export images from the source entity, select the Export images checkbox.
5

Select the Browse .. button to specify where you want to save the content > Select OK.

57— 1
B . 1
: ‘General Case Note [URN' 2] Entities (18) Access  Tasks (0) 1
1
: Details :
[ r Attributes
: Title Vehicle Recovered - SM2332 fouies :
o . Selected ]
: Description At 10:15 am on 6 August 2007 a silver Chrysler 300m with registration SM2332 was located on level 1 in the 1
| parking lot of the Atlantis Hotel, 2857 George Street Ocean City Maryland 21842, 1
. . R 1
: Export documents and images for Vehicle Recovered - SM2332 1
1
I
1 Options :
I
| Export documents :
I
: Export images [v] i
: Select export folder Ci\Users\cnwsh3\Desktop ... | :
I
[} Entities :
I
| Draft | | Entity type URN Entity = :
: Classi| | Document 27 Case File vehicle Theft - SM2332 :
: Document 28 Entity-baszed report for caze file 1 1
1 Image 1 Silver Chrysler 300m - SM2332 :
: When 1
L ———————————————————————————————————————————————————————————————————————— —
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Export Entities from a Case File or Note
1. Open a case file or note.
2. Use either of these options to export entities:
o Select the Entities tab > Right-click the entity you want to export > Select Export.
o Select the Options = icon above the list of entities > Select export.
Select the required relationship options.
Specify where you want to save the exported file.

Select the Close x icon to choose the attributes you want to export.

o v AW

Select Export.

T TTTTTTTTTTTTTTTTTTTT T T T T T T T T T 1

|° Export Relationships for 28

Relationship Options

Include Source entity to entity relationships Entity to entity relationships Entity Type prefix (for i2 export) |j
Export file
File name C:\Users\cnwsh8\Documents\ICM\Exported Docs\Exported Case File Entities.xlsx -

Attributes Selection

Select all General Case Note - [] tnclude Multiples [] show full celumn headings

X URN
v Classification
X Description

1
1
1
1
1
1
1
1
1
1
1
i
Format O Comma separated [CSV) @ Excel (xlex) 1
1
1
1
1
1
1
1
1
1
I
1
1
¥ Created I
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Review and Remove Data
Importing Attribute Data

You can import attribute values for an entity from a Word document into a new incident or information
report.

You might want to do this if you have incident or information reports in another system. Alternatively,
you might already have these reports set up with attribute values in bookmarked fields.

Before you can import attribute values into a new incident or information report, you'll need to associate
one or more Word import templates with the source entity for the report.

Once you have imported attribute values from a Word document, you'll be able to see (but not edit) the
document.

Your permission settings determine whether you can create and manage Word import templates.

See Managing Word Import Templates in the Admin Guide.
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Managing Entities
Editing an Entity

When you open an entity you'll see the following subtabs:

T e e e e e e e ——————————————— T
1 . - 1
: “ Organisation [URN: 1] Images |
1 1
: Details :
1
: Atlantis Hotel M
I Maryland, United States 1
: Classification: Selected :
: Open release: No Limited release: Mo Fictitious: No :
1
, :
; ; : : : 1
: Limited releaze EEEELE 0 Relationship summary History Involvements  Phase & LOE :
1 1
: [v] Display duplicate relationships =  Filter =l :
1 1
: Relationship To URN Entity Start - Case MNote :
| Located At (Locati #4% 3 2897 George Street, C General Case Mote !
| \Referenced By (R 2 Vehicle Recovered - 5I - Entity !
! #¥ Location :
1 1
L B I i 1 1
The table outlines what you can use these for.
Limited When an entity is marked as Limited Release it will show in the search
Release results for all users. But you can only see the hard attribute details and the

information shown on the Limited Release tab.
This includes the case number (URN) and the case officer.

To set an entity that could be sensitive to a case as limited release, select its
Limited Release checkbox.

If you only have access to the Limited Release tab, you won't see the
standard tabs (Relationships, Relationships Summary, History, etc.).

Conversely, if you have View or Update access to the entity you'll see the
standard tabs, but not the Limited Release tab.

Relationships See how the entity is related to other entities and source entities. You can
also show duplicate relationships.

Select the Show Legend item on the Option menu to see the meanings of
highlighted entries.
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Relationship
Summary

History
Involvements

Phase & LOE

167

See a summary of how this entity is related to other entities. This can be
organised by entity type or relationship type.

You can also display duplicate relationships:
= Select Entity to see the entities that are related to this entity.

m  Select the Relationship Type option to show source entities and other
entities that are related to this entity.

s Select the Expand . icon beside an entity type to see the relationships of
the entity with that entity type.

= Double-click a relationship to see the source entity involved in the
relationship.

See a log of who has updated the entity and when.
See the type of involvements the entity has in all cases.

See the phases and lines of enquiry for the entity.
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See the Text Contained in Source Entities that are Related to an
Entity
1. Open the required entity.
2. Select the Related text tab.
3. Use the checkboxes in the Inc/ude area to specify the types of source entities you want to include.
4

Use the options in the Sequence area to specify option to specify the order in which to display the
results:

o Ascending in time
o Descending in time
o Group by case

If the entity appears in several cases, the text about each case will be grouped together,
making it easier to read.

Select Build.

6. Right-click to access additional options.

L]
fh Person [URN: 18] Details  Images |EEEIELRESNS | Watches ==

Related text

-

Include Case Notes [¥] Information reparts [¥] Incident reports
Tasks [V] Task Results
Sequence O Aszcending in time @ Descending in time

[ Group by caze

Checking validity of suspect statements

another case note

Fingerprint cookie jar

testing for IF

Mail from the post box on Wilson Street appears to have been tampering with. Several envelopes were found to have been opened and some of all of
the contents removed.

Investigations Case Management User Guide 6.1 -25/03/



Investigations Case Management

Entities 169

Export and Print an Entity
You can export a source entity or tangible entity to Word. You can also print it.
To access these options:
1. Open the required entity.
2. Select the Overflow == tab > Select Export Report (Word Template).
3. Select the output format for the report:
o Export Report > Select Browse to specify where you want to save the report.
o Print Report > Select the required printer in the drop-down.

4. Select Run.

e e e e e e e e e e e e e e e e e e e e e e  — — — ————————— 1
I - - |
! ‘ Organisation [URN: 1] Images |
1 1
: Details 1
1
: Atlantis Hotel Attributes :
I |Maryland, United States 1
: Classification: Selected 1
| |Open release: No Limited release: No Fictitious: No :
[}
: i
1 Limited release EGEEWGGECN Relationship summary History Inwvolvements  Phase & LOE :
1 1
: [v] Display duplicate relationships E Filter = » :
1 1
: Relationship To URN Entity Start - Case MNote :
: Located At (Locati #% 3 2897 George Street, C General Case Note :
: Referenced By (R 2 Vehicle Recovered - 5l - Entity 1
| @ Location :
| + Cases 1
e e e e -
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Documents
Link to a Document

Instead of storing a document in ICM, you can link to one stored in your external document management
system:

1. Open a document entity.
2. Select the Expand section « icon in the Details section.

3. Enter the link to your document in the Description field.

[ e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e 1
: Document 22 Tom Jeckels details 1
1
| & '
1 Document [URN: 22] Images | Related text :
| 1
: Details 1
. . . 1
: Title Tom Jeckels details Edit - Attributes :
[} . .

| Description Tom Jeckel { www.tomieckelDoc27] | E=3 Title !
| 1
: Template Description :
| 1
: Hash Value 297483B364A53908FAD4601ESS75ACIBES452BFF2 :
: Classification - :
| 1
: Open release O Limited release Locked [] Versioning ena :
| 1
: Disclosure - 1
1
: Relationships  Relationship summary History Involvements  Phase & LOE :
| 1
: \ersions = ]
B 1

[} : : : :
| Version# Date/Time Title Replaced File Path :
: 30/03/2016 11:09 Person JECKEL Tom (Profile).doc :
:_ 0000003 30/03/2016 10:54 Person JECKEL Tom (Profile).doc C:ftemp/| _:

Images are tangible entities. They can be attached to any source entity.

An image associated with a source entity might be a photograph of a person that relates to an
investigation.

You can see and record additional information about images.

For example, you can:
m  See the image at different magnifications.
= Identify and add comments to areas of interest (hotspots) on the image.
= Link images that relate to the same investigation.

To associate other types of media (like video or audio files) with a source entity, use the Media
entity.
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Upload an Image to a Source Entity
1. Open the required source entity:
2. Select the Entities tab.
3. Use any of these methods to upload the image:
o Right-click in the Entities area > Select Search to add.
o Select the Search to Add & icon.
o Select the Options = icon > Select Search to add.
Select Image as the type of entity > Select OK.
In the Relationship drop-down, select the relationship of the image to the source entity.
Enter a description of the image in the field provided.

Select Browse to find and select the image.

© N o u b

To hide the image thumbnail, select the Safeguarded checkbox.

This is useful for objectionable images.

Users will need to double-click a safeguarded image to see it.

9. Specify the classification status of the image in the drop-down provided.

10. Select any of these checkboxes to specify the release status of the image:
o Open release to disable the Limited release option.
o Limited release if you want the image attributes displayed under its Limited release subtab.
o Locked to prevent other users from updating the image.

11. Select Save.

A hash value is calculated and stored with the image to authenticate it as the original.

Image [URN: ...]

| I
| 1
| 1
| Details 1
. 1
: Relationship Referenced By [References] (Image) - B :
1 . T - -
| Description chalk outline of body Image |
: Safeguarded :
I
: 1
: Double-click 1
: Upload From .C:\Users\cnwshS\Documents\ICM\Crime Scene Photos\outline.jpg to View :
[} Browse Download Image :
I
I Hash value :
I
| Safeguarded [¥] :
: Classification Restricted - :
I .
| Open release O Limited release [ Locked :
I
I Limited release QEEEWLLGEEN Relationship summary History Involvements Phase & LOE 1
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Edit an Image
Once you have uploaded an image, you can:
= Add comments and hotspots to it.
m  Link the image to other entities.
To access these options:
1. Open the required image from the Recent section of the Navigator or search for it.
2. Use either of these methods to see an enlarged version of the image:
o Select the thumbnail of the image below the Home # icon.
o Double-click the image thumbnail in the Details area.
3. Use any of these methods to close the enlarged view of the image and return to the Details tab:
o Select the image thumbnail.
o Select the Close x icon.

o Select Close Enlarged Image.

Image 39 .38 revolver

Image 39 Details  Images

Enlarged Image
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Hotspots

You can identify areas of interest (hotspots) in an image and add comments to these.
This is useful for labelling crime scene images.

An audit entry is recorded for each hotspot you create or edit.

Depending on your settings you can see a log of the changes made to image hotspots.
See Auditing Data in the Admin Guide.

bullets found beside gun
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Add a Hotspot to an Image
1. Open the image you want to add the hotspot to.
2. Drag your cursor over the area you want to convert to a hotspot.
A border will display when you release your cursor.
Drag the hotspot to a different area if required.
Drag the sides of the hotspot to resize it.

Select Close Enlarged Image.

o v AW

Select Save.
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Add a Comment to a Hotspot
1. Right-click the hotspot > Select Annotate Hotspot.

2. Enter your comments about the area > Select OK.

[ e e e e e e
I
I

Image [URN: 52]

Enlarged Image

Hotspot Annotation

bullets found beside gun

Link a Hotspot to a Related Entity
1. Right-click the hotspot > Select Set Hotspot Entity.
2. Select an available entity > Select OK.

You can only link a hotspot to one entity.

To see the entity that's linked to a hotspot, right-click the hotspot > Select Show Linked Entity.

il ':-:'- =
Annotate Hotspot
Delete Hotspot
Set Hotspot Entity
Show Linked Entity

Link to Image(s) i
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Link a Hotspot to Other Images in the Investigation
1. Right-click the hotspot > Select Link to Image(s).
2. Select the image you want to link to > Select OK.
3. Select the Close x icon beside the required images.

They will change to Check mark v" icons.

Select Image
v challk ocutline of body

Delete a Hotspot
Use either of these methods to delete a hotspot and any comments it contains:

m  Select the hotspot > Press Delete.

= Right-click the hotspot > Select Delete Hotspot.

Annotate Hotspot 7
| Delete Hotspot
Set Hotspot Entity '
Show Linked Entity

Link to Image(s)
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Print an Image
1. Open the image you want to print.
2. Select the Overflow == tab > Select Print Image.

3. Select the printer you want to print to in the Local Printer drop-down > Click Select.

o e o 1
Image [URN: 51] Images Related text Watches =z
Details 4«
outline.jpg i Ml Diagram
Uploaded from: C:\Users\cnwsh8\Documents\ICM\Crime Scene Photos\outline.jpg Selected
Hash Walue: 2459A21509B02287714F97F511360071B2999EC3 electe
Classification:  Locked: No Meta-Data

Open release: No Limited release: No

Disclosure

Limited release EEGEGEGTE0  Relationship

[] pisplay duplicate relationships

3 Select Printer

Local Printer [cnwcheg121] -

[

Referenced By (References) 51
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See an Image That's Related to an Entity

1. Open the required entity.
2. Select the Images tab.
The images related to the entity are shown as thumbnails in filmstrip view.

3. To change the view to thumbnails only, right-click an image > Select Thumbnails.
4. Select a thumbnail to see a larger version of an image.
5. To specify an image as the main one for an entity, right-click it > Select Set Identifying Image.
6. Tounmark animage as the main one for an entity, right-click it > Select Clear Identifying
Image.
i-q Firearm 1 Details Related text.!
Images
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Zoom in and out of an Image
You can zoom in or out of an image.
You can also move it around to focus on a particular area:
1. Open the required image.
Double-click the thumbnail to expand it.
Select Show Zoom Controls.
Select the zoom in B icon to increase the magnification.
Select the zoom out '— icon to decrease the magnification.

Use the arrows to move the image up, down, left, or right.

To centre the image, select the square [ icon in the middle of the arrows.

© N o v h W N

To return to the original magnification, select the square W icon between the zoom icons.
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Diagrams in ICM provide a graphical representation of entities and their relationships. They can show you
direct and indirect connections between entities that might not be obvious when you look at a list of

related entities.

You can access diagrams when you open an entity or source entity. It's also possible to float diagram

panes across your monitors.

Entities (15)

[1] Atlantis Hotel
“H

Location Of “&H

Access  Tasks (0

T

)

Threads (*) History Convergence

Hecovery Location For

~ ﬂ —

[3] 2897 Gearge Street,
Ocean City, Maryland,

Mary

[1] Silver Chrysler 300m -
SM2332

|

I
I
1
I
I
I
I
I
|
I
I
I
I
I
I
I
I
I
I
|
\ll:lontains Subjeu:ti
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
|

|
.

-

[1] SM2332, Silver
Chrysler 300m -
SM2332, MD, USA
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Relationships Diagram
The lines that connect entities in a diagram represent relationships between those entities.
The head of the arrow shows the direction of the relationship.
The colour of the arrow shows the status of the relationship:
m  Black indicates the relationship is current.
m  Red indicates the relationship has been deleted.

m  Purple indicates more than one relationship exists between the entities, and at least one
relationship has been deleted.

You can customise these colours by selecting your username > Preferences.

If there is more than one relationship between two entities, you can hover on the relationship
label to see details about the relationship.

—————— 1
I
! i
[1] ABC Electronics 1

: ) Salisbury - Claim Check 1
1 [1] Silver Chrysler 300m - Nao 567 1
I SM2332 !
I

I
I
I \ !
| I
] Contains Subject 1
| ound In :

—_ Subscriber Of
! i — iber —4 >0 [
| [3]1 ABC Electronics 291 123456789 :
1 Salisbury . \ [32 3 !
1 \ _ |
1 «— % References [2] Forensic Result - |
! . - Vehicle SM2332 i
! Leased By ~_ [1] SM2332, Silver 1
| ~ Chirysler 300m - :
SM2332. MD. USA

: - /{1\ A :
I [2] 123456, Black car: mployee Of] Subscriber Of
: Toyota Camri, AL, USA — Py \ :

I
I / | T~ |
! [
: Stolen Location For | \x‘\ :
] Cwn rOf‘ \ ‘ Subject Cf______———”"’ :
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Specify Which Entity Types You Want to See in a Diagram
You can choose which entities show in a diagram.
You might want to do this to simplify the image if there are lots of relationships between entities.
To specify which entity types you want to see in a diagram:

1. Open a case.

2. Select the Diagram subtab.

3. Right-click the diagram > Select Diagram Options.

4. Select the Entity Types Filter tab.

5. Double-click an entity type or use the Select icon to specify the entity types you want to include

in the diagram.
6. Select OK.

The originating entities will still show on the diagram, regardless of your selections.

_________________________________________________________________________ 1
ﬁ Case File [URN: 1] Contents ~ Entities ~ Access  Threads Disclosure Dissemination:
Details
Case officer [DOCUMENTATION, Tech (JIDOC) -~  Attributes
Title [Vehicle Theft - SM2332
@ Diagram options for: Vehicle Theft - SM2332 - o x

BEENN Entity types filter
Entity types filter
Available Filter by
- Entity - Entity
+ Document # Person
& Bomb & \jehicle

[}

[}
| I
1 1
1 1
1 1
1 1
1 1
1 1
1 1
1 1
1 1
1 1
1 1
1 1
1 1
1
! I
! I
! I
! I
: [ Contact Number 1
! B Document :
: @ Event I
I + Weapon :
: Image 1
I & Location :
: ™ Offence 1
1 I
1 I
1 I
1 I
1 I
1 I
1 I
1 I
1 I
1 I
1 I
1 I
1 I
1 I
1

#M Organisation
# Person 'ﬁ -«
+ Person type
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+  Aircraft
F Media ®

+ Marine Vessels m
“ [5] SUTHERLAND, John

[1] SM2332, Silver
Chrysler 300m -
SM2332, MD, USA Owner Of
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Float a Diagram
You can display a diagram in a floating window to make it easier to see:
1. Open the required entity or source entity.
2. Select the Diagram tab.
3. Right-click the diagram background > Select Float Diagram.
A copy of the diagram displays in a window.
4. Move the diagram to the preferred position on your monitor.

You can't save changes to a diagram in a floating window unless you save it as a PNG.

[ e, ,—,——,—,—,—,—,—,—,—,—,———————————————————— 1l
3 Diagram for Vehicle Theft - SM2332 - o x
)32] 123456789
) / [14] kitteh box contents
Subscriber Of - disturbed during break in
/ Subscriber Of

Subject Of |

“a— %

3] ABC ElectronicEmployee OF — ———__ ® ~
13 ectronicE mploy an

Salisbury

Subject Of]  Subject Of
| Subj >E

[18] JONES. Frederika | [11] cat burglar seen

1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
: ﬁ' . near broken window
| \ Subject Of
: Leased By \ |
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1

\ | “

=Y \ [7] Smith's Grocers 123
Associate Of High Street, Bigcity, Alab
[2] 123456, Black car: \
Toyata Cami, AL, USA \
\
\
\
[1] JONES, John
L =k
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Add a Comment to a Diagram

1. Open the required entity or source entity.

2. Select the Diagram tab.

3. Right-click the area you want to add the comment to > Select Add Comment.
4. Enter your comment in the field provided.
5

To change the background colour for the comment, select Back Colour > Select the required
background colour > Select OK.

6. To change the colour of the comment text, select Text Colour> Select the required background
colour > Select OK.

7. To change the colour of the font for the comment text, select Font> Select the required font
settings > Select OK.

8. To add a drop shadow to the comment, select the Drop Shadow checkbox > Select OK.
9. Use either of these methods to edit a comment:
o Double-click the comment.
o Right-click the comment > Select Edit Comment.
10. Use either of these methods to delete a comment:
o Right-click the comment > Select Delete Comment.

o Select the comment > Press Delete.
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11. Select Save.

[1]4102346722

Subscriber Of

L]
o -
[8] EROWN., Harold [2] 123456, Black car:
Toyota Camn, AL, USA
Has Employee Leased By

[3] ABC Electronics
Salisbury

Emplnyeey' Q{Jscriber[}f

[18] JONES, Frederika [32] 123456753

¥ Edit diagram comment 4

Comment Search the dumpster

Back Colour
Text Colour

[ ] orop Shadow

U Wrap text at

[
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Options for Looking at a Diagram

A source entity diagram can show entities that have no relationships. This happens where entities have
been identified as relevant to the investigation but no relationships have been identified yet.

186

Labelled lines show relationships between entities, including the type and direction of the relationship.

You can change the default colours and fonts used to show these relationships under Preferences.

Several options are available when you look at a diagram. To access these:

1.

2
3
4.
5

Open a source entity.

Select the Diagram subtab.

Use the scroll bars to change the area displayed.

To zoom in or out, press Ctrl while you move the mouse wheel.

Drag and drop an entity to move it to a different location on the diagram.
Any relationships will move accordingly.

To remove an entity from a diagram, select it and press Delete.

Any associated relationships will be removed from the diagram.

Entities (15) Access Tasks (0) Threads (*) History Convergence ==

[3] 2857 George Street,
Ocean City, Maryland,

/ Mary

A/G:Eti:-r Of

[1] Atlantis Hotel

[1] Silver Chrysler 200r
SM2332

ecovery Location For
% Subject

[115M2332, Silver
Chrysler 300m-
SM2332. MD, USA
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Choose How You Want Data Displayed on a Diagram

You can specify how you want the data on a diagram displayed:

1.

2
3
4.
5

Open the entity or source entity.
Select the Details tab.

Select the Diagram tab to display the diagram.

Right-click in the diagram area > Select Diagram Options.

Select one of these image options for the diagram:

o

To use identifying images that have been specified for entities (instead of icons), select the
Use identification images for nodes checkbox.

You can't deselect this checkbox once you have saved the diagram.

To use images instead of icons for images, select the Use images for image nodes
checkbox.

You can't deselect this checkbox once you have saved the diagram.

To use any available low-resolution images in the diagram, select the Use low resolution
checkbox.

The diagram will load faster.

Select one of these options depending on whether you want to combine links:

o

Combine all links

Selecting this option simplifies the diagram and makes it easier to read.
But it could hide important links between entities.

Combine links for duplicate relationships

When two or more entities have several relationships between them it can be clearer to show
this as one relationship.

This is especially true if the relationship is the same but with different timestamps.

Duplicate relationships are shown as one link, with the number of links shown in parentheses
after the relationship description.

Don’t combine any links
All relationship links are shown on the diagram.

The diagram will be cluttered if there are several relationships between entities.

Select either of these options to specify the shape of the links:

o

Use curved links
Connect entities with curved lines (not the default straight lines).
Use right angle links

Connect entities with horizontal and vertical straight lines.
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o Select OK.
[ e e e e e e e e e e e e e e e e e e e e e e 1
ﬁ Case File [URN: 1] Contents  Entities  Access  Threads DiSC|DSLi
Details :
Case officer [DOCUMENTATION, Tech (J1DOC) - Attributes i
Title [vehicle Theft - SM2332 |
PESSICEEUN i Diagram options for: Vehicle Theft-SM23... - O x —=
nETIEN  Entity types filter
Image options Leased By

[[] Use identification images for entity nodes

[v] Use images for image nedes
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Options for Saving a Diagram
You can:
s Save a whole diagram or just the part that's visible between the scroll bars in the diagram pane.

m  Create and save several versions of a diagram.
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Save a Diagram as a PNG
1. Open the entity or source entity.
2. Select the Diagram subtab.
3. Right-click in the diagram area > Select Save as PNG > Select either of these options:
o Save Entire Diagram to save the whole diagram.
o Save Visible Area to save the part of the diagram that's visible between the scroll bars.
4. Enter a name for the image in the field provided > Select Save.

Diagram Options

Float Diaara ic Result - Vehicle
oat Diagram SM7332

Add Comment D

Recalculate layout
[32]1234567897

[ =iver Chrysler,
SM2332

Save as PNG

ave Entire Diagram
Select Diagram a

ave Visible Area

F{El’erﬁs

Electronics Salisbury

5
5

Subscriber Of

[31ABC

Show print lines
Print diagram

Refresh
b, Black car.

Camri, AL, USA \ / i
o>
. [115M2332, Silver Chrysler
Stolen Location For 300m - SM2332 MD, USA
L e e ___/__'__Z _______________________________________

Save a Different Version of a Diagram
The first diagram created for an entity will be the default diagram for that entity.
You can:

= Create a new version of this diagram

= Copy an existing version of the diagram

m  Select which version of a diagram you want to see

Investigations Case Management User Guide 6.1 -25/03/2019



Investigations Case Management

Entities 190

Print a Diagram
1. Open the required entity or source entity.
2. Select the Diagram tab.
3. To preview the document:
a. Right-click the diagram background > Select Show Print Lines.
b. Reposition the diagram so it fits within the print lines.

4. To print the diagram, right-click the diagram background > Select Print diagram.
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Build Your Own Diagram
This is useful if you want to look for possible connections between entities and source entities:
1. Select System > Generic Entity.

2. Drag and drop the required entities from your Recent or Favourites section to the generic
diagram.

3. Select the number of relationship steps you want included from the Default number of steps
drop-down.

This value determines the maximum degree of separation between entities.
4. Select Diagram to generate the diagram.

Select the required diagram options > Select OK.

The diagram displays in a floating window.
6. To remove entities from the diagram generated:

o Select the entity you want to remove on the generic diagram > Select Remove Selected
Entity.

o To remove all entities from the diagram, right-click in the generic diagram > Select Remove
all entities.

Select Diagram to regenerate the diagram.
Right-click the generated diagram to access additional display and output options:
o Add a comment to the diagram.
o Recalculate the layout.
Automatically reposition everything on the diagram.

o Save the image as a PNG.
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o See where the print lines are before you print the diagram so you can adjust it beforehand.

____________________________________________________________________ 1
' I
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Save Different Versions of a Diagram
You can create and save several versions.
The first diagram created for an entity will be the default diagram for that entity.
You can:
= Create a new version of this diagram.
s Copy an existing version of the diagram.

m  Select which version of a diagram you want to see.
. .. . 1
=l Contents Entities  Access Threads Disclosure Outlook == :

Title =Title=

Description

Diagram Options
WIS Float Diagram
Add Comment

=5

[ ABC Electronics Salisbury T
}

- Claim Check No 547
References ]
Save Diagram
References E
Save as PNG
Select Diagram
N
1] Forensic Result - 3o LA EEED
Revolver ADT12357564

Show print lines
Print diagram

Refresh

You can also select the column headings to sort the data in them.
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Create a Different Version of a Diagram
1. Open the entity that contains the diagram you want to create a new version for.
Select the Diagram subtab.
Select the Copy the current diagram as a new diagram ... ™= icon.
Make your changes.
Enter a title for this new version of the diagram.

Enter a description if you want to add more detail about what you have changed in this version.

N o kW N

Select Save.

A0
Title Relations
Description | Might be related to Jo Saturinos
[ =
° =]

&
[33] VANCE. MARCUS

= |
=Related to lo Saturino
[Z]Forensic RECuw  vsmmss
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Select a Version of a Diagram
1. Use either of these methods to select the version of a diagram you want to see:
o Right-click the version of the diagram you have open > Click Select Diagram.
o Select the Select a different diagram = icon.

2. Select the version you want to see > Select OK.

P 1
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[} <Title= DOCUMENTATION, Tech (JIDOC) 02/08/2018 16:10 1
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I .
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I
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You can create a new diagram using an entity in an existing diagram as the focus for the new diagram.

This entity you select will become the focus in the new diagram.

1. Open a diagram.

2. Right-click the entity in the existing diagram you want at the centre of the new diagram > Select

Diagram This Entity.

3. Select the required options > Select OK.
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i sy L 4

Entity Relationships

You can select the Entity Relationships subtab to see all entity-to-entity relationships in a case, for
example Person-to-Vehicle.

This makes it easier to group entities.
You can also filter by:

= Left or right entity types

m  Relationship types

m Inverse relationships, for example Vehicle-to-Person
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Link Tangible Entities

Once you have linked a tangible entity to a source entity, you can also link the tangible entities in that
source entity to each other:

1. Open the source entity.
2. Select the Entities tab:
o The Entities area shows the entities that are related to the source entity.
o The Entity relationships area shows any relationships between these entities.
The Additional Details pane shows more information about these entities.
3. Use either of these methods to add a relationship between entities:
o Right-click in the Entity relationships area > Select Add.
o Select the Add [* icon above the Entity relationships area.

4. Enter textin the Filter fields to make it easier to see the entries you want to connect > Select
Refresh.

5. Select the first entity for the relationship in the From Entity area.
Select the next entity for the relationship in the To entity area.
Specify the relationship between the entities you have selected in the Relationship drop-down:

o Use the Start Date fields to specify the date and time from which the relationship applies to
the entities.

o Use the Finish Date fields to specify the end date and time for the relationship between the
entities.

The available relationships are specified on an entity's Relationships tab.

You'll only be able to specify a start and finish date if these dates are relevant to the type
relationship you have selected.

These setting are managed by your administrator.

For example, the start and finish dates might be available if the relationship is about where
someone resides.

8. To change the date and time the relationship was discovered, change the date in the Discovered
Date field.

9. Inthe Source Agency drop-down, select the source that provided the relationship information.
10. Inthe Source Grade drop-down, specify how reliable the information source is.
11. Inthe Info Grade drop-down, specify how reliable the information is.
12. Inthe Relationship Status drop-down, specify the status of the relationship.
13. Use either of these options to save your changes:
o To save your entry and record another relationship between two entities, select Save & New.
The Edit Relationship screen shows the saved relationship at the top of the screen.
You can't change or delete that information from this screen.

o To save your entry and close the Edit Relationship window, select Save & Close.
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@l Edit Relationship - o ¥

From Entity To entity

# [30] READ, Roland [30] READ, Roland
22 [11] Information Report - SMITH B [11] Information Report - SMITH
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Start Date Source Grade C - Fairly Reliable -
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Edit the Relationship Between an Entity and a Source Entity
1. Open the source entity.
2. Select the Entities tab.
3. Right-click the relationship in the Entity Relationships area > Select Update.
4. Make the required changes.
5

Select Save & Close.

Filter: all entities
11 Information Report - SMITH
30 READ, Roland

_______________________________________________________________________ 1
=B ]
Default Case Note [URN: 1] Details ACCESSE
1

Entities :
URN Entity i

1

1
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Filter entity |--- All --- - Filter relationship |--- All --- -

« Type & URM Entity Relationship To Type URMN Entity
READ, Roland Author Of [Written By] = = \d =

Femove
Showr Legend
Extract Table to Excel
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Remove a Relationship Between an Entity and a Source Entity
1. Open the required source entity.
2. Select the Entities tab.
3. Select the relationship in the Entities or Entity Relationships area.
4. Use either of these methods to remove the relationship:

o Right-click the selected entity or select the Options = icon > Select Remove or Remove
Relationship.

o Select the Options = icon > Select Remove or Remove Relationship.

5. Enter the reason you're removing the relationship > Select OK.

Entities
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1 Cancel |
1 1
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Reinstate a Relationship You've Removed

If you have mistakenly removed a relationship between an entity and a source entity, you can reinstate
this relationship:

1.
2.
3.

Open the source entity.
Select the Entities tab.
Select the relationship you want to reinstate in the Entities area.

Relationships you can reinstate are shaded red.

201

Right-click the relationship or select the Options =icon > Select Reinstate Relationship.

Select Yes to confirm you want to reinstate the relationship.

You can also reinstate a relationship from an entity's Relationships tab.

IS I
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1
1
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1
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e :
I & 28 |
_ 1
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! L S 4 :
! I
1
1
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Investigations Case Management User Guide

6.1 - 25/03/2019



Investigations Case Management

Entities 202

Export Entity Relationships from a Case Note
You can export the relationships between entities that are attached to a case note:
1. Open the case note.
2. Select the Entities tab.
3. Right-click in the Entities area or select the Options = icon > Select Export Relationships.
4

To include relationships between the source entity and the tangible entities associated with the
case note, select the Source entity to entity relationships checkbox.

If you deselect this checkbox, only tangible entities will be exported.
To add a prefix to exported entries, enter the prefix in the Entity Type prefix ... field.

6. Select Browse to specify where you want to save the file > Enter a name for the file in the field
provided > Select Save.

7. Select either of these options to specify the format for the exported file:
o Comma separated (CSV)
o Excel (XLSX)
8. Select the attributes you want included in the exported file:
o Toinclude all attributes, click Select all.
o If you only want certain types of entities exported, select a type of entity in the drop-down.
o To include attributes that allow multiple values, select the Include Multiples checkbox.
Each value will be on a separate row.
o To display the full attribute name, select the Show full column headings checkbox.
Attributes will be prefixed with the parent and group names.
o Selectindividual attributes to toggle between selecting and deselecting.
9. Select Export.
The file is saved to the folder location you specified.

1 o Export Relationships for 1

Relationship Options

Include Source entity to entity relationships Entity Type prefix (for i2 export] |j

Export file

File name C:\Users\cnwsh8\Documents\ICMYDocs\CaseMoteRelationships.xlsx Browse...

Attributes Selection
Select all General Case Note - [J include Multiples [] show full column headings

X URN

I
I
I
I
I
I
I
I
: Format O Comma separated [CSV) ® Excel (xlsx)
I
I
I
I
I
I
1 v Classification

I

X Title

o ——————————— ——————— ——— T ——— ———— ——— ———— ——— ———— ——— o}
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Watches

You can apply a watch to any entity if you want to be notified when another user changes, searches, or
looks at an entity.

A watch can be:
= Covert - Other users can't see you're watching the entity.
= Overt - Other users can see you're watching the entity.

A watch you place on changing or looking at an entity can be overt or covert. A watch placed on a search
is always covert.

Notifications about watches display in the Alerts section of the Navigator.
Depending on the type of entity you're watching, you can extend a watch to related entities.

For example, you'll be notified if you place an extended watch on searches for Peter Hawkin and
another user searches for Richard Hawkin, who is associated with Peter Hawkin.

You need the required permission to manage watches.

e g g p——

-~

- & Qvert view/update

- & Search Results

1
1
1
1
i
[48] revolver :
1
1
1
I
I

Place a Watch on an Entity
1. Open the required entity.

2. Use either of these methods to access the Watches tab:
o Select the Watches tab.
o Select the Overflow == tab > Select Watches.
3. Select the checkboxes for the types of watches you want to apply to the entity.
A watch must either be overt or covert.
A watch placed on a search is always covert.

4. Select Save.

| pocument 15 Reg cert

E Document 15 Details  Images  Related text  Disclosure Watches |EES

Watches
Normal Extended

71

Overt view r

Overt Update ¥ (I

Covert view r -

Covert Update r (I

Search v -
e e |
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Remove a Watch You've Placed on an Entity
1. Open the required entity.
2. Depending on the entity, you can use either of these methods to access the Watches tab:
o Select the Watches tab.
o Select the Overflow == tab > Select Watches.
Deselect the checkboxes beside the types of watches you want to remove from the entity.

4. Select Save.

ﬁ Case File 2

| i
i I
i I
' i
: Watches :
I
: Mormal :
. i
| [Overt view B :
I
| |Overt Update B !
I : 1
| |Covert view v !
| |Covert Update B i
i i
| |Search ~ |
i

Edit a Watch You've Set Up

1. Select System > Watches.
2. Select or deselect the checkboxes as required.
3. Select Save.
The specified watches are added or removed from the entity.

See Place a watch on an entity.

1

1

I 1
I 1
1 Overt Covert Search 1
: Entity View (Ext) |Update (Ext) | View (Ext) |Update (Ext) Search (Ext) :
1 [48] revolver v v r r v 1
: &1|[2] Location of Mark Harrison v v r r v :
|| & |[16] CARMANGLE, Fred r MR TFE V| F |
| [ % [[20] HARRISON, Mark v v e T |~ ~|
:- [W] [37] Examine statement made by Joe Denby (Not Sent) r r r v r 1
________________________________________________________________________ H |
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Creating Tasks
You can create tasks for the activities that need to be carried out as part of an investigation.
It's possible to create tasks for yourself or other people involved in the investigation.

You can add a task to an incident report, information report, case, case note, or another task. You might
want to add a task for collecting witness statements or obtaining a search warrant, for example.

Your view of a task depends on:
= Your permission settings.
s Whether you created the task.
m  Whether you're the recipient of the task.
To save time when creating tasks, you can copy a task similar to the one you want to create.

If you create a task without a context, you can correct the threading manually.
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Create a Task for a Source Entity
1. Open the source entity you want to add the task to.
Select the Tasks tab.
Select the Create new task [* icon.
Enter a meaningful title for the task in the Title field.
Enter a detailed description of the task in the Description field.
To use a template your administrator has set up for creating tasks, select Attach Template.
If you don't want the task to be processed yet, select the Draft checkbox.

Select the level of urgency for the task in the Priority drop-down.

O ® N o U A W DN

Use either of these methods to specify a completion date for the task:

o Enter a date in the Expected completion date field.

o Select the Calendar Bl icon > Select a date.

10. To classify the task, select the required option in the Classification dropdown.

11. Select Save.

- R —

5}

i

i

]

)

3

]

n

3

il

]

]

1
u]

[
W
0
o

[Is]

————————— — — — — — ————————————————————————————————————————————————— 1
1
|
I
: E General Task 40 Dretails Submission EI'ItItIEs:
1
I
1
| Details !
I
1
I
: Status Task created Creator |DOCUMENTATION, Tec :
1
1 .
: Title Run background check on Jo Smith :
1
I
.. T . 1
: Description Jo Smith was the last to see the deceased :
I
i :
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I
| I
: Draft O :
1
I .
: Priority Routine - Expected Completion Date |11/08/2017 | B :
1
I
: Classification Restricted - :
i :
! I
! I
! I
! I
! I
! 1
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I
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Add Details to a Task

You can add the following details to a task:
m  Phase of the investigation
= Line of enquiry
= Review
= Disclosure
To access these options:
1. Open the task.
2. Make sure the Phase & LOE subtab is selected:
3. To specify a phase the task is associated with:
a. Right-click in the Phases area or select the Options =icon > Select Set Phases.

b. Double-click or use the Select icon to select the required phases.

c. Select Apply.
4. To specify a line of enquiry for the task:
a. Right-click in the Phases area or use the Options = icon > Select Set Lines of Enquiry.

b. Double-click or use the Select icon to select the required lines of enquiry.

c. Select Apply.
5. To exclude the task from the disclosure process, select the Disclosure subtab.

a. Select the Excluded checkbox.
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b. Enter a reason to explain why the task is excluded from the disclosure process > Select OK.

[¥] Excluded Comments

X T
1 . 1
! |E General Task [URN: 33] Submission |
1 1
| Details :
[}
1 1
: Status Fart complete Creator DOCUMENTATION, Tech (JIDOC) :
. T . 1
: Title Examine scene 1
1
| Deseription [12/06/2015 !
1 [l 1
1 034535241 1
: JipocC !
1 1
1 1
1 1
1 1
1 1
1 1
1 1
1 1
1 1
1 1
1 1
1 1
1 1
1 1
1 1
1 1
1 1
1 1
I Draft |
| |
: Priarity Routine - Expected Completion Date [ f m :
[}
: Classification Restricted - :
1 1
1 1
1 1
1 1
1 1
1 1
1 1
1 1
1 1
1 1
1 1
1 1
1 1
1 1
| |
! 1
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Email External Task Recipients

If you send a task to someone outside your organisation, it's sent as an email.

If the task has entities, these are sent as attachments.

The default maximum size is 4MB for each attachment and 18MB for all attachments.

Your administrator can change these settings under Admin > System > Settings.
™ 1

a System Parameters

Options

Country 'United States -
Database ID .Demu:unstraticun

Environment Demonstration

Application name .Investigatu:ur

Language [English (New Zealand

Contact number format Free
Max image or document size 999999 | KB

Max email attachment size 4000 KB
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Managing Tasks
Manage Your Task List

You can manage your tasks by selecting Tasks > List.

When you do this you'll see the following tabs:

Assigned to me Tasks that have been sent or assigned to you by yourself or
others.

Authorisations/Reviews Tasks you need to review or authorise.
Results for review Tasks you need to review.

Created by me Tasks you have created for yourself and others.

Depending on your permission settings, you can accept, reject, forward, or cancel these tasks.

You can open a source entity to see the tasks associated with it.

Sort Tasks by Column Contents
1. Select Tasks > List.

2. To sort by multiple columns, press Ctrl + click on each column header.

Created by me  Current filter = Outstanding Tasks

I
1
| i
1 1
1 1
1 1
1 1
' i
| URN = Priority | - Task status A
i 44 Low Task created :
: 47 Low Task created :
. 1
: 45 Immediate Task created :
I
I |38 Low Task created !
| 48 Immediate Task created |
1
: 20 Low Task created :
I
: 35 Immediate Pending accept by recipient(s) i
: 30 Low Pending accept by authoriser :
: 31 Immediate Pending accept by authorizer :
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Filter a List of Tasks

1. Select Tasks > List.

2. Select the required tab:
o Assigned to me
o Authorisations/Reviews
o Results for review
o Created by me

3. Use either of these methods to access the filter options:
o Right-click in the task list area > Select Filter > Select the required filter.

o Select the Options =icon > Select Filter > Select the required option.

o e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e 1
| Task List Assigned to me Authorisations/Reviews Results for review Created by me :
: Created by me Current filker = Not Sent = :
URN Priority Task Completion Completion # Results  Title Case URN Case Type
I I
1 Status date (Expected) date (Actual) 1
1 41 Immediate Task created 18/08/2017 o Check if gun is licenced (Not Sent 2014-1 Homicide File I
I
1 40 Routine Task created Edit 0 Run background check on Jo Smith (Not Sent) 2014-1 Homicide File :
1|39 Routine Task created Acknowledge not authorised 0 Shared Task (Mot Sent) 2014-1 Homicide File 1
I |38 Low Task created 0 Collect membership file from CFI (Not Sent, 2 Case File I
Show task 3 °
as|
1 37 Low Task created S 0 Examine statement made by Joe Denby (Not Sent) 2014-1 Homicide File 1
I I
|24 Routine Task created Outstanding Tasks has (Not Sent) & Case File |
: 20 Low Task created Show Legend Pend?ng Aull_nrisation :
1 Extract Table to Excel Pending Review H
Mot Sent
! Change task creator 4 1
[} Incomplete 1
1 Return to normal mode 1
| Completed |
1 Actions Completed (not viewed) 1
: Cancelled 1
I
| Originating source entity PelaiEi 1
1 o Overdue 1
: Description Tasks Requires More Details 1
1 Tasks with Results for Review :
1 Rejected » 1
gy gy S 4

Check the Status of a Task

Tasks are colour-coded according to their status:
Black text You can see and action the task.
Blue text |You can see the task but you can't update it.

Red text The task is overdue. A final result has not been recorded by the expected
completion date.

Green The task has been diverted to you from another user.
text . . . . . . o
Use the Options = icon or right-click to display the legend that identifies these
colours.
| |
I .
: o Task List Authorisations/Reviews Results for review Created by me :
1
I Assigned to me  Current filter = Outstanding Tasks =1
: @ URN Priority Recipient Reminder Complete by Completion  Team / Action Title Case URN Case Type :
1 status date (expected) date (actual) Designation officer |
| 33  Routine Part Complete v il Legend Examine scenes 7 Case File 1
: 25  Routine Accepted r 2 . Locate CCTV footage from Morth Hagley vehicle cams  2014-1 Homicide File :
| 23 Routine Accepted r 29/03/2014 . Action task 0C Check local garages for cars matching description 1
: . Information only task 1
I B overdue task :
: . Diverted task :
gy U S 4
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Accept a Task

When you accept a task, you can still forward or reject it if the person who created the task has enabled
these options.

If you're the first team member to accept a task assigned to your team, you automatically become the
action officer for the task.

To accept a task:
1. Select Tasks > List.
2. Open the required task.
3. Select Accept > Select OK.

e 1
[} 1
: E General Task [URN' 15] Submission Entities (2) Results (0)  Access :
[} 1
I Details 1
: 1
Attributes |

: Status Cancelled Creator DOCUMENTATION, Tech (JIDC - :
[ = - - - Selected |
| Title Fingerprint mail found at suspect's home 1
[} 1
: Description Fingerprint mail found at suspect's home :
[} 1
[} 1
[} 1
[} 1
[} 1
[} 1
[} 1
[} 1
[} 1
[} 1
[} 1
[} 1
[} 1
[} 1
[} 1
[} 1
[} 1
[} 1
[ I
I Draft 1
I . I
: Priority Routine Expected Completion Date |noi/02/2010 :
[} 1
: Classification 1
1

[} 1
I w I
[} 1
! !
[} 1
[} _ — 1
1 Excluded Comments |
[} 1
1 Signed off for disclosure Comments Upload PDF 1
[} - 1
[} 1
[} 1
1 o o = = I
: Bulk entities sign off in this source Eulk sign off :
[} 1
[} 1
[} 1
: |
coent Beisct Fo -41

| S H orward|
b e ——————————————— ad
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Reject a Task
You can reject a task if the person who created the task has enabled this option:
1. Select Tasks > List.
2. Open the required task.
3. Select Reject.
4. Enter your reason for rejecting the task > Select OK.

Your comment will be recorded in the task history.

IEI General Task 23 poals || Sutereson || Bk
Details

tle [Check local garages for cars matching description
Description [25/03/2014

S W

Please enter reason for rejecting task »

no need, we found the car today
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Forward a Task to Another User or Team
1. Select Tasks > List.

2. Open the required task.
3. Select Forward.
4. Select the user or group you want to forward the task to.
Users and groups who are already recipients of the task are preselected.
5. To let recipients reject the task, select the Can Reject checkbox.

6. To let recipients forward the task, select the Can Forward checkbox.

To notify the person who created the task when a result has been created and saved, select the
Alert for Results checkbox.

Enter comments about why you're forwarding the task in the Forwarding Comments field.
Select Save.

When you open a task you can select the Submission tab to see the task history.

Information Report 3 Theft of WVehicle
General Task 23 Check local garages for cars matching description
E General Task [URN: 2‘?"] Details Submission Entities (0) Results (0]

Forward to

(& Designations O Teams QO users

Director Intelligence

Director Operations

Recipient details
[¥] can reject
[v] Can forward

Task Options
Alert for Results

Forwarding Comments
Could you please have a look at this one and advise the investigations team on how to proceed?
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Set the Default Value for Can Reject or Forward

Your ICM administrator can make the default value selected or deselected for these recipient
checkboxes:

= Can Reject
= Can Forward

This setting is available for each type of task.

P a
o Task - Ad Hoc Er'itlt‘p' Type Details Icons Entity types Relationships Usage: Retention criteria ==
Options
Default classification -

[] pisplay warning when ancther user is updating

[¥] Hida no accace racylte a0 caarchac [ Fwcluds frorm dunlicata idantification [l Baauicar Autharication  [¥] Check access at run time
[[] pefault 'Can forward' to true when adding recipient [[] pefault 'Can reject’ to true when adding recipient
REVIEW Ucigauiv

® No review required Q Review required

[ Task - Ad Hoc [URN: Task 1883] Details  Submission  Entities (2)  Results (0) Access  Threads (0)  History

Submission

Recipients

O Designations! O Teams @ Users O Case Teams Q Selected
r - KERSHAW, Tim Peter (TK) n - Designations
Result template KLAZINGA, Josh (JOSH) Bay of Plenty District Supervisor
KOKKONIS, Manny (ME) - Individual Users

L, Ivan (IVAN) BREMMERS, Pieter (PIETER)

i a
1 I
1 I
1 I
1 I
1 I
1 I
1 I
1 I
1 I
1 I
1 I
1 I
1 I
1 I
I ! LAY, Chuck (CHUCK) :
: 2EbS LEE, Jason (JASON) 1
! 0, 0 (0D ) !
1 LIU, Bo (BO) 6409888868 :
: LOGIN, SC Test (CNWSC2) 1
1 LOGINZ, SC Test (CNWSC3) 1
1 MASON, Robert (DEMO1) 1 :
! !
1 I
1 I
1 I
1 I
1 I
1 I
1 I
1 I
1 I
1 I
1 I
1 I
1 I
1 I
1 I
1 I
1 I
1 I
1 I
1 I
1 I
1 I

d

ME, Lock (LOCKME] -

Comment for recipients

History

Recipient details for BREMMERS, Pieter (PIETER)

Type O 1nformation only @ Action

Complete by A R Status Mot sent Cance
Can reject O Action Officer

Can forward [ Forwarded details

*AH
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Assign a Task
If you're the action officer for a task, you can assign it to one or more recipients.
This lets you retain responsibility for a task.
To assign a task to another person or team:
1. Open the required task.
2. Select Assign.
3. Select the user or team you want to assign the task to.
4. Select the designation, team, user, or case team you want to assign the task to.
You can't assign a task to a user or group that was previously assigned to the task.

5. Enter a comment for the assigned user or group in the Comment for assignee field > Select

[ o e e 1
: IE General Task 25 Details  Submission  Entities (0] Results (0] ccess  Threads (0)
I
| Details Select assignee x
Status Part Complete @ Designations O Teams Q Users O Case Team:
Title Locate CCTV fool Director Intelligence

Description Me/05/2014

033454544
TBAL

Request downlog|
hours before inci

Comment for assignee

[Please have a look at this next week
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Mark a Task as Read-only or Needing Action

When you add a recipient for a task, you can specify whether they need to act, or just look at the
information:

1. Open a task.

2. Select the Submission tab.

3. Add or edit a recipient.

4. Select either of these options for the type of task:

o Information only

o Action
5. Select OK.
_________________________________________________________________________ 1
I-EI General Task [URN: 45] Details  Submission
Alert for ® Designations O Teams O Users O Case Teams Q Selected
Review Commissioner - Designations

A thoriestion Director Intelligence Director In

Director Operations

Users in Director Intelligence

Comment for recipients

Recipient details for Director Intelligence

|
i :
! I
! 1
! ]
! I
! I
! 1
! 1
! 1
! 1
! 1
! |
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! i
. 1
! MCDONALD, Shirley (CNWSAS1) :
|
i :
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1

Type I@ Information only O Action I
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See Who Assigned a Task to You
1. Open the task.
2. Select the Submission tab.
3. Select a listing in the Recipients area.
You can see who sent the task in the adjacent Additional Details area.

5 1
I |E| . ; - o I
1 General Task [URN' 33] Details Entities (0) Results (2) Access Threads (¥) |
[} 1
: Submission :
: Alert for Results Forwarded Rejected :
: Review <No reviewer selected= :
: Authorization DOCUMENTATION, Tech (JIDC :
: Result template Clear :
[} 1
| Recipients = Additional Details |
: Date/Time Name Status Action Officer Sent By :

DOCUMENTATION, Tech (JIDOC) |
[ 03/06/2015 14:40  Tech DOCUMENTATION (J1DOC) Part complete Tech DOCUMENTATION (JIDOC) ml
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Cancel or Delete a Task You've Created
You can now delete a cancelled task if you created it or if you're the case officer:
1. Open the source entity containing the task you want to cancel or delete.
2. Select the Tasks tab.
3. Open the task you want to cancel or delete:
o If the task has NOT been sent to recipients, select Cancel > Select Yes to confirm.

o If the task has been sent to recipients, select Delete > Select OK to confirm > Enter a reason
for the deletion > Select OK.

e e e e e e e 1
[}
1 IEI General Task 40 Detaile  Submission  Entities (0 S U R :
! Details Submissio Entities (0 esults (0 ETEs eads (

1
: Details 1
' Diagra |
| statys T Crea f— A = Dnag i
| Status ask created ez DOC S !
: Title Run background check on Jo Smith :
[} -
1 Description Jo Smith was the last to see the deceased :
! I
! I
| I
: Please enter reason for deleting Run background check on Jo Smith (Not Sent) x :
: Background check has already been run :
! |
! I
! I
! I
! I
| o o |
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I
L I
| Draf |
! I
I F e Expected C = Date 1
! I
I cla a 1
! I
! I
! I
! I
I hase & LOE closure |
! I
I Fh Lines Eng 1
! I
11 a Gathering ndefined 1
! I
! I
! I
! I
! I
! I
! I
! I
| 1
:_*f H Copy as ne Cance Se Save Delete :
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Manage Task Recipients
If you have created a task or are a case officer for a task, you can:
s See who has been assigned to a task.
s See whether a task recipient has accepted, rejected, or looked at a task.
s Change who is assigned to a task.
To access these options:
1. Open the required task.
2. Select the Submission tab.

3. Select a recipient in the Recipients area to display more details about it in the Additional Details
area.

4. Use either of these methods to change the recipient:

o Select the Options =icon > Select Edit.

o Right-click in the Recipients area > Select Edit.
5. Make the required changes > Select OK.

Recipients Additional Details

Date/Time Name Status Action Officer Sent By
DOCUMENTATION, Tech (JIDOC)
07/08/2017 14:30 Tech DOCUMENTATION (JIDOC) Mot sent yet

I
I
I
I
I
I
I
: Comments
I
I
I
I
I
I
I
I

Recipients

. . i Dat:
@ Designations O Teams O Users O Case Team: Q Selected ton Date
Commissioner - Individual Users
Director Intelligence DOCUMENTATION, Tech (JIDOC)

Director Operations
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Print or Export a Task to Word
You can export the contents of a task to a Microsoft Word document.
You can also print or edit tasks.
To access these options:
1. Open the required task.
2. Select the Overflow == tab > Select Export Report (Word Template).
3. Select either of these output formats:
o Export Report - Select Browse to specify where you want to save the task.
o Print Report - Select the required printer from the drop-down.

4. Select Run to save or print the report.

_________________________________________________________________________ 1
E General Task [URN' 33] Submission Entities (0] Results (2) Access  Threads (*) History |== ]|
1
Details 4 @ k1
1
Attributes sIE =Tyl
Status Part complete Creator |DOCUMENTATION, Tech (JI - z
. T - Selected =
Title Examine scene
Description [12/06/2015
034535241

Output format @ Export Report [ Browse...

[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
: i General Task Report - O x
[}
[}
[}
[}
[}
[}
[}
[}
: OPrintRepor‘t cnwchegl2l
[}
[}
[}

1
1
|
1
1
1
1
1
1
i
[33] Examine scene :
1
1
1
1
1
1
1
1
1
[
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Divert Your Tasks to Another User
If you can't do the tasks assigned to you, you can divert them to another user.
You might want to do this if you're away from work for a while.
To divert your tasks:
1. Select your name on the main menu > Select Preferences.
Navigate to the Task diversion area.
Select the user you want to divert your tasks to in the To user drop-down.

2
3
4. Specify the date you'll resume your tasks in the Resume date field.
5

Select Save.
T T EEEEEEmm— A
: Task diversion (Recipient/A oriser/Reviews :
T Les USER, Demo (110005 |
! o 1
: o B ——— S 1
! mES e date LofuUaf ZU0 1 23 :
4 1
|| Expiry date x :
I 1
|
I B =termber -| 2017 [+ i
1
I 1
| 1
: Mon | Tue |Wed | Thu | Fri | Sat | Sun :
i T |z |3 I
1
i 5 [ |7 [E [ [ :
I 1
| it |1z |13 |12 |15 |16 |17 !
| 1
I 18 Tis [zo0 |21 (22 |23 |24 :
| 1
25 Jze |27 |28 [z |=0 :
i i
| Clear Ok !
|
e d

Set up Reminders about Tasks That Are Due
To set up one or two reminders about tasks that are due:

1. Select your name on the main menu > Select Preferences.

2. Navigate to the Task reminders area.

3. Enter a number in the First reminder field to specify when you want to receive the first reminder
about the task.

4. Enter a number in the Second reminder field to specify when you want to receive the second
reminder.

Enter 0 if you don't want to receive a second reminder.

5. Select Save.

Task reminders

i
I
I
: First reminder 3 | days before completion date
I
: Second reminder | 1 | days before completion date
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Highlight a Task

You can use coloured icons to highlight your tasks. This can help you prioritise your tasks.
For example, you could use red for high priority and green for low priority tasks.
Highlighting a task doesn't affect its priority. The colours are just for your reference.
To highlight a task:

1. Select Tasks > List.

2. Select the column left of URN for the task you want to highlight.

3. Select the colour for the highlight icon you want to apply to that task.

Assigned to me Current filter = Qutstanding Tasks

URN Priority Recipient

Satus
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Edit a Task
1. Select Tasks > List.
2. Use any of these methods to open the task:
o Double-click the task.
o Right-click the task > Select Edit.
o Select the Options = icon > Select Edit.

3. Make the required changes.

Created by me Current filter = Not Sent

[}

! i
' i
! I
| I
1 1
| URN Pricrity Task Completion i
: Status date (E}cpected]:
|

: 41 Immediate Task created 18/08/2017 :
: 40 . Doutine Tacle ceaatad . 11/08/2017 i
! 3o [ S 20072017 |
| 33 Acknowledge not authorised :
! I
i 37|  Show task types b | 29/04/2017 1
! I
: 24 Filter » 13/04/2014 :
| |20 I
! Show Legend !
| Extract Table to Excel i
! I
] Change task creator !
|

! Return to normal mode !
I T——— d
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Change Who Created a Task
You might want to do this if someone has asked you to create tasks for them:
1. Select Tasks > List.
2. Select the Created by Me tab.
3. Select required tasks.
Select the Search Q icon to find the required user > Select OK.

4. Select Change task creator.

Created by me  Current filter = Qutstanding Tasks

URN Priority Task Completion
1
Status date (Expected) date I{:
47  Low Task created

Immediate’ _

. Edit
44  Low Task created
42 Routine  Task created Show task types
41 Immediate Task created i
) Filter
40 Routine Task created
39 Routine  Task created Show Legend

38 Low Task created Export Table to Excel
37 Low Task created Change task creator

I
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
i
1 45 Immediate Task create
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
136 _ Tmmediate Part comnlet | |
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Export Tasks and Task Results
You can export tasks and task results to Excel.
When you do this you can see the cases and tasks they originated from.
This makes it easier to reconcile tasks and results against cases.
1. Use either of these methods to search for the tasks or task results you want to export:
o Select Search > Tasks > General Task.
o Select Search > Task Results > Task Result.
2. Enter your search words in the field provided > Select Search.
Select Export.

4. Select the attributes you want to export.

L 1

a Export Search Results For Task Result

Details
Export file

File name

Format O Tab separated (TSV) O comma separated (CSV) ® Excel (xlsx)

Attributes Selection

Select all [ tnclude history [¥] Include Multiples [l 1include Comments

LRMN

Classification

Title

Diescription

Created

Created By

Last Modified

Last Modified By
Deactivated
Date/Time Deleted
Reason Deleted
Source Document 1d
Originating Case
Originating Task
Task Result Number
When Actioned
Type

Status

Task Result

X oM X M XL A XXX XX XXX\ X
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5. Select Export.

: Task Resultsxlsk - Excel I
1 I
1 Insert Page Layout Formulas Data View ACROBAT Q Tell me what you want to do :
I
1= ¥ cut o N — . b - =cH
o Calibri Mo A A == # 22 Wrap Text Text - - o gy | emm |
: Bl Copy - & » H :
Paste i = ==|e=3= H +0 00 Conditional Formatas Cell Insert
1 B I U~ -+ s === ¥F=3= EHMergefiCenter - § - % 0 i
T ¥ Format Painter L Z e Formatting = Table~ Styles~ -
: Clipboard [Pl Font [F] Alignment ) Number [F] Styles :
|
: c7 = fe 1
1 |
1 A B T D 1
: 1 |URN Title Originating Case Originating Task 1
12 1 Next Of Kin Contacted - Detail Obtained [2] Homicide - John SMITH [1] Contact the Next of Kin and Obtain Further Detail |
:_ 3 cl Relevant Incident Identified - Other Crimes Stolen Vehicle SM2332 | [2] Homicide - John SMITH [3] Conduct Research on Existing Data Holdings
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Progress a Task
When a task is in progress, the person who received the task finishes it and creates one or more task

results.

How Tasks and Task Results Progress
1. When a task is created it's assigned to one or more users.
2. The assigned user does the task and creates task results or assigns the task to another user.
3. Once you have created a task result you can publish it so it can be reviewed.
4. If a task resultis rejected, the task and result will revert to the user who created the result.

This user can correct or enhance the result and publish it again.

v

The person who created the task can accept the results.

6. The task is marked as complete.

Person who created task corrects f Task Created
updates and republishes task result

D

Task assigned to one/ more users

Assigned user performs task / assigns
it to another user

Task rejected - Goes back to person Assigned user creates task result,
who created it publishing task for review

Task accepted, completed task
returned to person who created it

Person who created task accepts task
result and marks task as complete
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Creating Task Results
You can use task results to record and manage the results of assigned tasks:
m  Any task recipient who has accepted a task can create a task result.
m  Atask can have several interim results and one final result.
m  When you create a task, you can choose to be notified when a result is created or changed.

= You can find some or all task results.

Types of Task Results
The following types of task results are available:
= Final - Resolved

= Final - Unresolved

= Interim
= e — i
| [E] Task Result [URN: 28] —
I i
| Details i
I |
| Task Title Examine scene ]
I I
P Task 12/06/2015 :
i Description 034535241 i
! JIDOC ]
I I
I I
I I
I I
I I
I : . !
Il Type Interim B status | Created ]
! - Final - Resolved !
: Recipient Final - Unresolved !
: TItlE LCLI LU LLidrn Ul uaaLa :
gy ey d
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Create a Task Result

1. Select Tasks > List.

2. Double-click the task you want to record a result for.

3. Select the Results tab.
You'll see any existing results for the task listed.

4. Use any of these methods to add a new task result:
o Right-click in the Results area > Select New.
o Select the Add new result = icon.
o Select the Options = icon > Select New.

5. If your agency has specified a task result input template, you'll see the template usage screen.
Enter the required details > Select Apply.

If you don't want to display the template usage screen, select the Hide description template
prompt checkbox under user preferences.

6. Select the type of result you're creating in the Type drop-down:
o Interim if this isn't the final result.
o Resolved if the result has resolved the task.
This lets the person who created the task know the task is resolved.
o Unresolved if the result has NOT resolved the task.
The task initiator will be notified that the task is resolved.
The person who created the task will be notified of your selection.
A task can have multiple interim results.
You can only create one resolved or unresolved result per task.
Change the title of the task result in the Title field (if required).
Enter details about the task result in the Description field.
Enter the classification for the task result in the Classification drop-down.

10. Inthe When actioned date and time fields, change the date and time to specify when the result
was actioned (if applicable).

11. Onthe Phase & LOE tab, associate the result with any phases and lines of enquiry.
12. Select Save.
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You can use the Expand section= icon to show more or less detail about a task result.

[ e e e e e e e e e e e e e e e e e e e e e e e e e  — — — — ————————— 1
I s 1
: Task Result Entities (0) Tasks (0) Threads (0) :
[} R 1
| Details |
! - : 1
1 . ; Attributes EEERIETE]
| Task Title Examine scene 1
! Selected 1
| Task 12/06/2015 Fleste i
: Description 034535241 1
i J1DOC !
1 1
[} 1
| Draft O 1
1 1
| : N !
| Type Final - Resolved - Status :
1 1
: Recipient DOCUMENTATION, Tech (JIDO :
: Title [Examine scene :
I - 1
: Description Examine scene :
1 1
[} 1
[} 1
1 1
: 1
[ Attach Template :
1 1
: Classification Confidential - :
I r . 1
| When Actioned 08/08/2017 iz 16:17 e® !
[} 1
I - ]
1 1
: Phase & LOE :
: Phases [+ = Lines of Enguiry &= :
: Undefined Undefined :
e e —————————————_—_—_——— e ——————— -
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Publish a Task Result

You can publish a task result when it's ready for review.

This will send it to the person who created the task or to someone they have assigned to the task.
1. Select Tasks > List.
2. Open the task you want to record a result for.
3. Select the Results tab.

Any existing results for the task are listed.

Double-click a result to open it.

Make the required changes.

Select Yes to confirm.

N o v ok

Select Publish > Select Yes to confirm you want to proceed.
If the result is NOT subject to review, its status changes to Complete.
These settings are determined by your administrator.

If the result needs to be reviewed by the person who created the task, its status changes to
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Pending accept by reviewer.

————— e e e e e ————————————_—_———————_—_—_—_—_——_——_—_—_—_—_—_—_————_—_—_—_—_————————— 1
: General Task 7 Obtain PIN Register for 4103494567 (Cancelled) :
:Task Result g Interim: Telecommunications carrier contacted (Cancelled) ]
" ’
: Task Result [URN: 9] Entities (0)  Tasks (0)  Thread'
1
[}
| Details :
[}
I . : : Attril]
: Task Title Obtain PIN Reqgister for 41034934567 h
: n p . . . 1
: Task Prepare and submit documentation to relevant telecommunications carrier requesting a 1
y Description PIN Register for contact number 41034394567 for the period 1 July 2007 to date 1
' i
! I
! I
! I
! I
! I
I . : 3 I
: Type Interim Status | Complete |
1
[} ..
| Recipient DOCUMENTATION, Tech (JIDO :
[}
. T p . . 1
: Title Telecommunications carrier contacted 1
1
[} .
| Description Telecormmunications carrier contacted. Waiting for a reply. They have indicated that a :
: reply will be received by tomorrow 1
' i
! I
! I
! I
1 1
1 Draf 1
! I
: Classification 1
' i
| B _'1_ oned Afns 2009 17:N5 1
[} - B S i |
! I
I w I
! I
| -
' i
! Fwrmliidad e e e 1
I CaL = L = I
! I
| Signed off for disclosure Comments Upload PDF |
! ) I
! I
| I
: Bulk entities sign off in this source  Bulk sign o :
' i
! I
| 1
l
1 =h
% H bish_ |

Task Summary

You can use the Task Summary feature to see a list of the tasks assigned to recipients or cases.
This feature is available to users who have the Can view summary permission.

If you have the Task Administrator permission, you can see all tasks and cancel a task.
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See a Summary of Assigned Tasks
1. Select Tasks > Summary - The Recipients tab is selected by default.
2. Use the filters provided to narrow the task data in the Results area.
o Recipient - Select the recipient whose tasks you want to access.
o Recipient status - Select one of these options:
— Unopened - See which tasks the recipient has not opened.
— Opened - See which tasks the recipient has opened.
— Accepted - See which tasks the recipient has accepted.
— Part Complete - See which tasks the recipient has partially completed.
o Priority - Select the task priority.
o Task type - Select the type of task you want to see.

o Completion date - Use the Calendar B icons or enter dates in the fields provided to specify
an expected completion date range for the tasks.

o Unspecified dates - Select one of these options:

— Include to show all tasks (regardless of whether they have a specified completion
date).

— Exclude to exclude tasks without a specified completion date.
— Show Only to only show tasks without a specified completion date.
o Business unit- Select the business unit.
o Business region - Select the business region.
3. Select Apply Filter to apply the filters you have selected.
Select Reset All to reset the filters.
4. To sort the tasks according to when they were completed, select Completion date.
Select a task in the Results table to see more details about it in the Additional Details pane.

If you don't have permission to access the task, no task details will display in the Additional
details area.

6. To export the filtered data to a spreadsheet, select export:
a. Specify where you want to save the file.

b. Enter a name for the file.
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vestigations Case

Select Save.

[ttt e e L L C e e e T b
:o Task Summary (Recipients)

I

| Filters

I . . .

| Recipient DOCUMENTATION, Tech (JIDOC) = Business unit - Al ---

I . - . .

| Recipient status |--- All Qutstanding --- = Business region |--- All ---

: Priority Routine -

: Task type - All --- -

: Completion date |/ f B to|_ s 7/ [ Unspecified dates |Include

I

1 Sort by

: O Recipient ® Completion date (desc)

I

| Results C =
: Recipient Task URN Task Case URN Pr
[ DOCUMENTATION, Tech (JIDOC) 33 Examine scene 7 R
: DOCUMENTATION, Tech (JIDOC) 23 Check local garages for cars matching description Re
| DOCUMENTATION, Tech (JIDOC) 14 Collect broken glass Re
I

User Guide

235

- Apply Filter
- Reset All

Additional Details 3

General Task Description
12/06/2015

034535241

JiooC

Case File
[7] Arson Report at 15 Reberts Lane, Adelaide
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See a Summary of Tasks Assigned to Cases
1. Select Tasks > Summary.
2. Select the Cases tab.
3. Use the filters provided to narrow the task data in the Results area.
o Case Type - Select the type of case for the tasks you want to see.
o Task Status - Select the task status.
o Priority - Select the task priority.
If you have the required permission, you can manage the priority of tasks.
See the Admin Guide for more details.
o Task Type - Select the type of task you want to see.

o Completion date - Use the Calendar B icons or enter dates in the fields provided to specify
an expected completion date range for the tasks.

o Unspecified dates - Select one of these options:
— Include to see all tasks (regardless of whether they have a specified completion date).
— Exclude to exclude tasks without a specified completion date.
— Show Only to only see tasks that don't have a specified completion date.
o Business unit
o Business region
4. Select Apply Filter to apply the filters you have selected.
Select Reset All to reset the filters.
Select Completion date to sort the tasks according to when they were completed.
6. Select a task in the Results area to see more details about it in the Additional Details pane.

If you don't have permission to access the task, no task details will display in the Additional
Details area.

7. Select Export to export the filtered data to a spreadsheet:
a. Specify where you want to save the file.

b. Enter a name for the file.
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c. Select Save.

1
: o Task Summary (Cases) Recipients |Me:E:S :
| . |
| Filters 1
1 ) . " 1
| Case Type --- All --- ~| Business unit --- All --- - Apply Filter 1
I . .

| Task status Part Complete = Business region  |--- All --- - Reset All :
: Priority Immediate - :
: Task type --- All --- - :
: Completion date |/ f B to|_ s 7/ | Unspecified dates Include - :
I I
1 Sort by 1
: @ Case O Completion date (desc) :
I

| Results C = Additional Details >:
: Case Task URN Task Priority :
| | [2014-1] Operation Hagley 22 Search For Murder Weapon Immediate 1
: [2014-1] Operation Hagley 27 Collate details of associates of deceased Immediate :
1 |[2014-1] Operation Hagley 29 COllate associates of deceased in the New Plymo Immediate 1
1 [2014-1] Operation Hagley 36 Shared Task Immediate 1
L A
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SEARCHING

There are several ways to find information in ICM.
You can do a basic search or a more advanced one using wild cards and Boolean expressions.
This section explains:

= Search methods and tips.

m  The different types of search options available.

= How to export your search results.

Cases Tasks Property m HNoticeboard Reporting

URN Search
x X

All Entities n
| Cases

| Case Notes

I .

| Entity

] Incident Reports

| - - = .
I'Tasking activity Information Reports
] . Tasks
: y

|

|

|

|

|

|

|

|

|

|

>

B Task Results
Eroperty Management

You have overdue tasks
lo tasks awalting review curre Related Entities

v v ¥ ¥ ¥ ¥ ¥ ¥r

Entity Relationship Path
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Permissions and Searching

When you conduct a search, the results are based on your search criteria and the information you have
permission to view.

The number of search results you don't have permission to see will be listed in parentheses beside No
Access Results.

If required you can hide the No Access Results feature.
The setting for this is under Admin > System > Settings.

For details about role permissions, see Defining a Role in the Admin Guide.

Q All Entities Search

Standard criteria

Search words =mith

Use Keyword |=| []any words [ Show deleted

Additional criteria «

Results (38) Mo Access Results (D)

& URN Type Title

1 ] Contact the Next of Kin and Obtain Further Detail

1 Final - Resclved: Next Of Kin Contacted - Detail Cbtained
2 = | Homicide - John SMITH

Search Methods and Tips

It's best to start your search broadly and then narrow it down.
For example, to find someone named John Robert Harris, start with Harris or John Harris.

If you enter John Robert Harris, some results might be excluded.

Quotation Marks

To find an exact phrase, enclose it in quotation marks, for example, "The body in the gutter”.

If you don't use quotation marks, the search results will include any entity containing the words in the
phrase (instead of just entities where the words occur in the order you specify in the phrase).
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Wild Cards

You can expand your search results using wild cards:

m  Asterisk * - This can represent any part of a word. Use an asterisk as a substitute for part of a
word in your search

= Question mark ? - This can represent any letter of a word. Use a question mark to substitute a
letter in a word in your search

Here are some examples of search results that might be returned if you use these symbols as wild cards:
= Smith - Smith
m  Smi* - Smith, Smithsonian, Smiley, and Smithson (any word that starts with Smi)

= Smit?s* - Smithsonian or Smithson (any word that starts with Smit and has a single character
between it and an s)

= Sm*th - Smith or Smooth (any word that starts with Sm and ends in th)

= Sm??? - Smith, Smyth, Small (any word that starts with Sm and ends in any three characters)

Boolean Expressions
You can use Boolean expressions for more sophisticated searching.
Boolean searching uses multiple search words as well as AND, OR, NOT, and ().
For example, searching for:
= Smith AND Jones shows entities containing Smith and Jones.
= Smith OR Jones shows entities containing Smith or Jones.
= Smith AND NOT Jones show entities containing Smith but not Jones.

= Smith AND (Jones OR Brown OR Boyd) shows entities containing Smith and Jones, Brown,
or Boyd.

= Smith AND NOT (Jones OR Brown OR Boyd) shows entities containing Smith but not Jones,
Brown, or Boyd.

Excluded Words

If you have the required permission, you can manage a list of words for ICM to exclude from searches.

See Managing a List of Words to Exclude from Searches in the Admin Guide.

Soundex

A Soundex search retrieves words that sound like the search words as well as exact matches of the
search word.

Background Services

Searching might not work correctly if the required background apps are not running.

See Configuring Background Processes in the Admin Guide.
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Types of Search

You can use the following types of search to achieve particular results:
=  URN Search - Find an entity by entering its Unique Reference Number (URN).
= All Entities Search - Search all entities.
o Standard tab - Find entities based on a standard set of criteria.
o Attributes tab - Find entities based on their attributes.

o Advanced tab - Find entities according to their relationships and when they were created or
updated.

o Thesaurus tab - Search for synonyms or related terms in entities.

For example, you might want to find an entity containing the words gun, weapon, pistol,
and glock.

You can also enter a broader search term to find a more specific term.

For example, you could enter firearm to find pistol.

Your administrator manages the thesaurus.

This involves defining synonyms and related terms in a hierarchical structure.

o Scope tab - Returns entities that are related to one or more other types of entities which
satisfy certain criteria.

An example would be a search for a person entity with the name "Smith" related to case
notes that contain the word "drugs" and incidents that contain the word "fraud".

= Related Entities - Find entities related to a particular entity.

= Entity Relationship Path - A powerful search that finds all the direct and indirect connections
between entities.

s Search in case - Search in entities that are directly related to a case.

Search | Noticeboard Reporting Admin
Choose type Shift+Ctrl+F
URN Search

Case Motes

Entity

Incident Reports
Information Reports
Property Management
Tasks

Task Results

R A T T T T

Related Entities

Entity Relationship Fath
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Do a Standard Search
1. Select Search > All Entities.
2. Enter your search words in the field provided.
3. Select one of these options in the drop-down:
o Use Keyword to only return entities that match your search word or phrase exactly.
o Use Soundex to return exact matches and words that sound like your search words.

For example, if you enter Herison, your results could include Harrison, Harrisan, and
Harrisen.

o Use Stemming to return exact matches and words with the same root as the specified
search word.

For example, if you enter the word hotel, the words hotels and hotelier could be returned.

4. To return entities that include any of your search words in their description, select the Any words
checkbox.

5. To see deleted entities in your search results, select the Show deleted checkbox.
This checkbox is available if you have the Can see deleted records permission.
See the Admin Guide for details.
6. Select the Expand section= icon beside Additional Criteria to access more search options:

7. To specify how to deal with fictitious entities, expand the Fictitious dropdown > Select one of
these options:

o Include to return real and fictitious entities.

o Exclude to exclude fictitious entities from the search result.

o Show ONLY to only return fictitious entities.
A fictitious entity seems to exist in the real world but it doesn't really.
For example, a person might give an address that doesn't exist.

You can record that address as fictitious.

8. To select the types of entities you want to find, double-click or use the Selection arrows.

9. Select Search.
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10. To see more details about a search result, select or double-click it in the Results area.

Q All Entities Search attributes | Advanced — Thesaurus — Scope

Standard criteria

Search words body
Use Keyword |~| [] Any words [ show deleted

Additional criteria «

Fictitious Include -

Entity types Available Selected
+ Case + Incident Report
+ Case Note + Information Report
+ Entity

+ Incident Report
Information Report

+ Task »
+ Task Result
+ Property Report «
+ Property Item
Results (2) No Access Results (0) = Additional detail 3
- URN Type Title Attributes _
7 Autopsy Report Dave Green IR Status = Validated
AUT-2014-1 23 Autopsy Report on John Smith Validating Officer = DOCUMENTATION, Tech
(JIDOC)
IR Source = External Agency
Source Agency = FBI
Source Reference = 67584
Activity Type = Assault
Admiralty Rating: Source Reliability = A -
Completely Reliable
Admiralty Rating: Information Accuracy = 1 -
L Confirmed

Search for Case Notes by Review Status

1. Select Search > Case Notes > Select the type of case note you want to search.
2. Expand the Additional Criteria section.

3. Select the review status in the drop-down provided.

URM Title Case Actioned Date Actioned Time Access Updated

[ e e e e e e e e e e e e e e |
I 1
] Q General Case Note Search !
I ]
I ]
| sStandard criteria !
I ]
| Search words |
I ]
| Entity URN GCN/ :
I ]
| Additional criteria « !
I ]
| Review status Al - !
I
: Results i
I 1
I 1
I ]
I ]
I ]
I ]
I ]
4
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Search by URN

A Unique Reference Number (URN) is assigned to each entity recorded in ICM.

This enables you to search for entities by URN.

For example, you can find a case by URN if you have permission to search for that type of entity.
1. Select Search > URN Search.
2. Select the type of entity you want to find in the Select field.

3. Select Search - If an entity matches the specified URN and you have permission to see it, it will
open.

Select Clear to remove your previous search criteria.

Enter criteria below

Select - Case
B Cacze File

B[ case test

- Documentation
B Homicide File
- (Case Mote

Forensic Mote

General Case Note
Management [ Critical Decision
Re=zearch / Analysis Activity
Surveillance Activity

I

-
I

I

I

I

I

I

I

I

I

I

I

I

I

I

I

I

I

I

I

I

I

I

I

I

I

I

I

I

I

:

: B Telephone Intercept Summary
: Autopsy Findings
| - Entity

: - Document

| Different Doc type
| & Bomb

i [ Contact Number
! B Document

: ® Event

: - Weapon

| Firearm

: Knife

: Mail gun

: Muclear

i Spade

: Rifle - 55 550
I

I

I

I

I

I

[l

Image
F I

HEEEHEA
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Search for Entities in a Case

1. Open the case you want to search in.
2. Select the Overflow == tab > Select Search within.

3. Select the type of entity in the Type field > Select Search or double-click the type of entity you
want to find.

4. Enter your search words in the field provided.
Select Search.
Entities that meet your criteria and you have permission to see are displayed in the Results area.
You can also search the contents of a case by pressing F5.
This will display the Quick filter search field.
6. Filter by phase, line of enquiry, or involvement.

An Undefined option is available for entities with no involvement.

e 1
Q cde - |
| & Document Search [Homicide - John SMITH] Attributes  Advanced  Phase &LOE  Thesaurus  Scope |
I I
| Standard criteria 1
! - 1
| Search words smith 1
I .

| Entity URN Use Keyword || []any words [ Show deleted Clear :
I

| Additional criteria = :
: Results (1) Mo Access Results (0) = Additional detail 3 :
|  «URN Title Under version control 1
[NEE Information Report - SMITH v !
Lo TETIT e e e e e e e e o 4

Search All Entities

You can use the All Entities search option to find specific information across all types of entities.

Investigations Case Management User Guide 6.1 -25/03/2019



Investigations Case Management

Searching 246

Find a Relationship Between Entities
1. Select Search > Related Entities.
2. Specify the entities for the relationships you want to find.
3. Select the required entity type in the Left Entity Type area.
4. Select Single ... to find a particular entity:
a. Select Search.
b. Enter your search words in the field provided.
c. Click Search.
d. Select the required search result.
e. Click Select.

Q General Case Note Search Attributes :

Standard criteria

Search words smith

I
I
I
1 |
1 I
1 |
1 |
|
: Entity URM Use Keyword |~| [Jany words [ Show deleted 1
I
: Results (6) Mo Access Results (0) = Additional detail |
: « URN  Title Case Actioned Date Actioned | Attributes :
18 Briefing by Officers Attending the Crime Scene [2] Homicide - John SMITH 06/08/2007 01:19 1
: 7 Witness Statement Obtained - Jane EVANS [2] Homicide - John SMITH 06/08/2007 02:30 :
] Enquiries Conducted at ABC Electronics Salisbury [2] Homicide - John SMITH 18/08/2007 :
: 11 Arrest and Interview of Mark HARRISON (aka FREEMAN) [2] Homicide - John SMITH 21/09/2007 08:45 1
1|24 Secrets Night Club Ownership [2] Homicide - John SMITH 02/04/2014 13:22 :
: 32 [Draft] Witness Statement Joe Smith [2014-1] Operation Hagley 07/05/2014 12:58 1
1 |
1 |
1 |
1 |
1 |
1 |
I [« co— » !
1 I
1 |
| [ show all matches 5 Words before and after :
I
1 |
|

[...] to the homicide of John smith. It was recovered at [...]

Searching an Entity Relationship Path (ERP)

The Entity Relationship Path (ERP) search is a powerful search that finds all the paths between entities
that are directly related or separated by a specified number of links.

An ERP search can find a path from a specified entity or entities that match specified criteria to:

A specific entity
m  Entities that match specified criteria
m  Specified entity types
=  Any entity type
= Cases and case notes
ERP searches are complex and can take considerable processing time.
Make sure the Search ERP background process is running when you run ERP searches.
See the Admin Guide.
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Search an Entity Relationship Path (ERP)

1.

10.

11.

12.

13.

14,

15.
16.

N o kW N

Select Search > Entity Relationship Path.

Select the required entities in the From and To drop-downs to specify the range.
Drag entities from the Recent section of the Navigator to the required Entity List pane.
Select Search.

Specify the criteria for the entity type > Select Store.

Enter a name for your ERP search in the Description field.

Specify the priority for the search in the Run Priority drop-down.

Depending on your permission settings, an immediate option will be available.

See the Admin Guide for more details.

Use the Must have controls to specify the humber of steps by which entities must be separated:
o = Equal to the specified value.

o < Less than the specified value.

o <= Less than or equal to the specified value.

o > Greater than or equal to the specified value.

Enter the required number of steps in the adjacent field.

If you select the > or >= option, another field labelled Maximum steps displays.

Select the Queue request to run checkbox to send your ERP search (as a request) to a queue to
be processed in due course.

This option displays if you specified a priority other than Immediate.

Select the Stop When First Path Found checkbox to stop the search when the first path is
found.

Select the Source Notes checkbox beside Include in Search Path to include source notes in
the search results.

The checkboxes enabled depend on the entities you specified in the To and From drop-downs.
Filter your search results by including or excluding specified entity types or entities:
a. Select the Filter tab.
b. Double-click the selected entity type in the Available area or use the Select icon to select
the entity types you want included in the search.
If you want to include all entity types in the search, don't select any entity types.

To include or exclude entities, drag them from your Favourites list in the Navigator to the
appropriate area.

To set up a new ERP search, select New.
Select Save to start the search.

It will be processed by the Search ERP background process at a suitable time.
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You'll be notified if your search returns results.

I'E Entity Relationship Path Search

Selection

I

|

|

|

|

|

i

| Awvailable
|

1 + Document

: & EBomb

| 8 Contact Number

: 8 Document

! @ Ewvent

! + Weapon

|

: Image

1 W Location

: ™ Offence

| # Organisation

: m Ferson

: + Person type

: ++ Transaction -
|
|
|
|
|

Include Entities

M [13] Fraud Investigation at Horton-Masters Finance

Selected (Mone selected = All)
- 0 contact Number

Exclude Entities

248

See Your Current ERP Search Requests and the Status of Each Search

1.
2.

Select Search > Entity Relationship Path.

Select the Requests tab. The following information is available:

o Description - Description of your search as specified by you.
o Status - Status of your search request.

o Priority - Priority of the search as specified by you.

o Paths - Number of paths detected in the search.

o Paths scanned - Number of potential paths examined during the search.

o From Entities - Number of From entities.

o To Entities - Number of To entities.

o Queued - Request has been queued to run, but has not yet been activated.

o Started - Date and time the search began.

o Completed - Date and time the search was completed. If the request isn't currently being

processed, you can edit the request criteria.
Select the request you want to edit.
Use either of these options to edit a request:
o Select the Options = icon > Select Edit Request.
o Right-click > Select Edit Request.

lE Entity Relationship Path Search

rente

Description Status Priority Paths Paths scanned From Entities To Entities Queued

Potential associates Completed Immediate 1 g9 1 1
address used by Completed Immediate 0 2 1 1
Frequented by Harrison Completed Medium 0 5 1 1 30/04/2009 11:12:16

Completed 1
30/04/2009 11:07:14  30/04/2009 11:07:14 |
30/04/2009 11:10:31 30/04/2009 1.].:10131'
30/04/2009 11:14:51 30/04/2009 Ll:l4151|

Started
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See the Results of an ERP Search

1.
2.
3.

Select Search > Entity Relationship Path.
Select the Requests tab.
Right-click a completed request > Select Show Results.
Each line in the table represents a relationship that's one level in the relationship path:
o Entity - Name of the From entity.
o Relationship - Relationship between the From and To entities.
o Entity - Name of the To entity.
Double-click an entity to open it and see more details about it.
To see the results of a completed request as a diagram:
a. Right-click the required row > Select Diagram Results.
b. Select the required options.
Cc. Select OK.
A diagram is only available if suitable search results are returned.

o =
3 Entity Relationship Path Diagram

[
m
-h-____hftlscl Known As

[9] FREEMAN — o

[10] HARRISON, Marlk

.:-""'-"-'—ﬂ-
- 4 Murdered
mn

|
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|

|

|

|

|

|
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|

:

I| [6] SMITH, John
! :

! \ Frequents
|
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|

|
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|
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[£] Secrets Nightclub
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Open an Entity from Search Results

It's possible to open and edit an entity from your search results.

To do this, double-click of the entities listed.

The availability of this feature depends on your permission settings and how ICM has been configured.
See the Admin Guide for details.

Q All Entities Search

Standard criteria

Search words =mith

Use Keyword |~| [ ] Any words [] Show deleted

Results (38) Mo Access Results (0)
« URN Type Title
1] Contact the Next of Kin and Cbtain Further Detail
Final - Resolved: Next Of Kin Contacted - Detail Obtained

|
I
I
|
1
1
1
1
1
1
1
1
:
Additional criteria « :
1
1
1
1
1
1
1
I
I
I
1
1
1
[

1

1

2 [ | Homicide - John SMITH

3 S Analysis of Calls Made From 4103492232
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Find Items Related to Search Words

Your administrator can build and manage a thesaurus for your agency.
This is under Admin > System > Thesaurus > Maintain.
See the Admin Guide for details.
To find items related to your search words:
1. Select Search > All Entities.
2. Select the Thesaurus tab.
3. Enter search words in the field provided.
4. Select the Use thesaurus checkbox.
5. Select or deselect these checkboxes to include or exclude terms from the search:
o  Broader terms
o Narrower terms
o Related terms
o Synonyms
o All related terms
o All synonyms

6. To limit the search to terms defined in a search group set up by your administrator, select the
required option from the search group drop-down.

7. Select Search.
The results you have permission to see display under the Standard tab.

[} ..
: Q All Entities Search Standard Attributes Advanced Scope

Thesaurus

Search words vehicle

Use Keyword || [Jany words [ Show deleted

[¥] Use thesaurus?  [¥] Broader terms? Related terms?  [¥] &l related terms?
Narrower terms? [V] Synonyms? V] All synonyms?
Search group Drugs smuggled in diesel fuel tanks of vehicles -
wehicle (Drugs or Cocaine or "Nan Prescription” or Coke or Codeine or

Prescription or Heroin or Cannabis or Morphine or Speed or P ) and
(Diesel or Bomb ) and (Automobile or Car )
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Scope Search

You can use the scope search to limit the results for an entity to those related to the results of another
search.

For example, you can search for all:
= People with the surname Smith who are related to case notes containing the word drugs.

m  Case notes containing the word heroin or synonyms related to cases that were created after 1
January 2017.

Running a scoped search involves defining one or more scopes. Each scope definition is applied to the
standard search to limit the search results to the criteria for all the scope definitions you have created.

The final results of the search will be entities that have a relationship to any of the entities returned in
any scope that was applied to the search.

For example, an investigating officer wants to find a person who was involved in one or more
investigations into vehicle thefts. The officer only knows the first name of the person - Peter.

They want to find cases this person might have been involved in.
To do this, they:
1. Select Search > Entity > Person.
2. Enter the person's name in the field provided.
3. Select Search.
4. Select the Scope tab.
5. Use either of these methods to create a new scope search:
o Select the Options = icon > Select New.
o Right-click in the Scoped searches at this level area > Select New.
6. Choose the type of entity you want to use for the scope search > Select OK.
Enter your search words in the field provided > Select Search.
8. Select Apply & Close.
The scope you created displays under the Scope tab.
It can now be combined with your original standard search.
9. Select the scoped search in the Scoped searches at this level area > Select Search.

The standard search for person displays again, with the scope applied to the original results.

Q Person Search Standard Attributes Advanced Thesaurus Active search Stored Search

Scope

Scoped searches at this level

Type
Homicide File

Only include entities with a relationship to at least one of the following entities

Type Description
Homicide File [2015-2] Hit and Run Ferry Road
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Active Search

An active search is a search you set to run automatically at regular intervals. It captures any entity that's
added or changed since the time the last search was run.

You can use active searching to specify the attributes of an entity you want to monitor but not search for
manually on a regular basis.

You can set up an active search for any type of entity and use it with other types of searches - Like
standard, attribute, advanced, thesaurus, or scope searches.

If an entity that matches your search criteria is added or changed, you'll see a notification about it in the
Alerts section of the Navigator.

Active Search Background Service
To use active search, the active search background app must be running.
It doesn't need to be running for you to set up an active search.

For more details, see Monitoring the Active Search Background Apps in the Admin Guide.
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Set up an Active Search
1. Conduct a search.
You can't set up an active search from the All Entities search screen.
Select Save (active search).
Enter a title for the search in the field provided.

Enter a description for the search in the field provided.

i A W N

Specify an expiry date for the search or select the Never expires checkbox to have the search
run indefinitely.

6. Use the Select icon to specify the designations, teams, and users you want notified about the
search results.

7. To specify who can see the search setup:
a. Select the Visibility subtab.
b. Select a user or team.

8. Select Save (active search).

Q Case File Search Standard Attributes  Advanced  Thesaurus  Scope Stored Search

Active search

Visibiity] Alerts

Active requests

Title # Alerts Description Expiry date

Active Search Smith o associates with white subarus 10/01/2018 Load

Title Active Search Smith

Description associates with white subarus

Alert recipients
® Designations O Teams O users Q Selected

Commissioner - Individual Users
Director Intelligence DOCUMENTATION, Tech (JIDOC)

Director Operations HAY, Greg (GREGH)

Director UC Operations
Supervisor

Users in Director Operations

HAY, Greg (GREGH)

I
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
|
| Expiry date 10/01/2018 B [ Never expires
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
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Receive Alerts for an Active Search
You can set up an active search for someone called Jo Smith living in Christchurch.
You'll be notified when a user:
s Enters Jo Smith who lives in Christchurch
s Updates the address of a person called Jo Smith to indicate they live in Christchurch

m  Updates the name of a person living in Christchurch to Jo Smith

Change an Active Search You've Set Up

1. Select System > Active Searches.
2. Double-click the search you want to edit.
3. Make the required changes.

4. Select Save (active search).

Storing Searches

You can save some types of searches in ICM.
The Save (stored search) button will be available at the bottom of the search screen where applicable.
Storing a search is useful if you want to:

= Use the same search criteria later.

m  Add search criteria.

m  Create a search with similar criteria.

You can make a stored search visible to all users in your agency. Alternatively, you can restrict a stored
search so only you can see it.

You can also make a stored search visible to other designations, teams, or users. Making a stored search
globally visible is helpful for other users. It makes it easy for them to access and report on the stored
search data if you're away.

For example, if a manager is on leave and you're standing in for them, you won't need to recreate a
complex stored search to retrieve the same data.

You can edit a stored search if:
=  You created it.

m It's globally visible and you have the Can Maintain Global Search permission.
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Store a Set of Search Criteria
1. Conduct a search.
You can't set up a stored search from an All Entities search screen.
Select Save (stored search).
Enter a title for the search in the field provided.

Enter a description for the search in the field provided.

i A W N

Set the required visibility status for the stored search:

o Your user ID - Only you'll be able to see the stored search.

o Team - Select the team that should have access to the stored search.
o Designation - Select the required designation.

o Global - Make the stored search available for all users in your agency.

6. Select Save (stored search).

i— ______________________________________________________________________ 1
: Q Case File Search Standard Attributes Advanced Thesaurus Scope arch
Stored Search
Stored requests
Created Creator Title Description Visibility
20/11/2017 1IDOC Jo Smith Exisitng cases for this suspect Investigation Team 2

Currently active stored search

Title Jo Smith

Description Exisitng cases for this suspect

Visibility O user JIDOC
® Team Investigation Team 2 -
O Designation
O Global
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Manage Stored Searches
You can manage:
m  Searches you have saved.
= Globally visible searches other users have saved.
1. Select System > Stored Searches.
The Visibility column shows the permission settings for the stored searches:
o Global - All users can see the search.
Only you and users with the Can Maintain Global Search permission can change it.
o Team - Members of the team can see and change the search.
o Designation - Members of the designation can see and change the search.
o Your username - Only you can see and change the search.
2. Select a listed search to see details about it in the adjacent panes.
Use either of these methods to open a stored search:
o Double-click the search.
o Select the search listing > Click Select.
Depending on the permission settings, you can edit a search once you have opened it.
4. To delete a stored search:
a. Select the required search.

b. Select Delete > Select OK to confirm you want to delete the search.

o e
i a
1

o Stored Searches
[}

1

1

1
: C = Criteria :
1 - - P o { Show Deleted=falze )
1 Entity type  Created Creator Title Description Visibility e W e o :
| |Person 15/12/2009 JIDOC Search for Smith  Search for Smith as at 18/12/2009 JIDoC Use Soundex=false] |
: Vehicle 15/12/2009 110006  Blue vehicles Search for blue vehicles Global ( Fictitious - Include ) |
|1 |vehicle 15/12/2009 JIDOC Red vehicles Red wehicles sighted around Smith Street or Global :
: ehicle 15/12/2009 JIDOC Green wehicles Green vehicle sighted near the bank on the Global :
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
! 1
: Title Blue vehicles :
1 L 1
: Description Search for blue vehicles 1
. |
! 1
! 1
| 1
L |__oocte | s _ !
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View Locations from Search Results in Google Maps
1. Select Search > Choose Type.

2. Select Location.

3. Enter your search words in the fields provided.
4. Select Search.

5. Select Google Maps.

| Q Location Search Attributes  Advanced  Thesaurus Scope  Active Search Stored Search

Standard criteria

Search words | *

[ 3

Sawve (active search) Save (stored search)

I
I
I
: Entity URN Use Keyword || [JAny words [ Show deleted
| Additional criteria ~
I Results (203) = Additional detail v
I
|  ~URN Building name Unit Number Street n
I 11 JadeWorld 5 Sir Gil Simpsen Drive
: 13 AXA Tower 10 Main Road
1 14 jade world 5 sir gil simpson drive
| 15 PWC Tower 5 20 St James Drive
I 15 ABC Towers 50 CD-ROM Drive
[ 19 XYZ High School 10 Colombo St
I
20 ABC Complex 100 Colombo St
I
: 23 Burnside Park Memorial Avenue
24 Hospital
I
] 26 New Brighton Pier 195 Marine Parade
I 29 Hagley Park AMI
I |30 wynyard group 3 lorne street
I
1 96 wynyard AKL 3 LORNE
1 98 Streets shop 5 5 Sherwood Street :
I
I
I
I
I
I
I
I
I
I
I
1

1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
21 ABC high schoal 100 Colombo 5t :
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
|

Details

Filter Apply Filter Select all

I

I

|

I

I

I

I

Available :
¥ 2705 North St, Ocean City, Maryland, Maryland, United States 21842 :
¥ 27035 Haye Street, Ocean City, Maryland, Maryland, United States 21342 :
¥ 2897 George Street, Ocean City, Maryland, Maryland, United States 21842 1
M 3222 Jamison Street, Ocean City, Maryland, Maryland, United States 21842 :
¥ 27 Tonkins Street, Ocean City, Maryland, Maryland, United States 21842 :
¥ 45 West Street, Ocean City, Maryland, Maryland, United States 21842 I
. . L . 1

# Smiths Grocers 123 High Street, Bigeity, Alabama, United States |
¥ location in report United States :
. . |

|

I

I

I

1

I

Selected

Iﬁ 03 Queen street, CBD, United Statesl

7. Select the Google map tab.
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Export Search Results

You can export search results for tangible entities, tasks, case notes, and more:
This example explains how to export search results for tasks:
1. Select Search > Tasks > General Task.
Enter your search words in the fields provided.
Select Search.

Select Export.

Use the Browse .| button to specify where you want to save the exported file.
Enter a name for the file > Select Save.
Select the format for the file.

Select the attributes you want included in the exported file.

W e NoO U A~ WN

Select Export.

Caa TS T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T 1
: o Export Search Results For General Task

Details

Export file

File name C:\Users\cnwsh8\Documents\ICM\Exported Docs\Tasks.xlsx -
Format O Tab separated (TSV) O Comma separated (CSV) ® Excel (xlsx)

Attributes Selection
Unselect all [ include history [¥] Include Multiples [ include Comments [ show full column headings

<

URN

Classification

Title

Drescription

Created

Created By

Last Modified

Last Modified By
Deactivated

Date/Time Deleted
Reason Deleted
Source Document Id
Originating Case

Task Number

Expected Completion Date
Completion Date Actual
Status

Priority

Authorisation Status
Review status

0 [

A R T e N Y Y .

General Task

Investigations Case Management User Guide 6.1 -25/03/2019



Investigations Case Management

Searching 260

Export a List of Active Searches

1. Select System > Active Searches.
2. Rightclick the list or select the Options =icon > Select Export Table to Excel.

3. Save the spreadsheet to your preferred location > Select OK.

o Active Searches

[}
| |
! i
! I
! I
[}
: Entity type Creator Created Expiry date Title # Alerts Description Visibility :
| Bomb JIDOC 22/02/2018 28/02/2018 Bomb 0 Active Search for Bomb Jipoc :
: Case File  JIDOC  09/01/2018 27/01/2018 Smith associates 1] people connected to JR Smith  JIDOC ]
[} i e s I i it i i !
i Case File | Export Table to Excel | Active .‘j‘.earch Smith 1 assocates wrth_whlte subarus JIDDC_ _ :
| Person —_— In the library 0 With a candlestick holder Investigation Team 2 |
: Administrator View |
1
: Show Legend 1
L/
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PROPERTY

Managing property in ICM includes:
m  Property items like exhibits in prosecutions.
s Assets like seized assets under criminal proceeds recovery legislation.
= Equipment used by an investigations agency.

When managing property in ICM, it's important to note that:

= One or more jurisdictions specify operational areas of the organisation. These might be
geographically based.

m  Each jurisdiction has one or more storage locations. These can be used to store property, assets,
and equipment.

m  Storage locations are specified in a hierarchy like Location > Room > Filing Cabinet > Shelf.

= You can specify and store action types, movement types, and the direction of movement for
items.

= There's an audit trail for actions and movements of items while they are in storage.
This section explains how to:
= Manage property items

m  Generate and use property reports
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Actions and Movements

These definitions control actions and movements of property items between storage locations:

Action types

Final actions

Movement
types

Movement
directions

Jurisdictions
and storage
locations

Actions that can be applied to property items. Your administrator can create
action types for your agency.

They will need to specify at least one type of action. Here are some
examples of action types: Audit Destruction Return to owner

Action types can be specified with an attribute of a final action. This means
there can be no further actions or continuities for the item this action is
applied to.

For example, no further actions are possible for items that are returned to
the owner or destroyed. Once a property item has had a final action applied
to it and saved, it isn't possible to:

= Change the details of the property item.
m  Add entities to the item.
m  Add or update any continuities or actions for the item.

m  Store any items in the property item if it could previously act as a
container.

How property items can be moved. Your administrator can create types of
movement to suit your agency.

They will need to specify at least one type of movement.

Examples of movement types include:

= Acquisition

= Transfer

Your administrator can create movement directions for your agency.
They will need to specify at least one movement direction.

Here are some examples of movement directions:

= In

= Out

= Internal
These:

m Represent real world locations where property items, assets, and
equipment are stored.

= Belong to a jurisdiction.

m  Can be organised in a hierarchical structure (for example, Location >
Building > Room > Shelf).

s  Can be associated exclusively with a case (for example, a temporary
secure storage unit at the scene of an investigation).

These are called case-based storage locations.
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Access a Property Report for a Case

Property reports are usually associated with a case. But they can exist without one.

For example, lost property could be recorded in a lost property report. In this case, the property items
recorded in the report are not associated with a case or generally related to other property items in the
report.

To access a property report for a case:
1. Open the case.
2. Select the Contents tab.
3. Select the Property Reports subtab.

Bl Case File [URN: 1] Details

i
i
I
i
Contents !
i
i
i
i

i

1

1

1

1

1

1

: Log Pinned Threads Tasks [Wailo=gyv@lit==g-0 Property Items Phases Lines of Enguiry

1 .

: LURM Created Type Itemsz Title :

: DWS-2017/1 24/10/2017 17:57 Drug Warrrant Seizu 0 (Conw ofl (Conwe of1 Search of 24532 Verne 51:

: DWS-2017/ 24/10/2017 17:55 Drug Warrrant Seizu 0 New bf) Search of 2455:

|| 2014/7 05/05/2014 11:44  Drug Seizure Report 0 Edit ler Drive, Greatorg

: DWS-2017/130/08/2017 11:01  Drug Warrrant Seizu 0 Search to add of 24532 Verne 51:
. . 1

: 5-2017 30/08/2017 10:47  Homicide Evidence B 0 | ./ Show All :

: DWS-2017/30/08/2017 10:32 Drug Warrrant Seizu 0 Show Qutstanding Verne Street Dceal:

1 ) u

: DWS-2015/+19/11/2015 15:15 Drug. 'nf‘-'arrra.nt Seizu 1 Additional filters . :

I | 3-2015 17/11/2015 11:37 Homicide Evidence R 1 B of Crime at 465?:

! . . Show Legend - |

: DWSs-2015/:11/11/2015 11:31 Drug Warrrant Seizu 0 berland Drive, Og

| | DWS-2015/:10/11/2015 12:01  Drug Warrrant Seizu 15 Export Table to Excel t QOcean City Mary

Add an Existing Property Report to a Case

A property report contains property items. It also provides context for how property items were acquired
(for example, by search warrant or from lost property being handed in).

Creating a property report involves:

1. Entering property report data.

2. Setting attributes for the report.
Your administrator will need to set these up under Admin > Entity Definition > Attributes.
Adding items to the report.

4. Adding entities to the report.
For example, photographs of items.

5. Setting access rights if these differ from the default case access rights.

You can add a new or existing property report to a case.
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Create a New Property Report
1. Open the required case.
2. Select the Contents tab.
3. Select the Property Reports subtab.
4. Use either of these methods to add a new report:
o Right-click in the Contents area > Select New.
o Select the Options =icon > Select New.
Select the type of property report you want to create > Select OK.
Enter a title for the report in the field provided.

Describe any significant property items that have been received in the Description field.

© N o wu

Select the required attributes:
a. Right-click in the Attributes tab area > Select Show Available Attributes.

b. Use the Select icon to select the required attributes.

c. Specify values for the selected attributes.
Your administrator needs to set these up under Admin > Entity Definition > Attributes.

9. Select Save.

[ o e e 1
1 - . |
| Homicide Evidence Report [URN: ...] entiies | tems R,
1
: Details I
. 1
: Title Items recovered from scene Attributes [SIERICTY :
I S . - Available Selected
| Description - long blond hairs :
| : -
1
[} * 1
[}
1 Value :
! 1
! 1
! 1
gy g gy S A -
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Copy an Existing Property Report

You can create a new property report from an existing one.

This is useful if the report you want to create is similar to one that exists.
To copy a property report:

1. Open the required case.

2. Select the Contents tab.
3. Select the Property Reports subtab.
4. Double-click the required property report to open it.
5. Select Copy as new > Select Yes to confirm you want to proceed.
6. Update the title and description as required.
7. Select Save.
= 1
| Drug Warrrant Seizure Report [URN: DWS-EGIS;’I] Entities (1) Items (1!
1
1
: Details :
1
) . 1
: Title Search of 24532 Verne Street Ocean City Maryland 21552 A ':
1
L. . Selel
: Description Search warrant izsued by Judge Chambers Tuesday 3rd November 2015 for 24532 F EI
: werne Street Ocean City Maryland 21552 :
1
: Itemns seized include: :
1 - 9mm Glock pistol 1
: - 2 boxes 9mm ammuniticn 1
1 - one baseball bat with exposed nails :
: - One lockbox containing 1
1 - 5 bags of methamphetamine (1.5kgs total) :
: - $14,995 in cash notes |
1 - 2015 Chrysler 300C SRTB Reg DRG000 1
: - 2015 Mercedes AMG C63 Reg X000 :
! |
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I
! I
: Classification - :
1
- !
| I
L 1
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Add an Existing Property Report to Case
1. Open the required case.
2. Select the Contents tab.
3. Select the Property Reports subtab.
4. Use either of these methods to find the report:
o Right-click in the Property Reports list > Select Search to add.

o Select the Options =icon > Select Search to add.

[BOT] drug Seizure at 77 Montpellier Drive, [...]

5. Select the type of property report you want to find > Select OK.
6. Enter your search words in the field provided > Select Search.
7. Select the required report from the search results > Click Select.
8. Select Yes to confirm you want to add this report to the case.
7oy o ————— 1
Drug Seizure Report Search [Vehicle Theft - SM2332] .;t dard TS ad 4 Th !
1 Standar ributes vance esaury
. |
| Standard criteria 1
I
| Search words drug I:
: Entity URN Use Keyword |~/ [] Any words I:
: Results (4) Mo Access Results (0) = Additional detail !
: « URN  Title Seized Attributes
| |2014/4  Drug seizure from Car Reg SM1225 10/04/2014 14:29
: Drrug Seizure at 77 Montpellier Drive, Greatorex, Chicago 05/05/2014 11:44
| |2016/10 Search warrant and seizure at 115 Dolmar Road, Downside, Jasonville 25/02/2016 17:14
: 2016/11 Drugs hidden in linings of freezer unit 07/03/2016 14:12
I
I
I
I
I
I
I
I
I
I
I
: [ show all matches 5 Words before and after
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I
I

*
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Creating a Standalone Property Report

A standalone property report isn't part of a case when property items are received. But you can add it to
a case at any time.

Creating a standalone property report involves:
1. Entering property report data.
2. Setting any attributes for the report.
3. Adding property items to the report.
4. Adding entities to the report.
For example, photographs of the items.

5. Setting the access rights.
Create a Standalone Property Report

1. Select Property > Create > Select the required report.
2. Enter atitle for the report in the field provided.
3. Describe any significant property items that have been received in the Description field.
4. Select the required attributes:
a. Right-click in the Attributes tab area > Select Show Available Attributes.

b. Use the Select icon to select the required attributes.

c. Specify values for the selected attributes.
Your administrator needs to set these up under Admin > Entity Definition > Attributes.

5. Select Save.

o o e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e 1
| M= .. .
! Homicide Evidence Report [URN: ...] Entities  Ttems | Access | History |
1
: Details I
. . 1
: Title Items recovered from scene Attributes [SlERlElY :
I A T - Available Selected
| Description - leng blend hairs :
1 - red hankerchief Homicide Evidence Report - Homicide 1
| < |
1
®
| I
1 Value :
| I
| 1
1
gy ey g gy S Ay Y -
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Add a Case-based Storage Location

When an investigation needs a temporary secure storage unit that's separate from the usual permanent
storage location, you can create a case-based storage location.

This type of storage location can only be used for items that belong to the case by users who have been
given access to it.

To add a case-based storage location:
1. Find and open the required case.
2. Select the Overflow == tab > Select Storage Locations.
3. Use the drop-down provided to select the jurisdiction of the temporary storage location.
4. To restrict access to the storage location:
a. Select the Restrict Access checkbox.
b. Specify the designations, teams, or users that should have access.

5. If you don't want items from the storage location or its sublocations moved to another storage
hierarchy (without a person or external custodian involved), select the Disallow movement ...
checkbox.

6. Select Save.

________________________________________________________________________ 1
° Storage Location (Case Based)
Details
Jurisdiction Canterbury -
44 Eames Road Secure Store
FParent Canterbury
Description [44 Eames Road Secure Store
Zan be used for Property Asset Equipment

Restrict access

Disallow movement to a storage location in a different hierarchy

Access

® Dezignations O Teams O users Q Selected

Commissioner - Designations

Director Intelligence Director UC Operations
Director Operations - Teams

Director UC Operations Investigation Team 1
Supervisor

Users in Director UC Operations

-
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
i
: [ Deactivated
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}

! THOMPSON, Greg (DEMO3)
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Property Items

Property items are always associated with property reports.

They can't exist alone (just as case notes can't exist without a case).

Like other entities, they have a Unique Reference Number (URN).

They also have a reference number your agency can use.

You might have another system for recording property items, like barcode identification.

Access Property Items

Use any of these methods to access property items:
m  Open a case > Select the Contents tab > Select the Property Items tab.
m  Open a property report > Select the Items tab.

s Select Property > Reporting > Property Items.

Find the Parent Property Item

If a property item is a child of another property item, you can find the parent item by selecting the
Overflow == tab > Go to parent item.

. _ : 1
Entities (0] Items (0) History Watches |[z== :

o to originating report

Attributes [lBIETe T Go to parent item

Selected Export Report (Word Template)
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Search for Property Items in All Cases

1. Select Search > Property Management > Property Items > Select the type of property item
you're looking for.

2. Enter your search words in the field provided.

3. Select the Arrow - icon beside Additional criteria if you want to filter the results by:
o Location
o Person
o External custodian

4. Select Search.

Double-click a property item to open it.

Q All Property Item Types Search

Standard criteria

Search words glock

Use Keyword |« [] Any words [] show deleted

Additional criteria a

Filter by @ Location O Person O External Custedian

Location Canterbury - Include sub
Results (2) Mo Access Results (0)

4« URN  Unigue ID Title Seized

2015/7 2015.11.04.001 Glock 9mm semi-auto pistol 10/11/2015 12:12
2017745 2015.11.04.001 Glock 9mm semi-auto pistol 30/08/2017 14:41

Adding Property Items
You can:

= Add a new property item.

s Copy an existing property item.

m  Add property items in bulk.
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Copying an Existing Property Item

You can copy an existing property item. This is useful if you want to create a property item that's similar
to one that exists.

When you copy a property item, the original item's continuity (movement between locations) is copied.

If the initial continuity (first move) for the existing property item is invalid, the property item won't be
copied.

An invalid initial continuity is where the To location is a:
m  Storage location that's deactivated.
= Person that has been deactivated or deleted.
m  Storage location you don't have access to.
= Storage location that can no longer be used for items of that type.
= Property item that has been final actioned.
When you copy a property item, the details are not replicated:
= Disclosures
= Actions
s Entities
= Items and their children
= History
= Watches
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Copy an Existing Property Item
1. Use either of these methods to find the property item you want to copy.

o Open a case containing the property item > Select the Contents tab > Select the Property
Items subtab.

o Select Search > Property Management > Property Items > All Property Item Types.
2. Select Copy as new > Select Yes to confirm you want to proceed > Select OK.
Edit the copy as required.

4. Select Save.

[ e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e 1
. . . 1
Q@ 0rug Ttem [URN: 2015/7] Entities (0) |
Details
Unigue ID 2015.11.04.001
. Selected
Title Glock 9mm =emi-auto pistol
Description [Glock 9mm semi-auto pistal

Can Contain Items  []

Classification -

Actions  Continuities and Actions &=
Moved Date Mowved Time Mowvement From =
10/11/2015 15:26 Person to storage location DENEY, Joe (JODOC)

10/11/2015 15:25 Storage location to persen Canterbury = Christchurch Central = Level 1 Exhibit Room
10/11/2015 14:21 Storage location to storage location Canterbury = Christchurch Central = Level 2 Exhibit Room
10/11/2015 14:14 Storage location to storage location Canterbury = Christchurch Central = Level 1 Exhibit Room
10/11/2015 14:04 External custodian to storage location Jane Doe (ESR Ballistics Lab)

Joitinnas anan e R T e S o B
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Reports on Property Items

You can generate reports about assets, equipment, and other property items.

Run a Report on Property Items
1. Select Property > Reporting > Select the type of item for the report:
o Asset Items
o Equipment Items
o Property Items
2. Select required option from the Report Parameters drop-down:

o Case - Choose a case from the list of cases that have property items associated with them
and you have access to.

o Held By - Choose the Internal Person / External Custodian option and choose Person or
Custodian from the drop-down.

o Report - Choose any property report from the drop-down.
Only reports you have access to will display.
Only property items in the selected property report will be selected.
o Report Type - Select the type of report from the drop-down.
o Storage Location - Choose the storage location from the hierarchy list.
Specify a date range for the report results (if required).

4. Select Refresh - The number of holdings items are displayed in parentheses.

—

URN Ref # Title Type Description Current Location/Custodian Chain of CL.'Sthv Chain of Custody Created Creator Created
L o _DateandTime  PersonerPlaee Ll C 4

5 1
: o Reporting on Property Items :
[} 1
: Details :
[} 1
| |Storage Location - Canterbury - :
[}

: Date From |01/10/2016 | B |00:00 | €% > Date To |01/10/2017 | B 23:59 4% [InNow :
[} 1
: Case - [&8] Theft of Vehicle - :
[} 1
: Report - [2016/10] Search warrant and seizure at 115 Dolmar Road, Downside, Jasonville - :
[} 1
[} 1
[} 1
[} 1
[} 1
[} 1
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Access for Property Reporting
You must have the appropriate permission to use the property reporting screens.
Your level of viewing access determines whether an item will display in a report:

= Full view access - You can read or edit access to the property report containing the property
item.

If you're the case officer for a case that includes the report containing the item, you'll also have
full view access.

= Limited view access - You don't have full access, but the item is in a storage location you have
access to or it's held by a person or external custodian.

Your access is also affected by the filters you use.
When your filters include a case or report, you'll only see items with full view access.

If you filter by location, person, or external custodian (or if you don't use filters), you'll see items with
full and limited viewing access.

See Property Reports and Items in a Case

When you open a case you can see the property reports and items associated with it.

ﬁ Case File [URN: 1] Cretails Entities

Contents
Log Pinned Threads Tasks [Wifi=us@=ig=0 Property [tems | Phases Lines of Enquiry
LIRM Created Type Items Title

DWS-2017/8 24/10/2017 17:57 Drug Warrrant Seizure Report 0 (Copy of) (Copy of) Searl:

) 1
DWS-2017/7 24/10/2017 17:55 Drug Warrrant Seizure Report 0 (Copy of) {(Copy of) {Cnp:
20147 05/05/2014 11:44 Drug Seizure Report 0 Drug Seizure at 77 Mu:untpél
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Export or Print a Property Report
You can save a property report as a Word document or print it.
The format of the report is determined by a Word template designed for your agency.
1. Open the property report.
2. Select the Overflow == tab > Select Export Report (Word Template).
3. Select either of these options:
o Export Report > Select Browse to specify where you want to save the report.
o Print Report > Select the required printer.
4. Select Run.

7 T T
: Drug Seizure Report [URN: 2014/4] Entities (0) Items (1) Access History Watches | ==
I
Details A« 0
Title [Drug seizure from Car Reg SM1225 Attributes [bICE el
i r - - Selected =
Description Drug seizure from Car Reg SM1225. Occurred on 10-4-2014 8am Somerfield

Road, Riverside.

J Drug Seizure Report Report

Output format (@ Export Report [ Browse...

I

I

I

I

I

I

I

I

I

I

1 [2014/4] Drug seizure from Car Reg SM1225
I

I

I

I

I

: O Print Report cnwchegl2l
I

I

I
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Continuities and Actions
Property Items and Continuities

Here are some key facts about property items and continuities:
m  Property items have a reference number (Ref #) and a Unique Reference Number (URN).
The URN makes sure each property item is uniquely identified.

You can use the reference number to link property items with other systems in your agency like
barcode identification.

= You can change property item titles and reference number attributes.
These changes can be tracked using audit records.
m  The title of a parent item starts with its reference number.
This makes it easier to identify.
= You can move a property item contained in another property item from one person to another.

For example, a file in a bag can be moved from the person carrying the bag to another person.

Move a Property Item

You can move items one at a time or in bulk.

Moving property items is known as adding continuities.
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Record Continuities for Several Property Items at Once

You can record continuities for several items at once, with only a limited view of information about the
items.

This is useful for a Property Officer, who manages exhibit rooms but doesn't get involved with cases and
investigations.

You can track items when receiving, re-organising, checking, or testing them.
To record continuities for several property items at once:
1. Select Property > Record > Continuity - (Property).
2. Select one of these search options:
o Ref #
o Location
If you select this option you'll have the option to include locations from closed cases.
o Person
o External custodian
o Case
You'll need access to the item's storage location.
Select Search.

4. Right-click in the Results area to sort by URN, Ref #, title, or date entered in ascending or
descending order.

5. Deselect the Show disabled rows checkbox to see items that are not available for selection
because they:

o Are already selected.
o Can't be moved.
o Are the parent or child of an item that's already selected.
6. Select anitem in the Results list to see more details about it in the section below.
To move an item to the Selected Items area:

a. Selectits checkbox in the Results area.

b. Select the Select icon.
8. Select the Next button when you have finished selecting items.
9. Select the applicable option in the following drop-downs:
o  Movement
o Movement Type
o Movement Direction
The options available depend on the current location of the item.
10. Use the To dropdown to specify where the item is going.
11. Specify whether the witness is Internal or External.
12. Use the drop-down provided to specify the withess.

13. Use the Moved By drop-down to specify who moved the item.
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14. Use the date and time fields to specify when the item was moved.
15. Enter any comments about the move in the field provided.
16. Select Next when you have finished recording the movement.
17. Select Finish if the details are correct.
Select Back to return to a previous screen and make changes.

° Record a Continuity for Property - Finalise (3/3)
Mowvement Storage location to storage location

Movement Type Transfer

Movement Direction Internal

Moved By DOCUMENTATION, Tech (JIDOC)

Moved Date/Time 01/09/2017 15:09

Items

URN Unique ID Title From To

1
1
1
1
1
1
1
1
1
1
1
Witness :
1
1
1
1
1
1
1
1
1
I
1

Plastic Bin COntainer Canterbury = Christchurch Central = Level 1 Exhibit Room = Ty = e E e

2 ) 980239873
2014/2 980239873 o o\ cware Compactus CEN-LVL1-001 > Shelf CEN-LVL1-001-01

Recording Actions

If a property item has been tested, returned to its owner, or destroyed, you can record the activity as an
action.

You can record actions individually or in bulk.
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Specify the Action Taken for a Property Item
1. Select Search > Property Management > Property Items > Select the required option.
2. Enter your search words in the field provided > Select Search.
3. Open the property item.
4. Select the Actions subtab.
Use either of these options to specify the action taken:
o Right-click in the Actions area > Select New.
o Select the New action [* icon.
Select the action taken in the drop-down provided.
Specify who took the action in the Actioned By drop-down.
Use the date and time fields to specify when the action was taken.
Enter any comments about the action taken in the field provided.
Select OK.
10. Select Save.

O ® N o U

You can also specify an action for a property item from a case.

To do this, open the required case > Select the Contents tab > Select the Property Items
subtab > Right-click and select Filters.

Comments

Pistol returned to owner after checks done |

Can Contain Items

Classification “

[}
1
| €@ Drug Item [URN: 2015/7] ——
1
[}
: Details :
1
[}
: Unigue ID 2015.11.04.001 :
. 1
: Title Glock 9mm semi-auto pistol :
1 .
: Description Glock 9mm =semi-auto pistol :
! |
! i
! i
| i
I il Maintain Action - !
[}
! |
: Details H
: Action [Return to owner - :
. 1
: Actioned By USER, Demo (110005) - :
[}
. . T r 1
| Actioned Date/Time 04/09/2017 | B 11:06 | @ @ [
1
[}
! |
! i
! i
! i
! i
! i
! i
! i
! i
! i
! i
: Continuities WYsdLEN Continuities and Actions H=
. . . . . " I
: Actioned Date  Actioned Time  Action Actioned By Comments  Created Date  Created Time 1
I 119/11/2015 15:59 Testing DOCUMENTATION, Tech (JIDOC) 19/11/2015 15:59 :
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Record What Action Has Been Taken for a Property Item

1.
2.

10.
11.
12.
13.
14.

Select Property > Record > Action - (Property).

Select one of these search options:

=]

Reference number

=]

Location
o Person
o External custodian
o Case
You'll need access to the item's storage location.
Select Search.

Right-click in the Results area to sort by URN, Ref #, title or date entered in ascending or
descending order.

Deselect the Show disabled rows checkbox to see items that are not available for selection
because they:

o Are already selected.

o Can't be moved (for example, trying to move an item from a person when you have selected
items being moved from a storage location).

o Are the parent or child of a selected item.
Select an item in the Results list to view see details about it in the section below.
To move an item to the Selected Items area:

a. Select its checkbox in the Results area.

b. Select the Select Ed icon.

Select Next when you have finished selecting items.

Select the action taken in the Action drop-down.

Select the person who took the action in the Actioned By drop-down.
Use the date and time fields to specify when the action was taken.
Enter any comments about the action taken in the field provided.
Select Next when you have finished recording the movement.

Select Finish if the details are correct.
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Select Back to return to a previous screen and make changes.

Comments

|
[} . . 1
: o Record an Action for Property - Enter Details (2/3) !
| |
[} 1
I . I
| Action Destruction -l
[} 1
i Actioned By DOCUMENTATION, Tech (JIDOC) - i
[} r r 1
| Actioned Date/Time 04/09/2017 B (10:40 | @ i
| |
[} 1
[} 1
[} 1

Destroyed as per instructions from headgquarters

History of Movement and Actions for Property
Items

This section explains how to:
= Find a property item and its current location
m  See the history of a property item's continuity (movement between locations)
m  See the history of actions taken for a property item (an item might be destroyed, for example)

s Export property items and continuities to Excel
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See a Record of a Property Item's Movement
1. Open the required property item.

2. Select the Continuities subtab.

The movement history is listed in reverse order.

This means the first entry shows where the item is currently located.

3. Use either of these methods to see the history of an individual item.

o Double-click the item.

o Right-click the item > Select View.

Details
Unigue ID
Title

Description

Can Contain Items

Classification

@ prug Item [URN: 2015/7]

# Maintain Continuity

Details

Movement
Movement Type
Mowvement Direction
From

To

Witness

Moved By

Maoved Date/Time

-Stc'ags location to person
[Transfer
[Internal

|canterbury = Christchurch Central = Level 1 Exhibit

DENBY, Joe (JODOC)

BRIAN, Clark (DEMO2)

4]
93]

10/11/2015 15:26
10/11/2015

10/11/2015 14:21
10/11/2015 14:14
10/11/2015 14:04

Actions  Continuities and Actiol

oved Date Mowved Time Mowvement

ns

From

Person to storage location DENEY, Joe (JODOC)

Storage location to person

Storage location to storage location
Storage location to storage location

External custodian to

L : storage location Jane Doe (ESR Ballistics Lab)

Canterbury = Christchurch Central = Lewvel 1 Exhibit Room
Canterbury = Christchurch Central = Level 2 Exhibit Room
Canterbury = Christchurch Central = Level 1 Exhibit Room

282
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See Where a Property Item is Now

You can see the current location of a property item when you open it.

T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T E T E T E T A
1 1
1 .
! @) Drug Item [URN: 2016/37] ——
1
1 1
| Details :
1 1
1 . 1
: Ref # 20160304-001 1
1
1 . |
: Title 50 x 200 gms= plastic bags containing white powder hidden in lining of freezer :
[} . 1
: Ciescription 50 x 200 gms plastic bags containing white powder hidden in lining of freezer :
1 1
1 1
1 1
1 1
1 1
1 1
1 1
1 1
1 1
1 1
1 1
1 1
1 1
1 1
1 1
1 1
1 1
1 1
1 1
1 1
1 1
1 1
1 1
1 1
1 1
1 1
1 1
: |
. - |
: Can Contain Items | Current Location/Custodian :
: . Canterbury = Onsite container at Farm at Upper :
L Classification T | IMecker = Blue plastic carton 250mm x 150mm x| |
________________________________________________________________________ =
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See the Actions Taken for a Property Item
1. Open the required property item.
2. Select the Actions subtab.
3. Use either of these methods to see the history of an item.
o Double-click the item.

o Right-click the item > Select View.

T
@ prug Item [URN: 2015/7]
Details
Unique ID 2015.11.04.001
Title [Glock 9mm semi-auto pistal
Diescription [Glock 9mm semi-auto pistol

Can Contain Items [

Classification -

Continuities Continuities and Actions =
Actioned Date ioned Time Action Actioned By Comments Created Date Created Time
19/11/2015 15:59 Testing DOCUMENTATION, Tech (JIDOC) 19/11/2015 15:59
10/11/2015  14:00 Testing DOCUMENTATION, Tech (JIDOC) 10/11/2015

New action

Actioned Date Actioned Time Action Actioned By Comments
04,/09/2017 11:06 Final Action: Return to owner USER, Demo (JI0005) Pistol returned to owner after chi]
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See a Combined Record of the Actions and Movements of a
Property Item
1. Open the required property item.
2. Select the Continuities and Actions subtab.
3. Use either of these methods to see the history of an individual item.
o Double-click the item.

o Right-click the item > Select View.

[ e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e - 1
[} 1
| @ Drug Item [URN: 2015/7] cnites (0) |
1 1
: Details 1
1 )
| Unigue ID 2015.11.04.001 M
: ) ) Selected |
| Title Maintain Continuity :
[}
| Description :
1 Details 1
1 ) I
: Movement Storage location to person :
I . . ]
: Movement Type Transfer H
1
: Movement Direction Internal :
[} . 1
: From [canterbury = Christchurch Central = Level 1 Exhibit Room > Compactus CEN-LWL1-004 :
I I
| To DENEBY, Joe (10DOC) :
1 1
: Witness :
| BRIAN, Clark [DEMQ2) :
[}
1 Mowed By DOCUMENTATION, Tech (JIDOC] :
1 1
: Moved Date/Time 10/11/2015 15:25 :
1 1
[} 1
1 1
: Can Contain 1
- 1
: Classificatior K :
1 1
: Continuities  Actions | eIy ol Tia-tR-1sls I Yo dlaly -3 = :
: By Witness Comments Created Date Created Time = :
: DOCUMENTATION, Tech (JIDOC) 19/11/2015 15:59 :
: DOCUMENTATION, Tech (JIDOC) DENEY, Joe (1JODOC) 10/11/2015 15:26 ]
[l DOCUMENTATION, Tech (JIDOC) BRIAN, Clark (DEMO2) 10/11/2015 :
: DOCUMENTATION, Tech (JIDOC) BRIAN, Clark (DEMOZ) 10/11/2015 14:21 :
: DOCUMENTATION, Tech (JIDOC) BRIAN, Clark (DEMOZ2) 10/11/2015  14:14 :
L DOCUMENTATION, Tech (JIDOC) BRIAN, Clark (DEMOZ) 10/11/2015 14:04 J

Investigations Case Management User Guide 6.1 -25/03/2019



Investigations Case Management

Property 286

Business Rules for Storage Locations

When you restrict access to a child location, the settings and options available depend on the item’s
parent.

The following business rules apply to locations:
s If Restrict Access is enabled for a location, all child locations will have this setting set to On.

= The list of users you can select for a child location is limited to those who have access to the
parent location.

m If you remove a user from the permission list for a location, they will be removed from all child
locations.

= When you create a new location, it inherits the Restrict Access and permission settings of the
parent.

m If a parent location is restricted, the Restrict Access checkbox will be disabled for its child
locations.

Search for Property Reports in All Cases

1. Select the Search > Property Management > Property Reports > Select the required option.
2. Enter your search words in the field provided.

3. Select Search.
4

Double-click a property item to open it.

Q All Property Report Types Search

Standard criteria

Search words glock

Results (3) No Access Results (0) = | Ag
« URN Title Seized

DWS-2015/1 Search of 24532 Verne Street Ocean City Maryland 21552 10/11/2015 12:01
DWS-2017/5 (Copy of) Search of 24532 Verne Street Ocean City Maryland 21552 30/08/2017 10:32

|
|
|
|
|
|
|
|
i
| Use Keyword |« [] Any words [[] show deleted
|
|
|
|
|
|
|
|
|
|
|

DWS-2017/6 (Copy of) (Copy of ) Search of 24532 Verne Street Ocean City Maryland 21552 30/08/2017 11:01
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DISCLOSURE

Disclosure is a significant part of the criminal justice system in many jurisdictions. It helps make sure
criminal cases are handled justly.

The prosecution is legally required to disclose all unused material to the defence if it relates to the case.
All law officers must record and retain relevant material obtained or generated by them during an
investigation.

Disclosure involves providing the defence with copies of, or access to, any material that might reasonably
be considered capable of undermining the case for the prosecution against the accused, or of assisting the
case for the accused.

The disclosure process compels due diligence and effective oversight. This is because of the adverse
consequences of non-disclosure.

If the defence proves disclosure has not occurred properly, the prosecution case can be thrown out of
court. Proper disclosure is central to making sure those who are guilty are brought to justice and those
who are innocent are not wrongfully convicted.

This section explains how to:
= Manage disclosure indexes
m  Review and verify disclosure

m  Use disclosure templates and schedules
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Disclosure Terms

Material gathered during an investigation that supports, rebuts, or has a material
bearing on the case against the defendant.

Material generated during an investigation that's used as evidence.

Material generated during an investigation that isn't used as evidence. This
material is relevant to the investigation but doesn't screen part of the case for
prosecution against the accused.

The disclosure regime applies to this material.

These can include information reports, incident reports, tasks, task results, and
case notes.

Providing the defence with copies of, or access to, any material that might
reasonably be considered capable of undermining the case for the prosecution
against the accused, or of assisting the case for the accused.

Process of removing sensitive content from documents before they are passed to
the intended recipient. Redaction is applied to some documents that are to be
disclosed to the defence because they contain sensitive information that could
have adverse effects. Examples of adverse effects include:

= Prejudicing special methods used to detect or investigate offences.

= Revealing the identity of undercover police or people in witness protection
schemes.

m  Creating risk or danger to other people.
= Endangering national security.

A container for disclosed documents. There's one disclosure index for each
defendant.

This includes a:

m  Cover tab listing details of the defendant with a list of disclosed documents
for the defendant.

= Package of disclosed documents (PDFs), some of which might be redacted.
Media files can also be included in the package.
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Disclosure Business Process

Dealing with disclosure varies depending on your agency’s business process.

Here's an example of a disclosure business process:

1.

Source entities are added to a case file.

During this process, they can be assessed and marked as either of these options:
o Excluded - Exempt from the disclosure process.

o Signed off for disclosure - To be considered for disclosure.

Source entities signed off for disclosure are reviewed by one or more appropriately qualified
officers.

They classify items as either fully disclosable or requiring redaction.

Redaction is applied to documents to prevent sensitive material being released where this
material could have adverse consequences.

Each document being disclosed is attached to all disclosure indexes for the case.

When disclosed documents are ready to be delivered to the defence (or another party), you can
build a schedule of these documents.

When a schedule of documents is ready for release, you can print them or generate them as PDFs
and deliver them to the defence party.
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Stages of the Disclosure Process
Create Disclosure indexes are created for each defendant or interested party.
disclosure Disclosure indexes can be added throughout the disclosure process.
indexes
Review the The case is reviewed. Any items listed under the Contents tab for the case
case and sign that are candidates for disclosure are marked as Signed Off.
off disclosure
items
Mark up and Candidates for disclosure are reviewed:

redact text = Any items that can't be fully disclosed are exported to PDF. Copies are

made for markup and redaction.

m  Redaction software like Adobe Acrobat Pro is used to mark up and
redact copies.

=  Marked up and redacted PDF versions of disclosure items are imported
back into ICM and stored internally.

m  Marked up and redacted copies are reviewed. They can be re-exported
for further markup and redaction if required.

m  When the disclosure item is fully disclosable, it can be placed in a
Finalised state.

Review and If business rules require disclosure items to be verified, they are reviewed
verify and verified by an authorised user who did not create them. Disclosure
disclosure items can be rejected and returned to the markup and redaction phases:
items

= Adisclosure index is created for each defendant, if this has not already
been done.

»  When disclosure indexes and disclosure items are ready to be sent to
the defence, all items are combined as PDFs. A schedule listing these
files and the defendant's details is included.
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Disclosure Process

The flowchart shows a simplified version of a disclosure process.

Start the investigation

Create a case file

Generate information and
incident reports

Develop the case file

Review the evidence

Start the disclosure process

Identify, review, sign off, and
verify disclosure items

Generate and print schedules
for disclosure items

Give schedules to interested
parties
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Mark a Source Entity as Signed off for Disclosure

You can label a source entity (and any related entities) as ready for disclosure.

When you mark a source entity as ready for disclosure, your name and the time you signed it off will be
recorded.

To mark a source entity as signed off for disclosure:
1. Open the source entity you want to mark for disclosure.
The Details tab is selected by default.
You'll need to create the source entity if it doesn’t already exist.
2. Select the Disclosure subtab.
3. Select the Signed off for disclosure checkbox to indicate the source entity can be disclosed.
Anyone with permission to update the entity will be able to deselect this checkbox.
4. To add a comment about the disclosure:
a. To make or change a comment, select Comments.
b. Enter your comment.
C. Select OK.
5. Select Save to save the source entity and create a PDF for the entity.

If the source entity can't be converted automatically, you can use the Upload PDF button to do
this manually.

6. Select View PDF to open the internal PDF version of the source entity.

Any documents or images that are attached as entities to this source entity will be shown under
the Entities tab.

Any entities attached to the source entity are also candidates for disclosure.

The entity's Disclosure tab shows it's ready for markup, redaction, and review for the disclosure
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indexes it's a part of.

________________________________________________________________________ 1
1
Entities (3] Access  Tasks (0) Threads (*) Disclosure |
1
I 1
I 1
[ — Attributes [lef !
1 Title Evidence foEes EIE |
1 . Selected 1
: ption A search of the Hagley Park area where deceased was found :
| yielded: |
I 1
] 1. A kitchen knife with a serated 6" blade blood and finger 1
| prints present |
I 2. Reports from 3 witnesses who were passing the area in 1
1 the time span 06:30 - 07:30 who saw a black car and 2 :
: persons in the vicinity of the park bench. (Bench marked on |
1 map in incident room) 1
I 1
I 1
I 1
I 1
I 1
I 1
| B 1
| Draft 1
I 1
I Classification :
I
I App I
I 1
1 hen Actioned 57/01/70 60 1
1 o - A 1
I 1
I - 1
I ; : 1
] Phase & LOE = Review ]
I 1
I e o I
1 Excluded Co ents 1
: : - 1
: Signed off for disclosure View PDF |
I . 1
1 Signed off by DOCUMENTATION, Tech (JIDOC 1
I . 1
1 Bulk entities sign off in this source Bulk sign off 1
e e, ——————_———————_————_——————— d
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Prevent a Source Entity from Being Disclosed

1. Open the required source entity.

You'll need to create the source entity if it doesn't exist yet.

Disclosing this note could be detrimental to the witness

When Actioned
Co

-

Fhase & LOE  Review

"

[w]
L1
(]
(u]
5]

2 0

0

2. Make sure the Details tab is selected.

3. Select the Disclosure subtab.

4. Select the Excluded checkbox.

5. Enter a comment about why you're excluding the entity from disclosure > Select OK.
_____________________________________________________________ -
G | Case Note 44 :
: enera ase Note Dretails Entities (4-]:
|

1
| -
! Details !
1
|
. r 1
: Title Checking validity of suspect statements - Limited Disclosure :
|
1
| C— r . -
: Description Checking wvalidity of suspect statements !
1
|
- :
! i
! i
! i
! i
! i
! i
! i
! i
! i
! i
! i
! i
! i
! i
! i
! i
! i
! i
! i
! i
: Drraft :
|
. 1
| Classification @l Exclude from Disclosure Process Comments x !
|
| :
! i
! i
! i
! i
! i
! i
! i
! i
! i
! i
! i
! i
! i
! i
! i
! i
! i
! i
! i
! i
! i
! i
! [
L

Shared Entities

When an entity has been attached to more than one source entity, each entity will be listed twice and
shown beneath each source entity.

For example, a statement document might have been attached to a case note and a task.

When the entity is processed for disclosure it will only be processed once. This means it will only be
included on the disclosure schedule once.
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Manage Relationships and Entities Attached to
Signed-off Source Entities

When a source entity has been signed off for disclosure you can still:
= Add tangible entities that have been signed off for disclosure to that source entity.

= Manage relationships between the source entity and its signed-off tangible entities.

Sign off Several Case Entities

When several case entities are ready for disclosure:
1. Open the required case.
2. Select the Overflow == tab > Select Disclosure Bulk Sign Off.
3. Select the checkboxes of the entities you want to sign off or click Select all.
Select or double-click an entity to access more information about it.

4. Select Sign off.

- . . e 1
] 0 Bulk sign Off - O :
[}
1 - ! - |
|| Please select the entities to sign off in this source: |
1 1l
: Unselect all = Additional Details 3 :
1| | Select Entity type URN  Title Attributes S
1 : : . SIDREF: SIDREF:123456789 |
] Police Incident Report 2014/4 Arson Report at 15 Reberts Lane, Adelaide [ e (s 2 IR R 1IN L R s T e :
: v Task Result 31 Examine scene Residential 1
1 REGION: REGION: NSW 1
1 1l
1 Recommendation: To be Determined |
: Comment: None :
. 1l
: Incident Type: Break and Enter I
1 Comment: None |
1 1l
: Incident Location: Residential :
. . . 1l
: Residential Location: Other |
1 1l
1 Weapon Used: No :
[}
: Firearms Present at Scene: No :
1 1l
[} R 1l
1 Details 1
. - I
: Title Arson Report at 15 Reberts Lane, Adelaide I
1 o - - - |
|| Description Garage fire suspected arson. Accelerant used reported by fire service. :
[}
1 1l
1 1l
1 1l
1 1l
1 1l
i :
|
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See the Disclosure Indexes Specified for a Case

You should create a disclosure index for each defendant in an investigation.

You can add disclosure indexes to a case throughout the course of an investigation.

To see the disclosure indexes specified for a case:
1. Open the required case.
2. Select the Disclosure tab.
3. Select the Indexes subtab.
4

Select a disclosure index to see more details about it in the adjacent panel.

[ o o e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e o e e e e e e e 1
| . 1
: ﬁ Case File 1 Details  Contents  Entities  Access  Threads Dissemination == |
1

: Disclosure I
1

: werification Disclosure Items  Schedules 1
1

: Disclosure indexes = Additional Details L3
| Index name Status Attributes ) :
1 : . Defendant Details: DefendantMame: |
1 A Smithy Active SMITHY Joe |
! 1
:- Defendant Details: Relevant CRNs: 10234 )
________________________________________________________________________ -

Adding a Disclosure Index

You can create a disclosure index using either of these methods:

m  Copy an existing index (with all its finalised disclosures) and change the details.

s Create a new empty index.

296
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Create a New Disclosure Index
1. Open the required case.

Select the Disclosure tab.

Select the Indexes subtab.

Select the Create New Index [F icon.

i AN

Enter a name for the index in the field provided.
The name should describe who or what the index is for.
For example, you could enter the name of the defendant or interested party.

6. If you already have other disclosure indexes for this case (for example, for other defendants), you
can copy all finalised disclosures from one of these indexes.

To do this, select the index you want to copy from the Bulk copy all finalised Disclosures
from Index drop-down.

7. Set the values for the selected attributes (if you know these):
a. Select the Options =icon > Select Show Available Attributes.
b. Use the to select or deselect attributes.
Cc. Select a selected attribute to specify details about it.

8. Select Save.

Disclosure Index
Details 4« @0
Index name [1eremiah Bates

Selected m=
Bulk copy all finalised Disclosures from Index Joe Smithy - - Defendant Details

- Relevant CRNs
Deactivated [

Value 14556
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Copy an Existing Index

1.

o v & W N

Open the required case.

Select the Disclosure tab.

Select the Indexes subtab.

Double-click the index you want to copy.
Select Copy as new.

Select Yes to confirm you want to proceed.
A copy of the disclosure index opens.

Make the required changes.

Select Save.
r ________________________________________________________________________ 1
H 1
1 Disclosure Index 12 |
[} 1
: Details I |
. 1
: Index name Bob jones Attributes :
] Selected o=
| . .
| Deactivated O - Defendant Details :
: - DefendantMame :
: JONES Bob :
: - Relevant CRNs 1
1
1 10234 1
[} 1
[} 1
[} 1
[} 1
[} 1
[} 1
[} 1
[} 1
[} 1
[} 1
[} 1
[} 1
[} 1
[} 1
[} 1
[} 1
[} 1
[} 1
[} 1
[} 1
[} 1
[} 1
[} 1
[} 1
[} 1
[} 1
[} 1
[} 1
[} 1
[} 1
[} 1
[}
| H [coryasren ]| sove [ cle |
S —— A
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Reviewing and Verifying Disclosure
Change Verification Settings

All entities in a disclosure index must be verified by the number of verifiers specified for the case.
Verification is required by default, with the number of verifiers set to one.
To change the verification settings:

1. Open the required entity.

2. Select the Disclosure tab.
3. Select the Verification subtab.
4. To deactivate verification, deselect the Requires checkbox.
5. To change the number of verifiers, enter the required number in the field provided.
6. Select Save.
ﬁ Case File 1 Details  Contents  Entities ~ Access  Threads 1

Disclosure

| i
1 1
1 1
1 1
1 1
: Indexes Disclosure Items Schedules :
1 1
1 1
1 1
1 1

1

Verification

[Vl Requires |3 verifiers

Verify Disclosure Items

Depending on your verification settings, you might need to verify individual, finalised disclosure items:
1. Open the case file containing the disclosure items you want to review.

Select the Disclosure tab.

Select the Status drop-down > Select Finalised.

Double-click a finalised disclosure item.

Review the disclosure status assigned and the marked up and redacted PDFs.

o v & W N

Select either of these options:

o Select Verify to accept the item as ready for inclusion in any disclosure schedule generated
from the index.

o Select Reject to return the item's status to Under Review > Enter a comment about why
you're not verifying the item.

- Disclosure Status (*)
withheld

- Discl Mod
isclosureMode a

[ e e e e e e e e 1

: é, Police Incident Report [URN: 2/2] Details  Entities (3)  Access Comments (0) Tasks (1) Threads (=) ey - :

: Disclosure I
. I

| Case |[1] Vehicle Theft - SM2332 - = Original Title | ehicle Theft - SM2332 1

: Case URN |Doc.|Page # |Index name Title Status Title -Vehicle Theft - SM2332 :

&
N R e |fmlesd !
1 1 1-1 (Copy of) Joe Smithy ‘Vehicle Theft - SM2332 Not Started

I

I

I
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Disclosure States
The status of an entity for disclosure changes during an investigation:
1. An entity for disclosure starts with a Not Started status.
2. This changes to Finalised when the entity is ready for verification.
3. Once verified by one or two verifiers, the status changes to Fully Verified.
If no verifiers are required, the final state of the entity for disclosure is Finalised.

An entity can't be updated once it has been Finalised or Fully Verified.

Change / Save
Under Review @ Party Verified

Y

Finalise or import
ark-up / redactioc

Urverify

Y

Y
Aif}r:

2 verifiers Finalize
User 2

Finalise

L J

Fully Verified

Werify:
1 werifier
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Review Case Disclosure Entities

Before you review case disclosure entities, you must go through all items under the Log subtab of the
case.

You'll also need to mark entries as signed off or excluded from disclosure.
To review case disclosure entities:
1. Open the case containing the disclosure items you want to see.
2. Select the Disclosure tab.
3. Select the Disclosure Items subtab.
Source entities are listed in blue.
Their images and documents are listed below them with a white background.

4. Use the Disclosure Index, Status, and Entity type drop-downs to filter the disclosure items
displayed.

5. Double-click each disclosable item to open it and see whether it's fully disclosable or needs
redaction:

o To see the PDF, select View original.
o Check the content of the PDF to see whether it's fully disclosable.

It might require redaction if it contains sensitive information about the defendant's disclosure
index.

A disclosure item might need to be treated differently depending on the disclosure index it's
associated with.

6. Select the value for the disclosure status attribute to the required value:
o Disclosed with redactions
The item is shown on the disclosure index.
The marked up and redacted documents will be provided in the disclosure package.
o Existence withheld
This status can only be assigned to the item if no page numbers have been assigned to it.
Setting this status will have these effects:

— If the entity disclosure document has one fully verified disclosure item with this status,
the disclosure status of the other items will be set to this status on all existing and
subsequent indexes that contain this item.

— Markup or redacted PDFs don't need to be provided (but they can be).

— No page numbers will be assigned for the item.

— Once an item with this status has been finalised, it can't be changed to another status.
o Fully disclosed

The item is shown on the disclosure index.

The original document will be included in the disclosure package.

No marked up or redacted documents will be provided.
o Withheld

Choosing this status will have these effects:
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— You are not required to produce markup or redacted PDFs (but can do so).
— The original document will be used as a markup PDF file.
— A page number range will be assigned for the document.
— The disclosed item will display in the disclosure index.

There will be a hyperlink to the markup (original) document but no hyperlink to any
redacted document.

— No PDFs will be produced in the redacted folder for the item.
7. Enter the values of any soft attributes associated with this disclosure item.
8. If you have marked an item as fully disclosable, you can finalise it by selecting Finalise.

See Markup and Redaction for information on how to handle items that contain sensitive
information.

9. Select Save Disclosure
The status for the item changes to Under Review.

10. Process all entries that require updating.

________________________________________________________________________ 1
Forensic Note [URN: 1] Details Entities (4) Access  Tasks (0) History ==
Disclosure
Case |[1] Vehicle Theft - SM2332 - = Original Title Forensic Examination Result - SM2332
S;;E EUC- Page # |Index name Title Status Title [Forensic Examination Result - SM2332
1 2 2-2 Joe Smithy Forensic Examination Result - |Fully Verified Status Under Review Verify _FR
- c Examination Result - - Disclosure Status (*

X

Value Fully Disclosed u
Disclosed with redactions
Existence withheld
Fully Disclosed
Withheld

1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
- PageNumbers 1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1

- Status
L]

Status History for Selected Index - WitholdDeleteReason

Status Date/Time User Bulk |Comment
Under Review 25/08/2017 09:55 DOCUMENTATICN, Yes |Copied from index Jg
Tech (JIDOC) Smithy
Last markup imported
Last redaction imported
. N Import redaction View redaction Make new copy
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Unverify a Disclosure Item

If you need to add a new marked up or redacted PDF file to a fully verified disclosure item, you'll need to
change its state from Fully Verified to Unverified and then finalise it again.

To unverify a disclosure item:
1. Open the required case.
Select the Disclosure tab.
Select the Disclosure Items subtab.
Select the Status drop-down > Select Fully Verified.
Open the required disclosure index.
Select Unverify > Select OK.
Enter a comment to explain why you're unverifying the item > Select OK.

Import the new marked up or redacted PDFs.

© ® N o Uk~ W N

Select Finalise.

- Image [URN 14] Details Images

Disclosure

Case |[1] Vehicle Theft - SM2332 - Criginal Title

Case URN Dnc Page # |Index name Title Status Title

-I kitteh box contents disturbed during |Fully Verified Status Fully Verified Unfinalise
break in

1 (Copy of ) Joe Smithy kitteh box contents disturbed during |Under Review &
break in
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Update Several Disclosure Items
If a case has lots of disclosable items, you can update, finalise, and verify them in bulk:
1. Open the required case.
2. Select the Disclosure tab.
3. Select the Disclosure Items subtab.
4. Update items in bulk:
a. Selectitems with a Not Started or Under Review status.
b. Select the disclosure items you want to update.
c. Select Update.
d. Select Bulk Update.

e. Use the Select icon to apply attributes to these disclosure items.
f. Specify values for the attributes you have selected.
g. Select either of these options:
— Update selected attribute values only
Only set the attributes you select.
— Update all attribute values

Set all attributes you select and set attributes you haven't selected to blank if you want to
overwrite any values they had before.

h. Select Save.
5. Finalise items that don't need to be updated further:
a. Selectitems with a Not Started or Under Review status.
b. Select Finalise.
c. Enter a comment about why you're finalising the items in the field provided (optional).
d. Select Bulk Finalise > Select OK.
6. Get another user that has access to the case to verify the finalised items.
You can't verify items you have finalised.
This user will need to:
a. Select Verify.
b. Enter an optional comment
c. Select Bulk Verify.
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Double-click a disclosure item to access more details about it.

________________________________________________________________________ 1
ﬁ Case File [URN: 1] Details  Contents  Entities  Access  Threads Dissemination ==
Disclosure
Verification Indexes WeEELENEREREY Schedules
Disclosure index All -
Status All - Entity type  |All -
Filter ~
URN Page # Type Description Not Started Under Review Finalised Partly Verif. Fully Verif. Unwverified

14

Image kitteh box contents disturbed during break in 0 i 0 o 1 0
Forensic Note S|

1
Document o 07 x |0
=| o

12/2 - Police Incident Report Vehicle Theft - SM2332( ayilable selected
- Disclosure Item - Disclosure Status (*)
Disclosure Status (*)
DisclosureMode <
Disclosure x
DocDeseri  yalue  |Disclosed with redactions -
PageNumt
Status
WitholdDeleteReason
@ Update selected attribute values only
© update all attribute values
For bulk @ Finalise O verify @® Update for discld
_______ D TIE b

Disclosure Schedule

A disclosure schedule is a collection of PDFs, with a cover tab that contains links to these documents.

Disclosure schedules are created on a per index basis so they relate to an individual defendant.

You can create disclosure schedules at any time during the disclosure process.

Here's an example of a cover tab:

. This index records relevant material (as defined in section
IDETE( : I @ 8) that is provided pursuant to sections 12,13 or 14 and

material that is withheld pursuant to section 16, 17 or 18 of
the Criminal Disclosure Act 2008 or is not relevant.

Disclosure Index Operation

i K
! I
! I
! I
! I
! I
! I
! I
! I
| I

1
: Defendant’s particulars Officer in Charge's particulars Supervisors particular's Defendant / Defence | |
I | Name: SMITHY Joe MName: Name: Counsel signature :
: DOB: aib: alb: SupervisorQiD upon receipt: :
: Relevant CRN's Contact phone: 1
1 Contact fax: :
: Email: DOCLOC NUMEBER: 1
! |
: DISCLOSURE DESCRIPTION OF DISCLOSURE WITHHOLDING/DELETIONS | DISCLOSURE MODE DATE Link to marked up | Link to redacted :
1 | PAGE DOCUMENT STATUS REASON DISCLOSED PDF PDF :
| [ NUMBERS !
: 2-2 Forensic Examination 02/02f2016 02/02/2016 COriginal 1
| Result - 5M2332 !
: 3-4 kitteh box contents 23/03/2016 23/03/2016 Link to PDF file Link to PDF file :
: disturbed during break 1
I in :
e A A A o -

Disclosure Templates

A disclosure template is used to map field attributes in the disclosure index to appropriate positions in a
Microsoft Word document. This template is used to create a cover page for a disclosure schedule.

The disclosure template uses a Word template with a merge field for each attribute that has been
specified in a disclosure index.

Investigations Case Management User Guide 6.1 -25/03/2019



Investigations Case Management

Disclosure 306

Create a Disclosure Schedule
Creating a new schedule involves capturing all the current disclosable items in a disclosure index.
Disclosure items need to be fully verified before you can create a schedule.
To create a disclosure schedule:
1. Open the required case.
Select the Disclosure tab.
Select the Schedules subtab.
Select the Create new schedule [* icon.
Select a defendant from the Disclosure index drop-down.

Select the Word template you want to use from the Template drop-down.

N o vk W N

Select the Template details A icon to see more details about the template selected.
Your administrator sets up these templates.

8. Select Browse to specify where you want to save the markup and redacted files and the cover
tab.

9. Select the Show hyperlink file name checkbox (if required).
10. Select Save to save this schedule definition.
11. Select Run to create the schedule files and their cover tab.
12. Use Windows Explorer to navigate to the file location you specified.
You'll see the cover tab and the folders containing any marked up, redacted, or media files.

If you're using a MAC computer, use Acrobat to open the links in the cover tab.

_________________________________________________________________________ 1
° New Disclosure Schedule
Details
Disclosure index [10e Smithy -
Template [Disclosure Template 3 -

Template details ~

I
1 I
1 I
1 I
1 I
1 I
1 I
1 I
1 I
i :

I
| Merge field groups Data mapping Hyperlink type 1
| |Disclosure Index [Disclosure Index] :

efendantName efendant Details\DefendantMame

:DfdtN Defendant Details\Defendanth H
1 OfficerName OfficerInCharge\Name 1
| |SupervisorName Supervisor\SupervisorName 1
efendantDOB Defendant Details\DOB :
: OfficerQID OfficerInCharge\Officer QID 1
1 SupervisorQID Supervisor\SupervisorQID 1
| |DefendantcRN :
: OfficerContactNum OfficerInCharge\Contact Phone 1
1 OfficerContactFax OfficerInCharge'Fax 1
| |OfficerEmail OfficerInCharge\Email 1
| |SupervisorpocLoCNUm :
: InnerTable [Disclosure Item] 1
| [t [ Bmmo himabocs =
) ' I
: Base directory Ci\Users\cnwsh&\Desktop 1
| Output marked up to directory Browse |
1 Show hyperlink file name O 1
I
: Created 1
| Last Modified 1
1 I
1 Schedule type ® Complete 1
1 I
|
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BRIEF OF EVIDENCE

You can only start building a brief of evidence once your investigation team has decided that the case will
be taken to court.

The flowchart shows the process for building a brief of evidence.

Investigations Case Management User Guide 6.1 -25/03/2019



Investigations Case Management

Brief of Evidence 308

Create brief of evidence

Add defendants, witnesses,
victims

Collect witness statements

Id entify offences

Identify Exhibits

Associate exhibits with
statements

ldentify charges to be laid

Associate charges with
supporting statements

Identify elements of proof

Associate elements of proof
with statements

Generate brief of evidence
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Create a Brief of Evidence

1.
2.

N o u ok

10.
11.

12.

13.

14.

15.

16.

17.

18.

Open the case you want to create a brief of evidence (BOE) for.

Select the Brief of Evidence tab.

Use either of these methods to create a new brief of evidence:

o Select the Create new brief of evidence [ icon.

o Right-click in the Brief of Evidence area > Select New.

Enter a title for the brief in the field provided.

Select the Locked checkbox to prevent another user updating the brief while you're creating it.
Select the Search @ icon beside the Primary Informant > Select a user with an ICM logon.
Select the Search @ icon beside the Secondary Informant > Select one or more users.
The Defendants field is populated with data from the Parties tab.

Use either of these methods to add a new offence or charge to the brief:

o Select the Add new offence / charge [* icon.

o Right-click in the Offences / Charges area > Select New.

Select the Offence Act in the drop-down provided.

Select the Offence Code in the drop-down provided.

Enter a description about the offence in the Charge Text field > Outline the circumstances of the
offence and the charges being laid.

Enter where the offence occurred in the Location field.

Enter the number of times the defendant is charged with this offence in the Count field.
Select the Charges laid if charges have been laid.

When you initially prepare a brief, charges may not have been made yet.

Select the Include in brief checkbox if you want to include the charge in the brief.

You might want to deselect this checkbox if there isn't enough compelling evidence for an offence.
If the defendant has been charged, specify this date in the Date Charged field.

Select either of these options to specify when the offence occurred:

o Date/time offences occurred > Specify the date and time in the fields provided.

o Date range offences occurred > Specify the date range in the fields provided.

Select either of these options depending on whether you're going to enter more offences:

o Apply & New to close this offence and add another one.
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o Apply & Close to close this offence.

I o o e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e o o e o e e e o e o o o e e 1
Brief of Evidence [URN: ...] :
1
Details 1
Title Brief of Evidence - Logging Accident
- Selected
Status Under preparation
LS )il Brief of Evidence Offence x
Primary Infermant BOBSON, .
Offence Act MNZ Crimes Act 1901 -
Secondary Informants BRIAN, Cl
DOCUMEN I P o -
USER, Del Offence Code | Negligent Homicide
DENBY, Jo

Charge Text .accidentally dropped a log a colleage
Last Generated by

Defendants

Location Ashley Forest
Offences / Charges

Besmiriey Count 1 Charges laid [¥] Include in brief

accidentally dropped a log a colleagyg

Date Charged |13/10/2017 | H

@ Date/time offence(s) occurred O Date range offence(s) occurred
Date 12/10/2017 | H From I
Time 15:30 & ® =] Y
soply & e J sopl & Close
oy g S -
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Adding People to a Brief of Evidence

You can add defendants, victims, and witnesses to a brief of evidence.

Add a Defendant to a Brief of Evidence

A defendant can be a person or an organisation.
To add either of these types of entities to a brief of evidence:

1. Open the required case.

2. Select the Brief of Evidence tab.
3. Select the Parties tab.
4, Make sure the Defendants tab is selected.
5. Select the Add New Defendant [* icon or right-click in the Parties area > Select New.
6. Use the Select Type drop-down to filter the types of entities displayed.
7. Use the Select icon to specify one or more defendants for the brief > Select Apply.
8. Enter the required values in the Additional Details area.
9. Select Save.
10. To remove a defendant from the brief, right-click it > Select Remove.
11. To see a defendant entity, right-click it > Select View Entity.
12.  Use the Up E or Down & icons to change the order of the defendants listed.
_________________________________________________________________________ 1
Brief of Evidence [URN: ...] et e —
Parties
Victims  Witnesses
&+ = Additional Details
MName D.0.B. - Address
I
ABC Electronics Salisbury [3] - Aboriginal or Torres Strail »®
MNo
Value

- Language
English

- Criminal record
Unknaown

- Expiry date for prosecution
26/10/2017

- Defendant arrested (Y/N)

B
% - Yes

]

1

1

1 |
1 I
1 I
1 I
1 |
1 I
1 |
1 I
1 1
1 I
1 I
1 I
1 I
: - Interpreter needed (Y/N) :
1 Mo 1
1 I
1 I
1 I
1 I
1 I
1 I
1 I
1 I
1 I
1 I
1 I
1 I
1 I
| !

- Date of arrest
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Add a Victim to a Brief of Evidence

1. Open the required case.

2. Select the Brief of Evidence tab.

3. Select the Parties tab.

4. Select the Victims tab.

5. Select the Add New Victim [ icon or right-click in the Parties area > Select New.

6. Use the Select Type drop-down to filter the types of entities displayed.

7. Use the Select icon to specify one or more victims for the brief > Select Apply.
A victim can be a person or an organisation in the case.

8. Enter the required values in the Additional Details area.

9. Select Save.
e 1
! Brief of Evidence [URN: ...] Details !
I 1
: Parties :
: Defendants Witnesses :
: &= Additional Details :
: Name - Vulnerabilities (+) :
| |
[} 1
[} 1
[} 1
: Select Type Person - :
[}
: Awailable Selected i
: JONES, Frederika [18] - Entity :
: SUTHERLAND, John [3] - Person type :
:_ JOMES, lohn [1] _:
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313

1. Open the required case.
2. Select the Brief of Evidence tab.
3. Select the Parties tab.
4, Select the Witnesses tab.
5. Select the Add New Witness [* icon or right-click in the Parties area > Select New.
6. Use the Select Type drop-down to filter the types of entities displayed.
A witness can be any person associated with a case or any user who has access to the case.
7. Use the Select icon to specify one or more witnesses for the brief > Select Apply.
8. Enter the required values in the Additional Details area.
9. Select Save.
T Tt T T T T T T T T T T T T T T T T Ty mmmm 1
: Brief of Evidence [URN: ...] Details o
1
i Parties :
: Defendants  Victims :
: & = Additional Details :
: Name - Home address :
| |
: - Work address :
! I —
[} LAl |
[} 1
: Value :
[} 1
[} 1
[} 1
: 387 7338 :
: - Work phone number :
[} 976 6633 1
: 5 - Maobile phone number :
: = 022 884 7474 :
O v o d
Components

A brief of evidence contains the following components:

Statements / Affidavits
Exhibits
Other Disclosables

Administrative Documents
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Add a Statement or Affidavit to a Brief of Evidence

1. Open the required case.

2. Select the Brief of Evidence tab.

3. Select the Components tab.

4. Make sure the Statements/Affidavits subtab is selected.
5

Select the Add new statement / affidavit [F icon or right-click in the Components area > Select
New.

o

Select the required entity in the Select Type drop-down.

7. Use the Select icon to choose the required statements or affidavits > Select Apply.
8. To enter a title for the brief:
a. Right-click a statement in the Components area > Select Brief Title.
b. Update the titles as required.
Cc. Select OK.
9. To access a statement, right-click it > Select View Entity.
10. To remove a statement, right-click it > Select Remove.

11. Use the Up &2 or Down & icons to sort the list of statements or affidavits.

QoI A 1
! Brief of Evidence [URN: ...] st | s Linking >
: Components :
: HEICGERIN Rl Exhibits Other Disclosables Administrative Documents :
1 o= :
I
1 [Title Brief Title Witness Contains Elements of Proof Contains Exhibits Containg :
: Forensic Examination Result - SM2332 [1] Forensic Examination Result - SM2332 1
! |
: B Brief Title 1
1 I
1 I
: Title Forensic Examination Result - SM2332 [1] :
1 I
1 . |
I Brief Title Forensic Examination Result - SM2332 :
I
1 I
1 I
! o -
1 + |
1 E
1
I % |
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Add an Exhibit to a Brief of Evidence

Open the required case.

[y

Select the Brief of Evidence tab.

Select the Components tab.

Select the Exhibits subtab.

Select the Add new exhibit [+ icon or right-click in the Components area > Select New.
Enter the unique reference number from the exhibit tag.

To enter a title for the brief in the field provided.

Select Browse to upload a file like a photo to the exhibit.

O ® N o U A W DN

Select Apply & Close.

A
e

To open an exhibit, right-click it > Select View Exhibit.

(I
=

To remove an exhibit, right-click it > Select Remove.
To edit an exhibit, right-click it > Select Edit.

[
N

Brief of Evidence [URN: ---] Details Parties RSl

Components

Statements/Affidavits |@=GII8 Other Disclosables Administrative Documents

Unigue Ref # Brief Title Included in Statements/Affidavits
454886 Glock No

3 Free Text Exhibit X

Exhibit

Unigue Ref # .399923

Brief Title Location of Body

File C:Wsers\cnwsha\Documents\ICMA\Crime Scene Photos\o
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Add Other Disclosables to a Brief of Evidence

Other disclosables include additional electronic documents that can be disclosed to the defence.
To add other disclosables to a brief of evidence:

1. Open the required case.

2. Select the Brief of Evidence tab.

3. Select the Components tab.

4. Select the Other Disclosables subtab.

5

Select the Add new other disclosable [* icon or right-click in the Components area > Select
New.

o

Select the required entity in the Select Type drop-down.

7. Use the Select icon to choose the required statements > Select Apply.
8. To enter a title for the brief:
a. Right-click an entity in the Components area > Select Brief Title.

b. Update the titles as required.

c. Select OK.
T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T e o e e 1
! Brief of Evidence [URN: ...] D - :
1 1
: Components ]
1
: Statements/Affidavits  Exhibits [BelgE A GEEEEN  Administrative Documents :
[} 1
[} 1
: Title Brief Title Included in Statements/Affidavits :
: Shop window smashed [8/8] Shop window smashed No ]
| s Memr e - Sl \Vehicle Recove |
l New |
: Views Entity :
i Brief Title !
1 1
: Show Legend 1
1
[}
1 Export Table to Excel :
gy R 4
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Manage Admin Documents in a Brief of Evidence

Admin documents are created when you generate a brief of evidence.

They are external documents based on templates created by your administrator.

You can change the title of an admin document while the brief of evidence is unlocked.
An external document without an attached document is listed in blue font.

To manage admin documents in a brief of evidence:

Open the required case.

Select the Brief of Evidence tab.

Select the Components tab.

Select the Administrative Documents subtab.

i AN

To upload a new external document:

a. Right-click in the Components area > Select Add > Select Add above or Add below
depending on the order you need for the documents.

b. Enter titles in the fields provided.
c. Select Browse to find and select the required document.
d. Select Apply & Close.
6. To replace an existing external document:
a. Select the uploaded document you want to replace in the Components area.
b. Select Upload Document.
c. Select Browse to find and select the replacement document.
d. Select Apply & Close.
7. To remove an uploaded document, right-click it in the Components area > Select Remove.

Brief of Evidence [URN: ...] D — fems

Components

Statements/Affidavite  Exhibits  Other Disclosables |[Wl itV N el el =11

Title Brief Title Type Uploaded/Generated
BoE Sched BoE Sched Template
[T | Add above
Remove Add below

Upload Document
View Document
Show Legend

I
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
: gD 0 g 0 [ B e = O DO 0 0
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
[}
: Export Table to Excel

I
|
I
I
I
I
1
I
I
I
I
I
: I
Brief Title :
I
I
I
I
I
I
I
I
I
I
I
1

Investigations Case Management User Guide 6.1 -25/03/2019



Investigations Case Management

Brief of Evidence 318

Linking Components
Linking is based on statements.
Each statement must:

= Support the prosecution case

= Be linked to a witness

m  Be linked to a disclosable document like an element of proof or exhibit

Link a Statement to a Witness
1. Open the required case.
2. Select the Brief of Evidence tab.
3. Select the Linking tab.
4. Select a witness.
5

Select Save.

Link a Statement to an Element of Proof
1. Open the required case.
2. Select the Brief of Evidence tab.
3. Select the Linking tab.
4. Select a statement.
5. Select the Link element of proof [ icon or right-click in the Elements of proof area > Select Add.

You'll only see elements of proof that are associated with offence codes that are part of offences
that are included the in brief.

6. Use the Select icon to select the required element of proof > Select Apply.

7. Select Save.
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Link a Statement to an Exhibit

434886 Glock

1. Open the required case.

2. Select the Brief of Evidence tab.

3. Select the Linking tab.

4. Select a statement.

5. Select the Link exhibit [F icon or right-click in the Exhibits area > Select Add.

6. Use the Select icon to select the required exhibit > Select Apply.

7. Select Save.
s 1
i Brief of Evidence [URN: 1] Details  Parties Components :
| Linking :
: Linking is based on statements/affidavits Flease choose the following to link to the selected statement/affidavit :
: Statements/Affidavits = :
: Brief Title Witr  Witness - 1
[l Forensic Examination Result - SM2332 o . :
1 Elements of proof [+ = Exhibits = Other Disclosables H
: Element Included in Brief Unique Ref # Brief Title Brief Title Type :
I
I |
I I
| 1
| 1
I I
| 1
| 1
I I
| 1

Export Table to Excel

Link a Statement to an Other Disclosable

399928 Location of Body

‘ehicle Recovered - SM2332 Gen
Add
Remove
View Entity

Export Table to Excel

1. Open the required case.

2. Select the Brief of Evidence tab.

3. Select the Linking tab.

4. Select a statement.

5. Select the Link Other Disclosable [* icon or right-click in the Other Disclosables area > Select
Add.

6. Use the Select icon to select the required other disclosable > Select Apply.

7. Select Save.
T T T T T T T T T T T T T T T T ——_—_— e e e e 1
: Brief of Evidence [URN: 1] Details  Parties Components == :
I
: Linking :
| Linking is based on statements/affidavits Flease choose the following to link to the selected statement/affidavit :
: Statements/Affidavits = I
: Brief Title Witr  Witness - :

I ination Result - SM2332 I

: FoEnsic Baamination Result - Shi2s32 Elements of proof [+ = Exhibits [+ = Other Disclosables E :
: Element Included in Brief Unigue Ref # Brief Title Brief Title Type |l
: 484886 Glock Shop window smashed Polic:
I
I
I
I
I
I
I
I
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Completing a Brief of Evidence

A brief of evidence normally contains a disclosure certificate. This is an external document which you can
upload under Components > Administrative Documents.

You can generate a brief while it's still being developed. This enables you to review it more easily as a
generated set of PDF documents.

When all data has been collected and entered into the brief, it can be set as Completed. The brief can
then be generated.

Make sure a brief is correct before you generate it.
Check that the:
»  Defendants have been selected.
= Defendants have address and contact details.
= Witnesses have been selected.
= Witnesses have address and contact details.
m  Any victims selected have address and contact details.
m  Offences and charges have been included.
s All witnesses are associated with at least one statement.
m  All exhibits are associated with at least one statement.
m  All additional documents (other disclosables) are associated with at least one statement.
= All elements of proof are associated with at least one statement.
m  All statements are associated with a witness and an element of proof.
Items in lists that have links to other items are displayed in green.

This makes it easier to see any items that need more work.
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Generate a Brief of Evidence
Generating a brief of evidence creates a set of PDF documents in a folder you specify.
This folder will contain:

m A set of admin documents based on the administrative document templates your administrator
has set up.

= All statements and other documents you have included and linked.

To generate a brief of evidence:

1. Open the required case.
Select the Brief of Evidence tab.
Select the Components tab.
Select Save.
Select Complete > Select Yes to confirm.
Select Generate.
Select Browse to specify where you want to generate the brief.

Select Generate > Wait until the progress bar reaches 100% > Select OK.

W e N kA WDN

Navigate to the folder you specified to see the brief of evidence schedule and associated
documents.

To resume work on the brief, select Reopen.

Investigations Case Management User Guide 6.1 -25/03/2019



Investigations Case Management

Reports 322

REPORTS

This section explains how to generate reports using the data stored in ICM.

Export Data as a Word Report
You can export information about entities in ICM as a Microsoft Word report.

Each report is defined by your agency. It's based on a template containing user-defined bookmarks.

When you generate a report, these bookmarks are replaced with information about entities contained in
the database.

If you have the required permission, you can create and manage Word templates.
This setting is under Admin > Templates > Bookmarked Word Reports.

Details For Template (Id: 00003)

Deactivated |

Description

1
1
1
1
1
1
|
MName Information Request Report :
1
1
1
1
1
1
1
1
1
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Send Data in ICM to a Word Report

1. Select Reporting > Word Reports.
2. Enter search words in the field provided.
3. Select Search.
4. Double-click a report to open it.
Each table heading corresponds to an entity you can include in the exported report.
The entity data generated is determined by the template associated with the selected Word report.

5. Drag an entity you want included in the report from the Recent or Favourites section of the
Navigator to the applicable data mapping column.

Select Search.
Enter your search words in the field provided.

Select Search.

O ® N o

Select the entity > Click Select.

10. The selected entity and mapped data displays in the table under the bookmark heading.
11. Once you have mapped all the required entities to bookmarks, select Run.

12. Specify where you want to save the report > Select OK.

13. Edit the report as required.

Run Bookmarked Report

L=a

I I
I I
I I
| Details 1
I

| e . i
| i Person details [Person] BROWN, Harold |
: Bookmarks Data mapping :
1 build Heawy 1
: dob < Mo value specified = :
I |ethnicity < Mo value specified = 1
: firstMame Harold :
I height 5'6 " 1
: surname BROWN :
I I
1 ﬁ Vehicle details [Vehicle] Black car: Toyota Camri m 1
I I
| |Bookmarks Data mapping 1
: vehicleColor Elack :
| |vehicleCondition Good 1
: vehicleMake Toyota :
| |vehicleModel Camry 1
gy g gy 4
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Generate an Entity-based Report

You can use an entity-based report to see entities that are associated with a case.

To run an entity-based report your administrator must have set up a Word template with bookmarks.

The entity data will be mapped to these bookmarks.

To generate an entity-based report:

1.

2
3.
4

Open the required case.
Select the Overflow == tab > Select Run Entity-Based Word Report.
Select the required template.

Select Browse to find and select the location for the report > Enter a nhame for the remove in the
field provided > Select Save.

Select Run.

J /=~ [ = Entity-based report.doc [[:Elr'r'l[:l
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Map Attribute Comments for Bookmarked and
Entity-based Word Reports

When you select an attribute that allows comments you can choose from these options:
=  None - Attribute comments won't be mapped.
Only the attribute value will appear in the report, not the attribute comments.
=  Append - Attribute comments will appear in the report attached to the attribute value.
They'll be on a new line with the prefix Comments.

=  Comment Only - Only the attribute comment will show in the report, not the attribute value.

o o — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — — 1
3 Data mapping X
Group Person
Entity type Person
Bookmark MandatoryComment
Syis" 8= Report fields
Surname b

Given name 1
Given name 2

Given name 3

Title
Gender
Date Of Birth 4
Attributes
Fred
Hair styles

Inactive Status
Legal Ownership

Mandatory Comment - More Information.

Master FRN
- Modification GP
Is it moedified?

Profezcinnalle madified? -

Delimiter for multi values @ Group definition O Vertical bar O New line O Other

Attribute Comment Mapping ® None Q Append QO Comment Cnly
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SETTINGS

This section explains how to use system and admin features like time zones and reminders.

The Admin Guide provides more detail on using advanced features of ICM.

Time Zones

Time zones affect how dates and times are stored.

When you enter a date or time, the default time zone specified for your workstation is used. This displays
on the System menu.

If you enter information that relates to a different time zone, you can specify a different time zone for
that data only. Doing this doesn't change the time zone on your workstation.

Change the Default Time Zone

Having the correct time zone makes sure the times you enter correspond to the times stored in the
database.

You should not have to change your default time zone often.
But if you do need to change it and your system is configured to allow multiple time zones:
1. Close any items you have open.
2. Select your time zone in the Client time zone drop-down > Select your time zone.
It should match the time zone of your workstation.
But it can be different from the server's time zone.
3. Select OK.

¥ Change time zone

Server time zone (GMT+12:00) Auckland, Wellington

Client time zone [(UTC+10:00) Brisbane
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Change the Time Zone for a Data Entry

1. Select the Time zone # icon beside the date or time field.
2. Select the time zone that applies to the information you're entering.
Select the Default Time Zone checkbox to return to your default time zone.

3. Select OK to save your new time zone.

| (GMT+09:30) Darwin ~|gral
(GMT+10:00) Canberra, Melbourne, Sydney M
(GMT+10:00) Guam, Port Moresby

(GMT+10:00) Hobart

(GMT+10:00) Vladivostok

(GMT+11:00) Magadan, Solomon Is., Mew Caledonia
(GMT+12:00) Auckland, Wellington

(GMT+12:00) Coordinated Univer=zal Time+12 -
[] Default Time Zone “ _I
®
e e e e e e A
Reminders
You can schedule one-off or recurring reminders. You can do this for yourself or other members of your

agency.
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Set or Remove a Reminder
1. Select System > Reminders.
Select the New button.
Enter the reminder you want to display in the Text field.

Set a date and time for the reminder in the fields provided.

i A W N

Set the reminder to repeat:

o Select the Repeat every checkbox.

o Use the fields provided to specify how often you want the reminder to repeat.

o Use the fields provided specify when the reminder should stop repeating.
Leave these fields blank if you want the reminder to continue indefinitely.

6. Select the Alert or Email checkbox to specify the format for the reminders.

Specify who the reminder should be sent to:

o Select the Self checkbox if you want the reminder sent to yourself.

o Select designations, teams, and users you want to send the reminder to.

8. Select Save.

50 1
I
Text Next reminder date/time Repeat
Text Remind users [¥] self
background check . .
g O Designations @ Teams O Users | Selected
All Users - Individual Users
Executive DOCUMENTATION, Tech (JIDOC)

Investigation Team 1
Investigation Team 2
Investigation Team 3
Surveillance Operatives

Reminder on 11/08/2017 | B 1600 | @
Users in ...
V] Repeat every |2 Weeks -
Until |24/08/2017 B |_:_ & @
Remind via [¥] alert [¥] Email
b e e e e e d

Investigations Case Management User Guide 6.1 -25/03/2019



Investigations Case Management

Settings 329

Triggers

You can use triggers to receive notifications when specific changes are made in ICM.

For example, someone in your organisation want to receive an email when a case is created.

Set up a Trigger
1. Select System > Triggers.
2. Select the New button.
3. Enter a meaningful title for the trigger.
4. Enter a description about what the trigger does.
5. Use either of these methods to specify when a trigger should expire:
o Enter a date in the field provided.
o Select the Calendar B icon > Select a date > Select OK.
If you don't want the trigger to expire, select the Never expires checkbox.
To deactivate the trigger, select the Deactivated checkbox.

Save your changes.

Director Operations
Director UC Operations
Supervisor

1
1 - . wow 1
[} a New Trigger Definition Details Trigger Rules Notifications Access [
| 1
I Access I
| 1
I
1 ® Designations O Teams O users Q Selected :
: Commissioner - Individual Users :
: Director Intelligence # DOCUMENTATICN, Tech (JIDOC) 1
1
| 1
| 1
| 1
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Set up a Trigger Rule
A trigger needs one or more rules. These control what you'll be notified about.

For example, you might want someone in your organisation to be notified if a user changes the case
officer for a case.

1. Select System > Triggers.
Select the trigger you want to edit.
Select Edit.

Select the Trigger Rules tab.

Use either of these methods to create a rule:

o v & W N

Right-click in the Trigger Rules area or select the Options =icon > Select any of these options:
o Add Rule

o Insert Rule Above

o Insert Rule Below

Select the drop-down in the Type field > Select the type of thing you want triggered.

Double-click the State/Attribute field > Select the state or attribute for the thing you want
triggered.

9. Select the drop-down in the Operator field > Select the required option.
To specify how long the trigger should remain in use, select either of these options:
o Continuous to keep the trigger active (until it expires).

o One-shot to deactivate the trigger after it has sent one notification.

r ____________________________________________________________________ a
: o Trlgger Definition Details Notifications Access |
I
: Trigger Rules Primary rule = Rule# 1 =
| Trigger rules Trigger period :
: Ruleg Type State/Attribute Operator Mode Value Operator E 3 Period 1
| P Soccotcer gl || | |
! Team = 1
: User 1
| - (Case I
1

L
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Specify Who Can See or Edit a Trigger

1.

o v~ W N

Select System > Triggers.

Select the trigger you want to edit.
Select Edit.

Select the Access tab.

Use the Selection arrows to change who can access this trigger.

331

Toggle either of these icons beside a selected user to specify whether they can view or edit the
trigger:

o

=]

View o= icon

Edit # icon

i
: o Trigger Definition
I

Access
@ Designations O Teams O users Q

Commissioner

Director Operations
Director UC Operations

Supervisor

I
I
I
I
I
: Director Intelligence
I
I
I
I
I

Details  Trigger Rules Notifications

Selected

- Designations
Supervisor
Individual Users
" # [DOCUMENTATION, Tech (JIDOC)
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Specify Who Gets Notified about a Trigger
1. Select System > Triggers.
2. Select the trigger you want to edit.
3. Select Edit.
4. Select the Notifications tab.
5

Select one or both of these checkboxes to specify how the selected recipients will be notified about
a trigger:

o Alert - They will see an alert in the Navigator.

o Email - They will get an email.

3. Enter a title for the notification in the field provided.
4. Enter a message about the notification in the field provided.
I s e 1
: ° Trlgger Definition Details Trigger Rules Access
! Notifications
O Designations O Teams O users @ Case Teams Q Selected recipients
=<Current case officer= - Designations
Armourer Supervisor
Case Auditor - Case Team
Crime Scene Analyst Photographer

Fhotographer

Notify via [¥] Alert [¥] Email
Notification title Assigned as Case Officer

Notification message
Assigned as Case Officer
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Specify a User's Resource Information

You can use the resource management feature to record each user’s set of skill sets, rank, and cost scale.
You can see this information as a resource summary for cases.

Managers can use this information to assess whether adequate resources are available for an
investigation.

To set a user's resource information:

1. Select Admin > Security > Users.

2. Select the user you want to enter resource data for.

3. Select the appropriate rank from the drop-down provided.

4. Select the Resource tab.

5. Specify a line manager:
o Select the Search Q icon beside the Line Manager field.
o Find and select the line manager.
o Select OK.

Name User Id
ADMINISTRATOR, Default Agency CEFLTADMIN
BOBSON, Johnny John JID00G
BRIAN, Clark DEMO2
DENBY, Joe JoDoc
DOCUMENTATION, Tech JIDoC

Title Ms | Rank -

First name [ Middle name Surname

Gender Femnale ~| D.0.B. A B

Contact Number Email

Logon details  Options  Security access  Business Units  Business Regions  Permissions  Case officer

Line Manager Tech DOCUMENTATION (JIDOC) Q Clear
Cost Scale 3 -

Skill Sets Available Selected
207 207
210 >
213
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Access the Resource Summary
1. Select Cases > Resource Summary.
2. Select any other filters you want to apply.

3. Select Save.

1
[} 1
I ° Resource Summary I
[} 1
[} ~ 1
| Filters 1
| |
| Case Type Homicide File - Uzer skill Sets 207 1
[} 1
I Case Business Unit - Al --- - 210 |
: 213 :
| Case Business Region |--- All --- - 400 1
[} 1
: User Rank --- All --- - 410 :
[} 1
| User Gender Male - 1
[} 1
: User Line Manager Q :
[} 1
[} 1
: Results = User Details :
: User Case URN Case Type Case Title Rank Gender co DOCUMENTATION, Tech :
: DOCUMENTATION, Tech (JIDOC) 2014-1 Homicide File Operation Hagley Male Skill Sets :
: DOCUMENTATION, Tech (JIDOC) 2015-2  Homicide File Hit and Run Ferry Road Male o :
| HAY, Greg (GREGH) 2014-1 Homicide File Dperation Hagley Male Training !
I Business Units 1
: Christchurch Crime Unit :
| default business unit |
[} 1
1 Business Regions 1
:_ Canterbury J'

See How Many Entities You Have in ICM
1. Select Admin > System > Entity Count.

2. Save the text file to your computer or a network location.

3. Open the text file to see details about the entities you have in ICM.

I e e 1
_| Jadelnvestigator_EntityCount_20 February 2018.t¢t - Motepad :
File Edit Format View Help !
3 instances of Brief of Evidence Administrative Document {CMIBOEAdminDocumentEntityType):

@ instances of Brief of Evidence Element of Proof (CMIBoEElementOfProofEntityType) :

1

1
1
1
1
1
1
I
1 2 instances of Brief of Evidence Exhibit (CMIBoEExhibitEntityType)
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Active Search

Attribute

BOE
Case Note

Content
Source
Document
(CSD)

Continuity

Cover tab
Designation
ERP

External
source entity

Fictitious
Entity

Form
Hotspot

Identifying
image

Involvements

Jurisdiction
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An active search is a search you set up for a type of entity. It runs
automatically whenever the type of entity you specified is created or
changed.

An attribute describes the characteristics of a source entity or tangible entity.
For example, a person's attributes could be hair colour, eye colour, and
height.

Fixed or hard attributes are always associated with an entity.

You can't remove them. Other, soft attributes can may be removed if they
are no longer required.

Brief of Evidence.
A description of one investigative activity in a case and its result.

Collective term for case notes, information reports, incident reports, tasks,
and task results.

Direction of travel for property item, for example a gun might be moved
from one location to another. This movement is referred to as continuity.

First page of disclosure schedule that links to the PDFs within it.
A group of users specified by your organisation.
Entity Relationship Path.

Source entity not linked to a case.

This is an entity that seems to exist in the real world but it doesn't really. For
example, a person might give you an address that doesn't exist.

You can record the address as fictitious.
An item you open in ICM.
A selectable area of an image.

Image used to identify an entity under its Images tab.

A tangible entity's involvement in a case.

The territory covered by a legal authority.
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Keyword
Delimiters

LDAP

LOE

Markup
Media Entity

Navigator

NEE
Redact

Relationships

Soundex

Source Entity

Stored Search
System Entity
Tangible

entity

URN
Waypoint

Wild card
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Characters that show the start or end of a keyword.

Lightweight Directory Access Protocol

Line of Enquiry.

Adding content to a document.

A tangible entity. Examples include video and audio files.

Panel on left of ICM that provides quick access to frequently used areas of
the software such alerts, favourites, and recent item.

Named Entity Extraction
Hide sensitive content on a document.

Relationships are named connections between entities. They can contain date
and time information.

A type of search that retrieves words that sound like your search words (as
well as exact matches of the search word).

A source entity contains abstract information. Examples of source entities in
Investigator include cases, case notes, tasks, task results, information
reports, and incident reports.

Some types of searches allow you to store your results in ICM so you can
refer to these later.

A type of source entity or a tangible entity provided in ICM. You can use
these entities to create your own types of entities.

A tangible entity is attached to a source entity. It contains information about
things that relate to an investigation.

Examples include people, agencies, vehicles, locations, contact numbers,
transactions, events, weapons, documents, images, videos.

Unique Reference Number.

Fixed location managed by a global positioning system (GPS). A waypoint
has a specified longitude and latitude.

A character that will match any character or sequence of characters in a
search.
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Jade Software Corporation Limited can't accept any financial or other responsibilities that might be the result of you using this
information or software material. This includes direct, indirect, special, or consequential damages, and any loss of profits. No
warranties are extended or granted by this document or software material.

Make sure your use of this software material and information complies with the laws, rules, and regulations of the jurisdictions it's
used in. No part of this document may be reproduced or transmitted in any screen or by any means, electronic or mechanical, for
any purpose, without the express written permission of Jade Software Corporation Limited. The information contained in this
document is subject to change without notice. Revisions may be issued to advise of such changes and/or additions.

Copyright © 2018 Jade Software Corporation Limited. All rights reserved.

Jade is a trademark of Jade Software Limited. All trade names referenced are the service mark, trademark, or registered trademark
of the respective organisation.
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